07-05-2012 01:33 AM
8,044 ... 271272273274275 ...
tools
  1. Germitty's Avatar
    I can't get Romkeeper to work. I tryed downloading and installing it several times but when I open it, it shows a blank black screen with the title rom keeper on top. Why isn't it working?
    I couldn't get it to work until I installed one of the ics roms from here. If you are running quatrimus now, then hit the bottom left button and select refresh.
    06-20-2012 03:59 PM
  2. Ilovefarts's Avatar
    How did you install Swype? Did you restore just the keyboard? I usually re-download swype or else I run into problems...

    I just downloaded the latest update this morning and it is working great on this ROM.
    I restored my swype and it works fine. But Google+ I had to download from the market to fix the problems I was experiencing.
    06-20-2012 04:00 PM
  3. unknownsoldierx's Avatar
    You can do it all with titanium. There is a batch move feature that allows you to select what moves and what stays. There is also an option in the preferences that allows you to pick the install location of downloaded and/or restored apps

    Sent from my LG-VM670 using Android Central Forums
    I wiped the sd-ext before installing Quattrimus, and I've only installed a couple apps, yet TB shows sd-ext has 50 of 492MB free. Internal has 166 of 187MB free. Link2sd had a way of seeing the storage details of each partition. How do I do this in Quattimus?
    06-20-2012 04:01 PM
  4. inyourface09's Avatar
    I couldn't get it to work until I installed one of the ics roms from here. If you are running quatrimus now, then hit the bottom left button and select refresh.
    Romkeeper shows the same thing for me, is it suppose to be like that?

    Sent from my LG-VM670 using Android Central Forums
    06-20-2012 04:03 PM
  5. Pkt_Lnt's Avatar
    Just an idea or possible solution, but this ROM if I'm not mistaken is designed for the V not the S(I could be wrong). Maybe that's why the swype beta won't install. I've had no problems what so ever however in an earlier alpha stage, I had the same problem you're talking about. Sorry that's happening to you, hope you can fix it.
    tdm is building for the LS670 with thekraven help. Look at the OP.
    06-20-2012 04:06 PM
  6. RazzMaTazz's Avatar
    How did you install Swype? Did you restore just the keyboard? I usually re-download swype or else I run into problems...

    I just downloaded the latest update this morning and it is working great on this ROM.
    I re-downloaded and installed Swype beta from their website this morning also. I'm not sure why it won't work. I wonder why it works for you but not me.
    06-20-2012 04:07 PM
  7. KidFr3sH's Avatar
    Mms Sending does not work but receiving does on optomus V just reporting

    Sent from my LG-VM670 using Tapatalk 2
    tdm likes this.
    06-20-2012 04:07 PM
  8. inyourface09's Avatar
    Originally Posted by kakapopo
    I can't get Romkeeper to work. I tryed downloading and installing it several times but when I open it, it shows a blank black screen with the title rom keeper on top. Why isn't it working?
    I couldn't get it to work until I installed one of the ics roms from here. If you are running quatrimus now, then hit the bottom left button and select refresh.
    Refresh does nothing for me :/ still blank


    Sent from my LG-VM670 using Android Central Forums
    06-20-2012 04:08 PM
  9. Pkt_Lnt's Avatar
    Refresh does nothing for me :/ still blank


    Sent from my LG-VM670 using Android Central Forums
    Patience. Sometimes it takes time, since 100,000,000 others are bombarding the server, doing the same thing.
    06-20-2012 04:11 PM
  10. inyourface09's Avatar
    Patience. Sometimes it takes time, since 100,000,000 others are bombarding the server, doing the same thing.
    OK -.- I've tried so may times though

    Sent from my LG-VM670 using Android Central Forums
    06-20-2012 04:13 PM
  11. inceyet's Avatar
    Here's my results have had few random reboots no fc's mms works haven't had a chance to check bt with talk yet but works with audio have been messing with different governors and Max and min haven't found that sweet spot yet noticed a big blue Q before boot animation? wasn't there on the other ones aside that all is working good :thumbup::thumbup: yo tdm cm9 is a animal good work to you and all involved can't wait till aokp drops love that customization

    Sent from my LG-VM670 using Android Central Forums
    tdm likes this.
    06-20-2012 04:16 PM
  12. tcrider84's Avatar
    OK -.- I've tried so may times though

    Sent from my LG-VM670 using Android Central Forums
    I had problems getting romkeeper to work properly originally when I was on CAI. I had to download beta1pre2 through my pc and transfer it, flash it, then install and get the updates through romkeeper. With respect to TDM I won't release the url links to the roms without his permission, although they are easy to find with a little digging. It is also unnecessary since he has since-then provided mirrors to the the roms in his first post of this thread.
    06-20-2012 04:17 PM
  13. ThatGuyLurkin's Avatar
    Or take the manifest url in settings and put it in your browser.

    Sent from my LG-VM670 using Tapatalk 2
    06-20-2012 04:18 PM
  14. RazzMaTazz's Avatar
    You have to go into the swype beta settings and change the keyboard from android to swype in addition to the normal settings option

    Settings->Language & Input->check swype. click the icon to the right of the swype option, it will bring you into the swype settings. click select input method, change from English (US) to Swype
    Thanks. I tried this but for Swype version 1.0.3.5809, under the "Swype settings", there is no option for "Input Method" and I can find nothing inside the Swype settings that would let me select Swype instead of English. Right now I have English selected.
    06-20-2012 04:23 PM
  15. inyourface09's Avatar
    I'm dying to get the hotspots working so I can play battlefield :P and thank you so much tdm for all the hard work you've done on this

    Sent from my LG-VM670 using Android Central Forums
    06-20-2012 04:24 PM
  16. gerbalblaste's Avatar
    I'm dying to get the hotspots working so I can play battlefield :P and thank you so much tdm for all the hard work you've done on this

    Sent from my LG-VM670 using Android Central Forums
    How is battlefield playable with 800ms latency?
    droiddekka likes this.
    06-20-2012 04:29 PM
  17. Pkt_Lnt's Avatar
    I had problems getting romkeeper to work properly originally when I was on CAI. I had to download beta1pre2 through my pc and transfer it, flash it, then install and get the updates through romkeeper. With respect to TDM I won't release the url links to the roms without his permission, although they are easy to find with a little digging. It is also unnecessary since he has since-then provided mirrors to the the roms in his first post of this thread.
    Those links are all in the OP.
    06-20-2012 04:29 PM
  18. purpulehaze's Avatar
    OK -.- I've tried so may times though

    Sent from my LG-VM670 using Android Central Forums
    try uninstalling it then reinstalling it. after you reinstall it hit menu then refresh it should work fine. worked for me hope this helps
    06-20-2012 04:30 PM
  19. strabo231's Avatar
    I wiped the sd-ext before installing Quattrimus, and I've only installed a couple apps, yet TB shows sd-ext has 50 of 492MB free. Internal has 166 of 187MB free. Link2sd had a way of seeing the storage details of each partition. How do I do this in Quattimus?
    Hit the menu key on the phone while you have tb open and scroll down to restart application. If you wiped the sd ext before you installed, and it wasn't a backup, that might just be old data showing up from the previous rom. Settings>applications gives you storage info through quattrimus, although won't specifically show you a seperate sd ext, and the same menu in tb as the restart will give you storage for sd and ext separately.
    06-20-2012 04:31 PM
  20. Germitty's Avatar
    Refresh does nothing for me :/ still blank


    Sent from my LG-VM670 using Android Central Forums
    If your running Quatrimus now and pressing the Menu button (bottom left button) and selecting refresh while romkeeper is running doesn't give you a list, you may need to install the beta1pre3 from the OP page and install like usual. Then install romkeeper and see if it will refresh. I just installed romkeeper on a different ROM and it will not show anything when refreshed, so Quatrimus is needed before it will refresh and work correctly.
    06-20-2012 04:35 PM
  21. inyourface09's Avatar
    try uninstalling it then reinstalling it. after you reinstall it hit menu then refresh it should work fine. worked for me hope this helps
    Ha thanks alot it actually worked this time

    Sent from my LG-VM670 using Android Central Forums
    06-20-2012 04:36 PM
  22. unknownsoldierx's Avatar
    Hit the menu key on the phone while you have tb open and scroll down to restart application. If you wiped the sd ext before you installed, and it wasn't a backup, that might just be old data showing up from the previous rom. Settings>applications gives you storage info through quattrimus, although won't specifically show you a seperate sd ext, and the same menu in tb as the restart will give you storage for sd and ext separately.
    Restarted TB, didn't do anything. Went into recovery and wiped sd-ext, now all my apps I installed are gone, which is fine. But Google Play is gone now. I can't figure out how to get it back.

    I know this is still beta, but IMHO, a2sd is garbage. Why would you put such a small and important app like the market on sd-ext?
    06-20-2012 05:05 PM
  23. bhasden's Avatar
    Restarted TB, didn't do anything. Went into recovery and wiped sd-ext, now all my apps I installed are gone, which is fine. But Google Play is gone now. I can't figure out how to get it back.

    I know this is still beta, but IMHO, a2sd is garbage. Why would you put such a small and important app like the market on sd-ext?
    Just reflash gapps. No biggie.
    06-20-2012 05:09 PM
  24. bhasden's Avatar
    tdm dont know if this will be useful but i found this flash player apk and its working im using some new apps i couldnt before because they needed flash. hope this helps here is the link
    Adobe Flash Player 11.0- for ARMv6 - xda-developers
    I haven't had any luck getting the flash player in that link to run properly. Do anything special to get it to work?
    06-20-2012 05:11 PM
  25. unknownsoldierx's Avatar
    Forgot to mention, I reflashed gapps. Still no Google Play.
    06-20-2012 05:12 PM
8,044 ... 271272273274275 ...
LINK TO POST COPIED TO CLIPBOARD