07-05-2012 12:33 AM
8,044 ... 288289290291292 ...
tools
  1. Pkt_Lnt's Avatar
    Does anyone know any tips or tricks to make this from stable!? kernel tweaks or scripts.. something?
    Install it, run it, capture logcat of errors and post them and bugs.

    That will help @tdm move out of late alpha into beta. In a few months, beta will progress, and then release candidates will come, until finally, Final Release.

    This is a process that happens over time. If you want quick fixes, not gonna happen, Find a stable ROM from some GB choices, since the ICS versions are still in early development.
    cmerlyn, mlson and dzdzjb like this.
    06-24-2012 10:13 AM
  2. tcrider84's Avatar
    deleted, repost
    06-24-2012 10:34 AM
  3. brgavino's Avatar
    Sorry to trouble you again, tdm, what toolchain are you using? I know some have moved to the linaro toolchain, but if you have a specific version...

    Thanks again,
    06-24-2012 11:47 AM
  4. drm1992's Avatar
    Has anyone found a fix for the white screen on Facebook and Gmail

    Sent from my LG-VM670 using Tapatalk
    06-24-2012 12:00 PM
  5. Pkt_Lnt's Avatar
    Sorry to trouble you again, tdm, what toolchain are you using? I know some have moved to the linaro toolchain, but if you have a specific version...

    Thanks again,
    Appears doubtful that @tdm will use linaro.
    http://forums.androidcentral.com/opt...ml#post1863658

    http://forums.androidcentral.com/opt...ml#post1866232

    http://forums.androidcentral.com/opt...ml#post1874192
    brgavino and tdm like this.
    06-24-2012 12:03 PM
  6. andrewnelson23's Avatar
    Has anyone found a fix for the white screen on Facebook and Gmail

    Sent from my LG-VM670 using Tapatalk
    Did you try clearing data of the particular app in the app settings?
    06-24-2012 12:03 PM
  7. andrewnelson23's Avatar
    I looked around, only found one comment that seemed relative to mine. Is the in-call audio really low? I'm finding it kinda hard to hear people when I call them.
    06-24-2012 12:07 PM
  8. robwalters72's Avatar
    Has anyone found a fix for the white screen on Facebook and Gmail

    Sent from my LG-VM670 using Tapatalk
    Some have said to check "force gpu rendering" and others said to clear the app's data. I did both at the same time and it hasn't been an issue for me since, though I couldn't say which one worked.

    Rob
    Badboytoast likes this.
    06-24-2012 12:14 PM
  9. tdm's Avatar
    Sorry to trouble you again, tdm, what toolchain are you using? I know some have moved to the linaro toolchain, but if you have a specific version...

    Thanks again,
    The default. Linaro is not quite stable.
    06-24-2012 12:42 PM
  10. braxton355's Avatar
    I looked around, only found one comment that seemed relative to mine. Is the in-call audio really low? I'm finding it kinda hard to hear people when I call them.
    Mines fine. Idk if the zv9 update would help you or not. I didn't do it because I've heard so much bad things about it. But personally mine is alright.

    Sent from my LG-VM670 using Tapatalk 2
    06-24-2012 12:51 PM
  11. jonny5449's Avatar
    I don't get it do I not flash aokp I really wanna but the OP says its broken I'm confuzzled

    I don't care who u are this is an awesome song
    06-24-2012 01:08 PM
  12. drm1992's Avatar
    Did you try clearing data of the particular app in the app settings?
    I have tried clearing data.





    Some have said to check "force gpu rendering" and others said to clear the app's data. I did both at the same time and it hasn't been an issue for me since, though I couldn't say which one worked.

    Rob
    Where do I do the force gpu rendering? Never heard of that.

    Sent from my LG-VM670 using Tapatalk
    06-24-2012 01:17 PM
  13. Pkt_Lnt's Avatar
    I have tried clearing data.


    Settings, Developer options




    Where do I do the force gpu rendering? Never heard of that.

    Sent from my LG-VM670 using Tapatalk
    eletendre84 likes this.
    06-24-2012 01:23 PM
  14. inyourface09's Avatar
    My CPU spy


    I also switched wifi tethers default to the thunderc which had softap instead of just wext(ad-hoc) although it says its working I can't seem to get a AP on my laptop or ps3. Logcat is also throwing a lot of errors about it
    06-24-2012 01:35 PM
  15. rebel69ization's Avatar
    I don't get it do I not flash aokp I really wanna but the OP says its broken I'm confuzzled

    I don't care who u are this is an awesome song
    Why r u confused?, broken means does not function, you still wanting to flash it? If you do dont post anything thats not working ( broken)
    illinoissparks18 likes this.
    06-24-2012 01:36 PM
  16. jonny5449's Avatar
    Why r u confused?, broken means does not function, you still wanting to flash it? If you do dont post anything thats not working ( broken)
    Was confused cause tdm still had it up and it says its broken so I was confuzzled

    I don't care who u are this is an awesome song
    06-24-2012 01:46 PM
  17. NoNameFace's Avatar
    Mines fine. Idk if the zv9 update would help you or not. I didn't do it because I've heard so much bad things about it. But personally mine is alright.

    It's not the call volume that the ZV9 attempts to fix. It's the call quality.

    Bout the only thing bad I've read about the update is rebooting on text sends, but to my understanding there's a few kernels that fix that (PM me if anyone has more info on this. I don't wanna derail this thread.).
    06-24-2012 02:07 PM
  18. droiddekka's Avatar
    I don't get it do I not flash aokp I really wanna but the OP says its broken I'm confuzzled[/URL]
    AOKP is freaking awesome...if you want to try it, use the alpha 10 build (i think its still in romkeeper)

    you will DEFINITELY want to create an sd-ext partition (1gb) for maximum stability. im using alpha10 as my DD and the only gripe i have is that accessing the phone dialer randomly causes a soft reboot.
    dzdzjb likes this.
    06-24-2012 02:18 PM
  19. m3rkman's Avatar
    how did they get hardware acceleration working? did qualcomm come through and release the omx drivers?

    Sent from my LS670 using Android Central Forums
    06-24-2012 02:36 PM
  20. acromack's Avatar
    Integrating gmail as a system app with titanium backup seems to at least help for me. Only been a day but I haven't seen the problem crop up since I did that.. No idea if it actually does help or not though, I saw someone tried it so gave it a shot myself

    Sent from my LG-LS670 using Android Central Forums
    06-24-2012 03:08 PM
  21. ilikechicken123's Avatar
    Call sound is great. Its the speaker during a call that's really low. tdm said he will fix it soon
    06-24-2012 03:17 PM
  22. droiddekka's Avatar
    how did they get hardware acceleration working? did qualcomm come through and release the omx drivers?

    Sent from my LS670 using Android Central Forums
    I need to know this also

    Sent from my LG-VM670 using Android Central Forums
    06-24-2012 03:18 PM
  23. robwalters72's Avatar
    Where do I do the force gpu rendering? Never heard of that.

    Sent from my LG-VM670 using Tapatalk
    Settings - Developer options - check the checkbox (I restart afterwards just in case)

    Rob
    06-24-2012 03:22 PM
  24. dzdzjb's Avatar
    how do I delete the drmserver?
    (Noob status but almost a amateur)
    If you have to ask, choose the wait option.
    Cocky fellow here I need to know!
    The answer is to just wait
    In short: be patient and wait.

    And if you would rather not be patient, ask Google, practice using ADB, and read up on how to build Android. The information is all out there, but the very small number of people who follow this thread who can give you the quick-ish (and hack-ish) answers are busy trying to figure out better ways to make AOKP stable and functional on our phones (i.e., without having to resort to hacks like deleting system files that disable the use of Market). Let them do their business and have their fun playing in the Android sandboxes, and in the meantime Quattrimus CM9 is pretty dang stable.
    jnow2 likes this.
    06-24-2012 03:26 PM
  25. Pkt_Lnt's Avatar
    how did they get hardware acceleration working? did qualcomm come through and release the omx drivers?

    Sent from my LS670 using Android Central Forums
    I need to know this also

    Sent from my LG-VM670 using Android Central Forums
    Start coding!

    http://forums.androidcentral.com/opt...ml#post1869642

    http://forums.androidcentral.com/opt...ml#post1872300

    http://forums.androidcentral.com/opt...ml#post1874903
    06-24-2012 03:36 PM
8,044 ... 288289290291292 ...
LINK TO POST COPIED TO CLIPBOARD