07-05-2012 01:33 AM
8,044 ... 307308309310311 ...
tools
  1. shrimpbuddy's Avatar
    It may be working, just not displaying the text. Had this with my brother's Optimus.
    06-29-2012 01:25 PM
  2. jrella's Avatar
    Nice. Good to hear you got it fixed. I would still recommend flashing a proper recovery for your phone though
    Yeah, I think that is advice I will follow. Thanks folks.
    06-29-2012 02:30 PM
  3. chuckconnors's Avatar
    Some are, but you have to push (install) via adb and not normal installer program.
    Hmm. So you download the apk and then just push via adb? Could I possibly use this method to try and install my other problem apps this way? Is there a thread here that talks about doing all this or is it just intermixed with this thread?

    I've never had a problem using Swype on any of the ics roms I've installed
    I installed swype just fine on this ROM.
    Yeah, that's what concerns me. I did a clean install and wiped all partitions with the exception of /sdcard and /sd-ext . Any ideas on why I might be having trouble? Downloaded from beta.swype.com ... I'm thinking something is just a bit screwy somewhere ...

    I do realize that this is alpha but it's just so damn close to usable with the exception of some of the apps I use regularly ...
    ghostlyhero likes this.
    06-29-2012 02:42 PM
  4. cmerlyn's Avatar
    Just surprises me that Swype doesn't work with ICS/this rom. I'd think some of you guys would be using it...
    The first time I flashed a ROM (AOSP, BobZHome) I didn't know enough to make a back up, and lost the Swype that came with my phone. Some time later I found the Swype Beta program, and have been using it ever since. It has worked with every ROM I was able to get to load, and updates regularly. Sometimes, however, restoring it from a backup doesn't work very well, and I just download a new version with the Swype installer. I am a big fan of Swype.
    06-29-2012 02:47 PM
  5. Pkt_Lnt's Avatar
    Hmm. So you download the apk and then just push via adb? Could I possibly use this method to try and install my other problem apps this way? Is there a thread here that talks about doing all this or is it just intermixed with this thread?





    Yeah, that's what concerns me. I did a clean install and wiped all partitions with the exception of /sdcard and /sd-ext . Any ideas on why I might be having trouble? Downloaded from beta.swype.com ... I'm thinking something is just a bit screwy somewhere ...

    I do realize that this is alpha but it's just so damn close to usable with the exception of some of the apps I use regularly ...
    You can cause problems installing incompatible apps via adb, but that is half the fun. ADB is a powerful tool. Search Google for adb tutorial, it is as long as this thread, but way better organized.

    - via Kindle Fire w twa_priv ICS / CM9 linaro based on SG7 & Hashcode 3.0 kernel - Tapatalk 2
    06-29-2012 02:50 PM
  6. dzdzjb's Avatar
    Yeah, that's what concerns me. I did a clean install and wiped all partitions with the exception of /sdcard and /sd-ext . Any ideas on why I might be having trouble?
    Try wiping sd-ext, as well. No need to keep that if you're performing a full, clean wipe. That could contain parts of your old system that are problematic for the new one.
    Pkt_Lnt likes this.
    06-29-2012 02:59 PM
  7. strabo231's Avatar
    I hate to tax you guys but can someone tell me if this is normal behavior for this rom? I'd like to switch over to ICS but I'd be pretty loss without some of these apps.
    If you guys are having problems restoring certain apps with titanium, or it's locking up or hanging... it's not really an issue specific to the rom. Open titianium, Hit the menu key on the phone.. then go to preferences>app processing mode> change mode to AUTO, INDIRECT. Then from the main tb screen, hit the menu key again. Look at the bottom of the list and select restart application. That should fix a lot of the problems with the restores. Feel free to PM for more explanation. Don't want to fill three pages on the thread
    cmerlyn likes this.
    06-29-2012 03:04 PM
  8. johncalvin's Avatar
    I saw someone ask a few pages back, and didn't see an answer--I have the same problem. So voice search included in the ROM doesn't work, so we delete and reinstall from the Play Store. No problem. But the version we get there is the Gingerbread version, not ICS. Is the ICS Voice Search just incompatible with our Gingerkernel or something? Is there any way to get the ICS version on our phones?
    06-29-2012 04:54 PM
  9. Pkt_Lnt's Avatar
    I saw someone ask a few pages back, and didn't see an answer--I have the same problem. So voice search included in the ROM doesn't work, so we delete and reinstall from the Play Store. No problem. But the version we get there is the Gingerbread version, not ICS. Is the ICS Voice Search just incompatible with our Gingerkernel or something? Is there any way to get the ICS version on our phones?
    Try moving it from a system app to a user app. I did that a few releases back and it did not work, but things might have changed. Best way is pull from /system/app with adb then push to /data/app. Titanium Backup will do this as well.
    06-29-2012 05:04 PM
  10. jnow2's Avatar
    I saw someone ask a few pages back, and didn't see an answer--I have the same problem. So voice search included in the ROM doesn't work, so we delete and reinstall from the Play Store. No problem. But the version we get there is the Gingerbread version, not ICS. Is the ICS Voice Search just incompatible with our Gingerkernel or something? Is there any way to get the ICS version on our phones?
    There are two versions; one is compatible and one isn't. I installed the Google version (the other was from an individual dev).

    Sent from my LG-LS670 using Android Central Forums
    06-29-2012 05:11 PM
  11. norosesnoskiesx's Avatar
    has there been any word on an update on quattrimus?
    06-29-2012 06:32 PM
  12. jonny5449's Avatar
    has there been any word on an update on quattrimus?
    Talk but no not yet

    I don't care who u are this is an awesome song
    06-29-2012 06:33 PM
  13. andrewnelson23's Avatar
    Tdm is enjoying himself right now deserving a few well-earned comforts(LOTR reference, aw yeah)
    06-29-2012 06:47 PM
  14. firecrotch666's Avatar
    Mhmh.. I wonder if TDM would give us the Jelly Bean update once the source code comes out?
    06-29-2012 08:04 PM
  15. Pkt_Lnt's Avatar
    Mhmh.. I wonder if TDM would give us the Jelly Bean update once the source code comes out?
    You are like the 10th person to ask that in this thread..............
    06-29-2012 08:07 PM
  16. firecrotch666's Avatar
    You are like the 10th person to ask that in this thread..............
    With all the new phones added to the OP, it's hard to go through 100 pages of a thread.
    Things in threads will be repeated, it's just the way things work.
    06-29-2012 08:16 PM
  17. sellers86's Avatar
    For the last time. Quit posting about jellybean in this thread. ALL FURTHER JELLYBEAN RELATED POSTS WIll BE REPORTED. this thread is spammed enough as it is.

    Sent from my LG-VM670 using Tapatalk
    06-29-2012 08:16 PM
  18. flapjack.fiasco's Avatar
    For the last time. Quit posting about jellybean in this thread. ALL FURTHER JELLYBEAN RELATED POSTS WIll BE REPORTED. this thread is spammed enough as it is.

    Sent from my LG-VM670 using Tapatalk
    I would wager that there are more posts ranting about JB posters than there are posts asking about JB. So if everyone just ignores it, we'll all have less to read through.

    Sent from my LG-VM670 using Tapatalk 2
    Pkt_Lnt and dzdzjb like this.
    06-29-2012 08:21 PM
  19. inyourface09's Avatar
    Just surprises me that Swype doesn't work with ICS/this rom. I'd think some of you guys would be using it...
    I've gotten it to work just fine

    Sent from my LG-VM670 using Android Central Forums
    06-29-2012 08:23 PM
  20. Rayz321's Avatar
    RomKeeper doesn't seem to work for me.
    I've installed, uninstalled, and reinstalled several times but each time it just opens up to a black screen and does nothing.
    06-29-2012 10:03 PM
  21. andrewnelson23's Avatar
    RomKeeper doesn't seem to work for me.
    I've installed, uninstalled, and reinstalled several times but each time it just opens up to a black screen and does nothing.
    Are you coming from a rom other than quattrimus?
    06-29-2012 10:10 PM
  22. jnow2's Avatar
    With all the new phones added to the OP, it's hard to go through 100 pages of a thread.
    Things in threads will be repeated, it's just the way things work.
    Not if you use the search thread tool

    Sent from my LG-LS670 using Android Central Forums
    06-29-2012 10:19 PM
  23. ThatGuyLurkin's Avatar
    Not if you use the search thread tool

    Sent from my LG-LS670 using Android Central Forums
    Which people need to learn to use unless on Tapatalk

    Sent from my LG-VM670 using Tapatalk 2
    kenharkey7 likes this.
    06-29-2012 10:39 PM
  24. sellers86's Avatar
    I would wager that there are more posts ranting about JB posters than there are posts asking about JB. So if everyone just ignores it, we'll all have less to read through.

    Sent from my LG-VM670 using Tapatalk 2
    No there isn't.

    Sent from my LG-VM670 using Tapatalk
    jnow2 likes this.
    06-29-2012 11:18 PM
  25. anon406695's Avatar
    Hi guys! I checked back in on this rom and am seriously enjoying it! I'm curious about something though and have searched but came up with no answers.

    Sometimes when I do things a red box outlines the screen, is that something that I'll have to live with or is there a fix?

    Sent from my LG-VM670 using Tapatalk 2
    06-30-2012 12:37 AM
8,044 ... 307308309310311 ...
LINK TO POST COPIED TO CLIPBOARD