07-05-2012 01:33 AM
8,044 ... 4748495051 ...
tools
  1. tdm's Avatar
    Thanks for all the testing.

    Can anyone tell me what audio routing does not work on alpha7? It looks like headphones (music) works. I've been using bluetooth audio on alpha6 and I'll be testing it again tomorrow morning for my workout (with Pandora, finally!)

    Do wired headsets work for calls?
    Do bluetooth headsets work for calls?
    Do bluetooth speakers work for calls? (I can test this tomorrow)
    Any other audio things that do/don't work?

    Thanks!
    03-13-2012 12:47 AM
  2. terthii's Avatar
    Hey guys, just flashed, and my headphones work fine for me. Using Spotify.
    03-13-2012 01:28 AM
  3. arnold1997's Avatar
    How do we get the the stock lwp of ics
    03-13-2012 01:39 AM
  4. A.I.'s Avatar
    Headphones work for me.

    Can't get Google Play Music working - (I think this is what most people are talking about when tlaking about music not working). Closes everytime. Any ideas.
    Get a logcat.
    03-13-2012 01:50 AM
  5. gearsofwar23's Avatar
    Is Google missing for a reason I can't find it in the market or do I need to flash seperate gapps. It asked me at start up if I wanted to use Google +, I think I'm forgetting to do something
    03-13-2012 02:00 AM
  6. terthii's Avatar
    Camera isn't working for me. Black screen. Not a big issue for me, just thought you might want to know.
    03-13-2012 02:09 AM
  7. afro31's Avatar
    Music plays just fine for me, what's wrong with your audio? Are you having any problems with 3G?
    nah idk im about to flash it in a bit and test it out then see, last time alpha 6 the 3g was fine c:
    03-13-2012 02:14 AM
  8. gearsofwar23's Avatar
    Camera isn't working for me. Black screen. Not a big issue for me, just thought you might want to know.
    I have the same issue but camera quality is good and so is the quality for screen shots. It takes pics which is better than it did in alpha 6, I'm happy with it
    03-13-2012 02:14 AM
  9. pbailey212's Avatar
    All you testers are supposed to say this update is perfect and better than iho, I want to make the leap to ics permanently, but I have been spoiled with the perfection of iho for so long that it would have to be just short of curing cancer to become my "daily driver" awesome progress so far. I can't wait to see what's coming ahead with ics.

    Sent from my LG-VM670 using Tapatalk
    Dannemand likes this.
    03-13-2012 02:14 AM
  10. gearsofwar23's Avatar
    Radio works on it I can't live with the radio and music, I tried to install dsp manager but this from won't let me install it so I'm sticking with a equalizer works pretty good to kill some the feedback with head phones installed
    03-13-2012 02:18 AM
  11. Garymeister's Avatar
    When would you expect it to go beta?
    03-13-2012 02:53 AM
  12. gearsofwar23's Avatar
    I bet it will after alpha 8-9 its almost done I think well the hard part is over. Ima donate at least $50 I know its worth it.
    03-13-2012 02:56 AM
  13. arnold1997's Avatar
    Is anyone having mms issues?
    03-13-2012 03:07 AM
  14. cammykool's Avatar
    TDM noted in the relese camera.will.be.black! photos will work but viewfinder is black! its a known issue no need to post
    03-13-2012 03:19 AM
  15. drm1992's Avatar
    Just finished reading from post 103-122

    Really good job working on this Rom. Looking forward to see wen 3g works to use it as a daily driver. Appreciate the work bros
    03-13-2012 03:28 AM
  16. gearsofwar23's Avatar
    I've tweaked this out so much already.. idk what to do next I love this rom
    03-13-2012 03:34 AM
  17. afro31's Avatar
    Rom seems to be working well, it needs scrolling wallpaper tho......
    03-13-2012 03:35 AM
  18. bbruno8's Avatar
    I just installed it and the only issue I am having is the mms. My 3g works very well tho... Wifi didn't work at first but I toggled airplane on and off, now it also works as supposed.
    Music and video( from youtube) work very well also. I downloaded music player and no issues so far.

    Thanks so much for this ROM guys.
    03-13-2012 03:49 AM
  19. afro31's Avatar
    Ohhh, and the audio problem im referring to is the sound sounding really bad, like super treble. No feel you probably wouldn't notice unless your tone deaf.... Like there is no EQ O.o
    03-13-2012 03:59 AM
  20. cmerlyn's Avatar
    Rom seems to be working well, it needs scrolling wallpaper tho......
    The wallpaper not scrolling is due to Trebuchet. It scrolls just fine in other launchers.
    As far as the sound goes, I was having similar problems before, but found a nice equalizer in one of the markets that really works quite nicely. I currently use my phone as an alarm clock, and use a playlist as the alarm. Pretty nice to wake up to in the morning.

    @TDM: Fabulous work. Everything worked as promised, I have had no problems of any sort. I'm lovin' it.
    03-13-2012 04:04 AM
  21. afro31's Avatar
    The wallpaper not scrolling is due to Trebuchet. It scrolls just fine in other launchers.
    As far as the sound goes, I was having similar problems before, but found a nice equalizer in one of the markets that really works quite nicely. I currently use my phone as an alarm clock, and use a playlist as the alarm. Pretty nice to wake up to in the morning.

    @TDM: Fabulous work. Everything worked as promised, I have had no problems of any sort. I'm lovin' it.
    What is the EQ you use?
    03-13-2012 04:08 AM
  22. JerryScript's Avatar
    @tdm: I'm not sure what changes you made to gapps, but in my builds, if you start from a full wipe/format of boot, system, data, and cache, once you start up ICS, it downloads all your market apps automatically. With your alpha7 (not sure about previous alphas), I get no google account sync on apps?

    I believe this has to do with your workaround for including gapps. I don't pre-include, and the gapps setup seems to initiate the google backup process to automatically restore market apps on my builds.

    Edit: I wonder if it has something to do with the new Play?
    03-13-2012 05:16 AM
  23. clodfelterac's Avatar
    @tdm: I'm not sure what changes you made to gapps, but in my builds, if you start from a full wipe/format of boot, system, data, and cache, once you start up ICS, it downloads all your market apps automatically. With your alpha7 (not sure about previous alphas), I get no google account sync on apps?

    I believe this has to do with your workaround for including gapps. I don't pre-include, and the gapps setup seems to initiate the google backup process to automatically restore market apps on my builds.

    Edit: I wonder if it has something to do with the new Play?
    thats odd... my apps have never installed automatically from market... ever... i thought it was odd when i rooted my bros ogdroid, installed cm7 and upon reboot; all his apps auto downloaded... hmmmm.....
    03-13-2012 06:21 AM
  24. workdowg's Avatar
    Full wipe, all the data tricks and still no 3g. I got the icon. Have to go back to the backside again for a while. Nothing wrong with backside, just wanted to have some ice cream!

    Sent from my LG-VM670 using Tapatalk
    Well, 3g and all just works now! I think a full wipe (format - cache,data,system,davlik) did the trick. Plus the airplane move several times... All is good, fast and stable so far.

    Sent from my GT-P1010 using Tapatalk
    03-13-2012 06:28 AM
  25. JerryScript's Avatar
    Looks like it may be a permissions issue, from logcat:
    W/PackageManager( 1570): Unknown permission com.android.vending.permission.UPDATE_MARKET_FAILURE in package com.android.vending.updater

    The first of many permissions issues listed at that point, may be a red herring, but I'm gonna have to look into ueventd.thunderc.rc
    brotherswing and tdm like this.
    03-13-2012 06:53 AM
8,044 ... 4748495051 ...
LINK TO POST COPIED TO CLIPBOARD