07-05-2012 01:33 AM
8,044 ... 4849505152 ...
tools
  1. mjs2011's Avatar
    I realize it takes a few days to truly gauge battery life, but so far I'm seeing huge improvements over alpha 6.

    Sent from my VM670 using Tapatalk
    03-13-2012 07:08 AM
  2. brotherswing's Avatar
    Looks like it may be a permissions issue, from logcat:
    W/PackageManager( 1570): Unknown permission com.android.vending.permission.UPDATE_MARKET_FAILURE in package com.android.vending.updater

    The first of many permissions issues listed at that point, may be a red herring, but I'm gonna have to look into ueventd.thunderc.rc
    So running fix-permissions might help?

    Sent from the BACKside of Tapatalk
    03-13-2012 07:09 AM
  3. JerryScript's Avatar
    I realize it takes a few days to truly gauge battery life, but so far I'm seeing huge improvements over alpha 6.

    Sent from my VM670 using Tapatalk
    Yep, I knew that xt module would help, no more constant state changes appearing in logcat.
    03-13-2012 07:10 AM
  4. JerryScript's Avatar
    So running fix-permissions might help?

    Sent from the BACKside of Tapatalk
    I'm not sure, I need to investigate the ICS permissions a bit deeper, there may be changes I'm not aware of. (probaby are)

    Edit @tdm: these new libs are running super smooth!
    tdm likes this.
    03-13-2012 07:11 AM
  5. kwknott's Avatar
    Ran Alpha 7 for a few hours last night and runs very good. Great job on this ROM. I couldn't get 3g to connect at all but that may be my crappy coverage at my house. I wanted to test it at work today but was in a hurry and picked up my wife's phone instead of mine.
    tdm likes this.
    03-13-2012 07:20 AM
  6. docliquid's Avatar
    Everything worth using is working wonderfully, 3g WAS spotty at first, a few airplane toggles got that up and running tho. This has now become my daily A big thanks to TDM and all our awesome devs for all their hard work

    Sent from my VM670 using Tapatalk
    tdm likes this.
    03-13-2012 07:46 AM
  7. Shade808's Avatar
    3G is finally working for me, I might need to update my PRL to see if that helps at all.

    EDIT: Even though I have 3G it seems as though MMS refuses to work.
    03-13-2012 08:05 AM
  8. docliquid's Avatar
    Did find something...sorry if this has been addressed, didn't see a post tho...portable wifi hotspots seems to be inop. When I check it, it says "turning wifi on" which it shouldn't be doing anyway, but it does nothing.

    Sent from my VM670 using Tapatalk
    03-13-2012 08:55 AM
  9. destas's Avatar
    Wifi tethering is not working, it says it's starting up but it never does. That is kind of a big thing for me and a lot of people
    03-13-2012 09:09 AM
  10. anthonycr's Avatar
    Wifi tethering is not working, it says it's starting up but it never does. That is kind of a big thing for me and a lot of people
    Just download an app for it. Only the native tethering is non-functional. I've been tethering on ICS for a while, you just have to use an app instead.
    03-13-2012 09:10 AM
  11. Shade808's Avatar
    Lol Oi I just noticed an odd problem for me. My phones time had somehow automatically been set to Azerbaijani time which is extremely off since I live in South Florida . It was easily remedied by going into the settings and manually changing time zones but I thought I should mention it.
    03-13-2012 09:13 AM
  12. joey92's Avatar
    You have to change your PRL manually, other than that, Virgin Mobile is on Sprint's network. I'm guessing just slower than their actual phones?

    Sent from my LG-VM670 using Tapatalk
    That's what I was thinking


    Sent from my LG-VM670 using Tapatalk
    03-13-2012 09:28 AM
  13. agrinc95's Avatar
    Anyone having an issue with charging? I'm trying to charge via USB cable through laptop, and it'll take a bunch of plugging in and out to actually start charging it.

    Otherwise, this is working great. So smooth and snappy!
    03-13-2012 09:30 AM
  14. clodfelterac's Avatar
    just finished setup... gonna let it set... I'll test tomorrow... and post anything I find that hasn't already been posted... thank you tdm, and everyone involved with the development of this rom... ;-)
    03-13-2012 09:35 AM
  15. agrinc95's Avatar
    I realize it takes a few days to truly gauge battery life, but so far I'm seeing huge improvements over alpha 6.

    Sent from my VM670 using Tapatalk
    I'm not familiar with this. Would that explain why it shows that I am slowly losing percentage of battery left while charging?
    03-13-2012 09:49 AM
  16. robwalters72's Avatar
    Anyone having an issue with charging? I'm trying to charge via USB cable through laptop, and it'll take a bunch of plugging in and out to actually start charging it.

    Otherwise, this is working great. So smooth and snappy!
    I had a similar issue, but a couple of reboots cleared it up and it's charging from my laptop right now.

    ---

    Great Rom! This has been my daily driver for about 2 weeks now and A7 is a huge improvement over A6. Thanks TDM!
    03-13-2012 09:52 AM
  17. anthonycr's Avatar
    my sdcard unexpectedly unmounted. Weird...
    03-13-2012 09:56 AM
  18. mjs2011's Avatar
    yeah, my wall charger works just fine, but my car charger won't work.
    03-13-2012 10:06 AM
  19. 00_wrath_00's Avatar
    Is mms working for everyone? Cause its not for me.

    Sent from my LG-VM670 using Tapatalk
    03-13-2012 10:07 AM
  20. beidmann's Avatar
    I am getting a ton of freezes setting up Gapps on the initial boot.
    03-13-2012 10:19 AM
  21. patfanortiz_010304's Avatar
    I am getting a ton of freezes setting up Gapps on the initial boot.
    Its freezing most likely becuz its conflicting with the gapps that is flashed already when u flash this rom that's one of the good things about this build no need to keep a gapps.zip file around
    S
    03-13-2012 10:25 AM
  22. anthonycr's Avatar
    MMS isn't working for me and my sdcard keeps unmounting... other than that its stellar
    03-13-2012 10:27 AM
  23. pbailey212's Avatar
    MMS isn't working for me and my sdcard keeps unmounting... other than that its stellar
    Are you running any of the *.*2sd?

    Sent from my LG-VM670 using Tapatalk
    03-13-2012 10:31 AM
  24. cmerlyn's Avatar
    What is the EQ you use?
    One called Equalizer (strangely enough). from smartandroidapps.com
    03-13-2012 10:32 AM
  25. beidmann's Avatar
    Its freezing most likely becuz its conflicting with the gapps that is flashed already when u flash this rom that's one of the good things about this build no need to keep a gapps.zip file around
    S
    Ah I didn't know Gapps was included in this build. After the initial setup everything is hunky dory. Great ROM. Love the tactile feedback.
    tdm likes this.
    03-13-2012 10:36 AM
8,044 ... 4849505152 ...
LINK TO POST COPIED TO CLIPBOARD