07-05-2012 12:33 AM
8,044 ... 5051525354 ...
tools
  1. anthonycr's Avatar
    So... I've been running alpha 7 since last night when tdm posted it, and after almost a whole day, I cannot believe the battery improvement. I am almost at the same battery usage level as I got on BACKside... 7:30 AM to 2:50 (around 7.5 hours if you can't do math) and I am at 63%!!!! I just can't believe it, because on alpha 6, my phone drained in under 5 hours with 3G enabled.

    The 3G icon still disappears sometimes, but its definitely not draining battery as much on 7.

    This is definitely a daily driver now, an I can't wait to see what Jerry will do with it.

    //Hint hint

    03-13-2012 01:57 PM
  2. terthii's Avatar
    Really, the major problem I'm having is the phone freezing and then eventually force-rebooting. However, this could be my overclock settings. What's everyone's clock settings at?
    03-13-2012 02:04 PM
  3. anthonycr's Avatar
    Really, the major problem I'm having is the phone freezing and then eventually force-rebooting. However, this could be my overclock settings. What's everyone's clock settings at?
    Hmm... I was having the reboot problems on alpha 6, I haven't had one random reboot since flashing last night, and the phone is pretty cool (OC'd to 806 max 480 min
    03-13-2012 02:07 PM
  4. kirurus's Avatar
    Really, the major problem I'm having is the phone freezing and then eventually force-rebooting. However, this could be my overclock settings. What's everyone's clock settings at?
    If your setting is at 480/806 then ya its probably that. A pretty solid setting is 480/748 or 480/768. I really don't see the point in going higher then that to get an extra 25-50 mhz out of the processor (and more risk hardware failure).

    On IHO I don't even overclock since I got it running so smooth with various tweaks/scripts.
    03-13-2012 02:09 PM
  5. terthii's Avatar
    Hmm... I was having the reboot problems on alpha 6, I haven't had one random reboot since flashing last night, and the phone is pretty cool (OC'd to 806 max 480 min
    Hmm. That's what I had it OC'd to as well. I've bumped it down to 480/768. We'll see if that works better. On BACKside, I had it running at 480/825 just fine.
    03-13-2012 02:09 PM
  6. cmerlyn's Avatar
    Hmm. That's what I had it OC'd to as well. I've bumped it down to 480/768. We'll see if that works better. On BACKside, I had it running at 480/825 just fine.
    480/825 is what I usually run. Just realized I hadn't set the OC up yet (running since last night). I will post my result at that setting, but I expect it will run pretty well.

    Battery just ran down. 12:19 pm here, been running it since 7:00 pm last night, started with full charge.
    03-13-2012 02:20 PM
  7. kirurus's Avatar
    As I'm sure you've read "No phone is created equally". Some phones will run at higher settings then others. If I clock my phone over 787 mhz I run into reboot issues. Plus ICS is probably a lot more dependent upon the hardware then GB and IHO is a lot more fine tuned then this is. Maybe in due time you'll be able to rock a higher overclock on this ROM. We'll just have to wait and see whats in store.
    03-13-2012 02:46 PM
  8. agrinc95's Avatar
    I had 3g last night but haven't been able to get 3g all day today. I did the airplane toggle a ton of times and rebooted, reflashed, etc. I think I am going to hold off until beta

    When I have wifi though, this is amazing. Awesome work OP! Can't wait for beta! (I know I'll flash next alpha, too impatient)

    Edit: Trying again. I NEED ICS.
    03-13-2012 02:46 PM
  9. arnold1997's Avatar
    You need to toggle airplane AND mobile data then u can probably get data like i did
    agrinc95 likes this.
    03-13-2012 02:59 PM
  10. agrinc95's Avatar
    That worked. This is now my daily driver!
    03-13-2012 03:08 PM
  11. Zakman's Avatar
    Any way to get the hotspot to work??
    03-13-2012 03:26 PM
  12. terthii's Avatar
    As I'm sure you've read "No phone is created equally". Some phones will run at higher settings then others. If I clock my phone over 787 mhz I run into reboot issues. Plus ICS is probably a lot more dependent upon the hardware then GB and IHO is a lot more fine tuned then this is. Maybe in due time you'll be able to rock a higher overclock on this ROM. We'll just have to wait and see whats in store.
    Yeah, that's what I thought. Just was curious to see everyone else's results.

    Moved my OC to 480/726 and it works great now.


    Any way to get the hotspot to work??
    Try getting a hotspot app from the Play Store.
    03-13-2012 03:45 PM
  13. anthonycr's Avatar
    Any way to get the hotspot to work??
    I already answered this a few pages ago... its not working right now so until then use a wifi tether app.
    03-13-2012 03:47 PM
  14. Germitty's Avatar
    Hi Y'all,

    I am wanting tio try flashing this alpha 7 version. What gapps should I use? All I have found so far is gapps-ics-20120131-noface.zip which is probably quite old. Is there a newer/better one that I should download?

    It looks like maybe gapps are included?

    Thanks,
    Germitty
    03-13-2012 03:57 PM
  15. ericrwmson1's Avatar
    the gapps are included
    Germitty likes this.
    03-13-2012 04:11 PM
  16. youarepoop's Avatar
    Trying to set up sd-ext. Script I always used on IHO fails due to illegal instruction. And yes, I've installed busybox.


    Sent from my cellular telephone using Tapatalk
    03-13-2012 05:03 PM
  17. cmerlyn's Avatar
    Hi Y'all,

    I am wanting tio try flashing this alpha 7 version. What gapps should I use? All I have found so far is gapps-ics-20120131-noface.zip which is probably quite old. Is there a newer/better one that I should download?

    It looks like maybe gapps are included?

    Thanks,
    Germitty
    Yeah, the first time the included gapps have worked correctly for me. Calendar sync and everything.
    This ROM is now a daily driver for me, now that the camera works. Firefox too, now!
    Germitty likes this.
    03-13-2012 05:05 PM
  18. rukin5197's Avatar
    I swear tdm, you must be getting half of your downloads from me. WIth all this 'working from zips' I'm doing porting MIUI, I must've downloaded your newest alpha7 at least 20 times.
    tdm likes this.
    03-13-2012 05:13 PM
  19. terthii's Avatar
    Yeah, the first time the included gapps have worked correctly for me. Calendar sync and everything.
    This ROM is now a daily driver for me, now that the camera works. Firefox too, now!
    How'd you get Firefox running? It doesn't show up on my Play Store because it's apparently incompatible (it has been incompatible even back on BACKside). I also can't install Chrome Beta because it's incompatible as well, like some other users have had.
    03-13-2012 05:22 PM
  20. Shade808's Avatar
    Yeah, the first time the included gapps have worked correctly for me. Calendar sync and everything.
    This ROM is now a daily driver for me, now that the camera works. Firefox too, now!
    MMS works for you?
    03-13-2012 05:30 PM
  21. cmerlyn's Avatar
    MMS works for you?
    I don't use either SMS or MMS, so I really couldn't say. My phone is not activated, runs entirely on wifi. While I can make calls (via Google talk and Groove IP), I can only do that when there is wifi. Ditto for messaging, although in truth, I so seldom do any at all that it doesn't really matter.
    03-13-2012 06:02 PM
  22. cmerlyn's Avatar
    How'd you get Firefox running? It doesn't show up on my Play Store because it's apparently incompatible (it has been incompatible even back on BACKside). I also can't install Chrome Beta because it's incompatible as well, like some other users have had.
    CuriousNoob started a thread on this:
    http://forums.androidcentral.com/opt...-bugzilla.html
    Got the download, it works. It is labeled "Nightly" rather than Firefox, but that is OK with me.
    terthii likes this.
    03-13-2012 06:05 PM
  23. terthii's Avatar
    MMS works for you?
    MMS does not work for me. On the default messaging app it says the MMS can't be downloaded at this time. SMS seems to work fine though.

    CuriousNoob started a thread on this:
    http://forums.androidcentral.com/opt...-bugzilla.html
    Got the download, it works. It is labeled "Nightly" rather than Firefox, but that is OK with me.
    Ah ok, thanks! Might have to check this out! So wait, would the reason Chrome Beta is incompatible be because we are on an am6 device?
    03-13-2012 06:07 PM
  24. brotherswing's Avatar
    I've updated my Quattrisilver theme for alpha 7. Here's some screen shots for ya!







    This is based on my Quicksilver UoT theme. Status bar mods don't work on ICS, sadly.

    Download here.
    cammykool and destas like this.
    03-13-2012 06:23 PM
  25. cammykool's Avatar
    3 things
    1: am i the only one with this kind of data


    2: battery life works okay with data on (SPRINT PRL)


    3: Firefox on ICS
    03-13-2012 06:43 PM
8,044 ... 5051525354 ...
LINK TO POST COPIED TO CLIPBOARD