07-05-2012 01:33 AM
8,044 ... 5859606162 ...
tools
  1. cammykool's Avatar
    here is the thread in 1 post ALOT OF COMLAINING build update posts bug reports ect
    03-15-2012 12:48 PM
  2. tdm's Avatar
    i was just wondering becuase i have an ext partion sitting on my card for no reason i liked it alot on the alien rom so i tried allot of diferant things with no luck so il just wait for some1 else to figure it out
    id like to test out the new script
    Okay here you go. Don't play with this unless you know what you're doing and understand what the script does! It is not well tested and can make all your apps "hide"! This script relocates both the dalvik cache and the app dir, so it replaces /system/etc/init.d/08dalvik. Pop it into /system/etc/init.d and make sure the mode and permissions match the other scripts (mode 755, root:shell). Then delete 08dalvik.

    Note that it will refuse to relocate either directory if it's a symlink or it's not empty. So you'll need to clear your /data/app directory before it does its magic. If you feel like giving it a good test, you can try copying all your apk's to another directory under /sd-ext (say, /sd-ext/app-tmp) to test whether it creates /sd-ext/app with the proper mode and permissions, then move them over after boot.

    08reloc
    md5: 6b8151e603ddc1dbe3df5ed870802577
    zoidberg_md and FraggieSmurf like this.
    03-15-2012 01:06 PM
  3. tdm's Avatar
    Lol aha no I juss like the look but if u can tell me where is a thread about building roms I would happily go there lol I seriously want to build my own rom I juss don't know how
    building your own rom

    ics repo
    03-15-2012 01:22 PM
  4. arnold1997's Avatar
    Thanx
    03-15-2012 01:35 PM
  5. jordlarson1994's Avatar
    I found a bug with the lockscreen clock it sometimes freezes and jumps to different times
    after u turn the screen off then on agian
    03-15-2012 02:22 PM
  6. PMUSER's Avatar
    I installed alpha 7 fresh install with everything clean, and had all kinds of market issues and calendar issues and after flashing gapps and still being frustrated I restored back to alpha 6 backup and then updated to alpha 7.

    For some reason everything was better doing that. Very confusing because one would think a fresh install is always better.

    Confused but happy because this seems very good so far.

    A big continuous thanks for all the hard work
    03-15-2012 03:14 PM
  7. patfanortiz_010304's Avatar
    I installed alpha 7 fresh install with everything clean, and had all kinds of market issues and calendar issues and after flashing gapps and still being frustrated I restored back to alpha 6 backup and then updated to alpha 7.

    For some reason everything was better doing that. Very confusing because one would think a fresh install is always better.

    Confused but happy because this seems very good so far.

    A big continuous thanks for all the hard work
    YOU DONT FLASH GAPPS! COME ON PEOPLE IT DOESNT HURT TO read just the first post now does it TDM Took a lil bit of time to write it for us after all
    03-15-2012 03:24 PM
  8. patfanortiz_010304's Avatar
    I don't have the time to read over 1000 posts my bad for that. Knowledge is power but u really think someone will read this whole tread unless they have ffollowed it from the start
    Hmm idk I guess I'll see if u if that's true or not as soon as u start requesting the dsp manager
    03-15-2012 03:45 PM
  9. mjs2011's Avatar
    YOU DONT FLASH GAPPS! COME ON PEOPLE IT DOESNT HURT TO read just the first post now does it TDM Took a lil bit of time to write it for us after all
    it's ok bud. just calm down a little bit. to survive in this environment, you just have to realize that the same questions will be asked over and over from time to time. it's not worth losing your temper over. just help when you can and point them to the right direction in a friendly manner.
    03-15-2012 03:54 PM
  10. jordlarson1994's Avatar
    I found a bug with the lockscreen clock it sometimes freezes and jumps to different times
    after u turn the screen off then on agian
    firecrotch666 likes this.
    03-15-2012 03:58 PM
  11. patfanortiz_010304's Avatar
    it's ok bud. just calm down a little bit. to survive in this environment, you just have to realize that the same questions will be asked over and over from time to time. it's not worth losing your temper over. just help when you can and point them to the right direction in a friendly manner.
    Haha OK OK my mistake, so just to reiterate about 3 or 4 pages back there's aink to download cm9 dsp manager wondering if u or anyone else has tried flashin it n if its working for u guys as it is for me?
    03-15-2012 04:05 PM
  12. afro31's Avatar
    flash this in recovery DSP specifically for ICS cm9 if it didn't work before its cuz its script doesn't mount system right so do it manually inside cwm before you flash it
    I flashed this in recovery but it didnt show up O.o
    03-15-2012 04:17 PM
  13. anthonycr's Avatar
    Why can't you guys just use root explorer to place dspmanager in /system/app...
    03-15-2012 04:26 PM
  14. afro31's Avatar
    Why can't you guys just use root explorer to place dspmanager in /system/app...
    Ill do it if you tell me how
    03-15-2012 04:42 PM
  15. terthii's Avatar
    Ill do it if you tell me how
    He just did...?
    firecrotch666 and cole2kb like this.
    03-15-2012 04:48 PM
  16. CuriousNoob's Avatar
    Root explorer, mount r/w, copy apk to system/app/

    Sent from my LG-VM670 using Tapatalk
    03-15-2012 04:48 PM
  17. patfanortiz_010304's Avatar
    I flashed this in recovery but it didnt show up O.o
    While in recovery did u mount system?
    hubb804 likes this.
    03-15-2012 04:56 PM
  18. afro31's Avatar
    While in recovery did u mount system?
    I did, i got it now, i got force close every time i changed the song. And still the sound...sounded like **** no matter how i eq'd it. I remember the other roms having this problem at first so I guess ill wait till it gets fixed lol....so i switched back to IHO and it sounds perfect again lol
    03-15-2012 05:02 PM
  19. arnold1997's Avatar
    I tried Jerry's fix for MMS on alpha 6 and it worked.
    But when i try on alpha 7 i still cant receive MMS. Is Jerry's fix even supposed to work on alpha 7?
    03-15-2012 05:24 PM
  20. jordlarson1994's Avatar
    I found a bug with the lockscreen clock it sometimes freezes and jumps to different times after u turn the screen off then on agian
    03-15-2012 06:11 PM
  21. arnold1997's Avatar
    I found a bug with the lockscreen clock it sometimes freezes and jumps to different times after u turn the screen off then on agian
    LOL how nany times have u said this
    afro31 likes this.
    03-15-2012 06:15 PM
  22. flapjack.fiasco's Avatar
    LOL how nany times have u said this
    3

    Sent from my LG-VM670 using Tapatalk
    firecrotch666 likes this.
    03-15-2012 06:25 PM
  23. arnold1997's Avatar
    3

    Sent from my LG-VM670 using Tapatalk
    Hahahah
    03-15-2012 06:31 PM
  24. firecrotch666's Avatar
    I don't think anyone has mentioned this bug. But, Youtube when playing in HD doesn't work.
    03-15-2012 06:59 PM
  25. jordlarson1994's Avatar
    three times
    03-15-2012 07:14 PM
8,044 ... 5859606162 ...
LINK TO POST COPIED TO CLIPBOARD