07-05-2012 12:33 AM
8,044 ... 678910 ...
tools
  1. brotherswing's Avatar
    Everything but camera working. No YouTube either.

    Sent from the BACKside of Tapatalk
    02-17-2012 07:34 AM
  2. kirurus's Avatar
    I have been waiting for this and holy h e double hockey sticks. For alpha I'm amazed how smooth the rom is running and how many issues I have not come across. 3g is spotty, for those of you experiencing issues, I discovered connecting to a wifi network and disconnecting from it allowed me to connect to 3g, so a quick fix if anything. wifi seems a bit sluggish, but nothing so far is scaring me away from rocking this build.

    After seeing this there is no doubt in my mind we will see it become a solid build.

    To all you devs, I've been flashing since the days of aospcmod and have flashed all your roms and\or kernels. I'm thankful to all of you who have continued to bring their ideas and concepts to life and to the hard work put into all of your creations. This made my day yesterday.

    Much love!
    02-17-2012 07:46 AM
  3. pbailey212's Avatar
    All these red underlined words remind me of my high school reports when the teacher would underline every misspelled word I wrote. (Yes back when I was in high school we had to hand write everything) I used this rom for a whole day and besides the issues everyone has already posted my other downfall is the battery life, but I'm sure when bobzhome gets one of his magical kernels going for ics, that should be improved

    Sent from my LG-VM670 using Tapatalk
    02-17-2012 07:54 AM
  4. tdm's Avatar
    Bug tracker is up. Please refer to the first post. I've never used github's tracker so this will be a bit of a learning experience.
    mustafu, Eollie and cmerlyn like this.
    02-17-2012 08:00 AM
  5. notown's Avatar
    Gotta love the extended battery life :-D
    02-17-2012 08:04 AM
  6. thewraith420's Avatar
    Well I just finished up a full day at work on LeslieAnns slimmed down pre-Alpha build and really not seeing many issues. My Widgets seem to work fine. Ive replaced generic.kl to fix my home and settings keys and edited my build.prop to get rid of the red borders. I'm not saying this is daily driver ready yet as its just way too new and untested but i must say i'm impressed. I also think having the alpha build available to the public could be benificial as far as finding what works and what dosent faster. I was thinking that maybe a "quatrimus bug report thread" with less discusion and just the reports might help organize things for the devs so they can see it all lined up rather then search through pages trying to find them. Actuall discusions should stay here. Anyone who wants a fully stable rom needs to go with one of the IHO builds. Some of us like to play with bleading edge stuff and understand what ALPHA means and accept the risk involved.... Ok time for bed lol if non of this makes sence i appologize. I work midnights and haven't slept since 4 yesterday

    Sent from my LG-VM670 using Tapatalk
    02-17-2012 08:25 AM
  7. thewraith420's Avatar
    Bug tracker is up. Please refer to the first post. I've never used github's tracker so this will be a bit of a learning experience.
    Posted as I was typing please disreguard my bug report thread idea lol


    Sent from my LG-VM670 using Tapatalk
    02-17-2012 08:27 AM
  8. ajones23's Avatar
    I installed this lastnite,and im impressed by it. This ran very smooth,with very little lag,and mostly everything went good installing it. On scale of 1 to 10,i give it a 8. Very pleased. Thanks tdm.
    02-17-2012 08:40 AM
  9. benslgdroid's Avatar
    Tapatalk works....

    Sent from the BACKside of Tapatalk
    Nice tapatalk sig
    brotherswing likes this.
    02-17-2012 09:09 AM
  10. MidtownHD's Avatar
    Everything is working fine so far, with some lags here and there (openning app drawer/keyboard).

    I did have to toggle for 3g to work, but haven't seen red line or the other major bugs mentioned. Maybe it's related to OVs with newer screens?

    Tapatalk works, Navigation works here.

    Sent from my LG-VM670 using Tapatalk
    02-17-2012 09:15 AM
  11. 00_wrath_00's Avatar
    I've had a few freeze ups but other then that no problems at all.

    Sent from my Quattrimus V ICS
    02-17-2012 09:34 AM
  12. anthonycr's Avatar
    Could someone point out what I haveto change in build.prop to get the red border to go away? I know its related to this being an engineering build, but i dont what line to change and what to change it to.

    Biggest thing seems to me is hardware acceleration because my cpu jumps between min ajd max draining battery
    02-17-2012 09:48 AM
  13. dwappo's Avatar
    Could someone point out what I haveto change in build.prop to get the red border to go away? I know its related to this being an engineering build, but i dont what line to change and what to change it to.

    Biggest thing seems to me is hardware acceleration because my cpu jumps between min ajd max draining battery
    Do you have any oc on?
    02-17-2012 09:56 AM
  14. Atmazzz's Avatar
    Could someone point out what I haveto change in build.prop to get the red border to go away?
    Are you using the latest Alpha2 build from the OP? I thought it was fixed in that. I don't remember seeing the red when I flashed it last night. Then again I'm old and only have 2 brain cells left.
    02-17-2012 10:11 AM
  15. bdfull3r's Avatar
    could these issues with reboots and red lines be because their are two different version of the Optimus V?
    02-17-2012 10:38 AM
  16. anthonycr's Avatar
    Im ocd to 729 and im using leslies stripped down versiom that didnt have it fixed.
    02-17-2012 10:45 AM
  17. dwappo's Avatar
    could these issues with reboots and red lines be because their are two different version of the Optimus V?
    I think they would have accounted for that in fact I would of thought they made it for the newer screens but could be a possibility.
    bdfull3r likes this.
    02-17-2012 11:06 AM
  18. tdm's Avatar
    Wow, lots of activity.

    First, I apologize for breaking things with alpha2. I think I removed too much. Obviously the custom usbstorage app is needed for now. I'm also looking into the LatinIME issue. lupohirp had a prebuilt LatinIME that is 5mb but the one that CM9 builds is 10mb, so I used his. I think the red lines under words are due to some combination of LatinIME and removing too many languages. I will need to figure out how to build a smaller one so I'm not tied to that anymore. We really can't afford 5mb of bloat.

    Also, alpha1 was built using sources from about Jan 17 and alpha2 was built from current sources on 2/16. It is possible that CM9 got less stable in that period. I'm particularly concerned about wifi and 3g. I'll revert back if I can't get things stable in the next few builds.

    As for stability and risk, I'm pretty confident this isn't going to cause permanent damage to your phone if you are cautious, make backups, and use a bit of common sense. Don't update your recovery unless you have a stable ROM running, don't touch Rom Manager, etc. I am a firm believer in open source software, the philosophy of "release early, release often", and personal accountability. Know what you're getting into before you try it. It's an alpha release and there are definitely issues. You decide whether you want to take the risk.

    For those that posted issues in the last 24 hours, please file bug reports on the new tracker.

    Thanks to everyone for testing, it's a huge help!
    02-17-2012 11:14 AM
  19. pbailey212's Avatar
    Tdm: you have done an awesome job to the community these past few months, where the hell did you come from? Just wanted to say your a class act and we appreciate you, plus your from WA state as am I, just opposite sides. Congrats! On another note I went to android community today (first time in a year) and Jerry owns that site, every thread has to do with backside. You guys really do need donate buttons. I would feel better taking advantage of your hours and days of work if I could toss a couple bucks your way

    Sent from my LG-VM670 using Tapatalk
    02-17-2012 12:29 PM
  20. kirurus's Avatar
    For some odd reason my WiFi isn't function when I restore my previous IHO build. Any suggestions?

    WiFi will connect, but not function.

    * Edit *

    Fixed the issue using the 3G turbocharger script's WiFixer. YAY!
    02-17-2012 12:41 PM
  21. tdm's Avatar
    Tdm: you have done an awesome job to the community these past few months, where the hell did you come from? Just wanted to say your a class act and we appreciate you, plus your from WA state as am I, just opposite sides. Congrats! On another note I went to android community today (first time in a year) and Jerry owns that site, every thread has to do with backside. You guys really do need donate buttons. I would feel better taking advantage of your hours and days of work if I could toss a couple bucks your way

    Sent from my LG-VM670 using Tapatalk
    Thank you!

    I got a late start on development because my OV was my first android phone and I really wanted to see IHO stabilize before jumping in. Then we had a(nother) baby and that kept me busy for a while. But when I saw that Drew got ICS working on the LS670, I knew it was time to jump in head first.

    As for donations, I've been trying add something to the first post but apparently the edit function and chromium on linux aren't getting along well. I don't want anything for myself, please support open source software generally (eg. EFF), lupohirp, and the IHO team.

    BTW, I'm originally from Kennewick. I've been a professional software developer for 15 years. For the past 5 or so, I've spent about 75% of my time maintaining a linux distro for an embedded server product and 25% coding in C++. I love getting paid to have fun!
    02-17-2012 12:42 PM
  22. tdm's Avatar
    I've seen two spontaneous reboots on alpha2. Looking at /proc/last_kmsg after the last one shows:

    Code:
    [35908.147549] LG DIAG: alloc memory for driver_mtc->usb_write_ptr_svc 
    [35908.647543] LG DIAG: alloc memory for driver_mtc->usb_write_ptr_svc 
    [35909.747696] LG DIAG: alloc memory for driver_mtc->usb_write_ptr_svc 
    [35909.749971] LG DIAG: alloc memory for driver_mtc->usb_write_ptr_svc 
    [35918.077749] save exit: isCheckpointed 1
    [35922.863299] save exit: isCheckpointed 1
    [35923.212771] save exit: isCheckpointed 1
    [35923.219593] SysRq : Emergency Remount R/O
    [35923.336549] sys_reboot: sys_reboot is called from android
    [35923.336611] sys_reboot: reboot cmd is -1582119980
    [35923.337571] Restarting system with command ''.
    I really need to get a VM670 kernel running soon.
    02-17-2012 12:45 PM
  23. pbailey212's Avatar
    That's funny, I live in kennewick now

    Sent from my LG-VM670 using Tapatalk
    02-17-2012 12:50 PM
  24. anthonycr's Avatar
    I've seen two spontaneous reboots on alpha2. Looking at /proc/last_kmsg after the last one shows:

    Code:
    [35908.147549] LG DIAG: alloc memory for driver_mtc->usb_write_ptr_svc 
    [35908.647543] LG DIAG: alloc memory for driver_mtc->usb_write_ptr_svc 
    [35909.747696] LG DIAG: alloc memory for driver_mtc->usb_write_ptr_svc 
    [35909.749971] LG DIAG: alloc memory for driver_mtc->usb_write_ptr_svc 
    [35918.077749] save exit: isCheckpointed 1
    [35922.863299] save exit: isCheckpointed 1
    [35923.212771] save exit: isCheckpointed 1
    [35923.219593] SysRq : Emergency Remount R/O
    [35923.336549] sys_reboot: sys_reboot is called from android
    [35923.336611] sys_reboot: reboot cmd is -1582119980
    [35923.337571] Restarting system with command ''.
    I really need to get a VM670 kernel running soon.
    What kernel are we using right now?
    02-17-2012 12:50 PM
  25. tdm's Avatar
    What kernel are we using right now?
    Drew's GingerKernel for the LS670.
    02-17-2012 12:55 PM
8,044 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD