07-05-2012 01:33 AM
8,044 ... 7891011 ...
tools
  1. Eollie's Avatar
    so like now i have it at 320/729 wont help the battery and curious noob i know its alpha.. just moving stuff around to make the basics work
    Could someone point out what I haveto change in build.prop to get the red border to go away? I know its related to this being an engineering build, but i dont what line to change and what to change it to.

    Biggest thing seems to me is hardware acceleration because my cpu jumps between min ajd max draining battery
    cammy sorry it took long to get back. Yes anything below 480 uses the same voltage. 600 and up uses the same voltage. Blarf posted about this in his massive thread here or at xda I cant remember.


    anthonycr what are you running your clock settings at.

    Ur very right Leslieann,no telling what could happen. But we all take a risk when we mess with custom roms. A year ago i didnt know much of anything about this stuff. Now I dont think twice about flashing a rom,but this is different. Everyone be carefull.
    The bolded and underlined part...this is not different. No matter how comfortable you are with flashing roms and testing caution should be the utmost top priority.
    02-17-2012 01:58 PM
  2. cammykool's Avatar
    You post a lot, don't you.
    yeah i do :P im mpretty well known in phandroids fourms for it
    02-17-2012 02:27 PM
  3. benslgdroid's Avatar
    yeah i do :P im mpretty well known in phandroids fourms for it
    And breaking your phone (j/k)
    02-17-2012 02:33 PM
  4. rukin5197's Avatar
    Wow, lots of activity.

    First, I apologize for breaking things with alpha2. I think I removed too much. Obviously the custom usbstorage app is needed for now. I'm also looking into the LatinIME issue. lupohirp had a prebuilt LatinIME that is 5mb but the one that CM9 builds is 10mb, so I used his. I think the red lines under words are due to some combination of LatinIME and removing too many languages. I will need to figure out how to build a smaller one so I'm not tied to that anymore. We really can't afford 5mb of bloat.
    Most people must not be listening to me much...
    The problem is lupohirps LatinIME.apk, nothing else. I'm currently running a newer LatinIME.apk from a ROM that has fixed the issue, and running the ics keyboard from the market. All problems are fixed now.
    What I'm trying to do is fix the original LatinIME from another ROM and edit it to work on our phones, because right now it cuts off half of the bottom row on the keyboard.

    Hope somebody actually read this this time...

    Sent from my Amazon Kindle Fire using Tapatalk
    02-17-2012 02:42 PM
  5. tdm's Avatar
    Most people must not be listening to me much...
    The problem is lupohirps LatinIME.apk, nothing else. I'm currently running a newer LatinIME.apk from a ROM that has fixed the issue, and running the ics keyboard from the market. All problems are fixed now.
    What I'm trying to do is fix the original LatinIME from another ROM and edit it to work on our phones, because right now it cuts off half of the bottom row on the keyboard.

    Hope somebody actually read this this time...

    Sent from my Amazon Kindle Fire using Tapatalk
    Curious .. what is the size on your working LatinIME.apk?
    02-17-2012 02:47 PM
  6. cammykool's Avatar
    restoring the backup i made of alpha 2 lastg niht... will use it today seeing i have a doctors appointment and a computer job... i will post more bugs as i find them with a longer test point then back to IHO tonght
    02-17-2012 02:49 PM
  7. brotherswing's Avatar
    Could Bobzhome's kernel be modified for this?

    Sent from the BACKside of Tapatalk
    02-17-2012 02:56 PM
  8. rukin5197's Avatar
    Curious .. what is the size on your working LatinIME.apk?
    Haven't gotten too far on it yet since I just got home from school. But its still the 10 mb.
    What I'm planning to do is replace the res files with the market app, and hopefully that will work. If so, then I'll delete all the extra hdpi files and what not

    Sent from my Amazon Kindle Fire using Tapatalk
    02-17-2012 02:57 PM
  9. anthonycr's Avatar
    @Eollie I was using 480 min and 729 max on smartassV2 my battery drained almost all the way in 5 hrs on usage that normally would have got me 15 hrs.

    I reverted back to Backside for the time being though, because I took Leslies stripped down version and stripped out more so I could get it smaller (which I did 96 MB), but when I reflashed I had no service at all, andi didn't even do anythingthat could have broken the rom (only deleted ringtones). I flashed it twice and no service, weven after toggling airplane mode.
    02-17-2012 03:18 PM
  10. cole2kb's Avatar
    I'd like to try this out for a couple of days, just wondering if anyone has changed their LCD density and if there are any problems with that? Also, anyone using GOSMS, if so, does it run okay?
    02-17-2012 03:22 PM
  11. tdm's Avatar
    Could Bobzhome's kernel be modified for this?

    Sent from the BACKside of Tapatalk
    Looks like Bob only has a Froyo (2.6.32.9) kernel, not a Gingerbread (2.6.35.7) kernel. It's possible that it would work but I've heard that ICS needs a newer kernel. If anyone knows for sure I'd be interested in hearing.
    02-17-2012 03:35 PM
  12. technobear's Avatar
    And breaking your phone (j/k)
    Breaking stuff is the best way to learn and to test new things.. Cant expand or get better if you stay with whats safe and known..

    meanwhile im waiting for a stable proven release of this rom LOL
    02-17-2012 03:41 PM
  13. jimlikesmayo's Avatar
    So I've been using this for 24 hours now and here are some observations. I won't be posting any bug reports because its nothing that hasn't already been addressed.

    1) This is incredible smooth for an alpha build and I could not be more impressed. Good job!

    2) I switched to Nova Launcher and it is noticeably smoother (and a better launcher in my opinion)

    3) Wallpapers and gradients don't seem to render very smoothly but whatever haha

    4) Overscrolling is extremely jumpy.

    I'm getting a replacement optimus v (or motorola triumph) when my tax return comes so this is going to be my daily driver for better or for worse. Awesome work!




    I'd like to try this out for a couple of days, just wondering if anyone has changed their LCD density and if there are any problems with that? Also, anyone using GOSMS, if so, does it run okay?
    I have mine set at 130 and it works perfectly
    cole2kb likes this.
    02-17-2012 03:56 PM
  14. cammykool's Avatar
    And breaking your phone (j/k)
    see? the poking fun followes me from the other forum.... as ben once said if anyone could find it its cammy
    02-17-2012 03:57 PM
  15. thewraith420's Avatar
    Just found a bug i haven't seen anyone else report. It could o am on LeslieAnns slimmed down pre - Alpha build so maybe someone can confirm. The proximity sensor does not turn off the screen while in a call. I just was cheek dialing while talking lol

    Sent from my LG-VM670 using Tapatalk
    02-17-2012 05:08 PM
  16. SickySticky's Avatar
    Just flashed quattro alpha 2 and I haven't read the mountians of posts but is there a fix for 3g. Connection. All I get is wifi....
    02-17-2012 05:15 PM
  17. anthonycr's Avatar
    I just thought I'd report that I was able to delete enough stuff out of an alpha build to get it down to 95 MB with no need for gapps. Everything is running smoothly (my data came back) and there's nothing missing.
    notown likes this.
    02-17-2012 05:16 PM
  18. kirurus's Avatar
    Looks like Bob only has a Froyo (2.6.32.9) kernel, not a Gingerbread (2.6.35.7) kernel. It's possible that it would work but I've heard that ICS needs a newer kernel. If anyone knows for sure I'd be interested in hearing.
    I actually tried flashing bobs 3.7 kernel I found on the IHO forum but got stuck on the LG logo.
    02-17-2012 05:21 PM
  19. thewraith420's Avatar
    Just flashed quattro alpha 2 and I haven't read the mountians of posts but is there a fix for 3g. Connection. All I get is wifi....
    Try toggling airplane mode on and off... Worked for me

    Sent from my LG-VM670 using Tapatalk
    02-17-2012 05:33 PM
  20. anthonycr's Avatar
    Try toggling airplane mode on and off... Worked for me

    Sent from my LG-VM670 using Tapatalk
    That might not work cuz back a page, tdm said he broke the alpha2 build.
    02-17-2012 05:37 PM
  21. rukin5197's Avatar
    Woot! Got LatinIME decompiled and am looking into the smali right now. Let's see how it goes

    Also, if anyone wanted to know, I got the galaxy nexus software keys at the bottom of the screen. Looks good
    02-17-2012 05:54 PM
  22. anthonycr's Avatar
    Woot! Got LatinIME decompiled and am looking into the smali right now. Let's see how it goes

    Also, if anyone wanted to know, I got the galaxy nexus software keys at the bottom of the screen. Looks good
    Are the keys in the way at all?
    02-17-2012 06:22 PM
  23. rukin5197's Avatar
    Are the keys in the way at all?
    Ehh not really. Problem is, when I do it, it crashes the launcher. Oddest thing I've ever seen..
    So I can't test to see if it helps or screws up the keyboard, apps, etc. But, it's easily resizable, so I can just adjust to our likings
    02-17-2012 06:28 PM
  24. chucksaysblah's Avatar
    I have used this all day today I only found a few glitches . using the music player over a bluetooth connection the music is skipping every now and then. Also bluetooth phone calls are not working . I can connect but all i hear is static and all the other person hears is static. Other than that all i can say is really good for a non- daily driver lol It is mine for now super smooth i use my xperia launcher instead of the stock one and it is sweet! Waiting for theme support! I too used a ics keyboard from the market just dealing with the red lines for now .
    02-17-2012 06:30 PM
  25. superfilapo's Avatar
    Downloading now & Flashing soon.
    02-17-2012 06:51 PM
8,044 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD