07-05-2012 12:33 AM
8,044 ... 96979899100 ...
tools
  1. tdm's Avatar
    Flashed gapps-ics-20120304-signed.zip and problem remained. Perhaps if one was to flash before logging in for the first time?...

    Sent from my cellular telephone using Tapatalk
    Ok thx I'll start looking for other things that might cause this.
    04-05-2012 08:49 PM
  2. RyanJKremer's Avatar
    Does nobody else play angry birds?
    We don't play Angry Birds until we get bored. Can't get bored with all this dev work hitting the forums!
    glarepate and tdm like this.
    04-05-2012 08:54 PM
  3. Nate456's Avatar
    We don't play Angry Birds until we get bored. Can't get bored with all this dev work hitting the forums!
    True dat
    04-05-2012 09:05 PM
  4. jonjonjon1234's Avatar
    if i install this will i be able to update if from my phone or do i have to reinstall it after every update? sorry if its a n00b question
    04-05-2012 09:37 PM
  5. afro31's Avatar
    These updates seem to buggier than the last!D; But great work still, sounds like a complicated process xD
    04-05-2012 09:44 PM
  6. mjs2011's Avatar
    Minor AOKP bug. Long pressing the home key doesn't bring up recent apps.

    Otherwise I love AOKP. Very stable other than camera.
    04-05-2012 10:04 PM
  7. samson lamadine's Avatar
    So AOKP alpha 8 is better then Cm9 alpha 8?
    04-05-2012 10:18 PM
  8. webb.jonathon's Avatar
    Yes its more stable. I couldn't get wifi to work at all on cm9...
    04-05-2012 10:21 PM
  9. arnold1997's Avatar
    So AOKP alpha 8 is better then Cm9 alpha 8?
    But camera doesn not work on aokp

    Sent from my VM670 using Tapatalk 2 Beta-5
    04-05-2012 10:23 PM
  10. samson lamadine's Avatar
    Oh alright thanks..and do u need to flash a gapp for aokp?
    04-05-2012 10:35 PM
  11. Nate456's Avatar
    Oh alright thanks..and do u need to flash a gapp for aokp?
    Gapps is included in AOKP
    04-05-2012 11:01 PM
  12. samson lamadine's Avatar
    Thanks, but you will have to flash superuser though to have your root back on?
    04-05-2012 11:11 PM
  13. zazilez's Avatar
    Love aokp!! But...where the hizzil is my root ._. ???

    Sent from my VM670 using Tapatalk 2 Beta-5
    04-05-2012 11:16 PM
  14. zazilez's Avatar
    Going bk to IHO until root issue is solved :O

    Sent from my VM670 using Tapatalk 2 Beta-5
    04-05-2012 11:26 PM
  15. samson lamadine's Avatar
    i really don't see anything special about aokp
    04-05-2012 11:28 PM
  16. arnold1997's Avatar
    i really don't see anything special about aokp
    Well AOKP you can customize almost bout exerything, for example: the navigation bar at the bottom, seperate wallpaper for lockscreen, etc.
    When you go to setting and then Rom Tools (or Rom Options i dont remember) you will see ALOT of optioins.
    CM9 on the otherhand is more like a stock ICS with some minor customization and tweaks but definetly not like AOKP.
    04-05-2012 11:56 PM
  17. arnold1997's Avatar
    Going bk to IHO until root issue is solved :O

    Sent from my VM670 using Tapatalk 2 Beta-5
    A few pages back you can download superuser and you can have root again
    04-05-2012 11:58 PM
  18. Zakman's Avatar
    Minor AOKP bug. Long pressing the home key doesn't bring up recent apps.

    Otherwise I love AOKP. Very stable other than camera.
    You can fix it by going into ROM Control > Nav Bar Settings and enable it there.
    mjs2011 likes this.
    04-06-2012 12:32 AM
  19. samson lamadine's Avatar
    Really hope an updated version comes out soon with a great/non spotty 3g..that's the only way i'll come back to this rom and video/ youtube working
    04-06-2012 01:17 AM
  20. palmzealot's Avatar
    I'm still having issues getting ICS to actually install. I wipe everything, then I flash the ROM onto my OV. It runs through the normal flashing process; however, when it reboots, it falls back to the battery charging mode. When I boot it up from there, it is back to a clean install of Gingerbread.

    This is occurring with both CM9 and AOKP. Is it a possibility that the flash is failing for some reason, and it is falling back to the previously installed system?\

    UPDATE: And... Never mind. I got it working. I'm not sure what was giving me trouble before.
    04-06-2012 09:07 AM
  21. marialebron_1981's Avatar
    wifi isnt working for me other then that I love it cant wait till its finished!!
    04-06-2012 09:24 AM
  22. mjs2011's Avatar
    I'm still having issues getting ICS to actually install. I wipe everything, then I flash the ROM onto my OV. It runs through the normal flashing process; however, when it reboots, it falls back to the battery charging mode. When I boot it up from there, it is back to a clean install of Gingerbread.

    This is occurring with both CM9 and AOKP. Is it a possibility that the flash is failing for some reason, and it is falling back to the previously installed system?\

    UPDATE: And... Never mind. I got it working. I'm not sure what was giving me trouble before.
    did you have your charger plugged in when flashing the rom and rebooting?
    04-06-2012 09:25 AM
  23. micahbecca's Avatar
    Lots of potential here. Pretty sweet to have ICS running on the little Optimus V. Nice job to the community. Looking forward to seeing this mature!

    Keep up the great work.
    04-06-2012 10:05 AM
  24. chellebelle's Avatar
    Reflashed AOKP with superuser and changed clock settings, not having anymore freezes, but when I installed link2sd and rebooted the Google apps and the few apps that I had installed were gone. I'm also having issues restoring apps with titanium backup, they start then just hang. Not really a big deal right now, though, it worked for the ones i needed data restored on. And for those that don't like the red lines under the words u can tap the word and add to dictionary. It's time consuming, I know, and sometimes it may take two tries but it works. :-)

    Edit: turns out the apps I can't restore also come up package file invalid in the playstore, so I'm stuck without some pretty important apparently...any ideas?

    Sent from my VM670 using Xparent Purple Tapatalk
    04-06-2012 10:46 AM
  25. tdm's Avatar
    Reflashed AOKP with superuser and changed clock settings, not having anymore freezes, but when I installed link2sd and rebooted the Google apps and the few apps that I had installed were gone. I'm also having issues restoring apps with titanium backup, they start then just hang. Not really a big deal right now, though, it worked for the ones i needed data restored on. And for those that don't like the red lines under the words u can tap the word and add to dictionary. It's time consuming, I know, and sometimes it may take two tries but it works. :-)

    Edit: turns out the apps I can't restore also come up package file invalid in the playstore, so I'm stuck without some pretty important apparently...any ideas?

    Sent from my VM670 using Xparent Purple Tapatalk
    If you have an sd-ext partition and your /data/app directory is empty (as it will be after a wipe), alpha8 will mount /sd-ext/app on top of /data/app. This means that (1) link2sd should not be used, and (2) if you have apps in both places, you'll only see part of your apps.

    As for the market issues, I'm looking into it. I thought initially that it might have been due to squeezing some unneeded stuff out of the gapps apk's (thus rendering their signature invalid), but someone else installed a fresh copy of gapps and said the issues persisted. Still, you might want to give it a go and see what happens.
    chellebelle likes this.
    04-06-2012 11:25 AM
8,044 ... 96979899100 ...
LINK TO POST COPIED TO CLIPBOARD