07-05-2012 12:33 AM
8,044 123 ...
tools
  1. tdm's Avatar
    This thread is obsolete!

    Please use the beta thread.
    02-16-2012 03:45 PM
  2. tony5593's Avatar
    First(: xD
    Thanks for all your work. The same for the rest involved.
    I'm going to download and flash now. And I'll report whatever problems i have. I wanna help as much as I can.

    Is the button fix in this build? And in IHO we're able to switch the battery icon to a percentage, do you know if that's in CM9?

    Sent from my VM670 using Tapatalk
    cpcollector likes this.
    02-16-2012 03:55 PM
  3. briangig's Avatar
    Thanks for all the hard work everybody. Flashing now. Had some 3G problems with Leslie's alpha (tried all suggestions in thread). We'll see if this helps.

    Still some 3g issues, but I can get it back after reboot with airplane mode/mobile data toggle.

    I dont think wifi is working either for me. will test at home. could be work networks.
    02-16-2012 04:04 PM
  4. Anonymo's Avatar
    02-16-2012 04:04 PM
  5. afro31's Avatar
    Sweetness^_^
    02-16-2012 04:09 PM
  6. tdm's Avatar
    First(: xD
    Thanks for all your work. The same for the rest involved.
    I'm going to download and flash now. And I'll report whatever problems i have. I wanna help as much as I can.

    Is the button fix in this build? And in IHO we're able to switch the battery icon to a percentage, do you know if that's in CM9?

    Sent from my VM670 using Tapatalk
    Buttons are fixed.

    There is a setting for the battery icon but perhaps it's not working?
    ebop66, chucksaysblah and OP-Mod like this.
    02-16-2012 04:16 PM
  7. TGBlade's Avatar
    Looking forward to this. Gonna test it now...
    02-16-2012 04:21 PM
  8. monkeysez's Avatar
    Bahh I picked the worse day to leave my charger at usb cable at home. Can't wait to flash this tonight.
    02-16-2012 04:23 PM
  9. CuriousNoob's Avatar
    I will redirect my thread to here.

    Sent from my LG-VM670 using Tapatalk
    02-16-2012 04:23 PM
  10. a5pe4's Avatar
    There is a setting for the battery icon but perhaps it's not working?
    Yep the setting isn't currently working
    aimlessanomaly and dja041687 like this.
    02-16-2012 04:23 PM
  11. CloudBusterr's Avatar
    does this ROM have that random red border popping up on it like the other one?
    02-16-2012 04:28 PM
  12. 00_wrath_00's Avatar
    i know this is an alpha build but does the google account sign in on data or by wifi only?
    02-16-2012 04:29 PM
  13. thekraven's Avatar
    Try this to turn off the Red rectangle.

    Open dev tools app, turn Strictmode indicator off.

    I think another way is to change in the build.prop

    ro.build.type=userdebug
    to
    ro.build.type=user
    02-16-2012 04:31 PM
  14. tdm's Avatar
    alpha2 is a user/release build. The red flashing should be gone.

    Changes off the top of my head:

    Switched to user build
    Removed factory reset option
    Fixed keymap
    Trimmed out a lot of crap (but there's more I'm sure)
    02-16-2012 04:36 PM
  15. jimlikesmayo's Avatar
    This is kind of a silly question but does anyone know if buttonremapper works on ICS? I'd love to play with this but my power button is broken so every time I flash a rom, my first step is to remap my voice button to be my power button.

    Yes that is a giant pain in the ***.
    02-16-2012 04:40 PM
  16. briangig's Avatar
    am i missing usb storage? is there a setting I'm not seeing? It was working on the alpha1
    02-16-2012 04:42 PM
  17. tdm's Avatar
    am i missing usb storage? is there a setting I'm not seeing? It was working on the alpha1
    Crap. I removed the custom usbstorage apk and forgot to test. Apparently the built-in usb storage functionality isn't working.

    You can find it here. You should be able to install it with adb, eg. "adb install usbstorage.apk".

    I'll look into this later.
    02-16-2012 04:52 PM
  18. cammykool's Avatar
    with both other versions 3g was dead is it working herei reflashd back tobackside and 3g fire=s rifgght up
    02-16-2012 04:58 PM
  19. jimlikesmayo's Avatar
    Or does anyone know of a way I can remap said buttons manually?
    02-16-2012 05:14 PM
  20. briangig's Avatar
    Crap. I removed the custom usbstorage apk and forgot to test. Apparently the built-in usb storage functionality isn't working.

    You can find it here. You should be able to install it with adb, eg. "adb install usbstorage.apk".

    I'll look into this later.
    sweet. thanks again..it's super smooth

    edit: took a few tries but eventually it came up with the request for root.
    02-16-2012 05:14 PM
  21. rukin5197's Avatar
    Anybody else notice at the head of androidcentral forums, our people are the one's with the top posts and most liked?
    02-16-2012 05:17 PM
  22. tdm's Avatar
    Or does anyone know of a way I can remap said buttons manually?
    Try this, all in recovery:

    Install the ROM
    Mount /system
    adb pull /system/usr/keylayout/Generic.kl
    edit the file to your liking
    adb push Generic.kl /system/usr/keylayout/Generic.kl

    Good luck!
    02-16-2012 05:21 PM
  23. cammykool's Avatar
    so yes/no on 3G
    02-16-2012 05:24 PM
  24. CuriousNoob's Avatar
    with both other versions 3g was dead is it working herei reflashd back tobackside and 3g fire=s rifgght up
    3G is working in TDM's versions of ICS. You must have flashed the ones without 3g. The 3g icon in ICS is on top of the Reception bar.

    STILL KEEP IN MIND IT'S A ALPHA BUILD D:
    OP-Mod likes this.
    02-16-2012 05:25 PM
  25. dwappo's Avatar
    Phone works, wifi works, music player works, had a random restart (but I guess it was because I didn't wait for the wallpaper to load), nice job so far guys. This really shouldn't be a alpha lol, more of a beta how it's acting. It's even faster than GB imo. Haven't tried mms, does that work?

    Thanks again for the good work ^^
    perin.lionshead and BassOuji like this.
    02-16-2012 05:26 PM
8,044 123 ...
LINK TO POST COPIED TO CLIPBOARD