07-08-2012 11:10 AM
181 ... 5678
tools
  1. jonny5449's Avatar
    To match the s

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-04-2012 10:36 PM
  2. ganggreen30's Avatar
    Finally got all the bugs gone just reinstalled back up of 2.0 cache wiped and dalvik wiped no system format or data format installed 3.0 everything is near flawless except boot bug which is easily fixed by hitting power button to turn screen off then on thanks Torch awesome sick fast Rom, u da bomb.

    Sent from my VM670 using Xparent Pink Tapatalk 2
    torch2424 likes this.
    07-05-2012 01:06 AM
  3. torch2424's Avatar
    Updated OP with New ScreenShots and newest build

    Honestly this is the greatest looking and fastest Rom Yet,
    but I couldn't get beats to work :/

    But sadly this is the final build I shall be creating, I'm switching to T mobile in a week for my birthday(yay!) and I've lost my service for virgin mobile on the 4th

    So this is the last build I will be making for the Optimus V

    However, I'm hoping someone will be willing to continue this rom and continue trying to make the fastest tweaked rom for ICS with the greatest battery life, please PM me if you are interested
    clodfelterac and Badboytoast like this.
    07-05-2012 02:54 AM
  4. jonny5449's Avatar
    Wish it was on the s

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-05-2012 09:34 AM
  5. mac_rmm's Avatar
    Anyone having issues with 3G with this rom? I have seen no other problems and love the overall performance but since installing a few days ago, my 3g doesn't seem to work. Reception is much much worse. I always got three bars at least at my house and now i am barely pulling in one bar, sometimes none. Any suggestions?
    07-05-2012 02:33 PM
  6. jonny5449's Avatar
    Anyone having issues with 3G with this rom? I have seen no other problems and love the overall performance but since installing a few days ago, my 3g doesn't seem to work. Reception is much much worse. I always got three bars at least at my house and now i am barely pulling in one bar, sometimes none. Any suggestions?
    No issues here

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-05-2012 03:31 PM
  7. ganggreen30's Avatar
    Torch is the phone encryption working on this Rom or no? If so how do u get it to work? If not shouldn't that option be removed? Thanks

    Sent from my VM670 using Xparent Pink Tapatalk 2
    07-05-2012 04:44 PM
  8. inceyet's Avatar
    Torch is the phone encryption working on this Rom or no? If so how do u get it to work? If not shouldn't that option be removed? Thanks

    Sent from my VM670 using Xparent Pink Tapatalk 2
    Torch has stopped development on this rom now just waiting to see who takes the torch so to speak lol but I'm pretty sure someone will be picking up where he left off shortly on both his roms


    AOKP, G-T-R, MiRaGe, Godzilla, JOYOS, Harmonia killing the game!!!!
    07-05-2012 06:43 PM
  9. torch2424's Avatar
    Torch is the phone encryption working on this Rom or no? If so how do u get it to work? If not shouldn't that option be removed? Thanks

    Sent from my VM670 using Xparent Pink Tapatalk 2
    what's phone encryption? XD and until someone takes over this rom for the OV, I'm still obliged to answer questions
    07-05-2012 10:41 PM
  10. mac_rmm's Avatar
    what's phone encryption? XD and until someone takes over this rom for the OV, I'm still obliged to answer questions
    Hi Torch. I am very happy that you'll still answer a few questions until someone takes over. This will be my only one. Is there any reason that my 3G signal would decrease on this rom when I installed it? Everything else seems great. I flashed the 3.0 version a few days ago and tried the 3.1 version last night just to see if it would help. No problems with either except that I am getting hardly any 3g service - one bar at most and it usually moves back and forth between 3g and 1x. With my previous ROM, I would always get 3-4 bars at my house. Just curious. Thanks again for your work otherwise.
    07-06-2012 08:25 AM
  11. torch2424's Avatar
    Hi Torch. I am very happy that you'll still answer a few questions until someone takes over. This will be my only one. Is there any reason that my 3G signal would decrease on this rom when I installed it? Everything else seems great. I flashed the 3.0 version a few days ago and tried the 3.1 version last night just to see if it would help. No problems with either except that I am getting hardly any 3g service - one bar at most and it usually moves back and forth between 3g and 1x. With my previous ROM, I would always get 3-4 bars at my house. Just curious. Thanks again for your work otherwise.
    Well, It could be one of two problems, first, I changed the 3g tweaks to match Bobz and deleted my own from the rom, or virgin mobile itself is essing up around your area

    so you could try to just get the build.prop in build 3-0 and replace it with the one from 3-1

    located in /system

    because to be honest I couldn't test bobz 3g tweaks, I lost service by then :0
    07-06-2012 11:43 AM
  12. mac_rmm's Avatar
    Well, It could be one of two problems, first, I changed the 3g tweaks to match Bobz and deleted my own from the rom, or virgin mobile itself is essing up around your area

    so you could try to just get the build.prop in build 3-0 and replace it with the one from 3-1

    located in /system

    because to be honest I couldn't test bobz 3g tweaks, I lost service by then :0
    Thanks for the response. I know it's not a VM problem because my wife's 3G reception is fine on a different phone and mine was fine before this ROM.

    I'll look into the different builds and see what I can do - gotta learn more about this stuff.
    07-06-2012 12:39 PM
  13. torch2424's Avatar
    Thanks for the response. I know it's not a VM problem because my wife's 3G reception is fine on a different phone and mine was fine before this ROM.

    I'll look into the different builds and see what I can do - gotta learn more about this stuff.
    haha alright then, I wish you luck
    07-06-2012 01:18 PM
  14. DMardroid's Avatar
    Loving this rom. Thanks so much

    Sent from my LG-VM670 using Tapatalk 2
    07-06-2012 02:39 PM
  15. inceyet's Avatar
    Torch I flashed this the other night and got a split screen on the boot animation..... thoughts

    Sent from my LG-VM670 using Android Central Forums
    07-06-2012 02:44 PM
  16. DMardroid's Avatar
    I get the same thing. When it's done booting I just hit the power button to sleep the screen, then it's fixed. But I get split screen on every boot animation ever since I got this rom.
    But this rom is super buttery on my
    ..... LG-VM670 using Tapatalk 2
    07-06-2012 03:22 PM
  17. jonny5449's Avatar
    i have decided to rebuild this for the optimus s with a new base still working on things more things need to be tweaked to match this rom i have lots of plans ahead i am uploading it right now
    07-06-2012 03:44 PM
  18. jonny5449's Avatar
    Made a s build but does not even come close to EXACTLY what this is lots of plans ahead

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-06-2012 04:42 PM
  19. mac_rmm's Avatar
    Well, It could be one of two problems, first, I changed the 3g tweaks to match Bobz and deleted my own from the rom, or virgin mobile itself is essing up around your area

    so you could try to just get the build.prop in build 3-0 and replace it with the one from 3-1

    located in /system

    because to be honest I couldn't test bobz 3g tweaks, I lost service by then :0
    This might be a stupid question but I am not an expert - I just checked my baseband version and I am still on ZV4. Would this be a problem and perhaps causing the decrease in 3G strength?
    07-06-2012 04:59 PM
  20. ganggreen30's Avatar
    Torch I flashed this the other night and got a split screen on the boot animation..... thoughts

    Sent from my LG-VM670 using Android Central Forums
    Bro this happens read the thread more. Just hit power button to turn off screen after it boots then click it back on

    Sent from my VM670 using Xparent Pink Tapatalk 2
    07-06-2012 05:35 PM
  21. inceyet's Avatar
    Bro this happens read the thread more. Just hit power button to turn off screen after it boots then click it back on

    Sent from my VM670 using Xparent Pink Tapatalk 2
    Word ...at work really can't be skimming through treads ya no but thanks for the info I was more curious to ad why and is there a fix.

    Sent from my LG-VM670 using Android Central Forums
    07-06-2012 05:45 PM
  22. jonny5449's Avatar
    If its ok with torch I will continue this rom but the rebuilt one stays on the s

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-06-2012 08:06 PM
  23. Infamouz's Avatar
    When ever I try watching a video on youtube or on the browser it doesn't work, it just goes in slow motion. :/ Any way I could fix this?
    07-06-2012 08:41 PM
  24. jonny5449's Avatar
    When ever I try watching a video on youtube or on the browser it doesn't work, it just goes in slow motion. :/ Any way I could fix this?
    Check your connection to 3g or Wi-Fi

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-06-2012 09:08 PM
  25. bedrockhorror's Avatar
    ever since I updated to the newest version, I can't get usb storage to work. Anyone have any suggestions?
    07-07-2012 10:30 PM
181 ... 5678
LINK TO POST COPIED TO CLIPBOARD