04-27-2012 04:32 PM
673 ... 23456 ...
tools
  1. mmmark111's Avatar
    Sorry guys. I don't use wifi and I didn't thoroughly test like I usually do. I'm working on it now.
    citizeninsane89 likes this.
    03-05-2011 09:32 AM
  2. immascorpio1114's Avatar
    Sorry guys. I don't use wifi and I didn't thoroughly test like I usually do. I'm working on it now.
    Thank you so much! Its a really fast ROM and very nice aside from the Back button as the home key + Wifi error. Keep up the good work.
    03-05-2011 09:38 AM
  3. mmmark111's Avatar
    Thank you so much! Its a really fast ROM and very nice aside from the Back button as the home key + Wifi error. Keep up the good work.
    Both problems resolved
    03-05-2011 11:27 AM
  4. vee's Avatar
    Nvm links are updated. Assuming theme wasn't the issue than. Will try thanks

    Sent from my VM670 using Tapatalk
    03-05-2011 12:10 PM
  5. citizeninsane89's Avatar
    Do we need v1.0 or can we flash v1.2.1 from the start?
    03-05-2011 12:52 PM
  6. mmmark111's Avatar
    Do we need v1.0 or can we flash v1.2.1 from the start?
    Just v1.2.1. No flash-over is required. (or possible)

    I'll add a note in the OP.
    03-05-2011 01:18 PM
  7. vee's Avatar
    Do we need v1.0 or can we flash v1.2.1 from the start?
    Flashed fine with just the latest version for me.
    03-05-2011 01:33 PM
  8. immascorpio1114's Avatar
    I don't know if it's me or not...but the Wi-fi seems to only work with the browser and not the market, g-mail, etc. I wiped the last update (v.1.2) and flashed the new one with the theme pack.
    03-05-2011 01:37 PM
  9. vee's Avatar
    Yeah wi-fi still broken. Flashed total of 5 times, tried enough. Reverting. Thanks though.
    03-05-2011 01:49 PM
  10. mmmark111's Avatar
    I don't know if it's me or not...but the Wi-fi seems to only work with the browser and not the market, g-mail, etc. I wiped the last update (v.1.2) and flashed the new one with the theme pack.
    My wifi is working with everything. Not sure what the problem is with yours.
    03-05-2011 01:59 PM
  11. anon(184007)'s Avatar
    downloading now, thanks for the update.
    03-05-2011 02:00 PM
  12. humanakeo's Avatar
    what to do when it gets stuck on the green swirl boot logo?
    03-05-2011 02:06 PM
  13. vee's Avatar
    My wifi is working with everything. Not sure what the problem is with yours.
    I had same problem as him. Gmail wouldn't sync so market wouldn't load. Flashed it correctly. Browser worked.
    03-05-2011 02:07 PM
  14. immascorpio1114's Avatar
    Yeah, I'm going to try flashing v1.2.1b
    03-05-2011 02:07 PM
  15. vee's Avatar
    Can we flash 1.2.1b on its own without flashing other 1.2.1? Hoping this fixes wifi, or maybe I did somethin wrong /shrug
    03-05-2011 02:10 PM
  16. mmmark111's Avatar
    Can we flash 1.2.1b on its own without flashing other 1.2.1? Hoping this fixes wifi, or maybe I did somethin wrong /shrug
    Yea, it's the whole ROM.

    I'm trying to get my wifi to crap out but I'm not having any luck. I hope v1.2.2 helps you guys.
    03-05-2011 02:22 PM
  17. anon(184007)'s Avatar
    I just just flashed 1.2.2b and it works great, Wifi, Bluetooth, everything.
    03-05-2011 02:26 PM
  18. mmmark111's Avatar
    I just just flashed 1.2.2b and it works great, Wifi, Bluetooth, everything.
    That's a relief
    03-05-2011 02:29 PM
  19. anon(184007)'s Avatar
    Thanks for this rom, I have a question. Will there be any themes that change the status bar and boot screens available soon?
    03-05-2011 02:32 PM
  20. vee's Avatar
    Everything looks like it's working now. But about market/sync, I just synced my gmail with 3g for the first time and now market and gmail work with wi-fi. Maybe I should've tried wi-fi first, but either way, it works now.
    03-05-2011 02:34 PM
  21. mmmark111's Avatar
    Everything looks like it's working now. But about market/sync, I just synced my gmail with 3g for the first time and now market and gmail work with wi-fi. Maybe I should've tried wi-fi first, but either way, it works now.
    Glad you got it working.

    Thanks for this rom, I have a question. Will there be any themes that change the status bar and boot screens available soon?
    Hopefully soon. Once I'm caught up on my schoolwork maybe :P
    03-05-2011 02:37 PM
  22. immascorpio1114's Avatar
    Okay...flashing now...hope mine work. Will post update in a few minutes.
    03-05-2011 02:41 PM
  23. immascorpio1114's Avatar
    It works great! Everything is working. Thank you so much!
    03-05-2011 02:54 PM
  24. anon(184007)'s Avatar
    Linpack stats
    806.4MHz VirginMobile/LGE/thunderc/thunderc:2.2.1/FRG83/eng.lge.20101213.204043:user/release-keys

    MFLOPS 9.264
    03-05-2011 03:01 PM
  25. mmmark111's Avatar
    It works great! Everything is working. Thank you so much!
    .

    03-05-2011 03:03 PM
673 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD