05-01-2012 01:04 AM
367 ... 910111213 ...
tools
  1. bman123's Avatar
    I flashed this rom about 3 hours ago and everything works fine. I used mmmark111 custom recovery, backed up the stock rom then flashed this one. at first I thought I messed up but it just takes a minute to load since there is no virgin mobile splash screen. I overclocked my cpu to 760 mhz and everything is sup much faster and smoother.

    Thanks alot for this custom rom I'll be spreading the word
    02-26-2011 06:31 PM
  2. antipasta's Avatar
    I gave this rom another shot this morning and determined that the 'jitter' I noticed while scrolling was due to using the 'interactive' setting in setcpu.

    Interactive sometimes scales the cpu back down to a low mhz even while in the middle of dragging around the screen, which for me was resulting in non-smooth scrolling. 'Ondemand' is more liberal in keeping the mhz at a high level while scrolling, so this results in the smooth scrolling I was used to in the old kernel.


    So yes, not a rom issue, sorry for thinking it was

    -joey

    I flashed this rom from a stock V, and when browsing the web the touchscreen seemed a lot more jittery and not smooth when dragging around the page. I noticed this in both dolphin and miren. Flicking the page was smooth, the issue was when continuously pressing down and dragging the page.

    It could have been my imagination, but I flashed back to stock and no longer notice this issue.
    02-27-2011 11:16 AM
  3. sonystudios's Avatar
    can someone build a rom that allows you to use ##3282# ? I would like to play with more of the settings, like the AAA passowrd, etc.

    I wish Virgin would not have disabled this...
    02-27-2011 11:50 AM
  4. LeslieAnn's Avatar
    Will try to verify. Sounds like a kernel issue, since that's basically the only unique thing about this rom.
    I have been playing a bit more, trying to track this down more.

    I have had Rodimus not have the problem (but it was a short test through a known bad spot), and I have had it have the problem in another location where it also happens.

    When it didn't have the issue, it was an almost clean install, so it's possible that something I'm installing that is causing it. On another forum (android forums) more than a few people are having this issue as well. I doubt all of them are using alternative roms.


    I will keep looking and see if I can track it down more, but at this point, it's questionable if it's a kernel issue.
    02-27-2011 09:44 PM
  5. economichitman's Avatar
    After using this rom for about a week, ive noticed several things.
    First, running a 760 mhz oc with setcpu profiles enabled to conserve battery life still gives me a longer run time than with the stock un-rooted rom. Also makes it feel like a different phone
    Secondly, it takes longer to charge than with the stock rom. Ive wiped and reflashed and its still an issue. Sometimes it seems I have to reboot the phone to get it to charge at all.
    Lastly, and I dont know if this occurs on the stock rom, but after being unplugged for around 16-24 hrs I rapidly begin to lose available memory even after killing running apps. After rebooting it seems to float around ~300mb available with no running processes, but will drop to ~230 after a day of use. When this happens the phone becomes laggy and unresponsive. Particularly, the hold-press on the power button will bring up the shut down menu but also shut the screen off, and it becomes a struggle to power off the phone.

    So I love the performance this rom enables, I just have to reboot my phone every night before I plug it in to charge.

    Oh and I was wondering if over-overclocking the cpu could be causing memory corruption, thus the declining available memory as the phone is turned on. I dont have a problem with reboots, but when the hold-down menu for the power button starts bugging out the application launcher will crash over and over again until I reboot the phone.
    02-28-2011 01:56 PM
  6. travisbickle's Avatar
    I love everything about this rom. The only thing is I am having a problem with the sd card automatically unmounting and then I have to go into settings and remount it. I remember reading somewhere on the forum someone else having this issue but don't remember if they came up with a resolution. Any ideas?
    02-28-2011 04:58 PM
  7. ceejay83's Avatar
    I love everything about this rom. The only thing is I am having a problem with the sd card automatically unmounting and then I have to go into settings and remount it. I remember reading somewhere on the forum someone else having this issue but don't remember if they came up with a resolution. Any ideas?
    i'm having this problem too
    02-28-2011 07:28 PM
  8. LeslieAnn's Avatar
    I love everything about this rom. The only thing is I am having a problem with the sd card automatically unmounting and then I have to go into settings and remount it. I remember reading somewhere on the forum someone else having this issue but don't remember if they came up with a resolution. Any ideas?
    i'm having this problem too
    Odds are it's a card issue.

    Go into settings, SD Card and Phone Storage
    Unmount the card
    Mount the card on your PC, back up everything.
    Put it back in your phone.
    Go into settings, SD Card and Phone Storage
    Mount the card
    Format SD Card (this WILL erase everything, you did copy everything off right?)
    Unmount, put it back in your PC
    Put your files back on,
    Put the card back in your phone,
    Mount it

    Should be fine.
    Always try to format cards in the device they are to be used. The computer can usually adapt, the devices can't.
    02-28-2011 10:00 PM
  9. LeslieAnn's Avatar
    I have been playing a bit more, trying to track this down more.

    I have had Rodimus not have the problem (but it was a short test through a known bad spot), and I have had it have the problem in another location where it also happens.

    I will keep looking and see if I can track it down more, but at this point, it's questionable if it's a kernel issue.

    A bit more on the issue...
    It's due to a battery saving trick which was removed, but the app's setting was being transferred from one install to another when I was transferring my call and sms logs.

    I'm not sure where the setting is saved, or why it was being transferred with the backups, but apparently it was.

    With a fresh clean install, everything worked, as soon as I thought it was solved, I would put my logs back on and the problem woudl return.
    02-28-2011 10:03 PM
  10. Helgaiden's Avatar
    Odds are it's a card issue.

    Go into settings, SD Card and Phone Storage
    Unmount the card
    Mount the card on your PC, back up everything.
    Put it back in your phone.
    Go into settings, SD Card and Phone Storage
    Mount the card
    Format SD Card (this WILL erase everything, you did copy everything off right?)
    Unmount, put it back in your PC
    Put your files back on,
    Put the card back in your phone,
    Mount it

    Should be fine.
    Always try to format cards in the device they are to be used. The computer can usually adapt, the devices can't.
    if i do that but instead copy everything from my 8gb to a 16gb card (formatting the 16gb card in the phone then transferring everything from the backed up 8gig card to the 16gig one), would that work? About 95% of all my downloaded apps are on the SD card and im curious if doing that would break those apps?
    03-01-2011 01:01 AM
  11. denshigomi's Avatar
    if i do that but instead copy everything from my 8gb to a 16gb card (formatting the 16gb card in the phone then transferring everything from the backed up 8gig card to the 16gig one), would that work? About 95% of all my downloaded apps are on the SD card and im curious if doing that would break those apps?
    That's fine. All that matters is the path, not the partition size.
    03-01-2011 02:06 AM
  12. adeelmysore's Avatar
    Can you just post the kernel only?
    03-01-2011 10:59 AM
  13. thorasaurus's Avatar
    Can you just post the kernel only?
    I second this. Would like to try it on a cm7 rom since this one has way better battery.
    03-01-2011 03:24 PM
  14. adeelmysore's Avatar
    I second this. Would like to try it on a cm7 rom since this one has way better battery.
    Yup thts my plan.
    03-01-2011 03:37 PM
  15. sdxben's Avatar
    Is there a Beta 3 on the way?
    03-03-2011 01:47 PM
  16. icemank121's Avatar
    I second this. Would like to try it on a cm7 rom since this one has way better battery.
    Just so you know, all CM7 roms for the V and the S use this kernel already. Zefie's and aospCMod.
    03-03-2011 02:55 PM
  17. LeslieAnn's Avatar
    There is at least one more release on the way, however he is busy with school at the moment so further releases will be indefinitely delayed.
    03-03-2011 06:09 PM
  18. Kroot's Avatar
    I flashed my ROM with a increase of internal storage. I did a titanium backup. Then reboot into customer recovery. Do a nand backup. Wipe all data. Then copied my sdcard to my computer. then wiped it. put sdcard backin. reboot into recovery. flash the ROM and reboot. Takes a few min to boot. Then copy your titanium backup folder back to the sdcard. Download titanium backup from the market. Then do a restore.

    I had to flash mine twice.
    I did something akin to this, and regained my "lost" 25 Mgbtes...
    03-03-2011 08:17 PM
  19. confuzion's Avatar
    Anyone know how to revert back to this rom from aospCMod rom? I'm using the ClockworkMod Recovery and I get an error when trying to flash this rom. It says:

    Amend scripting (update-script) is no longer supported....and a bunch of other stuff..

    Do I have to change my clockwork recovery back to the nandroid custom recovery?
    03-04-2011 02:03 AM
  20. jroofad's Avatar
    u need to reload an older custom recovery.

    I did the same exact thing you are trying to do.

    Since your rooted, just grab thunder's recovery img and load it with abd.

    Then grab this stock rom.


    All the ginger roms were sweet but i wanted proper tether from o.g stock back.


    Anyone know how to revert back to this rom from aospCMod rom? I'm using the ClockworkMod Recovery and I get an error when trying to flash this rom. It says:

    Amend scripting (update-script) is no longer supported....and a bunch of other stuff..

    Do I have to change my clockwork recovery back to the nandroid custom recovery?
    03-04-2011 02:53 AM
  21. LeslieAnn's Avatar
    Anyone know how to revert back to this rom from aospCMod rom? I'm using the ClockworkMod Recovery and I get an error when trying to flash this rom. It says:

    Amend scripting (update-script) is no longer supported....and a bunch of other stuff..

    Do I have to change my clockwork recovery back to the nandroid custom recovery?
    Zefie's CWMA Virgin Edition recovery works with Stock + Xionia, Rodimus, Zefie's CM7, and aospCMOD (it will even handle most of your old nandbackups). You can flash back and forth to your hearts content, just be sure to wipe everything each time.
    http://forum.androidcentral.com/opti...v-edition.html
    confuzion and denshigomi like this.
    03-04-2011 07:01 AM
  22. confuzion's Avatar
    K. Got It. Thanks!
    03-04-2011 12:29 PM
  23. Helgaiden's Avatar
    Im gonna see if i can add in the fly in MIUI animations and make this rom even better on my phone
    03-04-2011 11:03 PM
  24. r00t's Avatar
    Does anyone know how to apply the security updates that patches the recent root kit exploit, or does that disable rooting for this phone entirely?
    03-05-2011 09:19 PM
  25. digitaljeannie's Avatar
    A more experienced user without root must capture the update and then a dev must modify the update for root and then upload it so we can flash the zip, otherwise it will screw up the phone. This is why OTA updates whould be disabled in root ROMs.

    Anyone without root care to get with a dev and volunteer?
    03-06-2011 05:51 AM
367 ... 910111213 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD