05-01-2012 12:03 AM
1,740 ... 1718192021 ...
tools
  1. thexxoffspring's Avatar
    MMS works fine on this.

    Sent from my LS670 using Tapatalk
    you cant send MMS with this
    04-14-2011 08:36 PM
  2. prime0025's Avatar
    You can send you just can't receive
    04-14-2011 09:23 PM
  3. pfer10's Avatar
    If you are on Sprint MMS works both ways.

    Sent from my LS670 using Tapatalk
    04-15-2011 06:33 AM
  4. pfer10's Avatar
    Now lets not stretch the truth. Incoming MMS does not work. Outgoing MMS is working.
    Be sure you know what you are talking about. Sprint MMS is working fine. If yours doesn't you got user error.

    Sent from my LS670 using Tapatalk
    04-15-2011 06:37 AM
  5. obijohn's Avatar
    Be sure you know what you are talking about. Sprint MMS is working fine. If yours doesn't you got user error.

    Sent from my LS670 using Tapatalk
    From the first post:
    Whats Not Working:
    Incoming MMS (9999999999)...getting closer
    This is version of the rom is for the V (as in Virgin Mobile). Incoming MMS does not work. Neither does BT (activates but no connectivity).
    04-15-2011 07:56 AM
  6. pfer10's Avatar
    From the first post:


    This is version of the rom is for the V (as in Virgin Mobile). Incoming MMS does not work. Neither does BT (activates but no connectivity).
    My fault I thought I was in the optimus s forum. Ignore my sillynous.

    Sent from my LS670 using Tapatalk
    04-15-2011 11:29 AM
  7. theboundless's Avatar
    Anybody having trouble getting the location services to work when the gps is off?
    04-15-2011 06:43 PM
  8. Takenover83's Avatar
    Be sure you know what you are talking about. Sprint MMS is working fine. If yours doesn't you got user error.
    My fault I thought I was in the optimus s forum. Ignore my sillynous.

    Sent from my LS670 using Tapatalk
    Ummm sure thing lol.
    04-15-2011 08:02 PM
  9. dburg's Avatar
    enjoy the incoming pics. [SEXY SAX MAN]
    04-15-2011 09:39 PM
  10. Takenover83's Avatar
    Finally! Thanks to all involved!
    04-15-2011 09:49 PM
  11. Chef_'s Avatar
    Duuuuuuuddddddeeeeeee!

    I feel a lot of happy souls in this thread!
    04-15-2011 09:53 PM
  12. thexxoffspring's Avatar
    YAYAYAYAYAY OUTGOING WORKS

    IM DLING THIS NOW


    woooot! im making this my full time rom now!
    04-15-2011 09:53 PM
  13. mmarz's Avatar
    Do you guys get stuck on the android boot animation on the second or third reboot? I've wiped everything before installing using the linked recovery, and I still get stuck.
    04-15-2011 09:57 PM
  14. Takenover83's Avatar
    YAYAYAYAYAY OUTGOING WORKS

    IM DLING THIS NOW


    woooot! im making this my full time rom now!
    Outgoing always worked lol. Incoming mms was broke.

    Worked great for me. Flashed over top. Rom>Gapps>010 Kernel>Keyfix>ext4 zip for app2sd. I am up and running
    04-15-2011 10:11 PM
  15. thexxoffspring's Avatar
    Outgoing always worked lol. Incoming mms was broke.

    Worked great for me. Flashed over top. Rom>Gapps>010 Kernel>Keyfix>ext4 zip for app2sd. I am up and running
    uhh i knew that... just testing you guys! lol
    04-15-2011 10:32 PM
  16. Kiernon's Avatar
    Absolutely wonderful news about the update. I'm sure many were hoping this feature would be available at some point, and the devs really came through.

    Thank you so much for your efforts and support for our devices, guys.
    The community can't thank you enough.

    -K
    04-15-2011 10:51 PM
  17. mmarz's Avatar
    Turns out that it was my link2sd that was causing the problem. Use this instead: Data2ext CyanogenMOD - UPDATE 26/01/11 - xda-developers
    04-15-2011 11:28 PM
  18. Chef_'s Avatar
    I don't have to do the Swype workaround anymore either after reboot (turn off, then back on).

    Anyone else notice that?
    04-15-2011 11:47 PM
  19. justinh's Avatar
    anybody test the mms..does it WORK?..if so..im switchin now
    04-16-2011 12:05 AM
  20. willt78's Avatar
    would be nice if mediafire would actually let me download the file, wtf?
    04-16-2011 12:14 AM
  21. justinh's Avatar
    I downloaded all..now just waiting for comformation that its working..before i flash it
    04-16-2011 12:17 AM
  22. thexxoffspring's Avatar
    I downloaded all..now just waiting for comformation that its working..before i flash it
    its working. but when you go to change the messaging app background to black it only changed thes recipients field to black and the background is still white. its weird. but thats my only problem tho
    04-16-2011 12:23 AM
  23. justinh's Avatar
    its working. but when you go to change the messaging app background to black it only changed thes recipients field to black and the background is still white. its weird. but thats my only problem tho
    alright gonna flash it :P
    04-16-2011 12:25 AM
  24. bhamz's Avatar
    I still cant receive mms.. anyone have any ideas? I try to send and it just says sending.. I'm not sure if that means its working or not..but my friend has sent me a few mms and I see them but when i click download..it says downloading..and it stops and I have to option to download again.. so basically it didnt download..any help is appreciated. thank you
    04-16-2011 12:59 AM
  25. Takenover83's Avatar
    Not sure. Make sure you have a cell data connection. MMS does not send or receive over a wifi connection (security reasons I am guessing). I can confirm incoming/outgoing mms does work.
    04-16-2011 01:10 AM
1,740 ... 1718192021 ...
LINK TO POST COPIED TO CLIPBOARD