05-01-2012 12:03 AM
1,740 ... 1819202122 ...
tools
  1. Micky5298's Avatar
    Same here. Good with all MMS incoming and outgoing.

    Sent from my VM670 using Tapatalk
    04-16-2011 01:20 AM
  2. munkyvirus's Avatar
    Confirm MMS works. But I have a question. I have data2ext enabled on my phone. When I updated to the new release, I forgot to reflash the data2ext zip. Now I can't get the Market and all other user and Gapps installed. My phone sees these apps cuz data2ext is reflashed and reenabled, but they are com.xxx.xxxx instead of say PowerAmp. Is there a way to fix this or just wipe it from recovery and use titanium?
    04-16-2011 01:20 AM
  3. Irate Iguana's Avatar
    Amazing ROM, just one problem. The camcorder video outputs as .m4v instead of .3gp like it did on any other ROM. The audio is also extremely diminished and very robotic sounding. Is there anyway I can change this?

    EDIT: When I look at the properties of the .3gp video the audio bit rate is 12kbps while .m4v is 5kbps
    04-16-2011 01:51 AM
  4. bhamz's Avatar
    Thanks! having 3g on worked! mms incoming and outgoing works.
    Syntax357 likes this.
    04-16-2011 02:11 AM
  5. takehull's Avatar
    It worked! Great job!!
    04-16-2011 03:59 AM
  6. ccody1's Avatar
    To get data2ext back on just boot into recovery, flash it, then open terminal emulator and type data2ext --enable

    Sent from my VM670 using Tapatalk
    04-16-2011 08:12 AM
  7. Nit3H8wk's Avatar
    when will the wired headset be fixed?
    04-16-2011 10:32 AM
  8. Takenover83's Avatar
    when will the wired headset be fixed?
    I am sure it's being worked on, just like any other issue with the rom? When will these fixes be available? Better keep asking your Magic 8-ball.
    04-16-2011 10:52 AM
  9. Takenover83's Avatar
    I upgraded from the previous release with no wipe.
    ROM>GAPPS>Xionia Kernel 010>Key Fix>Apps2SD.

    I am getting terrible battery. This was after I recharged to 100% and wiped the battery. Wifi was off the whole time, accept when I took the picture. I am ~9hours 30min on battery and at 18%. See screenshot below. Not sure what everyone else is experiencing. I might have to do a full wipe and stay on the default kernel to see if battery life improves. The last release, I had much better battery life (as did many others).

    CPU 768/768 Performance. (recommended for best battery via this thread)

    04-16-2011 11:05 AM
  10. Liquidplacidity's Avatar
    I upgraded from the previous release with no wipe.
    ROM>GAPPS>Xionia Kernel 010>Key Fix>Apps2SD.

    I am getting terrible battery. This was after I recharged to 100% and wiped the battery. Wifi was off the whole time, accept when I took the picture. I am ~9hours 30min on battery and at 18%. See screenshot below. Not sure what everyone else is experiencing. I might have to do a full wipe and stay on the default kernel to see if battery life improves. The last release, I had much better battery life (as did many others).
    ]
    Probably because you have the CPU maxed out. lol. 768/768 will drain it much faster cause it's always running at the max speed.
    04-16-2011 02:42 PM
  11. Link2999's Avatar
    Just before I pull the trigger, the only things that are wrong/could be better with it so far are:

    Bluetooth - No headsets (wireless and wired).
    SMS - 160 character limit
    Battery Life - Poorer since last build(?)
    Audio Quality - Saves captured video as .m4v (Audio 5kbps) instead of .3gp (Audio 12kbps).

    I'm new to ROMs so please inform me if I misposted any information or missed anything.
    liquidmass likes this.
    04-16-2011 02:46 PM
  12. Eollie's Avatar
    I can confirm mms working!!
    04-16-2011 03:09 PM
  13. MachPrimeRib's Avatar
    mms working here. Thank you
    04-16-2011 03:13 PM
  14. staticmaal's Avatar
    mms working here. Thank you
    how did you get it to work
    04-16-2011 03:16 PM
  15. Takenover83's Avatar
    Probably because you have the CPU maxed out. lol. 768/768 will drain it much faster cause it's always running at the max speed.
    Did you even read the battery thread? You know the thread I linked to? Lots of research done by some great members of this forum.

    If you are going to use SetCPU, overclocking will save you battery life. Underclocking will actually cost you. I would recommend leaving the upper limit one notch lower than what is considered stable for your phone. The lower limit does not matter all that much. I now have my lower limit set at the same value as the upper limit. When idle, both high and low clock speeds consume the same power. When the CPU is needed, the higher clock speed is more efficient (to a point). I would advise against the "conservative" scaling that gradually changes your clock speed to task if you still decide to underclock. This will only slow you down and consume more battery power. You also don't need a separate profile for when your phone is on standby. Lower clock speeds can only worsen your battery life.
    04-16-2011 03:19 PM
  16. Liquidplacidity's Avatar
    Did you even read the battery thread? You know the thread I linked to? Lots of research done by some great members of this forum.
    Yes, I read it. I read everything that's posted here. It just doesn't make sense to me that running the CPU at max all the time,even when idle, will produce the same power output as when it's set to a lower speed. I know the processor doesn't have a load on it at idle, but still.. It's running at 768 MHz ALL the time.
    04-16-2011 04:01 PM
  17. Eollie's Avatar
    how did you get it to work
    Flash the new release?
    Im having issues now with it rebooting randomly about to throw a phone through a window.

    **ETA**
    I couldnt get it to stop rebooting while installing titanium backup so ill try again some other time.
    However MMS was working great
    04-16-2011 04:15 PM
  18. Takenover83's Avatar
    Yes, I read it. I read everything that's posted here. It just doesn't make sense to me that running the CPU at max all the time,even when idle, will produce the same power output as when it's set to a lower speed. I know the processor doesn't have a load on it at idle, but still.. It's running at 768 MHz ALL the time.
    It likely has something to do with cpu cycles and processing time.
    04-16-2011 04:18 PM
  19. takehull's Avatar
    Flash the new release?
    Im having issues now with it rebooting randomly about to throw a phone through a window.
    Did you do a cache wipe?
    04-16-2011 04:38 PM
  20. daddy4life09's Avatar
    battery is also draining very quickly...i also have wifi off,gps,screen to lowest brightness,without even touching the phone I'm losing 10% an hr..i am also running kernel 10...dont think its the kernel tho as it has great battery life on 2.2 roms....
    04-16-2011 05:04 PM
  21. theboundless's Avatar
    Hey guys

    I'm still having trouble with getting a location over data or wifi (with gps off). Any ideas? I've tried everything, toggling the setting, rebooting, etc. but it just seems like I can only get my location with gps enabled.
    04-16-2011 05:07 PM
  22. Eollie's Avatar
    Did you do a cache wipe?
    I wiped everything even my neighbors but .

    Seriously tho yeah I wiped everything.
    It was the data2ext file I was flashing.
    I apparently deleted the proper one from the phone and only had one that doesnt work on these roms on the sd card.

    Now everything is working great. Just have a couple quirks to iron out after titanium backup restore and Ill be a happy mofo.
    04-16-2011 06:09 PM
  23. idbl_fanatic's Avatar
    What's with the camera zoom? .1, .2, .3, etc?
    04-16-2011 06:59 PM
  24. unkuser's Avatar
    Anybody having trouble getting the location services to work when the gps is off?
    I have been asking about this in almost every version of this rom.

    Has this been fixed?.
    04-16-2011 08:35 PM
  25. Liquidplacidity's Avatar
    I have been asking about this in almost every version of this rom.

    Has this been fixed?.
    It's never worked for me for any of the ROM's, even when I got it stock. That's the first thing I tried.
    04-16-2011 10:28 PM
1,740 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD