05-01-2012 01:03 AM
1,740 ... 2122232425 ...
tools
  1. brokdikdog's Avatar
    of course. last update messed the whole app up. they need to fix it asap
    Is the Facebook FC issue the app or aosp? I don't recall having this happen on 2.2.


    Sent from my Optimus Stalker
    04-20-2011 12:40 PM
  2. economichitman's Avatar
    I used clockworkmod 3.0.0.6 to flash to the latest aosp from rooted stock w/ xiona kernel and it worked fine. Just wipe everything!
    04-20-2011 03:50 PM
  3. idbl_fanatic's Avatar
    Is the Facebook FC issue the app or aosp? I don't recall having this happen on 2.2.


    Sent from my Optimus Stalker
    I would assume that it is with the app, as I just installed 1.5.2 and it works fine
    04-20-2011 03:52 PM
  4. sk8dayfuknight's Avatar
    I would assume that it is with the app, as I just installed 1.5.2 and it works fine
    how did u get the update?
    04-20-2011 05:50 PM
  5. idbl_fanatic's Avatar
    how did u get the update?
    1.5.2 is not an update, that is a downgrade, the one that has problems is 1.5.3
    04-20-2011 05:56 PM
  6. TekOne's Avatar
    ok, first off you need to creat a custom recover, if your rooted, download terminal emulator. second find the newest img. of clockworkmod. just download it, put it on your sd card, then using emulator type the cmd's :

    su
    flash_image recover /sdcard/"image name" (without quotes)
    reboot recovery



    next youll need to make a back up.
    after the back up is complete go ahead and download the two files (from aosp thread,you dont need the cwmod since you already downloaded it if your doing this in the order i stated)and put them onto your sd card
    next youll need to download the debug file from zephies current cm7 thread and throw that on your sdcard
    install the debug file(with clockwork mod), wipe data/factory reset, go to advanced wipe dalvick cache, then wipe battery stats, then install the aospcmod file.then install gapps, then reboot... should work
    if not let me know.
    My optimus V is rooted shows in Titanium backup.. somehow App 2 SD can't move map in SD. don't know it completely rooted or not.

    I guese I'll try ROMTools. It should have option to create custom recover rite?
    04-20-2011 06:00 PM
  7. sk8dayfuknight's Avatar
    My optimus V is rooted shows in Titanium backup.. somehow App 2 SD can't move map in SD. don't know it completely rooted or not.

    I guese I'll try ROMTools. It should have option to create custom recover rite?
    yes do a complete backup before you start anything, you dont wanna brick your phone and have nothing to go back to. get root checker from the market to show if your rooted. you dont need to move any apps around to flash a rom, im not sure if i quite understand what you mean by"somehow App 2 SD can't move map in SD."
    04-20-2011 06:17 PM
  8. sk8dayfuknight's Avatar
    1.5.2 is not an update, that is a downgrade, the one that has problems is 1.5.3
    yes i understand that,what i meant was *where did you get the update 1.5.2?* did you download it to your sdcard then move to phone?
    04-20-2011 06:18 PM
  9. idbl_fanatic's Avatar
    yes i understand that,what i meant was *where did you get the update 1.5.2?* did you download it to your sdcard then move to phone?
    Yes, I found it by searching, and then installed the APK after uninstalling the version that was installed
    04-20-2011 06:31 PM
  10. ashton4life's Avatar
    I just recieved my OBD2 car engine scanner BT adapter for my phone and I'm bummed because BT of inop on this ROM. Any ideas?
    04-20-2011 06:45 PM
  11. Chef_'s Avatar
    I was able to use my BT stereo with previous builds, I don't have it paired since the last wipe and flash to check right now...
    04-20-2011 06:51 PM
  12. 00_wrath_00's Avatar
    I have Facebook 1.5.3 and I'm not having any problems with it.

    Sent from my VM670 using Tapatalk
    04-20-2011 07:13 PM
  13. sk8dayfuknight's Avatar
    I have Facebook 1.5.3 and I'm not having any problems with it.

    Sent from my VM670 using Tapatalk
    what rom are you using?


    also, does anyone know, or have any idea when the next nightly for aospcmod will hit hit these forums?
    04-20-2011 07:56 PM
  14. brokdikdog's Avatar
    Hmm, my mms worked fine at first and now today outgoing mms doesn't work.

    Sent from my Optimus Stalker
    04-20-2011 08:46 PM
  15. immascorpio1114's Avatar
    Accelerometer is not picking up as it should? Screen changes slow. I downloaded "Doodle Jump" to test it, and it does not operate well. Also my 3G is not working. Anyone else having any of these problems? Reverting back to Rodimus for now
    04-20-2011 08:59 PM
  16. brokdikdog's Avatar
    Imma, your issues sound like you forgot to wipe something.

    As for my mms issue, a reboot and it works again. Now it even works in go SMS.

    Sent from my Optimus Stalker
    04-20-2011 09:13 PM
  17. 00_wrath_00's Avatar
    what rom are you using?


    also, does anyone know, or have any idea when the next nightly for aospcmod will hit hit these forums?
    the latest aosp rom on the the optimus v.

    Sent from my VM670 using Tapatalk
    04-20-2011 10:02 PM
  18. idbl_fanatic's Avatar
    the latest aosp rom on the the optimus v.

    Sent from my VM670 using Tapatalk
    You must be the chosen one then, cause everyone else seems to be having issues
    04-20-2011 11:37 PM
  19. sk8dayfuknight's Avatar
    You must be the chosen one then, cause everyone else seems to be having issues
    lmao!
    04-20-2011 11:45 PM
  20. 00_wrath_00's Avatar
    Is you Facebook on the memeory card or phone? Mines on the phone don't know if that is why I'm not having problems and other people are or not.

    Sent from my VM670 using Tapatalk
    04-20-2011 11:53 PM
  21. riggerman's Avatar
    I'm running the 4-15 build of AOSP and have had no problems. Everything works for me. All my apps work great, mms, sms, the only thing I can't check is the bluetooth issue as I don't have one.
    04-21-2011 01:24 AM
  22. bjones72751's Avatar
    I can confirm Facebook 1.5.2 works. Just installed it and all good.
    04-21-2011 01:26 AM
  23. KemikalElite's Avatar
    I have a question. Is there a way to re add the CM wallpapers and original live wallpapers into the ROM? I've seen them in previous versions and I want the wallpapers back.

    I've searched this thread. I've done multiple google searches. I tried almost every possible method to reinstall the system apks.

    EDIT: Also every time I boot my phone it says I have two new voicemail messages when I really do not. Is there a fix for this?

    Sent from my Optimus V using Tapatalk
    04-21-2011 01:29 AM
  24. JerryScript's Avatar
    I have a question. Is there a way to re add the CM wallpapers and original live wallpapers into the ROM? I've seen them in previous versions and I want the wallpapers back.

    I've searched this thread. I've done multiple google searches. I tried almost every possible method to reinstall the system apks.

    EDIT: Also every time I boot my phone it says I have two new voicemail messages when I really do not. Is there a fix for this?

    Sent from my Optimus V using Tapatalk
    I can't remember where I found them, but here's a zip with the static wallpapers, not sure about the live ones, but they can be downloaded from the market.

    aospCM7 Wallpapers zip file
    04-21-2011 03:42 AM
  25. bjones72751's Avatar
    Ok, this may be a dumb question. Is there a reason my status bar changes from white to green? My signal bar and 3g icon both do it.
    04-21-2011 10:25 PM
1,740 ... 2122232425 ...
LINK TO POST COPIED TO CLIPBOARD