05-01-2012 01:03 AM
1,740 ... 2324252627 ...
tools
  1. Kreatur3's Avatar
    I did... they all force close
    Even the previous version? That's weird. I got another copy from a poor source for supporting the work of others. Won't mention the program I used but I'm sure you know. I will go back to getting it from market when they fix the bug.

    PS. This should be a new thread as we are taking over a thread about a great rom and this issue has nothing to do with his rom.

    Another Edit: This issue should probably be, or already is, in the main Optimus V forum section as this isn't a ROM issue.
    04-23-2011 04:54 PM
  2. dburg's Avatar
    facebook is FC'ing. Not sure if its the apk or the rom... aosp knows about it though
    04-23-2011 06:15 PM
  3. takehull's Avatar
    facebook is FC'ing. Not sure if its the apk or the rom... aosp knows about it though
    It's the latest update. It fcs across most platforms.

    Sent from my VM670 using Tapatalk
    04-23-2011 06:20 PM
  4. Kreatur3's Avatar
    During the week or so I was using this ROM I never had that wifi issue. I turned it on everyday at home and turned it off when I left. I also rebooted my phone a lot due to other things that I did..or turned off. So no, I didn't have it.

    Edit: I only used this new version. I didn't use this ROM till mms was fixed. First GB Rom I tried was Zefies CM7 and it broke my speakerphone (I've never gotten back) so didn't want to mess with it till mms was fixed.
    04-24-2011 01:20 AM
  5. KemikalElite's Avatar
    im using the newest build of this rom, the 4.15 build thats posted at the first post of this thread.

    i have not done anything but install my basic apps and use the phone normally.

    everything works great, ive done 5 days without rebooting everything was fast, even the rotate.

    my problem is that EVERY TIME i turn on the wifi AP, wether its from widgetsoid toggle, or from the menu itself, with wifi on or off beforehand, the phone freezes and restarts.

    on a fresh boot it works just fine. like after it restarts, i can toggle it, it turns on, and i can use it for hours. but when i turn it off, if i wait about an hour, it restarts the next time i turn it on.


    the older build didnt do this.

    is anyone else experiencing this?
    I've had this issue since native wifi AP was fixed. It seems like every other time i toggle the AP the phone reboots.

    Also, Today I bought a Plantronics Explorer 390 mono bluetooth headset and I tested it with this ROM build: 04152011 - It paired normally, then when I enabled media sound it would make a static beeping sound for the ui sound. I tested a youtube video and I could hear some of the audio but it was mostly static.

    I know bluetooth support for this ROM is a work in progress. I just wanted to report test results.

    Since there's no fully working bluetooth I'm sorry to say that I'm going back to Froyo
    04-24-2011 09:26 PM
  6. TekOne's Avatar
    Hotspot or wifi AP triggle it reboot here too. Also, can't turn 3g data connection off with Quicksetting app. Its just stuck there. I turn off 3g data when not ues on stock rom to save battery. How can take a short cut into 3g data on/off
    04-25-2011 01:57 AM
  7. tony5593's Avatar
    Well Titanium Backup worked randomly. I downloaded and older version and it didn't work like all the others and then I updated it and it worked! Idk, I updated b4 and it didn't work, but now it does.

    I'm having other issues though. First, ever since I Flashed this ROM, my phone resets. It'll reset when I turn wireless hotspot on . The biggest pain in my %*$+$*$-%*-$$ was that EVERYTIME I would restore all my apps with Titanium, it would work fine and after a few mins the phone would restart and I would lose everything. So I tried the smart thing, restore my apps and once its finished, turn off the phone and make a backup in recovery. Well I tried that... MULTIPLE times and EVERYTIME I would make the backup and then try to reboot, the phone would stay on the boot screen. The backups never worked.

    So I'm back on Rodimus now.

    But compared to this Rom, rodimus sucks on my phone. This Rom is extremely fast and Rodimus lags like hell.
    04-25-2011 11:53 AM
  8. drezliok's Avatar
    Well Titanium Backup worked randomly. I downloaded and older version and it didn't work like all the others and then I updated it and it worked! Idk, I updated b4 and it didn't work, but now it does.

    I'm having other issues though. First, ever since I Flashed this ROM, my phone resets. It'll reset when I turn wireless hotspot on . The biggest pain in my %*$+$*$-%*-$$ was that EVERYTIME I would restore all my apps with Titanium, it would work fine and after a few mins the phone would restart and I would lose everything. So I tried the smart thing, restore my apps and once its finished, turn off the phone and make a backup in recovery. Well I tried that... MULTIPLE times and EVERYTIME I would make the backup and then try to reboot, the phone would stay on the boot screen. The backups never worked.

    So I'm back on Rodimus now.

    But compared to this Rom, rodimus sucks on my phone. This Rom is extremely fast and Rodimus lags like hell.
    Try adding Picasticks or Bumblebee kernels to Rodimus. Ran much better for me.
    04-25-2011 12:19 PM
  9. TekOne's Avatar
    Battery still drain like stock rom. I have 3g data off, wifi, bluetooth off and screen off on idle. It drain about 1% for every 20mins. Anyone have same problem that i have?
    04-25-2011 01:20 PM
  10. drezliok's Avatar
    Is that possible create a shortcut in top bar to turn on/off 3g data for battery save?
    I use quick settings from the market. You can long press the search buttonto open it and change the settings as needed.
    04-25-2011 01:27 PM
  11. MrMACHOMAN86's Avatar
    I use quick settings from the market. You can long press the search buttonto open it and change the settings as needed.
    You can do this by going to CyanogenMod Setting > Interface > Notification Power Widget > Widget Buttons and toggle 3G and whatever else you need. Once you pull down the notification bar you'll see the option.

    You can arrange the order of the buttons in Widget Button Order
    04-25-2011 08:58 PM
  12. theboundless's Avatar
    Hey guys, I've been using this to save battery:

    [APP] Toggle 2G/3G (Home widget&Tasker/Locale plugin) [v0.0.15 / 04-06] - xda-developers

    It automatically (no button presses!) switches to 2g when the screen is off, then auto switches back to 3g when the screen is on. It seems to save a ton of battery.

    "But wouldn't it be better to just turn the data off completely when the screen is off?" Well maybe, but for someone who needs to get push email and google voice texts, etc. I need to have the data on all the time. Turning the data off at any time is not an option for me! So for those who must and need to have a data connection present at all times, this works pretty well.

    As far as automating just the 3g (you don't care about 2g or having the data on all the time) like having the 3g turn off when the screen is off, and turn on when the screen is on, the newer juice defender can do that. You have to have the ultimate version of it, and you also have to download another program called:

    "Aosp helper"

    Then you will be able to automate your 3g on and off without having to toggle any buttons. Unfortunately older programs (like Tasker) can't control the 3g in gingerbread. Hope these two options help.
    04-25-2011 09:06 PM
  13. 00_wrath_00's Avatar
    Anyone know where I can get the previous version? No matter what I do I keep getting force closes on just about everything I open. Of wiped and reinstalled 3 times with the same problem.

    Sent from my VM670 using Tapatalk
    04-25-2011 10:08 PM
  14. Takenover83's Avatar
    Redownload the rom. Is the MD5?
    Rom: MD5: 3634beebae71663d406f287e11a619e3
    Gapps: MD5: 4cbe712c0bde778fb7f2d32d32b57dd8
    04-25-2011 10:31 PM
  15. 00_wrath_00's Avatar
    Not sure all I know is its the aosp. Mod ov 04032011
    Edit I found it.
    Sent from my VM670 using Tapatalk
    04-25-2011 10:58 PM
  16. defcon545's Avatar
    Hotspot or wifi AP triggle it reboot here too. Also, can't turn 3g data connection off with Quicksetting app. Its just stuck there. I turn off 3g data when not ues on stock rom to save battery. How can take a short cut into 3g data on/off
    That happens to me aswell but lately i seem to have found a little fix? As soon as i toggle it back on, while it is turning on i back out from the menu back to WP7 launcher and wait for the notification to show up that its on and my phone dosent seem to turn off anymore, not sure if this will help you guys or its just a quick little fix for my phone? Not sure if i should call it a "fix"
    04-26-2011 12:43 AM
  17. JerryScript's Avatar
    Redownload the rom. Is the MD5?
    Rom: MD5: 3634beebae71663d406f287e11a619e3
    Gapps: MD5: 4cbe712c0bde778fb7f2d32d32b57dd8
    That's correct according to the OP.
    04-26-2011 02:12 AM
  18. tony5593's Avatar
    Does anyone know if I can use this ROM with Xionia CWMA v1.2518.4? Maybe thats my problem.

    I tried flashing the Clockworkmod thats mentioned here, but I cant figure it out, so I just used the same Recovery ( Mentioned above )I use with Rodimus with this ROM.
    04-26-2011 09:36 PM
  19. bjones72751's Avatar
    Is anyone else getting worse signal strength with this rom? I seem to never go over three bars anymore. Anything I can do to help it, or could it even be rom related?
    04-27-2011 02:28 AM
  20. 00_wrath_00's Avatar
    Is anyone else getting worse signal strength with this rom? I seem to never go over three bars anymore. Anything I can do to help it, or could it even be rom related?
    I'm lucky to get 2 bars and I'm in an area that gets full bars with other roms.

    Sent from my VM670 using Tapatalk
    04-27-2011 02:58 AM
  21. mmarz's Avatar
    I'm lucky to get 2 bars and I'm in an area that gets full bars with other roms.

    Sent from my VM670 using Tapatalk
    Battery savings...at a cost... That is my guess. Or the bars are rescaled. Remember when the iPhone came out with artificially high reception, and they had to issue a software update to show the correct reception. Maybe aosp shows the true reception, and the other roms are lying to you because they are based on LGE's source.
    04-27-2011 04:35 AM
  22. 00_wrath_00's Avatar
    Battery savings...at a cost... That is my guess. Or the bars are rescaled. Remember when the iPhone came out with artificially high reception, and they had to issue a software update to show the correct reception. Maybe aosp shows the true reception, and the other roms are lying to you because they are based on LGE's source.
    Never thought of that. Thanks for the info.

    Sent from my VM670 using Tapatalk
    04-27-2011 04:38 AM
  23. munkyvirus's Avatar
    I usually had 1-2 bars with stock and 1-2 with aosp. Keep in mind stock has more bars.
    04-27-2011 04:39 AM
  24. 00_wrath_00's Avatar
    Just a quick question. Would the recovery effect how the rom works?

    Sent from my VM670 using Tapatalk
    04-27-2011 04:55 AM
  25. RavenSEAL's Avatar
    Just a quick question. Would the recovery effect how the rom works?

    Sent from my VM670 using Tapatalk
    Not if its compatible...

    Just use aosp's or Xionia's(<---i use this one and everything works fine)
    04-27-2011 12:28 PM
1,740 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD