05-01-2012 12:03 AM
1,740 ... 2627282930 ...
tools
  1. prime0025's Avatar
    Anyone having problems with text messaging? I send a text and the reciever is getting the same texts sent to them twice. Swapped roms and back to normal. Anyone have any ideas? Could it be virgin mobile service?

    Sent from my VM670 using Tapatalk
    Haven't had this problem.
    04-28-2011 09:09 PM
  2. 00_wrath_00's Avatar
    Haven't had this problem.
    Probably virgin mobile then. I call tomarrow. Thanks.

    Sent from my VM670 using Tapatalk
    04-28-2011 09:23 PM
  3. tony5593's Avatar
    I'm using xionia 1.2518.6 and I'm running this rom with no problems. Did you do a complete wipe? In recovery wipe data/factory reset wipe cache wipe boot, system , cache,and data reflash the zip. If I missed something let me know but that should fix the boot loop.

    Sent from my LG-VM670 using Tapatalk
    Yeah, I'm pretty sure I wiped all that. In fact I wipe everything except the lg style one. The thing is, I don't get the boot loop the first tine I boot. Its all theother times after.
    04-28-2011 09:32 PM
  4. 00_wrath_00's Avatar
    Yeah, I'm pretty sure I wiped all that. In fact I wipe everything except the lg style one. The thing is, I don't get the boot loop the first tine I boot. Its all theother times after.
    Do the lg style wipe in recovery. Wipe all the others too. Reflash zip. Let it completely boot up. Go back in do your back up. Maybe that will help. But I always do a lg style wipe when I load new roms and backups. Maybe try that.

    Sent from my VM670 using Tapatalk
    04-28-2011 09:40 PM
  5. tony5593's Avatar
    Wow, I always thought the LG style wipe would brick my phone. I guess ill try that. I always make backups and I did them when I got this ROM to work. But only the first boot works. If I turn my phone off to for whatever reason, including to make a backup it will never start again. Even if I tried to restore using a backup of this ROM" it would just loop. I figured that out and just never turned it off, but then I have the other problem where the ROm would freeze and reboot by itself.
    04-28-2011 10:03 PM
  6. 00_wrath_00's Avatar
    Wow, I always thought the LG style wipe would brick my phone. I guess ill try that. I always make backups and I did them when I got this ROM to work. But only the first boot works. If I turn my phone off to for whatever reason, including to make a backup it will never start again. Even if I tried to restore using a backup of this ROM" it would just loop. I figured that out and just never turned it off, but then I have the other problem where the ROm would freeze and reboot by itself.
    I'm not sure if it will on the xionia.4 version as I'm running xionia.6. But I do the factory reset through recovery only. If you do it through android it will brick with a custom rom. Just to be safe look into the lg style rest before you try because I don't wanna give u bad info and ur phone bricks. Maybe flash the xionia. 6 recovery. Works great for me on all roms here.

    Sent from my VM670 using Tapatalk
    04-28-2011 10:07 PM
  7. tony5593's Avatar
    Yeah, Id rather not do it. Whered you get 6 anyway?? I didnt even hear about that.
    04-28-2011 10:25 PM
  8. 00_wrath_00's Avatar
    Yeah, Id rather not do it. Whered you get 6 anyway?? I didnt even hear about that.
    Its the sprint recovery check out the s forum. Its what I used on my OS and now on my OV. I think the only difference is the lg wipe was removed and that it was set up for the new lcd drivers in the sprint phone which from what I can see has no effect on our phone. I know I don't have lg wipe I have data/factory reset.

    Sent from my VM670 using Tapatalk
    04-28-2011 10:29 PM
  9. nstyle47's Avatar
    just flashed this rom not receiving texts i thought this was resolved? Did a full wipe too
    04-29-2011 12:02 AM
  10. RavenSEAL's Avatar
    just flashed this rom not receiving texts i thought this was resolved? Did a full wipe too
    Are you sure?

    I would say flash it again. Make sure you don't have a corrupt zip!
    04-29-2011 12:03 AM
  11. nstyle47's Avatar
    yea i used thunderc does that work for this? i mean its running fine just no texts
    04-29-2011 12:04 AM
  12. RavenSEAL's Avatar
    So...any actual reason worth half an hour of downloading, backing up,wiping, flashing, logging in, downloading 300mb worth of apps, loggin in some more?
    04-29-2011 12:12 AM
  13. nstyle47's Avatar
    lol thats the worse part dowloading all the apps again kicking myself in the *** i shouldve just stayed on rodimus
    04-29-2011 12:16 AM
  14. keystonep1mz's Avatar
    what got updated?
    04-29-2011 12:19 AM
  15. justinh's Avatar
    yea there changelog is non existant on the main page :/
    04-29-2011 12:33 AM
  16. nstyle47's Avatar
    hey nevermind ravenseal i rebooted and its working all of a sudden strange...anyways i got a question how did you get blue steel on your phone i keep getting some compile error>?
    04-29-2011 12:34 AM
  17. JerryScript's Avatar
    lol thats the worse part dowloading all the apps again kicking myself in the *** i shouldve just stayed on rodimus
    That's what TitaniumBackup is for, saves you tons of trouble!
    04-29-2011 12:38 AM
  18. justinaz#AC's Avatar
    Bluetooth is now working for me and audio sounds great. I connect to Bluetooth stereo gateway to my stereo. It would not work prior to the v.04/27 build
    04-29-2011 12:53 AM
  19. confuzion's Avatar
    Does the camera work and have regular video quality to the stock?
    04-29-2011 01:05 AM
  20. RavenSEAL's Avatar
    hey nevermind ravenseal i rebooted and its working all of a sudden strange...anyways i got a question how did you get blue steel on your phone i keep getting some compile error>?
    Weird...I had no errors when installing it.

    here, i uploaded my version to mediafire. See if it works for you.

    SteelBlue_signed.apk

    here is the official thread.

    ***|THEME|*** SteelBlue CM7 Theme Manager from Team Carbon 20/04/2011 - xda-developers

    Also, just remember that most themes, including this one, are hdpi, but work with mdpi devices(optimus V), so you might get a warning, but you can still install and it will work.
    04-29-2011 01:06 AM
  21. justinh's Avatar
    anybody having a problem with the gps detecting correct location?
    04-29-2011 01:06 AM
  22. keystonep1mz's Avatar
    i get the same compile error for steel blue theme.
    04-29-2011 01:20 AM
  23. nstyle47's Avatar
    yep tried that one compile error too anywhere special im supposed to put it? just threw it on the sd card and installed it with the file directory i see it in the theme chooser but never works just compile error
    04-29-2011 01:38 AM
  24. dburg's Avatar
    is BT working properly now? I haven't had time to properly test. If it is feel free to update wiki or let me know and I will. Thanks aosp for all the hard work.
    04-29-2011 05:39 AM
  25. nixie21's Avatar
    wHen listening to music though a cassette adapter and a call comes in what setting let's me give focus to the call? seems pandora or sirius keeps the headphone jack and will not let the answered call have control. It must be a simple setting somewhere?

    Sent from my LG-VM670 using Tapatalk
    04-29-2011 09:30 AM
1,740 ... 2627282930 ...
LINK TO POST COPIED TO CLIPBOARD