05-01-2012 01:03 AM
1,740 ... 3738394041 ...
tools
  1. anon(184007)'s Avatar
    You should update this thread. AOSP has released an new version 05-16-11 Android 2.3.4
    Hows it running? And performance differences?

    Sent from my HTC EVO 4G running Evo-Deck
    05-17-2011 06:15 PM
  2. jralabate's Avatar
    just wondering how do I flash an .img file instead of the zip. I currently use thunderC
    Put the recovery img on the root of your sdcard then open terminal emulator. Next type "su" (without the "") then type "flash_image recovery /sdcard/ aospCWMod-VM670-20110516.img" (also without the "") to get into the new recovery type "reboot recovery" and that will do it



    Sent from my LG-VM670 using Tapatalk
    05-17-2011 06:26 PM
  3. 00damedash's Avatar
    the latest rom does not have root !!!!!!!!!! according 2 titanium backup any1 kno how 2 apply a fix manually ?
    05-17-2011 06:36 PM
  4. JerryScript's Avatar
    the latest rom does not have root !!!!!!!!!! according 2 titanium backup any1 kno how 2 apply a fix manually ?
    It is rooted. Did you make sure and reinstall superuser before trying to use TitaniumBackup to restore your apps?
    05-17-2011 06:38 PM
  5. keystonep1mz's Avatar
    I flashed the new rom on the twitter feed and it doesnt even load it gets stuck on the android logo lol
    05-17-2011 07:52 PM
  6. zedorda's Avatar
    The 5/16 release of AOSP works fine and I run Thunderc recovery.. I have had zero issues and I only did a flash over without any wipe.
    05-17-2011 08:39 PM
  7. lwlamar's Avatar
    Put the recovery img on the root of your sdcard then open terminal emulator. Next type "su" (without the "") then type "flash_image recovery /sdcard/ aospCWMod-VM670-20110516.img" (also without the "") to get into the new recovery type "reboot recovery" and that will do it



    Sent from my LG-VM670 using Tapatalk
    I just tried this and it looks like reboot into recovery has started. How long does it take? I keep thinking it is not working. I successfully rooted, I have SuperUser, I backed up my existing ROM using Titanium, and I downloaded cyanogen mod and have the IMg files in the root of my sdcard. But I confess I am a noob.
    05-17-2011 08:59 PM
  8. nixie21's Avatar
    what cpu settings do you use with aosp?
    05-17-2011 09:04 PM
  9. jralabate's Avatar
    I just tried this and it looks like reboot into recovery has started. How long does it take? I keep thinking it is not working. I successfully rooted, I have SuperUser, I backed up my existing ROM using Titanium, and I downloaded cyanogen mod and have the IMg files in the root of my sdcard. But I confess I am a noob.
    MAKE SURE YOUR BATTERY IS FULL
    ok so u type "flash_image recovery /sdcard/ aospCWMod-VM670-20110516.img"? does the recovery have orange txt? if so make a nandroid backup!!!!!!!!!!(this can take some time) also did you put aospCMod-OV-20110516-signed.zip on the root of your sdcard also? if not get it there then get back into recovery. Then wipe your cache and dalvik cache. Now "flash zip from sdcard" (not update.zip) it should be named aospCMod-OV-20110516-signed go down to yes.

    CWR Buttons:
    Vol. up = up
    Vol. down= down
    Menu= enter
    Back= back
    05-17-2011 09:36 PM
  10. First Strike's Avatar
    Whenever I flash this rom my phone starts acting weird. The home button stops working and the lockscreen appears to have been disabled somehow because whenever I push a button it just goes to wherever it was before I hit the power button. Does this have anything to do with the logcat stuff or me not having the kernel for this rom? If it has anything to do with the kernel, where do I download it?
    Thanks
    05-17-2011 09:43 PM
  11. jralabate's Avatar
    I just tried this and it looks like reboot into recovery has started. How long does it take? I keep thinking it is not working. I successfully rooted, I have SuperUser, I backed up my existing ROM using Titanium, and I downloaded cyanogen mod and have the IMg files in the root of my sdcard. But I confess I am a noob.
    Quick question are you update from aosp rom that you already have on your fone, a different rom or stock + root?
    05-17-2011 09:44 PM
  12. one80oneday's Avatar
    Where do we report bugs because it doesn't seem like OP updates or reads this thread
    05-17-2011 09:57 PM
  13. vee's Avatar
    Where do we report bugs because it doesn't seem like OP updates or reads this thread
    Did you read first post? This isn't the main page, the one over at xda is, and it's linked too.

    Sent from my VM670 using Tapatalk
    05-17-2011 10:10 PM
  14. l33under's Avatar
    camera ain't working for it was working before the update to 2.3.4
    05-17-2011 11:49 PM
  15. defcon545's Avatar
    camera ain't working for it was working before the update to 2.3.4
    The 1x - 5x is working for me now, try re-flashing?
    05-18-2011 12:28 AM
  16. thexxoffspring's Avatar
    learned that the camera works until you reboot. thats what happened with me. i though didnt do a wipe just flashed 2.3.4 over 2.3.3. im gonna do a clean wipe now
    05-18-2011 12:57 AM
  17. thexxoffspring's Avatar
    The alarm clock f/c when I try to edit the settings to change the alarm.
    05-18-2011 01:43 AM
  18. Godbilla's Avatar
    The alarm clock f/c when I try to edit the settings to change the alarm.
    I had that problem, too. I just made a back-up and installed the Clock from the previous version over the current clock..works great now. Other than that, I was having problems with auto-focus on the camera, but I just turned it off(the auto-focus is kinda meh anyways, lol). Great work!!

    I did a full wipe and I'm so far not having any problems other than the ones I listed. The navigation for google maps works again, too! woo
    05-18-2011 02:03 AM
  19. lghtwave's Avatar
    Anybody having issues with Yelp app? It force closes everytime.

    BTW, thank you for this great ROM.
    05-18-2011 02:41 AM
  20. l33under's Avatar
    The 1x - 5x is working for me now, try re-flashing?
    yea try re-flashing and wiping and etc... still no go. sigh. ty for reply.
    Jsadik likes this.
    05-18-2011 03:00 AM
  21. thexxoffspring's Avatar
    i cant even get my camera to take pictures. it just freezes up
    05-18-2011 06:33 AM
  22. ibnpaul's Avatar
    Any idea why I get "E: Can't open /sdcard/gapps-gb-20110120-signed.zip (bad) Installation aborted." when I try to install gapps with clockwork? Already checked and the md5 matches.
    This might be a little late, but I had the same issue when I was using a 32 GB SDHC card, so I switched to a 2GB card (the one that came with my phone, and LG Optimus V) and it worked fine. Try that and see if it helps.
    05-18-2011 06:42 AM
  23. greenandgold's Avatar
    I flashed 2.3.4 over 2.3.3 and now my clock crashes if I try to set an alarm....
    05-18-2011 03:43 PM
  24. 00_wrath_00's Avatar
    I flashed 2.3.4 over 2.3.3 and now my clock crashes if I try to set an alarm....
    Read through the post there's a fix for it

    Sent from my LG-VM670 using Tapatalk
    05-18-2011 04:06 PM
  25. greenandgold's Avatar
    I had that problem, too. I just made a back-up and installed the Clock from the previous version over the current clock..works great now.
    How do you go about doing this? Is it possible to do it without doing a full wipe?
    05-18-2011 04:22 PM
1,740 ... 3738394041 ...
LINK TO POST COPIED TO CLIPBOARD