05-01-2012 01:03 AM
1,740 ... 3839404142 ...
tools
  1. plantucha's Avatar
    I flashed 2.3.4 over 2.3.3 and now my clock crashes if I try to set an alarm....
    Run fix permisions in recovery.

    Sent from my LG-VM670 using Tapatalk
    05-18-2011 04:42 PM
  2. MrMACHOMAN86's Avatar
    Read through the post there's a fix for it

    Sent from my LG-VM670 using Tapatalk
    "Zoom works great in 20110516, but camera no longer takes pictures. If you open the camera hit menu, advanced options,and un-check everything and then check the first 3. Now you are all set ~jralabate"

    This fix did not work for me.

    Edit: Oops I thought you were talking about Camera.

    How to fix: Just goto the camera settings and have it snap a pic wit the volume up button and all fixed
    05-18-2011 04:43 PM
  3. noob47's Avatar
    05-18-2011 04:46 PM
  4. mjs2011's Avatar
    so all i've really heard is what is wrong with this update. Does anyone know what is actually new/better than the 4/27 update?
    05-18-2011 05:19 PM
  5. greenandgold's Avatar
    Run fix permisions in recovery.

    Sent from my LG-VM670 using Tapatalk
    This is not an option in my recovery screen.
    05-18-2011 06:09 PM
  6. RavenSEAL's Avatar
    Up and running again with 2.3.4! Really appreciate all the hard work aosp!

    <3
    05-18-2011 07:41 PM
  7. 00_wrath_00's Avatar
    Other then portable hotspot not working this rom rocks

    Sent from my LG-VM670 using Tapatalk
    05-18-2011 07:57 PM
  8. lwlamar's Avatar
    I spent the better part of 2 days trying to install this but gave up after my system kept freezing up on the android screen during reboot. I was able to recover and reinstall the original VM ROM and I think I will stick with that, with Launcher Pro overlay, unless an easier way to install a new ROM comes out. At least I learned how to root, use CMD.exe with adb and flash a recovery. I just could never get the ROM to install correctly.
    05-18-2011 08:10 PM
  9. RavenSEAL's Avatar
    I spent the better part of 2 days trying to install this but gave up after my system kept freezing up on the android screen during reboot. I was able to recover and reinstall the original VM ROM and I think I will stick with that, with Launcher Pro overlay, unless an easier way to install a new ROM comes out. At least I learned how to root, use CMD.exe with adb and flash a recovery. I just could never get the ROM to install correctly.
    Easier? It doesn't get any easier lol.
    05-18-2011 08:39 PM
  10. jralabate's Avatar
    I love it when pol repost me I really do

    Sent from my LG-VM670 using Tapatalk
    noob47 likes this.
    05-18-2011 08:51 PM
  11. jralabate's Avatar
    This is not an option in my recovery screen.
    Did u flash the new recovery img?

    Sent from my LG-VM670 using Tapatalk
    05-18-2011 08:53 PM
  12. thexxoffspring's Avatar
    i feel like there are more issues then there arent.
    05-18-2011 09:48 PM
  13. overthinkingme's Avatar
    I'm pretty sure that the bump up to 2.3.4 is responsible for breaking a lot of things..
    Progress is progress.

    Sent from my VM670 using Tapatalk
    05-18-2011 09:53 PM
  14. thexxoffspring's Avatar
    I'm pretty sure that the bump up to 2.3.4 is responsible for breaking a lot of things..
    Progress is progress.

    Sent from my VM670 using Tapatalk
    i just hope its not a month or something before its fixed. i like this rom lol
    05-18-2011 10:34 PM
  15. RavenSEAL's Avatar
    I thought all 2.3.4 was just gingerbread tweaked with google voice video chat?
    05-18-2011 11:20 PM
  16. zatler's Avatar
    I've been using the phone as an "ipod touch" device past couple months with aospCMod Rom but now I want to activate phone service with Virgin. When I call to port my number over they ask me to type in ##847446# to activate phone, but nothing happens. Is aospCMod Rom somehow preventing this, how do I activate? thanks
    05-18-2011 11:21 PM
  17. wired57's Avatar
    use your ndroid backup of the factory rom, activate then restore your fresh backup and your be set
    05-18-2011 11:44 PM
  18. KemikalElite's Avatar
    I've been using the phone as an "ipod touch" device past couple months with aospCMod Rom but now I want to activate phone service with Virgin. When I call to port my number over they ask me to type in ##847446# to activate phone, but nothing happens. Is aospCMod Rom somehow preventing this, how do I activate? thanks
    The activation only works on Stock ROM. Check the "Modding Guide" Sticky for information thread on "How to return to stock (Mostly)"

    EDIT: I would make a full nandroid backup of your AOSPCMod system first so you can restore to your current setup after activation.

    Basically flash the stock nandroid backup and then activation will work.

    Then once you're done activating the service go back to recovery and flash the AOSPCMod backup.

    (I'm not sure if stock overrides custom recovery. You may have to reflash recovery if so.)

    Sent from my Optimus V using Tapatalk
    05-18-2011 11:54 PM
  19. zedorda's Avatar
    I thought all 2.3.4 was just gingerbread tweaked with google voice video chat?
    2.3.4 was really a security hot fix plus some misc. updates.

    Scary Android security hole in 99% of phones: PANIC! - Computerworld Blogs
    05-18-2011 11:57 PM
  20. greenandgold's Avatar
    So does anyone have a fix for the clock that doesn't require me to reflash 2.3.3, copy the old deskclock.apk, then flash 2.3.4, and then install it?
    05-19-2011 12:02 AM
  21. zatler's Avatar
    The activation only works on Stock ROM. Check the "Modding Guide" Sticky for information thread on "How to return to stock (Mostly)"

    EDIT: I would make a full nandroid backup of your AOSPCMod system first so you can restore to your current setup after activation.

    Basically flash the stock nandroid backup and then activation will work.

    Then once you're done activating the service go back to recovery and flash the AOSPCMod backup.

    (I'm not sure if stock overrides custom recovery. You may have to reflash recovery if so.)

    Sent from my Optimus V using Tapatalk
    Ok, I just flashed the stock rom to my phone, I rebooted, there was a virgin mobile screen, but it is now stuck in the "android logo" screen. What did i do wrong, did I just brick my phone?
    05-19-2011 12:23 AM
  22. justinh's Avatar
    Ok, I just flashed the stock rom to my phone, I rebooted, there was a virgin mobile screen, but it is now stuck in the "android logo" screen. What did i do wrong, did I just brick my phone?
    how long have you been "stuck"...sometimes it takes awhile
    05-19-2011 12:26 AM
  23. zatler's Avatar
    how long have you been "stuck"...sometimes it takes awhile
    5 min? I never seen it take this long, how long is the max I should wait?
    05-19-2011 12:28 AM
  24. defcon545's Avatar
    5 min? I never seen it take this long, how long is the max I should wait?
    At the android logo, It took my phone 10 minutes to boot up one time, i thought it was just stuck so i pulled the battery out and put it back in and it took like 5 minutes to boot, then it went back to the normal 2 minutes or so.
    Edit: Haha, just saw im #1000, yay?
    05-19-2011 12:31 AM
  25. zatler's Avatar
    At the android logo, It took my phone 10 minutes to boot up one time, i thought it was just stuck so i pulled the battery out and put it back in and it took like 5 minutes to boot, then it went back to the normal 2 minutes or so.
    well, I took my battery out and it still didn't reboot, I will wait it out a bit longer, thanks, been 10 min now
    05-19-2011 12:33 AM
1,740 ... 3839404142 ...
LINK TO POST COPIED TO CLIPBOARD