05-01-2012 12:03 AM
1,740 ... 4041424344 ...
tools
  1. prime0025's Avatar
    Is there a video fix for the latest release? White screen and freeze up after video is recorded. Shows up in gallery with no thumbnail then says video can not be played.
    05-20-2011 05:07 PM
  2. jmart981's Avatar
    hey all, i just rooted and verified root access/busy box through root checker. everything seems to be a go, i tried installing CWM recovery from the wiki link in the OP, but after following step after step, no go, while verifying root, cmd comes up as $, not #, thus, its asking me to root, however setcpu and superuser show "granting root access" before opening app, which i know is a good thing. any help on how to install recovery? would installing ROM mgr. and flashing the latest recovery through the app work? any help would be appreciated
    05-20-2011 05:34 PM
  3. duke_4386's Avatar
    I never got my camera to work perfectly again, though sometimes it can record videos with no problem.

    I also discovered it only white screens and crashes when recording in High or YouTube modes, Low and MMS qualities work fine.
    05-20-2011 05:48 PM
  4. JerryScript's Avatar
    hey all, i just rooted and verified root access/busy box through root checker. everything seems to be a go, i tried installing CWM recovery from the wiki link in the OP, but after following step after step, no go, while verifying root, cmd comes up as $, not #, thus, its asking me to root, however setcpu and superuser show "granting root access" before opening app, which i know is a good thing. any help on how to install recovery? would installing ROM mgr. and flashing the latest recovery through the app work? any help would be appreciated
    In the cmd window, when you get the $ sign, try typing su and see if you get the # sign.

    If not, try using SuperOneClick to get a shell root, it will only be temporary, then when you open cmd and type adb shell you should get the # sign. Once you have the # sign, and have the recovery img file on your sdcard, you can follow the rest of the steps to install the recovery.
    05-21-2011 12:28 AM
  5. JerryScript's Avatar
    I just noticed that the camera doesn't work at all, not that i care lol, but anyone got any possible fixes?
    Posted a couple of pages back, click menu, open advanced options, uncheck EVERYTHING, then check either power up or power down to snap a picture. Anything that attempts to activate the pre focus seems to freeze the app.
    05-21-2011 12:30 AM
  6. jmart981's Avatar
    Camera works using search button, but could be tweaked a little. Is voice control on keyboard Absent on purpose?
    05-21-2011 01:26 AM
  7. JerryScript's Avatar
    Camera works using search button, but could be tweaked a little. Is voice control on keyboard Absent on purpose?
    The voice control mic is there by default I believe, at least it is on mine.

    Go to settings>>language & keyboard>>android keyboard and scroll down to Voice Input and choose on main keyboard.
    05-21-2011 01:38 AM
  8. jmart981's Avatar
    ^^ just downloaded the google voice app, automatically showed up in all applications
    05-21-2011 02:52 AM
  9. cr8rec's Avatar
    my bluetooth headphones are getting barely any signal since switching from 2.2... although sound quality is better. how is 2.3.3 compared to this one in that aspect...
    05-21-2011 03:21 AM
  10. JerryScript's Avatar
    Keep your eyes on twitter today!
    05-21-2011 10:38 AM
  11. 00_wrath_00's Avatar
    Keep your eyes on twitter today!
    I assume there's an update coming out?

    Sent from my LG-VM670 using Tapatalk
    05-21-2011 10:48 AM
  12. dburg's Avatar
    I assume there's an update coming out?

    Sent from my LG-VM670 using Tapatalk
    Either that or Jerry just really likes Twitter

    Sent from my LG-VM670 using Tapatalk
    05-21-2011 12:57 PM
  13. jmart981's Avatar
    Everything seems to work good, but as I stated before, some tweaking to the camera would make this that much better :-)
    05-21-2011 02:32 PM
  14. gbeaguilar's Avatar
    I just flashed this rom for the very first time yesterday (originally a Harmonia/ Aphrodite user)... gota say it's pretty sweet!

    Mostly everything is pretty stable, but I did have a problem with the camera and gallery having very very high partial wake times and thus causing battery drain. I noticed these after opening both apps and experiencing erratic behavior from both (the camera bug has already been mentioned here numerous times, but the gallery would just get stuck in a loop when loading pictures). Freezing these apps did not fix this, the partial wake times continued to increase even after. I cleared my cache in recovery then rebooted and all was well. I am keeping these apps frozen, as I do not want to open them again and kill my battery.

    Anyone else experience this?
    05-21-2011 05:21 PM
  15. asadullah's Avatar
    I don't know if this has been mentioned ( I'm not reading 104 pages ) but you can access es file explorers root functions with cyanogenmod. No more paying 3.99 for root explorer.
    just download es file explorer ( it's free on the market )
    click settings/root
    then check both buttons
    success saved 4 bucks ( 3.99 ) to you technically speaking types
    05-21-2011 05:35 PM
  16. SM0k3's Avatar
    This rom is perfect, the only issue that has been bothering me is when using PLEXapp(streaming video/music) the video shows up blank but the audio still plays. I can't say that it is for sure a problem with the rom but when I went back to stock, PLEX worked perfect.


    I'll be watching for that potential update today.
    05-21-2011 06:09 PM
  17. jmart981's Avatar
    Noticed that whatever baseband the roms using, its not as stable, 3G goes in and out and has a tendency to go from white to green, can someone shed light on this
    05-21-2011 06:33 PM
  18. overthinkingme's Avatar
    Noticed that whatever baseband the roms using, its not as stable, 3G goes in and out and has a tendency to go from white to green, can someone shed light on this
    I don't think this rom changes the baseband

    Sent from my VM670 using Tapatalk
    05-21-2011 06:51 PM
  19. jralabate's Avatar
    has a tendency to go from white to green, can someone shed light on this
    That is just gingerbread it is normal for it to do that

    Sent from my LG-VM670 using Tapatalk
    05-21-2011 06:52 PM
  20. jmart981's Avatar
    Thanks, baseband "unknown " is what's listed
    05-21-2011 06:55 PM
  21. asadullah's Avatar
    The baseband is what radio image is in the phone. Roms don't typically if ever have radio images in them
    05-21-2011 07:30 PM
  22. takehull's Avatar
    Noticed that whatever baseband the roms using, its not as stable, 3G goes in and out and has a tendency to go from white to green, can someone shed light on this
    That means your phone is connecting/disconnecting from Google servers. Green indicated that your phone is connected.

    Sent from my LG-VM670 using Tapatalk
    05-21-2011 07:31 PM
  23. thexxoffspring's Avatar
    Keep your eyes on twitter today!
    nothing on twitter
    05-21-2011 09:45 PM
  24. JerryScript's Avatar
    I know, but I'm still keeping my fingers crossed, like the End Of The World people keep saying, it's still not the end of the day all over the world!
    05-21-2011 11:06 PM
  25. thexxoffspring's Avatar
    i cant wait for an update. ive been missing the goodyness from this rom lol
    jmart981 likes this.
    05-21-2011 11:12 PM
1,740 ... 4041424344 ...
LINK TO POST COPIED TO CLIPBOARD