05-01-2012 01:03 AM
1,740 ... 34567 ...
tools
  1. anon(184007)'s Avatar
    After you check proximity you must reboot

    Sent from my LG Optimus V using Tapatalk
    03-04-2011 10:10 AM
  2. Lunacy1134's Avatar
    proximity sensor you have to turn it on.
    After you check proximity you must reboot

    Sent from my LG Optimus V using Tapatalk
    I have rebooted; I'll try a power down-power up though.
    03-04-2011 11:43 AM
  3. Lunacy1134's Avatar
    After you check proximity you must reboot
    Got this working! I had rebooted 3-4 times and it still didn't resolve the problem. For me, I had to Power Off, then boot up again. I wonder if this reset the hardware somehow..

    But in any case, to resolve the black screen problem when hanging up your phone, or when you move the phone from your ear to use the number pad while in call. This is what I did to resolve it:

    1) Make sure this is checked:
    Settings -> Call Settings -> Always Use Proximity

    2) Power off (not reboot!)
    3) Power on

    My proximity sensor is working now.
    03-04-2011 11:59 AM
  4. anon(184007)'s Avatar
    glad you got it working.
    03-04-2011 03:51 PM
  5. duke_4386's Avatar
    Quick noob question.
    What's that benchmarking program used in the first post?
    03-05-2011 10:14 AM
  6. chrissurra's Avatar
    Quick noob question.
    What's that benchmarking program used in the first post?
    quadrant
    03-05-2011 10:20 AM
  7. joshua.worth's Avatar
    I couldn't seem to keep my accounts synced when rebooting I had to add all my accounts over again. This after several reboots... What am I doing wrong? I don't see anyone else with this issue
    03-06-2011 10:38 AM
  8. anon(184007)'s Avatar
    I couldn't seem to keep my accounts synced when rebooting I had to add all my accounts over again. This after several reboots... What am I doing wrong? I don't see anyone else with this issue
    While in recovery have you wiped all data, cache, format system, ect..
    03-06-2011 10:51 AM
  9. dburg's Avatar
    Hey fellas, need testers for bluetooth and audio. If you could PM/or post any unknown bugs with the rom that would help out. aosp needs more testers for the V to get everything worked out.
    03-06-2011 02:24 PM
  10. anon(184007)'s Avatar
    Downloading now, Ill post my update once flashed.

    Ok flashed and BT is still not working, It connects but no sound
    03-06-2011 03:25 PM
  11. BlackBerryBoy8530's Avatar
    I've tried the proximity sensor thing but my screen still goes black during calls and stays that way.... is there any permanent fix for this?
    03-06-2011 05:28 PM
  12. ThaLuser's Avatar
    On 3/6, I am able to listen to music with my Motorola S805 Bluetooth headphones, but I can't do voice dialing. Another problem is that I can't enable USB storage after rebooting my phone while it's plugged in on my PC. To work around that, I reconnect the phone. I posted here because I only have five posts on XDA.
    03-06-2011 05:53 PM
  13. Lunacy1134's Avatar
    I've tried the proximity sensor thing but my screen still goes black during calls and stays that way.... is there any permanent fix for this?
    Did you do a full power off/power on? I had to do this.

    The 0306 ROm seems to be working fine for me. I don't use BT at all, but did try to setup BT tether. Could associate but not pass traffic.
    03-06-2011 05:57 PM
  14. BlackBerryBoy8530's Avatar
    yes and it works for a while then I have the same problem all over again
    03-06-2011 06:14 PM
  15. dburg's Avatar
    On 3/6, I am able to listen to music with my Motorola S805 Bluetooth headphones, but I can't do voice dialing. Another problem is that I can't enable USB storage after rebooting my phone while it's plugged in on my PC. To work around that, I reconnect the phone. I posted here because I only have five posts on XDA.
    appreciate it thanks
    03-07-2011 08:33 AM
  16. dburg's Avatar
    I've tried the proximity sensor thing but my screen still goes black during calls and stays that way.... is there any permanent fix for this?
    Short Answer: Yes.

    But no fix available .....yet. Can you get a logcat while this happens?
    03-07-2011 08:41 AM
  17. dburg's Avatar
    If you are having an issue and think you have found a bug provide a logcat on pastebin.com and post it either here or XDA. That is going to be the quickest way to find/debug/fix any errors/kernel panics/etc. How to logcat is the first post.

    Note logcat must be running while the error happened.

    There is also a free app aLogcat to do it for you.
    03-07-2011 09:00 AM
  18. anon(184007)'s Avatar
    Just flashed this rom, all seems to work well except the bluetooth. It connects but no sound when in call. I tested with 2 different bluetooths
    03-07-2011 05:38 PM
  19. Gutterball's Avatar
    Does anyone know if the mms issue is still being worked on or if its practically a lost cause? I hear that that is gonna be the hardest problem to fix! is that true?
    03-07-2011 05:55 PM
  20. denshigomi's Avatar
    Does anyone know if the mms issue is still being worked on or if its practically a lost cause? I hear that that is gonna be the hardest problem to fix! is that true?
    Yes, MMS will probably be the hardest problem to fix, because the code that handles incoming MMS is closed source. I do not know if anyone is actively working on it.
    03-07-2011 06:41 PM
  21. Liquidplacidity's Avatar
    For this ROM and the zefie, the GPS doesn't work at all. It comes on and goes right back off.
    03-07-2011 08:17 PM
  22. androidsamurai's Avatar
    My GPS is actually a little faster locking on to a sat than stock.

    With this rom that is...

    Sent from my LG Optimus V using tapatalk pro.
    03-07-2011 08:29 PM
  23. eggFuJON's Avatar
    For this ROM and the zefie, the GPS doesn't work at all. It comes on and goes right back off.
    Yeah I tried getting directions via navigation on Google Maps. Icon kept flashing on and off. It took forever just to get the correct address after inputting one. It didn't load directions or anything. So I just gave up.
    03-07-2011 08:29 PM
  24. weaseltraps's Avatar
    ive had no issues with GPS with any of the builds.
    03-07-2011 10:59 PM
  25. lfaber2006@gmail.com's Avatar
    I had the same issue on both roms. To fix it u need to reflash the debug zip I can't remember which rom has it but one of the gb fond has it linked. Then go thru ur recovery and wipe EVERYTHING. then flash the rom. For 5 or 6 more hours out of ur battery wipe battery stats then flash the rom with a full battery and turn national data roaming on and set it to home only network and turn off the flip to mute. Using these steps I have been able to get 14-16 hours out of the battery depending on use and my GPS locks on wicked fast. I don't know if it makes a different but I also turned off mock locations.
    03-08-2011 03:31 AM
1,740 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD