05-01-2012 01:03 AM
1,740 ... 4950515253 ...
tools
  1. Retorrent's Avatar
    ah hells bells I lost clockwork recovery in fact all recovery because in romtool I pick the optimuis one but didn't go through the manual flash option to pick clockwork 3.x. lucky for me the phone still boots up I just have no recovery. I still have the .img file on my sd card.

    So question is can I do it through adb but this time I would have to use the terminal? First time I flashed it I had thunder C on and just put it into recovery and flashed it using adb shell. This is what I get for not paying attention.
    06-01-2011 04:05 PM
  2. Retorrent's Avatar
    Ok I was able to use the terminal to restore clockwork in case anyone else dose the same thing I did the following.

    Terminal Emulator
    Place file on root of sd card.
    I renamed it CW, so I didn't have to type the full file name in term em.

    Type
    su,
    flash_image recovery /sdcard/"name of recovery".img,
    reboot recovery,

    I take no credit for any of this info I found it on another website using Google. Use at your own risk.
    06-01-2011 04:24 PM
  3. Kreatur3's Avatar
    Weird, still can't get market app to show up after flashing gapps. I tried the previous build i was using of CM7 aosp and that worked fine, for some reason it wont on this one. Is this an issue that only I am having? Having it with the 5/31 and the 6/01 builds. Yes I am using the gapps from the OP
    06-01-2011 05:22 PM
  4. Retorrent's Avatar
    Weird, still can't get market app to show up after flashing gapps. I tried the previous build i was using of CM7 aosp and that worked fine, for some reason it wont on this one. Is this an issue that only I am having? Having it with the 5/31 and the 6/01 builds. Yes I am using the gapps from the OP
    I had to end up reflashing it to get my market back. First time I did it the market didnt show in my app drawer so I had to place a shortcut on my homescreen
    06-01-2011 05:30 PM
  5. Kreatur3's Avatar
    I had to end up reflashing it to get my market back.
    I did reflash it, when I noticed it wasn't there I went back into recovery and flashed gapps again.
    When it still wasn't there I tried the whole procedure again with my older build to make sure my gapps wasn't messed up (corrupted) and everything worked perfectly. Tried 6/1 again and no market. Guess it's back to BB for me till I can play with this enough to figure it out.
    06-01-2011 05:32 PM
  6. vegetajin8's Avatar
    Just read clockworks Facebook page they are looking into adding support for the Optimus line this weekend.
    Sent from my LG-VM670 using Tapatalk
    06-01-2011 05:41 PM
  7. munkyvirus's Avatar
    MMS wasn't working last night?

    Oh, and my notification media controls aren't working. The hold volume to skip tracks isn't working either. Any ideas?
    06-01-2011 06:32 PM
  8. shawayne21's Avatar
    MMS wasn't working last night?
    It was a data outage my friend.
    06-01-2011 06:52 PM
  9. doggscube's Avatar
    Something went wrong with the 0601 update from rom manager and flashing gapps. When it rebooted, I hit "sign in" to my google account, and the next screen asked me to slide out the keyboard. Going back to 0523 by installing from the zip.
    06-01-2011 07:13 PM
  10. Kreatur3's Avatar
    Something went wrong with the 0601 update from rom manager and flashing gapps. When it rebooted, I hit "sign in" to my google account, and the next screen asked me to slide out the keyboard. Going back to 0523 by installing from the zip.
    You have to say skip past that part...all of them do it the first time you access them.
    06-01-2011 07:19 PM
  11. shawayne21's Avatar
    You have to say skip past that part...all of them do it the first time you access them.
    Yes. You're supposed to skip it, then try going into the market where it tells you to sign in, and you sign in.
    06-01-2011 07:21 PM
  12. GeekOutDog's Avatar
    Camera works in the latest version

    Sent from my LG-VM670 using Tapatalk

    Camera doesn't work for me in the latest version, and that includes third part apps and Google Goggles, etc... freezes up.
    06-01-2011 08:23 PM
  13. gbeaguilar's Avatar
    In the latest Rom Manager, when I choose the manual flash override option I get the "Error while downloading from server" message. Won't work on wifi or 3g... anyone have this problem?
    06-01-2011 10:27 PM
  14. GeekOutDog's Avatar
    Speaker volume is still impossibly low... useless.

    Groove IP can increase the speaker volume to a useable level... why can't I do that with normal phone calls, netflix, etc?
    06-01-2011 10:30 PM
  15. sdxben's Avatar
    When I used rom manager to flash the new 6/1 build stuff broke and I had to reflash gapps. I went to my backup (glad I made one) and manually flashed the 6/1 rom. It can be found in clockworkmod>download>rom.share.deployfu.com> downloads> 322> 225> aospCMod-VM670-20110601-signed.zip I don't understand why rom manager buries the zip. Only problem is that camera is now borked- it worked perfectly yesterday on the 5/31 build. Good things come to those who wait.
    06-01-2011 11:09 PM
  16. nemirn's Avatar
    I carefully followed the instructions for updating the ROM.

    After updating the rom, gmail and market did not work. I couldn't reinstall them.

    I decided to restore the 5.23 version of the rom (it was backed up during the update)
    using the ROM manager.

    However, now my phone hangs at the LG screen.
    I have tried unplugging the battery and booting into recovery to restore the 5.23 rom but it still hangs.

    I had to resort to removing the SD card from the phone, plugging SDcard into computer,
    then copying the 6.01 rom into the SD card main folder, then flashing that rom from recovery.
    06-01-2011 11:33 PM
  17. bennyhu22's Avatar
    From what I understand rom manager isn't used for recovery yet just downloading the rom.

    Sent from my LG-VM670 using Tapatalk
    06-02-2011 02:53 AM
  18. JerryScript's Avatar
    I would suggest holding off on ROM Manager till next week, when hopefully we will have offical Optimus V support. I have had two corrupt downloads via ROM Manager, one wasn't even recognized by 7-zip as a zip file.

    I downloaded the 6/1 build from a link posted in the thread over at xda, grabbed the framework and systemui apks, cooked my theme at UOT, rebooted into recovery, backup, wiped cache/dalvik-cache, flashed ROM then gapps then UOT theme, rebooted, no issues.

    Only bug I've found so far it camera won't autofocus, which keeps barcode scanners from functioning properly (though QR codes seem to work).
    06-02-2011 03:05 AM
  19. watskyhotsky's Avatar
    I followed the instructions to download the roms from Rom Manager, installed the 5/31 build. used it for a day, then noticed today i had waiting gmail on my laptop but no notifications on my phone.

    opened gmail app, back to home, black screen.

    same with maps.

    then i was like OHHH gapps. so i flashed a backup of gapps i had, i think the same version thats still linked at the first post of this thread.

    now everythings working fine.

    and now i hear theres a 6/1 update to the rom? should i try it?? this ones working fine.


    in a few days im going to be installing this rom on a phone for a family member will it be stable enough or are they moving to a rapid, more buggy, update cycle?
    06-02-2011 03:22 AM
  20. JerryScript's Avatar
    I followed the instructions to download the roms from Rom Manager, installed the 5/31 build. used it for a day, then noticed today i had waiting gmail on my laptop but no notifications on my phone.

    opened gmail app, back to home, black screen.

    same with maps.

    then i was like OHHH gapps. so i flashed a backup of gapps i had, i think the same version thats still linked at the first post of this thread.

    now everythings working fine.

    and now i hear theres a 6/1 update to the rom? should i try it?? this ones working fine.


    in a few days im going to be installing this rom on a phone for a family member will it be stable enough or are they moving to a rapid, more buggy, update cycle?
    It seems there is an MMS bug in the 0531 build, and it says on aosp's twitter that it is fixed in the 0601 version available from ROM Manager (or you can download from the link at xda's thread).
    06-02-2011 03:29 AM
  21. dburg's Avatar
    I followed the instructions to download the roms from Rom Manager, installed the 5/31 build. used it for a day, then noticed today i had waiting gmail on my laptop but no notifications on my phone.

    opened gmail app, back to home, black screen.

    same with maps.

    then i was like OHHH gapps. so i flashed a backup of gapps i had, i think the same version thats still linked at the first post of this thread.

    now everythings working fine.

    and now i hear theres a 6/1 update to the rom? should i try it?? this ones working fine.


    in a few days im going to be installing this rom on a phone for a family member will it be stable enough or are they moving to a rapid, more buggy, update cycle?
    6/1 fixes a few cam bugs and mms.

    Rom manager should be checking MD5 no?

    if you failed a download...heres a hint....go to sdcard/clockworkmod/deploy.fublahblah/XXX/XXX/aospCmod.zip whatever the path is.

    Then put http://deploy.fublahblah/XXX/XXX/aospCmod.zip in your internet browser....
    06-02-2011 08:10 AM
  22. csrow's Avatar
    I would suggest holding off on ROM Manager till next week, when hopefully we will have offical Optimus V support. I have had two corrupt downloads via ROM Manager, one wasn't even recognized by 7-zip as a zip file.

    I downloaded the 6/1 build from a link posted in the thread over at xda, grabbed the framework and systemui apks, cooked my theme at UOT, rebooted into recovery, backup, wiped cache/dalvik-cache, flashed ROM then gapps then UOT theme, rebooted, no issues.

    Only bug I've found so far it camera won't autofocus, which keeps barcode scanners from functioning properly (though QR codes seem to work).
    So the 6/1 build still has the auto focus bug?
    06-02-2011 08:56 AM
  23. KemikalElite's Avatar
    I would suggest holding off on ROM Manager till next week, when hopefully we will have offical Optimus V support. I have had two corrupt downloads via ROM Manager, one wasn't even recognized by 7-zip as a zip file.

    I downloaded the 6/1 build from a link posted in the thread over at xda, grabbed the framework and systemui apks, cooked my theme at UOT, rebooted into recovery, backup, wiped cache/dalvik-cache, flashed ROM then gapps then UOT theme, rebooted, no issues.

    Only bug I've found so far it camera won't autofocus, which keeps barcode scanners from functioning properly (though QR codes seem to work).
    So we're going to get official support soon? As in the phone will be listed under the flash ClockworkMod Recovery option as Optimus V?!
    That would be great.

    Sent from my Optimus V using Tapatalk
    06-02-2011 10:06 AM
  24. MrMACHOMAN86's Avatar
    Can someone post the file for us to download, since rom manager isn't working
    06-02-2011 10:34 AM
  25. vegetajin8's Avatar
    http://www.mediafire.com/?v44km5t066ebs8w found this on the Optimus S forum

    Sent from my VM670 using Tapatalk
    06-02-2011 12:12 PM
1,740 ... 4950515253 ...
LINK TO POST COPIED TO CLIPBOARD