05-01-2012 01:03 AM
1,740 ... 5051525354 ...
tools
  1. MrMACHOMAN86's Avatar
    http://www.mediafire.com/?v44km5t066ebs8w found this on the Optimus S forum

    Sent from my VM670 using Tapatalk
    Thanks for the link

    Sent from my VM670 using Tapatalk
    06-02-2011 05:10 PM
  2. Kreatur3's Avatar
    Stupid question I know. I love the power controls in notification but the only one I can never choose as an option is the 2g/3g toggle. Do I have to install something else for this to be enabled?
    06-02-2011 06:45 PM
  3. bennyhu22's Avatar
    Stupid question I know. I love the power controls in notification but the only one I can never choose as an option is the 2g/3g toggle. Do I have to install something else for this to be enabled?
    From what I understand, virgin doesn't have 2g. Its no g 1x 3g


    Sent from my LG-VM670 using Tapatalk
    06-02-2011 07:32 PM
  4. vegetajin8's Avatar
    Thanks for the link

    Sent from my VM670 using Tapatalk
    Your welcome.

    Sent from my LG-VM670 using Tapatalk
    06-02-2011 07:39 PM
  5. ohfivepro's Avatar
    From what I understand, virgin doesn't have 2g. Its no g 1x 3g


    Sent from my LG-VM670 using Tapatalk
    cmda networks use 1x RTT and ev-do rev 0/a
    06-02-2011 08:36 PM
  6. maxpower49's Avatar
    What is the recommended backup, wipe, install, restore method for this ROM?
    06-02-2011 09:22 PM
  7. watskyhotsky's Avatar
    What is the recommended backup, wipe, install, restore method for this ROM?
    depends on what you need backed up.

    This rom has settings to allow your google account to store stuff like your wallpaper and system settings.

    I usually do a full wipe of everything, then sign in again, and let google take care of downloading my apps and putting my settings back again. i leave my phone alone while it syncs and in 20 minutes or less It's pretty much back to how it was.

    I assume this wont work if you customize deeper than basic settings and use something like links2sd or something. then it would only partially restore your stuff.

    I dont mind losing SMS messages or call log history everytime I flash, thats stuff I delete every chance I get as is. but for some its different.
    06-02-2011 09:39 PM
  8. jmart981's Avatar
    Okay i followed the directions on how to install 6/1 from Rom Manager. After installing, while in recovery mode, i installed the gapps file from the OP. Phone booted, everything was working out, until i went into the market and installed one of "my apps" and after downloading, i tried to move it to the SD card. However, the phone stated that the SD card was full and i couldn't move anything. I usually place most of my apps on the SD card when i flash a new rom. But before i try to re-flash 6/1 again, can anyone shed some light on this matter thanks

    UPDATE: i restored a backup through recovery 5/23, and everything is back to normal, SD card saying 370mb free, so the memory IS there, what gives?
    06-02-2011 09:45 PM
  9. El Schisne's Avatar
    From what I understand, virgin doesn't have 2g. Its no g 1x 3g


    Sent from my LG-VM670 using Tapatalk
    1xRTT is generally considered to be 2G or 2.5G. It and EvDO (3G) are both part of the CDMA2000 standard.
    06-02-2011 09:52 PM
  10. lugus's Avatar
    Does anybody else have issues with this rom mostly fails to install apps from the market/amazon or even backups? Is there a limit to the number of apps you can have installed?
    I have already googled for answers and tried the normal things (reboot/delete cache/wipe/ etc). Is there a setting that I have missed?
    06-02-2011 10:31 PM
  11. jmart981's Avatar
    sorry for double posting, but i figured i would install 6/1 through recovery instead of going through rom manager. is the market app included in this build through rom manager? i am flashing the gapps file from recovery after the 6/1 install. After doing all this, my SD card's memory is slowly being used up in front of my own eyes, 360mb, 289mb, 144mb etc...hmmm can't explain it
    06-02-2011 10:44 PM
  12. Kreatur3's Avatar
    Toggle2g is no longer on market just the plugin. Anybody have a link to an installer for it?

    Sent from my LG-VM670 using Tapatalk
    06-02-2011 11:02 PM
  13. jralabate's Avatar
    Toggle2g is no longer on market just the plugin. Anybody have a link to an installer for it?

    Sent from my LG-VM670 using Tapatalk
    I use zdbox but the widget kills all data

    Sent via Tapatalk using a LG Optumis V with AOSP CM7
    06-02-2011 11:14 PM
  14. JerryScript's Avatar
    For those having trouble with the market, first backup your apps with TitaniumBackup, then go into recovery and wipe cache, wipe dalvik cache, then format system and data, then flash the ROM, then gapps. Your first boot up after this will be alot longer, but it should fix the market issue.
    06-03-2011 01:16 AM
  15. xtravbx#CB's Avatar
    I can't get this ROM to function at all.

    I haven't been able to get ANY versions of 2.3.4 to work.

    It flashes, boots into the android "Touch here to begin" - which I do, and it reboots to the same screen.

    I touch the android the 2nd time, it won't reboot, it's just frozen.

    These same symptoms happen with any version of 2.3.4 CM7 I've tried.

    Any tips on resolving this? Anyone else see this?
    06-03-2011 01:18 AM
  16. ohfivepro's Avatar
    I can't get this ROM to function at all.

    I haven't been able to get ANY versions of 2.3.4 to work.

    It flashes, boots into the android "Touch here to begin" - which I do, and it reboots to the same screen.

    I touch the android the 2nd time, it won't reboot, it's just frozen.

    These same symptoms happen with any version of 2.3.4 CM7 I've tried.

    Any tips on resolving this? Anyone else see this?
    i had 2.3.3 aosp installed then all i did was wipe cache/dalvic (sp?) then flashed the new 2.3.4 zip from recovery and everything worked
    06-03-2011 01:56 AM
  17. jmart981's Avatar
    is it me or does aosp 2.3.4 camera/video seem a bit darker by default? my bro has a stock phone and pictures were a bit brighter...
    06-03-2011 02:21 AM
  18. freedomispopular's Avatar
    sorry for double posting, but i figured i would install 6/1 through recovery instead of going through rom manager. is the market app included in this build through rom manager? i am flashing the gapps file from recovery after the 6/1 install. After doing all this, my SD card's memory is slowly being used up in front of my own eyes, 360mb, 289mb, 144mb etc...hmmm can't explain it
    I haven't read the whole thread so I may have missed something, but you shouldn't need to reflash gapps. Just flash 6/1 over whatever you're using. That's worked fine for me.

    Sent from my VEGAn-TAB using Tapatalk
    06-03-2011 02:32 AM
  19. smackswell#AC's Avatar
    Is there any way to get the ROM from something besides rom manager? That app keeps trying to install CWMod when I already did it and doesn't even have an option for the Optimus V
    06-03-2011 02:44 AM
  20. nemirn's Avatar
    06-03-2011 02:51 AM
  21. smackswell#AC's Avatar
    Grabbed, flashed, and stuck on the Android logo
    06-03-2011 03:31 AM
  22. jmart981's Avatar
    Thanks Freedom, I installed 6/1 without wiping anything, everything seems to be working appreciate the help
    06-03-2011 03:38 AM
  23. x_magus_x's Avatar
    Is Bluetooth or headset support fixed yet? It's the one thing keeping me from staying with CM7, since I make phone calls while driving often and it's mandatory to use handsfree communications here. Even if speakerphone is fixed, my phone speaker is too quiet in my loud car to be useful, so it had to be wired mic/headset or Bluetooth.

    Sent from my VM670 using Tapatalk
    06-03-2011 03:40 AM
  24. watskyhotsky's Avatar
    Is Bluetooth or headset support fixed yet? It's the one thing keeping me from staying with CM7, since I make phone calls while driving often and it's mandatory to use handsfree communications here. Even if speakerphone is fixed, my phone speaker is too quiet in my loud car to be useful, so it had to be wired mic/headset or Bluetooth.

    Sent from my VM670 using Tapatalk
    just tested the headset mic with voice to text on cm7. its not hearing anything but a low static. the phone mic works though.

    and yes my headphone mic is actually good, i just try to test it on every build to see any changes.

    i cant call anyone at this hour but ill see if it works in calls or not tomorrow
    06-03-2011 04:28 AM
  25. thexxoffspring's Avatar
    I can't get this ROM to function at all.

    I haven't been able to get ANY versions of 2.3.4 to work.

    It flashes, boots into the android "Touch here to begin" - which I do, and it reboots to the same screen.

    I touch the android the 2nd time, it won't reboot, it's just frozen.

    These same symptoms happen with any version of 2.3.4 CM7 I've tried.

    Any tips on resolving this? Anyone else see this?
    DO NOT PRESS THE ANDROID GUY. . Press the 4 corners and skip to the market where then you can put in your google info.
    06-03-2011 06:22 AM
1,740 ... 5051525354 ...
LINK TO POST COPIED TO CLIPBOARD