05-01-2012 01:03 AM
1,740 ... 5455565758 ...
tools
  1. nemirn's Avatar
    Anyone having bluetooth problems?

    With the 0601 version of AOSP, the phone forgets my bluetooth pairing every time I reboot the phone.

    So I have to press the pairing button on my BT device, tell the phone to scane for devices, and pair the device every time.
    06-07-2011 02:39 PM
  2. rockneo's Avatar
    Anyone having bluetooth problems?

    With the 0601 version of AOSP, the phone forgets my bluetooth pairing every time I reboot the phone.

    So I have to press the pairing button on my BT device, tell the phone to scane for devices, and pair the device every time.
    If you read the what works section of the readme you'll see Bluetooth only works partially

    Sent from my Optimus V
    06-07-2011 04:04 PM
  3. watskyhotsky's Avatar
    .....and now my phone seems to randomly reboot....which means it automatically wipes everything and puts this ROM back into its stock state. Is this because I'm using the Xionia recovery instead of the ClockworksMod recovery???
    i already answered this for you.

    go use clockwordmod recovery.
    06-07-2011 04:53 PM
  4. mmarz's Avatar
    .....and now my phone seems to randomly reboot....which means it automatically wipes everything and puts this ROM back into its stock state. Is this because I'm using the Xionia recovery instead of the ClockworksMod recovery???
    The recovery doesn't matter once you are done flashing the rom. This sounds like a bad data2ext setup. Are you using that or anything else that moves your apps to the sd card?
    06-07-2011 06:51 PM
  5. Kreatur3's Avatar
    For some weird reason, after flashing the latest rom version, randomly I am quite sure. My speaker started working again, just walking down the street and heard music lol. First time it's worked since like the second week I had my phone. WOOT!
    06-07-2011 06:59 PM
  6. easyguy's Avatar
    Anyone having bluetooth problems?

    With the 0601 version of AOSP, the phone forgets my bluetooth pairing every time I reboot the phone.

    So I have to press the pairing button on my BT device, tell the phone to scane for devices, and pair the device every time.
    Reason why I have not switch back to AOSP. The BT seems to be problematic for them.
    06-07-2011 07:17 PM
  7. i2c's Avatar
    Hello can someone please help me? No matter what I do I cannot figure out how to get ROM Manager to display anything other than 2 ROM's when I click download ROM. The only two that come up are like the google apps and super user. I have tried both free and paid rom manager. When I click manual install or whatever, I have no optimus one option, only optimus v.

    Some please lend assistance.

    Thank You
    06-07-2011 09:09 PM
  8. rockneo's Avatar
    Click menu then click manual override then click optimus one, DO NOT flash their recovery
    but our rom is in their section
    06-07-2011 09:27 PM
  9. i2c's Avatar
    I do not have an optimus one option
    06-07-2011 10:09 PM
  10. ravenroost's Avatar
    I do not have an optimus one option
    If you have the latest rom manager you do.

    open rom manager
    push botton left button on phone
    select manual flash override
    hit ok
    select phone - in this case optimus one
    close
    select dwnloads and you will see what you are looking for
    06-07-2011 10:30 PM
  11. jmart981's Avatar
    Interesting...so after manually flashing the recovery, it has the option for LG Optimus V, however it only gives the option to download and install the latest SU and Gapps, but no roms...
    And we have the Optimus One option which offers the aosp rom and everything else, is the Optimus V option just not fully configured yet? whats with the two
    06-08-2011 12:13 AM
  12. jralabate's Avatar
    Interesting...so after manually flashing the recovery, it has the option for LG Optimus V, however it only gives the option to download and install the latest SU and Gapps, but no roms...
    And we have the Optimus One option which offers the aosp rom and everything else, is the Optimus V option just not fully configured yet? whats with the two
    Aosp just needs to readd the rom.


    Sent via Tapatalk using a LG Optumis V with AOSP CM7
    06-08-2011 01:18 AM
  13. i2c's Avatar
    If you have the latest rom manager you do.

    open rom manager
    push botton left button on phone
    select manual flash override
    hit ok
    select phone - in this case optimus one
    close
    select dwnloads and you will see what you are looking for
    OK You must think I'm an *****. When I press manual flash override, I get a list of phone models, It DOESN'T contain an LG Optimus One option. What's so hard to understand?
    06-08-2011 07:00 AM
  14. rockneo's Avatar
    Don't get pissed off because there's nice people trying to help its there, update Tom manager

    Sent from my Optimus V
    06-08-2011 07:30 AM
  15. tony5593's Avatar
    I was having the same problem as autobotguy with 6/1. It wouldnt install my aps from my SD and it would erase everything after each boot. 5/31 would randomly reboot and it would go back to the same state, no matter if i backed up and restored. So im currently using 5/23. Its the most stable. But for the past few days, it been really slow & laggy. It takes about 10 secs to rotate. Its done this before. Last time i reflashed and it worked fine, but i guess after like more than a week, it starts dying xD
    06-08-2011 11:12 AM
  16. xtravbx#CB's Avatar
    OK You must think I'm an *****. When I press manual flash override, I get a list of phone models, It DOESN'T contain an LG Optimus One option. What's so hard to understand?
    Ban please.
    06-08-2011 11:15 AM
  17. Cory Streater's Avatar
    I would agree with this statement.
    Don't get pissed off because there's nice people trying to help its there, update Tom manager

    Sent from my Optimus V
    This would have worked:

    OK You must think I'm an *****. When I press manual flash override, I get a list of phone models, It DOESN'T contain an LG Optimus One option. What's so hard to understand?
    06-08-2011 01:26 PM
  18. kamelr3d's Avatar
    Flashed 6/01 MMSFIXED and Gapps via Rom Manager and everything seems to be working well. MMS does indeed work and everything returns as it should when I power off/reboot. I came from an April build of aospCMod (both ROM & recovery) so having working MMS is pretty nifty. Not sure if its the newer builds or some option I missed but aospCMod no longer displays battery life as a percentage on the status bar nor the lock screen. Not a huge deal as I added a battery widget to take over that function.

    BTW, I did not update my recovery since April and everything went smoothly still (still cleared caches just incase ).
    06-08-2011 05:22 PM
  19. watskyhotsky's Avatar
    Flashed 6/01 MMSFIXED and Gapps via Rom Manager and everything seems to be working well. MMS does indeed work and everything returns as it should when I power off/reboot. I came from an April build of aospCMod (both ROM & recovery) so having working MMS is pretty nifty. Not sure if its the newer builds or some option I missed but aospCMod no longer displays battery life as a percentage on the status bar nor the lock screen. Not a huge deal as I added a battery widget to take over that function.

    BTW, I did not update my recovery since April and everything went smoothly still (still cleared caches just incase ).
    settings>cyanogenmod settings>interface>status bar tweaks> battery percentage

    yes. its still there. i use it.


    EDIT be warned, it will make you paranoid as hell and constantly plugging your phone in. ..or is that just me? haha
    06-08-2011 05:59 PM
  20. xtravbx#CB's Avatar
    Ok something a little weird.

    I came from Bumblebee back to AOSP.

    Everything seems to be working great - BUT

    Plants VS Zombies was working totally flawlessly on Bumblebee. On AOSP every time I load it, it freezes, have to close & reload it multiple times before its playable.

    I did a full wipe before switching to AOSP and to be honest really don't have much installed but GAPPS.
    06-08-2011 11:24 PM
  21. mysticalnyte's Avatar
    I posted this in the XDA forums hoping it might help here:
    [ROM][WIP][ALPHA] aospCMod | AOSP 2.3.4 / CM7+ (Gingerbread) - Page 225 - xda-developers

    Originally Posted by pbailey212
    "Everyone this should help, I found it on android central, it will flash the proper recovery so you can get this update to load

    http://forum.androidcentral.com/opti...ecoveries.html

    Sent from my LG-VM670 using XDA App"

    I'd like to expand on this. I was having the same problems as most on here with the recovery and new ROM.
    Here's what I did in this order:

    Downloaded this Xionia_CWMA_12518.4_VM_Recovery.zip from here:
    http://forum.androidcentral.com/opti...ecoveries.html

    Downloaded this aosp 6-01-2011 ROM http://romshare.deployfu.com/downloa...601-signed.zip from here:
    http://forum.xda-developers.com/show...62862&page=221

    As I'm running on the Xionia kernel; downloaded this xionia_kernel_014_anykernel_OptimusV_signed.zip
    from here:
    http://forum.xda-developers.com/show....php?t=1024876

    Key swap on Back and Home button (for Xionia kernel) is this Optimus_V_Key_Swap_signed.zip
    from here:
    Optimus_V_Key_Swap_signed.zip

    Put all four .zips in root of SD card
    Flashed Xionia Recovery through Rom Manager-NOT as a manual installation-
    Xionia Recovery took over and flashed ROM, kernel and finally the Key Swap.

    And I saved the best step for last:
    DELETED ROM MANAGER!
    jollyjoey and thexxoffspring like this.
    06-09-2011 12:16 AM
  22. Retorrent's Avatar
    Ok something a little weird.

    I came from Bumblebee back to AOSP.

    Everything seems to be working great - BUT

    Plants VS Zombies was working totally flawlessly on Bumblebee. On AOSP every time I load it, it freezes, have to close & reload it multiple times before its playable.

    I did a full wipe before switching to AOSP and to be honest really don't have much installed but GAPPS.
    I had the same problem I ended up going back to reborn rom because can't live without my zombies! I think the problem might be that it dosn't work well in gingerbread. Not sure if that is true because I don't have any thing with stock gingerbread on it to test out.
    06-09-2011 12:40 AM
  23. Retorrent's Avatar
    Hello can someone please help me? No matter what I do I cannot figure out how to get ROM Manager to display anything other than 2 ROM's when I click download ROM. The only two that come up are like the google apps and super user. I have tried both free and paid rom manager. When I click manual install or whatever, I have no optimus one option, only optimus v.

    Some please lend assistance.

    Thank You
    This guy is right rom manager just did an update not long ago and if you install fresh from the market you don't get the option for the optimus one only the V. If you already had CWM and updated from the non V supported one then the option for the optimus one is still there. If you flash the official supported recovery for the V the option of the optimus one is no longer useable.

    I recently switched to reborn rom and because I wanted to check it out and flashed thunderC as a recovery to install it. When I tried to reload aosp's from CWM by reflashing their recovery for the V the option to install useing the optimus one is gone. Just going to have to wait til aosp moves the ROM over or just use a direct link to flash the zip.
    06-09-2011 12:48 AM
  24. kirurus's Avatar
    So I've been following the forums here at androidcentral for the past few months with my Optimus V and have loved how far I have gotten with being able to flash whichever recovery/roms I want. Love this rom and have only been experiencing one problem with the vibrate function which breaks even after new flashes of the rom. Since Rom Manager has been updated to support the Optimus V I have had issues with flashing so I put back thunderc on it and have been able to re-flash the rom to see if it fixes the issue with vibrate. Last night I flashed and before I went to sleep the vibrate function was working. When I awoke it was no longer working. Any clue as to what might be causing the issue?
    06-09-2011 10:33 AM
  25. kirurus's Avatar
    P.S.
    I think it may be a bug using the lockscreen/power control widget to change from ringer to silent.
    06-09-2011 11:37 AM
1,740 ... 5455565758 ...
LINK TO POST COPIED TO CLIPBOARD