05-01-2012 01:03 AM
1,740 ... 6263646566 ...
tools
  1. mmarz's Avatar
    Have you guys tried this?
    [TUTORIAL]Install wifi fix on CM7 - xda-developers

    One of the differences between the Froyo roms and aosp's CM7 is the idle wifi power use. CM7 uses a bit more for unknown reasons. Maybe this will fix it.
    06-30-2011 02:24 PM
  2. JerryScript's Avatar
    Reading the various posts on the wifi issue is a bit confusing.

    This post says to be sure txpower=15 yet the file attached to it sets the txpower to 30mW?

    Running iwconfig wlan0 shows Tx-Power:20 dbm

    I'm thinkin running this via a Tasker profile would be best, but want to be sure I've got the proper settings before I test it.
    06-30-2011 02:40 PM
  3. KemikalElite's Avatar
    How do I use the USB Tether? The RomRepo Wiki says it works. I can't find it in the phone.
    USB tethering was in the portable hotspot before wireless hotspot was fixed. Once wifi hotspot was fixed the built in usb tether option was removed.

    Maybe the option was removed because less people used it compared to wifi. Maybe the usb tethering was causing issues.

    I'd say the best alternative for usb tethering would be to use PdaNet.

    Sent from my Optimus V using Tapatalk
    06-30-2011 02:47 PM
  4. mmarz's Avatar
    Reading the various posts on the wifi issue is a bit confusing.

    This post says to be sure txpower=15 yet the file attached to it sets the txpower to 30mW?

    Running iwconfig wlan0 shows Tx-Power:20 dbm

    I'm thinkin running this via a Tasker profile would be best, but want to be sure I've got the proper settings before I test it.
    Whatever you do, don't flash that zip. It has a kernel not built for our phones.

    That is strange how the units are labeled. I'm not sure what to make of it.
    06-30-2011 03:06 PM
  5. maxpower49's Avatar
    Just installed the 6/1 version of this ROM and restored my titanium backup and now I can't get any apps to download or update from the market. I've tried wiping the market cache and data and rebooting... no luck. Any ideas?
    06-30-2011 10:23 PM
  6. anon283326's Avatar
    ...Use a different ROM

    Sent from my LG Optimus V using Tapatalk
    06-30-2011 10:26 PM
  7. KemikalElite's Avatar
    Just installed the 6/1 version of this ROM and restored my titanium backup and now I can't get any apps to download or update from the market. I've tried wiping the market cache and data and rebooting... no luck. Any ideas?
    Try using an older version of titanium backup if possible. I have issues with the newer version sometimes. And make sure you do not restore any system data. That can possibly break your market key. Use titanium backup to restore user apps only!

    Sent from my Optimus V using Tapatalk
    07-01-2011 12:16 AM
  8. mmarz's Avatar
    Try using an older version of titanium backup if possible. I have issues with the newer version sometimes. And make sure you do not restore any system data. That can possibly break your market key. Use titanium backup to restore user apps only!

    Sent from my Optimus V using Tapatalk
    Why would you ever restore system apps? Especially from an older build of your rom? That is what is breaking your market. You should use the Accounts backup feature of TB. Your system apps come with your rom and are signed with the same key. If you restore from an older or different rom, you'll cause all sorts of issues.
    07-01-2011 12:20 AM
  9. anon283326's Avatar
    Why would you ever restore system apps? Especially from an older build of your rom? That is what is breaking your market. You should use the Accounts backup feature of TB. Your system apps come with your rom and are signed with the same key. If you restore from an older or different rom, you'll cause all sorts of issues.
    He has a point. System apps are specific to certain ROMs, not every single one out there. But I still suggest using a different ROM. AOSP's Gingerbread 2.3.4 is a lot for the Optimus V to handle, and while it offers a lot of tweaks, ROMs like the REBORN ROM have many of the same features and save the battery life exponentially. I'm using that ROM right now, I used to use AOSP but I got tired of waiting for updates and all of the many bugs that come with it...camera freezing or not focusing, crashes and FCs, reboots, high battery temperature (overheating), gyroscope and accelerometer problems, app compatibility problems, lag, MMS bugs...stop me if you've heard these before...

    Sent from my LG Optimus V using Tapatalk
    07-01-2011 01:20 AM
  10. JerryScript's Avatar
    He has a point. System apps are specific to certain ROMs, not every single one out there. But I still suggest using a different ROM. AOSP's Gingerbread 2.3.4 is a lot for the Optimus V to handle, and while it offers a lot of tweaks, ROMs like the REBORN ROM have many of the same features and save the battery life exponentially. I'm using that ROM right now, I used to use AOSP but I got tired of waiting for updates and all of the many bugs that come with it...camera freezing or not focusing, crashes and FCs, reboots, high battery temperature (overheating), gyroscope and accelerometer problems, app compatibility problems, lag, MMS bugs...stop me if you've heard these before...

    Sent from my LG Optimus V using Tapatalk
    Only current bugs are camera zoom, bluetooth, and headset. Battery life is less an issue of the ROM as it is the users setup and usage. Never had a problem with battery temps, or sensors. Lag? And MMS was fixed along time ago.
    07-01-2011 01:56 AM
  11. drezliok's Avatar
    USB tethering was in the portable hotspot before wireless hotspot was fixed. Once wifi hotspot was fixed the built in usb tether option was removed.

    Maybe the option was removed because less people used it compared to wifi. Maybe the usb tethering was causing issues.

    I'd say the best alternative for usb tethering would be to use PdaNet.

    Sent from my Optimus V using Tapatalk
    Well that sucks. I was hoping to get internet working on my Linux box. PDAnet isn't compatible with Linux yet.
    07-01-2011 05:13 AM
  12. one80oneday's Avatar
    Just installed the 6/1 version of this ROM and restored my titanium backup and now I can't get any apps to download or update from the market. I've tried wiping the market cache and data and rebooting... no luck. Any ideas?
    Try formating SD card (backup only what you put there) . Sometimes android data on the SD card gets corrupted and/or doesn't match the new build therefore prevents apps to install. Worth a try, easier than reflashing.
    07-01-2011 06:59 AM
  13. maxpower49's Avatar
    Try formating SD card (backup only what you put there) . Sometimes android data on the SD card gets corrupted and/or doesn't match the new build therefore prevents apps to install. Worth a try, easier than reflashing.
    What do you mean? Copy the entire contents of the SD card to my PC, format the card, and then copy all the data back on to it?

    @mmarz: I didn't restore the market or any system data with TB. The market actually worked fine for a a day or so, but then stopped working. Sometimes I get an error installing an app, and sometimes the downloads will start, and then just disappear without any warning. I was able to install a new app by purchasing it on the web and having it pushed to the phone... but I can't get any updates to work.
    07-01-2011 08:36 AM
  14. one80oneday's Avatar
    What do you mean? Copy the entire contents of the SD card to my PC, format the card, and then copy all the data back on to it?
    Backup before anything:

    Hook your phone up to your computer, browse to .android_secure and delete the file 'smdl2tmp1.asec' and reboot your phone.

    If that doesn't work, format SD card, reboot and then try installing apps.

    Finally if none of that works you might have to just wipe the phone, format SD card and reinstall your apps individually.
    07-01-2011 09:02 AM
  15. pbailey212's Avatar
    Download root toolbox from the market, and under the other setting there is an option to fix market links, run it and your phone will reboot afterwards. I had a similar problem once and that fixed it
    07-01-2011 09:05 AM
  16. El Schisne's Avatar
    A note about apps running in the background. You don't want to kill everything. In fact, you don't want to kill any system apps or google apps (some may disagree about gapps). When you do kill them, they will at some point start back up to do what they were doing. Having to restart and possibly do everything over the app had been part way through doing when you stopped it is naturally a battery drain.
    While killing tasks isn't a good idea, preventing them from starting in the first place is another story. There's an app in the Market called Gemini App Manager that will let you configure when apps are and aren't allowed to autorun. (There are others as well, but Gemini is the only free one I know of.) I've set all unnecessary apps to not autorun on bootup, which often keeps them from constantly reopening as they would when you would use a task killer or kill them yourself.

    I haven't been rigorous by any means in measuring battery life with and without per-app autorun disabled like that, but it gives me greater peace of mind for some reason.
    JerryScript likes this.
    07-01-2011 09:20 AM
  17. maxpower49's Avatar
    This is turning into a real pain in the ***. I've been trying to fix this all day. I eventually broke down and wiped everything and reflashed the ROM... and I'm STILL having the same problem. WTF?

    I don't have the "smdl2tmp1.asec" file in my .android_secure folder. Is that a bad sign?
    07-01-2011 04:59 PM
  18. riggerman's Avatar
    What method did you use to flash?
    07-01-2011 05:46 PM
  19. KemikalElite's Avatar
    Well that sucks. I was hoping to get internet working on my Linux box. PDAnet isn't compatible with Linux yet.
    What about EasyTether? It has Ubuntu Linux support.

    Sent from my Optimus V using Tapatalk
    07-01-2011 05:49 PM
  20. maxpower49's Avatar
    What method did you use to flash?
    I went into CW recovery... did the format, wipe cached, wiped davlik cache, flashed rom, then flashed gapps. (I used the latest version of gapps instead of the one from March listed in the OP of this thread). I also tried formatting the SD card... that didn't help either.

    Whenever I try to download or update anything form teh market it just stops and disappears immediately or says download unsuccessful.

    Please help me internet. I don't know what else to try... other than switching to a different ROM.
    07-01-2011 06:06 PM
  21. Eollie's Avatar
    I went into CW recovery... did the format, wipe cached, wiped davlik cache, flashed rom, then flashed gapps. (I used the latest version of gapps instead of the one from March listed in the OP of this thread). I also tried formatting the SD card... that didn't help either.

    Whenever I try to download or update anything form teh market it just stops and disappears immediately or says download unsuccessful.

    Please help me internet. I don't know what else to try... other than switching to a different ROM.
    Ive heard bad things about the newest version of gapps.

    I think Im still using a very old version. It just updates once I log on.
    07-01-2011 07:35 PM
  22. riggerman's Avatar
    Same problem I had with the new gapps. Just go back and reflash with the old gapps. You can find the link on the first page of this thread.
    07-01-2011 08:01 PM
  23. Noumenon's Avatar
    Battery life is actually fine if you configure things right.

    07-01-2011 09:11 PM
  24. watskyhotsky's Avatar
    Battery life is actually fine if you configure things right.

    there are like 8 or 9 hour periods where your phone is sitting around doing nothing at all, looks like you check it only twice a day. of course it will last
    07-02-2011 12:31 AM
  25. JerryScript's Avatar
    Koush has posted that he fixed the recovery issue with ROM Manager
    https://github.com/koush/ROMManagerManifest/issues/265

    I don't recommend anyone without experience fixing semi-bricked phones try this out yet. I don't have time to test tonite, but I will tomorrow.
    07-02-2011 12:41 AM
1,740 ... 6263646566 ...
LINK TO POST COPIED TO CLIPBOARD