05-01-2012 12:03 AM
1,740 ... 6364656667 ...
tools
  1. Noumenon's Avatar
    There are people complaining that standby battery time is atrocious and it isn't.

    I normally put the phone on the charger at night but forgot yesterday.
    07-02-2011 08:41 AM
  2. maxpower49's Avatar
    Same problem I had with the new gapps. Just go back and reflash with the old gapps. You can find the link on the first page of this thread.
    Well, I reflashed and went with the older version of gapps. That seems to have cleared up most of my problems... I can now install most apps from the market... Can't Beth ogle plus to install though. And I keep getting low disk space warnings even though it looks like I have plenty of room.
    07-02-2011 04:46 PM
  3. JerryScript's Avatar
    Confirmed, ROM Manager's version of ClockworkMod Recovery now works with the Optimus V.

    However, the manifests are still mixed up, so the ROM still only shows up under the Optimus One.
    07-02-2011 08:57 PM
  4. pbailey212's Avatar
    has anyone tried this with aosp, its supposed to run flash on the optimus one, Its made for 2.3 roms, I tried it with reborn, and it kind of worked on a couple videos I tried but, Im carious on how well it works with aosp, the optimus p500 people say it works great with Miks CM7
    http://forum.xda-developers.com/show....php?t=1147092

    *edit I fixed the link if you already tried it and it didn't work
    07-03-2011 11:57 AM
  5. marka4jr's Avatar
    has anyone tried this with aosp, its supposed to run flash on the optimus one, Its made for 2.3 roms, I tried it with reborn, and it kind of worked on a couple videos I tried but, Im carious on how well it works with aosp, the optimus p500 people say it works great with Miks CM7
    Flash for x8 - xda-developers

    *edit I fixed the link if you already tried it and it didn't work
    that flash player install works great!!!!
    07-03-2011 01:15 PM
  6. pbailey212's Avatar
    I might have to switch back to aosp to try it, thanks for testing
    07-03-2011 01:23 PM
  7. marka4jr's Avatar
    that flash player install works great!!!!
    I spoke too soon, regular plug-in content seems to work great, videos are hit or miss, some will play others will crash, tested with regular stock cm7 browser and with dolphin browser
    07-03-2011 01:24 PM
  8. mjs2011's Avatar
    I am having a really hard time finding the mms fixed version. Could anyone help point me in the right direction?

    Sent from my LG-VM670 using Tapatalk
    07-03-2011 04:13 PM
  9. zachary.rafferty's Avatar
    Every time in try to install aosp after I flashed back to stock from bumblebee when install aosp it says it worked successfully but then freezes and loops on boot please help?

    Sent from my VM670 using Tapatalk
    07-03-2011 05:16 PM
  10. danieljc1's Avatar
    Does anyone know what will happen if you install activate.apk on the AOSP 2.3.4 / CM7 rom?
    07-04-2011 08:45 AM
  11. citizeninsane89's Avatar
    Does anyone know what will happen if you install activate.apk on the AOSP 2.3.4 / CM7 rom?
    Won't install.
    07-04-2011 09:07 AM
  12. bigsupersquid's Avatar
    has anyone tried this with aosp, its supposed to run flash on the optimus one, Its made for 2.3 roms, I tried it with reborn, and it kind of worked on a couple videos I tried but, Im carious on how well it works with aosp, the optimus p500 people say it works great with Miks CM7
    Flash for x8 - xda-developers

    *edit I fixed the link if you already tried it and it didn't work
    worked on jibjab.com
    crashed on some sites, worked on others.
    I'm happy with it, it's better than nothing!
    anon283326 likes this.
    07-04-2011 12:01 PM
  13. munkyvirus's Avatar
    Oh god, my phone already kinda chugs in the browser, imagine what flash'll do....
    07-04-2011 12:36 PM
  14. brainwash's Avatar
    It's hard to tell if it's any slower. Just played some games at Miniclip.com. Not bad for a 600 MHz Arm V6.

    Sent from my LG-VM670 using Tapatalk
    07-05-2011 08:15 AM
  15. JerryScript's Avatar
    The flash player will appear to slow down the browser, simply because the browser now has more to show, ie flash files. FCs are probably due to content this player can't handle.

    There are definitely drawbacks to playing flash content on this phone, lack of memory being #1, the slow processor #2, and the lack of video-hardware support #3.

    Regardless, it's nice to have the option!
    beepFTW likes this.
    07-05-2011 02:40 PM
  16. Kreatur3's Avatar
    I am trying to change the boot animation. Used to have no troubles at all doing it. Now it shows a blank screen when it comes to that part of booting. Zip Themer causes this as well as putting the zip in system/media and data/local. Is there a different place I should be putting this file?
    07-07-2011 04:46 PM
  17. kylekushman's Avatar
    I am trying to change the boot animation. Used to have no troubles at all doing it. Now it shows a blank screen when it comes to that part of booting. Zip Themer causes this as well as putting the zip in system/media and data/local. Is there a different place I should be putting this file?
    make sure to use 7zip to replace the original .zip in the rom. Just unzipping the rom and replacing the boot ani zip and then compressing again into a zip will not work.
    07-07-2011 05:36 PM
  18. Kreatur3's Avatar
    Well, until recently, I used to just copy paste it with root explorer on my phone. Zip Themer also worked. Don't think anything changed with the latest AOSP version but for some reason now neither of these methods work when trying to change it.
    07-07-2011 05:52 PM
  19. JerryScript's Avatar
    Not sure what's the issue, I just put a bootanimation.zip file in data/local, rebooted and it worked fine.
    07-08-2011 12:21 AM
  20. anon283326's Avatar
    Did u make sure it was lowercase and all one word? That'll mess it up real bad if done incorrectly... But yeah, Like @JerryScript said, use a similar program to put it in /data/local and it should work fine after a fresh reboot. I had this ROM and had no problems with it, at least not as far as setting a custom boot animation...if it's not working, the .zip file might be corrupted, not fully downloaded, or files in it may be invalid, missing, or incorrectly placed. It's always a good idea to take a peak inside the file just to see it's contents and to be sure, b4 u put it anywhere. If it still doesn't work, i'd try another boot animation...

    Sent from my LG Optimus V using Tapatalk
    07-08-2011 07:13 AM
  21. idbl_fanatic's Avatar
    Is anyone else having trouble to gmail pushing to the phone? My email wont come in, unless I actually check it now.
    07-08-2011 08:55 AM
  22. Kreatur3's Avatar
    Is anyone else having trouble to gmail pushing to the phone? My email wont come in, unless I actually check it now.
    I use k9 but haven't had any problems with push from gmail.

    Sent from my VM670 using Tapatalk
    07-08-2011 08:57 AM
  23. Raul720's Avatar
    So I want to give aosp a try but I've been wondering what does and doesn't work. I've heard mms now works but I'm wondering what as off the latest build doesn't.
    07-09-2011 01:50 AM
  24. slyr114's Avatar
    blutooth doesnt work, and the camera auto focus is not built in but has a flashable fix! mms works fine now, battery life is great idk what else to say really!
    07-09-2011 11:17 AM
  25. pbailey212's Avatar
    Speaker phone and proximity censer are flaky, and the camera doesn't have much zoom
    07-09-2011 11:24 AM
1,740 ... 6364656667 ...
LINK TO POST COPIED TO CLIPBOARD