05-01-2012 01:03 AM
1,740 ... 6465666768 ...
tools
  1. Raul720's Avatar
    Allright guys I will give this a try since the features that don't work don't seem that big of a problem.
    07-09-2011 02:54 PM
  2. ceejay83's Avatar
    how do you guys cook with UOT? the cm7 theme option or framework and systemui?
    07-09-2011 06:24 PM
  3. JerryScript's Avatar
    how do you guys cook with UOT? the cm7 theme option or framework and systemui?
    I use framework and system ui, then follow their instructions for swapping the update-binary file in the uot zip with the one in the cm7 zip. Boot into recovery, backup, then flash.
    07-10-2011 12:26 AM
  4. bjones72751's Avatar
    Ok, one question. If I'm using the xionia .6 recovery, can I still download this from rom manager? I don't know how rom manager works, so sorry for the noob question.

    Sent from my LG-VM670 using Tapatalk
    07-10-2011 02:41 AM
  5. JerryScript's Avatar
    Don't use ROM Manager until the manifests are fixed.

    If and when they are, it will be posted in this thread. Until then, download from one of the many direct links posted in this thead (search for MMSFIXED for the latest build). You will also need the gapps zip file linked in the OP. Put both on your sdcard, then boot into recovery, make a back up, then wipe cache and dalvik cache, then flash the ROM then gapps, then reboot.
    07-10-2011 04:08 AM
  6. MrHyde03's Avatar
    i've loaded this one two different times now using xionia .4 and each time i have not been able to configure individual ringtones for my contacts. i mean, it lets me assign a custom ringer but the custom ringer doesn't work. is this a known bug or is it just me?
    07-10-2011 07:05 PM
  7. riggerman's Avatar
    It's a known bug. Happened to me on the last two builds.
    07-10-2011 07:10 PM
  8. MrHyde03's Avatar
    aight, cool. thanks.
    by the way, great ROM guys. keep up the good work.
    07-10-2011 07:24 PM
  9. darkesthour89's Avatar
    Just switched to this from RodimusROM last night. After installing Go Launcher, fighting to get Swype working, and getting to a stable OC, I must say this is one hell of a ROM. Very snappy, customizable, and simply a much better android experience. Glad I made the switch, I'll probably be sticking with this ROM for quite a while. Thanks to all the users and devs here that helped me make this happen!

    *EDIT Also, meant to ask what is a safe temperature range for this device? Clocks are 806 Max, 600 Min and the device stays around 35 celsius
    07-10-2011 07:47 PM
  10. MrHyde03's Avatar
    strange... it's working now...? just out of no where... oh well not complaining.
    07-10-2011 08:04 PM
  11. riggerman's Avatar
    It as been working for a while. I use xionia cwma recovery version .4 to flash. Get the gapps from the first page of the post. Download that and the rom from the link below. Make sure you wipe everything unless sauteing from a previous version of aosp. Then just flash the rom, flash the gapps.zip. reboot and enjoy. Last I checked the zoom and auto focus on the camera was still borked, and the Bluetooth doesn't work right. Everything should be good to go (mms included).

    aospCMod-VM670-20110601-signed.zip

    I got tired of all the soft bricked phones form people trying to use Rom manager to install this. I've helped a few of them back from the brink, and really wish people would trying to use this method. Until aosp starts posting a direct download please direct people wanting to use this rom here for the easiest and brick free method. Aside from that, the xionia cwma .4 version is compatible with all the roms for our phone, so there is need to go switching recoveries for each rom.
    07-10-2011 10:00 PM
  12. MrHyde03's Avatar
    k so it stopped working again. lol idk. after it worked once, everybody was coming in with the 1 persons ringtone. may try flashing again to see what happens. I have all the right files including the camera focus fix from another thread. I'll flash it again.

    just so i'm clear..
    what all do i have to wipe? (or should wipe?) I've not had any problems before just want to make sure. Thanks.
    07-10-2011 10:34 PM
  13. riggerman's Avatar
    You're right, I missed that one. You can't set individual ringtones. If you still want to install it, wipe cache, data, dalvik cache (under advanced). Also it's a good idea to go mounts and storage, then format system, data, boot, and cache just to be safe.
    07-10-2011 11:04 PM
  14. jakarrer1's Avatar
    Grabbed, flashed, and stuck on the Android logo
    Im having the same issue. I whiped and re flashed with no luck. any ideas ?
    Thanks
    07-11-2011 08:54 AM
  15. riggerman's Avatar
    What recovery are you using? Did you also flash the gapps.zip?
    07-11-2011 09:47 AM
  16. idbl_fanatic's Avatar
    Ok, I must be missing something, I don't see ANY of my zip files under the recovery, is there a folder we should put them in?
    07-11-2011 05:48 PM
  17. MrHyde03's Avatar
    just under the root of your SD card
    07-11-2011 08:35 PM
  18. idbl_fanatic's Avatar
    just under the root of your SD card
    Yeah, I am not seeing ANY zips under there.
    07-11-2011 09:28 PM
  19. JerryScript's Avatar
    You aren't choosing the update option are you? You don't use that option, you choose zip from sdcard option both times.

    If that's not it...

    Try going into mounts and mounting the sdcard, then see if it finds the files.

    If not...

    Hook your phone up to your computer's usb port, then go under mounts, at the bottom is the option to mount the sdcard for browsing on your pc, you can then just drag the files you want into the window that opens.
    07-11-2011 09:41 PM
  20. riggerman's Avatar
    How did you download the files? If you used your phone then look in the downloads folder on your sd card. if they are there then move them to the root of the card (not in any folders).
    07-11-2011 09:49 PM
  21. bjones72751's Avatar
    Ok, I searched the thread, and there's not a link to the mmsfixed version anywhere that I can find. Can someone please post it for me, or is the rom manager's version working?
    07-12-2011 12:21 AM
  22. riggerman's Avatar
    Do a google search for this
    aospCMod -VM670 -20110601 -
    signed. zip
    It will take you to the download page for the file you want. The 0601 build had the mms fixed.
    07-12-2011 12:53 AM
  23. bjones72751's Avatar
    Do a google search for this
    aospCMod -VM670 -20110601 -
    signed. zip
    It will take you to the download page for the file you want. The 0601 build had the mms fixed.
    Oh ok, thanks. I thought there was a 0601 build with broken mms as well.

    Sent from my LG-VM670 using Tapatalk
    07-12-2011 12:54 AM
  24. JerryScript's Avatar
    Yes, there was a version of 0601 with messed up mms. Here's the download link for the mmsfixed 0601 build:

    http://romshare.deployfu.com/downloa...601-signed.zip
    07-12-2011 02:19 AM
  25. daryllh's Avatar
    Sorry folks. Didn't want this to be my first post here.

    I posted this over on xda in the Optimus V development thread for this ROM.

    ===========

    Usually don't mess things up but...

    I thought I could download the file posted a couple posts before this one. I installed it like any other ROM file via recovery. I had THOUGHT I had the right recovery installed but I guess not?

    My phone is stuck in a loop. The ROM boots up to green get started android guy. It then freezes. I spent the last 40 minutes searching for answers. I searched this thread and others on androidcentral. Took out sd card, tried 3 finger salute, etc. If I could get back into recovery I'd be set because I have a backup. I just can't get into recovery mode.

    I'm a little familiar with ADB but don't use it for things unless I have to.

    Any help with getting into recovery or fixing my recovery image would be appreciated. Thanks
    07-12-2011 11:24 AM
1,740 ... 6465666768 ...
LINK TO POST COPIED TO CLIPBOARD