05-01-2012 12:18 AM
372 ... 56789 ...
tools
  1. Hugh Johnson's Avatar
    I can't get the USB mass storage page to come up. From the Notifications-Ongoing page, clicking USB connected makes a fash and takes me to my homepage. Also, the hotspot feature gives an error. Even a hotspot widget I got from the market doesn't work. It worked under the stock rom.
    I occasionally encounter that problem too. Try toggling debugging on and off. That's how I get it to pop up.

    tweaked to work you your V.
    Couldn't have said it better myself, well sort of...
    03-10-2011 04:51 AM
  2. dEris's Avatar
    *#*#4636#*#* Phone information. Scroll down. Select CDMA only. Turn off cell radio, wait a couple seconds. Turn cell radio back on with same button. Exit with home button. Turn airplane mode on, then turn it back off. Cell radio bug fixed. Also, turn off Wifi,bluetooth,GPS,and mobile data until you need any of it. I'm getting 3-4 days of battery life with mine with moderate to heavy use.
    Exaggerate much? 3-4 days? On heavy to moderate use? LOL

    But thanks, I will try this trick.

    Also, disabling GPS is pointless as it is not used unless something triggers it. Otherwise, it's off. It's not like WiFi or Bluetooth where WiFi constantly searches for a signal every minute or so. Just FYI for ya! =)
    03-10-2011 01:55 PM
  3. Liquidplacidity's Avatar
    Exaggerate much? 3-4 days? On heavy to moderate use? LOL

    But thanks, I will try this trick.

    Also, disabling GPS is pointless as it is not used unless something triggers it. Otherwise, it's off. It's not like WiFi or Bluetooth where WiFi constantly searches for a signal every minute or so. Just FYI for ya! =)
    Yeah, I like to keep everything off anyway until I use it. And no, I was serious about getting 3-4 days from it. I also have setcpu throttling my processor.It's on hour 74 right now at 22 percent. From fully charged at 100%, it will drop to about 98 after 5 hours. I can't seem to get the same results from aospmod as this one though. With aosp, I only last for about 26-32 hours. I do prefer aosp though just because it's constantly updated.
    03-12-2011 08:42 AM
  4. danthemanohhyea's Avatar
    Yeah, I like to keep everything off anyway until I use it. And no, I was serious about getting 3-4 days from it. I also have setcpu throttling my processor.It's on hour 74 right now at 22 percent. From fully charged at 100%, it will drop to about 98 after 5 hours. I can't seem to get the same results from aospmod as this one though. With aosp, I only last for about 26-32 hours. I do prefer aosp though just because it's constantly updated.
    So, you always have data syncing turned off? What good is a smart phone if you're not able to be notified of emails and such? I use my phone for this and if I turn everything off, I'll never know when I get emails unless I manually sync the phone every so often.
    03-12-2011 02:07 PM
  5. mmarz's Avatar
    So, you always have data syncing turned off? What good is a smart phone if you're not able to be notified of emails and such? I use my phone for this and if I turn everything off, I'll never know when I get emails unless I manually sync the phone every so often.
    What I don't like about auto syncing is that it doesn't allow me to pick what to sync. It syncs an entire account, not just your email. So your contacts are updated, your calender, picasa, and every other relevant account you have with google. That seems like a waste of resources just to see that your inbox is empty. I also don't like checking in with google on a regular basis. I already have a clingy girlfriend.
    03-12-2011 03:07 PM
  6. wildflow's Avatar
    Liquidplacidity: thanks for the advice about turning off the 3g unless needed. 25 hours and still at 75%. So yeah 3-4 days definitely is not an exaggeration. This is up from previously getting ~24 hrs with a full charge.

    I didn't change the cell settings to "CDMA only" as it put my phone into 1x when I turn mobile data on, I don't know if that's what it was supposed to do or not.

    Oh and checked the battery stats. The main usage was cell standby that still had a "time without signal" as 64%. I get bad reception in my house. This didn't seem to affect battery much.

    So clearly the root of the battery issues is with the mobile data. Is this something that can be modified at the rom/kernel level or is this a problem with virgin mobile's system? Or maybe a problem with the optimus hardware?

    I remember my intercept never really had issues with battery life or data.

    It would be nice to not have to keep toggling data if I want a decent battery life.
    03-12-2011 05:40 PM
  7. mmarz's Avatar
    Liquidplacidity: thanks for the advice about turning off the 3g unless needed. 25 hours and still at 75%. So yeah 3-4 days definitely is not an exaggeration. This is up from previously getting ~24 hrs with a full charge.

    I didn't change the cell settings to "CDMA only" as it put my phone into 1x when I turn mobile data on, I don't know if that's what it was supposed to do or not.

    Oh and checked the battery stats. The main usage was cell standby that still had a "time without signal" as 64%. I get bad reception in my house. This didn't seem to affect battery much.

    So clearly the root of the battery issues is with the mobile data. Is this something that can be modified at the rom/kernel level or is this a problem with virgin mobile's system? Or maybe a problem with the optimus hardware?

    I remember my intercept never really had issues with battery life or data.

    It would be nice to not have to keep toggling data if I want a decent battery life.
    The 50% time without signal flaw doesn't effect battery life unless you have 3G on. So if you are on wifi or have 3G off you won't notice any battery drain. But turn it on and your phone will heat up like no other. At least that was my experience. This app posted by swoon in another thread solved the problem by temporarily turning on airplane mode at the beginning of each boot.

    After installing it and rebooting, I've been running 3G with the same battery draw as with wifi.
    03-12-2011 06:01 PM
  8. Hugh Johnson's Avatar
    Take a look at Juice Defender. It's supposed to do all that turning off radio, gps, and wifi stuff when you're idle.

    I'm using it but it's a little hard to tell exactly what it's disabling, but it does have a notification icon that's a little helpful.
    03-12-2011 06:55 PM
  9. Liquidplacidity's Avatar
    Liquidplacidity: thanks for the advice about turning off the 3g unless needed. 25 hours and still at 75%. So yeah 3-4 days definitely is not an exaggeration. This is up from previously getting ~24 hrs with a full charge.

    I didn't change the cell settings to "CDMA only" as it put my phone into 1x when I turn mobile data on, I don't know if that's what it was supposed to do or not.

    Oh and checked the battery stats. The main usage was cell standby that still had a "time without signal" as 64%. I get bad reception in my house. This didn't seem to affect battery much.

    So clearly the root of the battery issues is with the mobile data. Is this something that can be modified at the rom/kernel level or is this a problem with virgin mobile's system? Or maybe a problem with the optimus hardware?

    I remember my intercept never really had issues with battery life or data.

    It would be nice to not have to keep toggling data if I want a decent battery life.
    Welcome, glad I could help. Yeah, CDMA only turns on 1x only and CDMA Auto is 3G/1x. I leave mine on CDMA only because I don't get 3G where I live. I'm not sure why the data eats up so much of the battery though. It might be just with the data, because when you leave the data on, your phone constantly syncs with your accounts, and constantly updates everything on your phone. Can it be fixed with a kernel update? I'm not sure about that either but I'm hoping it can.
    03-12-2011 09:06 PM
  10. dEris's Avatar
    What I don't like about auto syncing is that it doesn't allow me to pick what to sync. It syncs an entire account, not just your email. So your contacts are updated, your calender, picasa, and every other relevant account you have with google. That seems like a waste of resources just to see that your inbox is empty. I also don't like checking in with google on a regular basis. I already have a clingy girlfriend.
    You're wrong bro. I really think you need to browse your phone more. Like go into EVERY menu.

    philetus likes this.
    03-13-2011 01:36 AM
  11. mmarz's Avatar
    You're wrong bro. I really think you need to browse your phone more. Like go into EVERY menu.
    That's strange... I don't have those check boxes, not in the stock rom nor in this rom. Just to confirm how you get to this, it is: Settings->Accounts & Sync->XXXX@gmail.com

    And then at the top it says: Data & synchronization.

    I have no check boxes. It says under each item, "Touch to sync now".

    Update: OK, I figured it out. Those check boxes only show up after you enable auto sync. So the first time you enable syncing, you have to enable the option, and then rush to that menu to uncheck the items you don't want synced. That seems like an awful way of doing it. Thank you for showing me it though.
    03-13-2011 04:28 AM
  12. Eollie's Avatar
    If Ice is around and not at Daytona Beacg partying it up, is there a guestimate on when you will be updating to the newest zefie build?
    03-13-2011 04:47 AM
  13. unkuser's Avatar
    Does this version have the issue where the screen is off after picking up a call? (Proximity sensor) and can the rom pick up Mylocation from Wifi or Cell tower?

    I had these issues with the aospCMOD rom. So I went back to stock rom.

    One thing I have notice with the stock rom is how fast it can pick up and connect to a WIFI network, while aospCMOD takes about two times as long.
    03-13-2011 08:31 PM
  14. aznrunner1881's Avatar
    Does this version have the issue where the screen is off after picking up a call? (Proximity sensor) and can the rom pick up Mylocation from Wifi or Cell tower?
    2) Proximity Sensor - Go to Settings/Call Settings and check "Always use proximity" to fix proximity sensor during calls. This will hopefully be fixed in a later version.
    Here's your answer
    03-13-2011 09:20 PM
  15. dEris's Avatar
    That's strange... I don't have those check boxes, not in the stock rom nor in this rom. Just to confirm how you get to this, it is: Settings->Accounts & Sync->XXXX@gmail.com

    And then at the top it says: Data & synchronization.

    I have no check boxes. It says under each item, "Touch to sync now".

    Update: OK, I figured it out. Those check boxes only show up after you enable auto sync. So the first time you enable syncing, you have to enable the option, and then rush to that menu to uncheck the items you don't want synced. That seems like an awful way of doing it. Thank you for showing me it though.
    No problem man. I've had an Android device for like 5 years now. I think lol. Ever since the G1. I know it like the back of my hand.

    I also run a site for prepaid Androids if you want to check it out. prepaidandroids.net

    [ Sent from an LG Optimus V ]
    03-13-2011 09:51 PM
  16. Hugh Johnson's Avatar
    Does this version have the issue where the screen is off after picking up a call? (Proximity sensor) and can the rom pick up Mylocation from Wifi or Cell tower?

    I had these issues with the aospCMOD rom. So I went back to stock rom.

    One thing I have notice with the stock rom is how fast it can pick up and connect to a WIFI network, while aospCMOD takes about two times as long.
    I can't get the proximity sensor to work with calls at all. It's not the sensor either. I've used an app to test it and it works fine.

    I know the fix is supposed to be to enable "Always use proximity" but it too does nothing for the problem. The screen turns black so it does work as it should (originally) but I can never get the screen back on aside from pulling the battery.

    The only thing I could do was find an app to keep the screen on, which was actually kind of hard to do IMO. Fortunately I found Call Light which seems to solve the problem - but you're stuck worrying about face mashing keys now.
    03-13-2011 11:13 PM
  17. dEris's Avatar
    I just realized my voicemail isn't working? In the settings, it says Spring and when I try to check voicemail by holding on the 1 on the dial pad, it calls customer service? Hrmm..

    [ Sent from an LG Optimus V ]
    03-14-2011 02:35 AM
  18. mmarz's Avatar
    I just realized my voicemail isn't working? In the settings, it says Spring and when I try to check voicemail by holding on the 1 on the dial pad, it calls customer service? Hrmm..

    [ Sent from an LG Optimus V ]
    Read the directions under "TIPS, TRICKS, AND FIXES"
    03-14-2011 02:44 AM
  19. unkuser's Avatar
    I can't get the proximity sensor to work with calls at all. It's not the sensor either. I've used an app to test it and it works fine.
    I know the fix is supposed to be to enable "Always use proximity" but it too does nothing for the problem. The screen turns black so it does work as it should (originally) but I can never get the screen back on aside from pulling the battery.
    .
    Yeah. That's what I meant in my original post. Already tried the proximity check under call settings. But it does not work for me.

    Does AGPS work for you using Wifi or Cellular Network? It does not work on mine.
    03-14-2011 08:57 AM
  20. Hugh Johnson's Avatar
    Yeah. That's what I meant in my original post. Already tried the proximity check under call settings. But it does not work for me.

    Does AGPS work for you using Wifi or Cellular Network? It does not work on mine.
    I'm pretty sure AGPS is working because I can pick up the satellites in a few seconds.

    Like I mentioned before, give Call Light a try. Otherwise it looks like we'll just have to wait until it's either fixed in the ROM or someone writes an app that just overrides the built in proximity sensor function when on the phone and has it run some correctly operating code.

    Seems kind of weird that people experience different problems even though our Optimus Vs are all basically identical. Maybe it's got something to do with what was on the phone before being flashed.
    03-14-2011 10:00 AM
  21. dEris's Avatar
    Read the directions under "TIPS, TRICKS, AND FIXES"
    Haha, I knew I read something about this. I was searching and searching and didn't think to look on the OP. Haha. Thanks!
    03-15-2011 01:05 AM
  22. silverhawknike's Avatar
    I have an issue. This CM7 wont power off my phone WHILE charging. Every time, the phone is off and I charge it and it will automatically turn on.
    03-15-2011 03:20 AM
  23. Hugh Johnson's Avatar
    I have an issue. This CM7 wont power off my phone WHILE charging. Every time, the phone is off and I charge it and it will automatically turn on.
    Just noting that I get that too.
    03-15-2011 03:47 PM
  24. froggyman's Avatar
    Just noting that I get that too.
    I'm pretty sure that almost all phones need to be on in order to charge. I can't think of a phone that I've had that hasn't turned on when charging.


    Also, whats the current status of WiFi tethering with something like quick settings?
    03-15-2011 05:42 PM
  25. scootincivic's Avatar
    I'm pretty sure that almost all phones need to be on in order to charge. I can't think of a phone that I've had that hasn't turned on when charging.


    Also, whats the current status of WiFi tethering with something like quick settings?
    The posters above are stating that the battery lava charge is not showing as it did when stock while charging.

    I've noticed as well. Just didn't waste my time posting it as the newest CM7 ROM for the S has this fixed and I'm just waiting for the port to be updated here for the updated version.

    .................

    TETHERING: with this rom it's still broken. So using Quick Settings app will not work.
    3rd party tethering app's do work however
    03-15-2011 11:00 PM
372 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD