05-01-2012 01:17 AM
917 ... 1213141516 ...
tools
  1. thexxoffspring's Avatar
    whats different in 2.2?
    05-15-2011 08:37 PM
  2. Raul720's Avatar
    Can someone help me out.

    I keep wiping everything he says on top, i even installed the recovery he recommended but whenever i install sometimes it shows the android logo but then it just goes back to the lg logo and then it keeps looping into the lg logo.I can't seem to get it to boot
    05-15-2011 08:59 PM
  3. obijohn's Avatar
    Thanks.

    Just tried downloading by clicking on update_bb_2.2. Megaupload and Rapidshare not working (and they reference a 2.1 version).

    Is the version to be downloaded supposed to be 2.1 or 2.2? And, anyone else having Megaupload or rapidshare download issues like I am (I admit it could be my issue only, or an issue due to being in transition between 2.1 and 2.2 versions of bb)?

    Thanks again for your hard work.
    That's a type on my part. The thread title correctly lists it as 2.1, the link is correct as being 2.1, I just goofed when typing up the body of the post. I'll correct that, but yeah, 2.1 is the correct version.
    05-15-2011 09:24 PM
  4. huchman's Avatar
    Installed the bb rom and kernal tonight. So far flawless execution sir. Thank you much!
    05-16-2011 01:09 AM
  5. Superorb's Avatar
    I've noticed that occasionally, when the screen is off and locked, pressing a button to unlock the screen does nothing. All buttons are unresponsive for a few seconds until it "realizes" that buttons were pushed and then the screen comes on. It did this with the last 1.9 and also this newest 2.1 version. I backed down the OC to 748 before it did this. I didn't install Apps Organizer this time to try and narrow down.
    05-16-2011 01:12 AM
  6. ceejay83's Avatar
    I've noticed that occasionally, when the screen is off and locked, pressing a button to unlock the screen does nothing. All buttons are unresponsive for a few seconds until it "realizes" that buttons were pushed and then the screen comes on. It did this with the last 1.9 and also this newest 2.1 version. I backed down the OC to 748 before it did this. I didn't install Apps Organizer this time to try and narrow down.
    i don't have this problem, what are your settings for setcpu?
    05-16-2011 01:17 AM
  7. Superorb's Avatar
    i don't have this problem, what are your settings for setcpu?
    Everything is unchanged except I changed it from 768 to 748.
    05-16-2011 01:20 AM
  8. ceejay83's Avatar
    Everything is unchanged except I changed it from 768 to 748.
    is it on interactive? are you using an underclocking profile when the screen is off?
    05-16-2011 01:25 AM
  9. davidh44's Avatar
    I created a black status bar with a battery percentage indicator for this rom. Just boot into recovery (wipe the cache and dalvik to be safe), flash the zip, and reboot (it might take a few minutes)

    https://dl.dropboxusercontent.com/u/...89/blackBB.zip

    If you're performing a fresh install, you can flash this in place of update_bb_framework_1.3.zip, but it won't hurt anything if you do it after.
    Is this still usable with BB ROM 2.1? Or will it break something since it appears it might incorporate some of the framework files from BB ROM version 1.18/1.19?
    05-16-2011 01:27 AM
  10. Superorb's Avatar
    is it on interactive? are you using an underclocking profile when the screen is off?
    I didn't change anything else. No profiles, governors unchanged.
    05-16-2011 01:29 AM
  11. davidh44's Avatar
    SD card speed tweak, increasing sdcard read speeds by 20% or more.
    Is this the cache size changed from 128 to 2048?
    05-16-2011 01:30 AM
  12. ceejay83's Avatar
    Is this still usable with BB ROM 2.1? Or will it break something since it appears it might incorporate some of the framework files from BB ROM version 1.18/1.19?
    obi said you will lose the new features
    05-16-2011 01:31 AM
  13. davidh44's Avatar
    I didn't change anything else. No profiles, governors unchanged.
    Have you tried backing your OC down even further (or even running at stock 600 temporarily) to rule out OC being the issue?

    Out of 4 LG Optimus V's between my friends and I, the 3 from Target could only do 729 totally stable. And I had that same issue in the past that I'm pretty sure was due to my OC.
    05-16-2011 01:35 AM
  14. huchman's Avatar
    obi said you will lose the new features
    Dang. I installed this right after my fresh flash. What am I missing out on?
    05-16-2011 02:38 AM
  15. sd_matto's Avatar
    First, thanks for a great ROM. Love it.

    I am having one issue with this version, though. For my document editing apps (Quickoffice Pro (~5MB), Documents to Go (4.75MB)), I cannot get them to install, either directly from market or sideloading the apks. Wondering if a necessary lib file got taken out/modified that has Android abort the installation. Both of these apps work fine with stock. Thanks for any feedback on this issue; I will report back after I try a few more things (already tried clearing market data; will now try wiping data/cache, then re-wipe/re-install, then go from there).
    EDIT: ISSUE FIXED WITH DATA WIPE AND REINSTALL OF TWO AFFECTED APPS.

    Thanks again.

    EDIT: After moving all of my seldom-updated apps to the /system/app folder (I now have only 9.17MB free in the /system partition), I have 154MB free in /data/app partition. THANKS FOR THE UPDATE.
    05-16-2011 02:51 AM
  16. sd_matto's Avatar
    I know that I am getting close to the perfect ROM for me when my only concern is the wallpaper. It's not that I don't like the yellow car wallpaper; I just would prefer to replace the wallpaper with something more personal.

    Too tired to search this forum to see if this has already been addressed; quick link or instructions on how to do, please?

    Thanks in advance.
    kba712 likes this.
    05-16-2011 03:24 AM
  17. theboundless's Avatar
    Hey obijohn, thanks for the update with the davlik moved to cache, I really needed the extra space. But I'm having trouble updating some apps from the market, most of the time they cause my phone to reboot. I can install new apps from the market, but updating apps is causing the reboots. Either they fail to download at all, download and then fail to install, or download and fail to install and cause reboots. Just pressed "update all" and all fail to update.

    I can manually install apps with no problem, and titanium backup works fine.
    05-16-2011 07:54 AM
  18. obijohn's Avatar
    Is this the cache size changed from 128 to 2048?
    Yes.

    Hey obijohn, thanks for the update with the davlik moved to cache, I really needed the extra space. But I'm having trouble updating some apps from the market, most of the time they cause my phone to reboot. I can install new apps from the market, but updating apps is causing the reboots. Either they fail to download at all, download and then fail to install, or download and fail to install and cause reboots. Just pressed "update all" and all fail to update.

    I can manually install apps with no problem, and titanium backup works fine.
    Did you restore from a Titanium backup? If so, that may be your problem. Titanium Backup Pro has options to properly link backups to the market, but the free version doesn't. Also, if using apps2sd or link2sd and doing a Titanium Backup restore, sometimes on large dalvik-cache files the link doesn't finish copying in time and fails when TB invokes the Package Manager on the next app to restore, and this breaks the previous app. If this happened on a Market restore, well your Market is pretty hosed at that point. Anyway, regardless of what actually went wrong, problems with the market are almost always the result of restoring backups instead of installing the apps fresh. But there's a fix that sometimes works.

    Try this. Go to Manage Applications->Running and kill Market and Google Services Framework. Open Titanium Backup, click on Backup/Restore, scroll down and click on google services framework (don't long-press, just short-press). Select "Wipe Data". Reboot. The Market may give you an error the first time you open it after this, if so repeat the above steps again and reboot. If no apps show up under "My Apps" in the market, install anything (say, Solitaire or whatever). After it's installed, check "My Apps" again and they should all be there and updates should work fine. The whole procedure may need to be repeated a couple of times. If it still fails to work after 3 or 4 tries, I would suggest just doing a complete wipe and re-installing the ROM, then selectively restore apps one at a time, checking the market to make sure everything still works. Don't restore the market or any system settings.
    05-16-2011 09:10 AM
  19. csrow's Avatar
    Hey obijohn, thanks for the update with the davlik moved to cache, I really needed the extra space. But I'm having trouble updating some apps from the market, most of the time they cause my phone to reboot. I can install new apps from the market, but updating apps is causing the reboots. Either they fail to download at all, download and then fail to install, or download and fail to install and cause reboots. Just pressed "update all" and all fail to update.

    I can manually install apps with no problem, and titanium backup works fine.
    I'm having problems installing some of apps from the market or trying to recover some of the apps using titanium backup. For instance, I can not install Google maps. Some apps FC.

    I'm going back to the old version.
    05-16-2011 09:11 AM
  20. obijohn's Avatar
    I know that I am getting close to the perfect ROM for me when my only concern is the wallpaper. It's not that I don't like the yellow car wallpaper; I just would prefer to replace the wallpaper with something more personal.

    Too tired to search this forum to see if this has already been addressed; quick link or instructions on how to do, please?

    Thanks in advance.
    Not sure what you're asking, because you can set the wallpaper on the phone to anything you want. Home screen -> Menu -> Wallpaper. The "Bumblebee Camaro" is just the default when installed the first time before you set your own wallpaper, it doesn't even show up in the wallpapers list.
    05-16-2011 09:13 AM
  21. obijohn's Avatar
    I've noticed that occasionally, when the screen is off and locked, pressing a button to unlock the screen does nothing. All buttons are unresponsive for a few seconds until it "realizes" that buttons were pushed and then the screen comes on. It did this with the last 1.9 and also this newest 2.1 version. I backed down the OC to 748 before it did this. I didn't install Apps Organizer this time to try and narrow down.
    I'm almost positive your issues are related to either not doing a complete wipe when installing the ROM and/or restoring stuff from a Titanium Backup.

    It could be that your phone just can't handle the overclocking. I'll be posting a stock speed kernel (but still overclockable if you want with SetCPU) probably tomorrow and you can try that.
    05-16-2011 09:16 AM
  22. Superorb's Avatar
    Have you tried backing your OC down even further (or even running at stock 600 temporarily) to rule out OC being the issue?

    Out of 4 LG Optimus V's between my friends and I, the 3 from Target could only do 729 totally stable. And I had that same issue in the past that I'm pretty sure was due to my OC.
    My phone is from Target. I'll back down the OC a bit more.
    05-16-2011 10:26 AM
  23. hamfactorial's Avatar
    Hi obijohn, I haven't tried your latest ROM revision but I noticed a missing character or two when I last installed bumblebee.

    The star in the titanium backup name, for example, displays as a little square. I expect that I'm missing some font.

    Any ideas?

    Edit: I just read the first post mention of the cjk font. I'll try it out and reply again if I have trouble.
    05-16-2011 03:03 PM
  24. easyguy's Avatar
    ObiJohn, Awesome speed of you rolling out your updates with a lot of fixes and improvements. Keep up the good work.
    05-16-2011 05:44 PM
  25. LeslieAnn's Avatar
    I'm having problems installing some of apps from the market or trying to recover some of the apps using titanium backup. For instance, I can not install Google maps. Some apps FC.

    I'm going back to the old version.
    I had a similar problem the other day.
    It solved itself within a few hours.

    I figure it was either a network or market issue.
    05-16-2011 06:03 PM
917 ... 1213141516 ...
LINK TO POST COPIED TO CLIPBOARD