05-01-2012 01:17 AM
917 ... 1819202122 ...
tools
  1. Nit3H8wk's Avatar
    I am in boston. I constantly losing data all together at the boston public library. When i first got my phone i never had these issues. Wish i could update my PRL but i don't have a computer.
    05-31-2011 01:21 PM
  2. Nit3H8wk's Avatar
    What about the reborn rom how is battery life with that?
    05-31-2011 01:47 PM
  3. framirezferrer's Avatar
    Obijohn, the freezing problems came back for me

    It was working fine until I installed Link2sd. The SD card is new, completed re-flash with no Titanium back up.

    Re-flashed again with no link2sd and no ext4, no problems whatsoever (knock on wood).
    05-31-2011 03:10 PM
  4. Nit3H8wk's Avatar
    OK my signal keeps dropping to 0 bars from 5-6. my friends v has the same rom and both are in the same room and his holds a solid signal. is my cell radio broken. I hope not cause I have no way to replace this phone.
    05-31-2011 03:35 PM
  5. justinaz#AC's Avatar
    Obijohn, the freezing problems came back for me

    It was working fine until I installed Link2sd. The SD card is new, completed re-flash with no Titanium back up.

    Re-flashed again with no link2sd and no ext4, no problems whatsoever (knock on wood).
    I am using this Rom using data2ext v7 on ext2 and i see no issues with freezing.

    What class is your micro sdcard? Possible it could be due to that... mines a class 10.

    I remember reading somewhere that you should probably use a class 4 or higher but i don't really remember. but i can see if your using a low speed card it could make your phone *freeze* as its trying to read off your micro sdcard.
    05-31-2011 05:07 PM
  6. obijohn's Avatar
    Obijohn, the freezing problems came back for me

    It was working fine until I installed Link2sd. The SD card is new, completed re-flash with no Titanium back up.

    Re-flashed again with no link2sd and no ext4, no problems whatsoever (knock on wood).
    Make sure you tell link2sd the exact type your ext was originally created as with the recovery sd partition tool. If you created it as ext2, you have to tell link2sd ext2. If you tell link2sd ext4, it has to have been created as ext4 with the partition tool. Also, make sure you reboot after running link2sd for the first time, then restart link2sd after rebooting. If it prompts you to set the partition type again, the partition was not set up correctly. I've had no issues with link2sd as long as the ext partition was set up correctly.

    OK my signal keeps dropping to 0 bars from 5-6. my friends v has the same rom and both are in the same room and his holds a solid signal. is my cell radio broken. I hope not cause I have no way to replace this phone.
    There's an long-standing issue with (some? maybe not all) the radios in these phones, hardware or firmware I don't know, but it bites a lot of people no matter what rom you're on. Try toggling airplane mode. If your 3G data gets "stuck" but it still shows a signal, you may need to use the Activate/SSA app to reset it. Something else to try is powering off the phone, taking out the battery for 10-15 minutes (long enough for everything to discharge and cool), then rebooting.
    05-31-2011 06:11 PM
  7. ohfivepro's Avatar
    just wanted to say i came from cm7 and guess what? i can now use my speakerphone, use my pause/wait commands and i can take pictures!!!! this rom is awesome
    05-31-2011 07:09 PM
  8. easyguy's Avatar
    People dont reflash your ROM there is an issue with 3G data not with the phone, I reflashed and saw others are reporting the same thing with different roms.
    05-31-2011 10:35 PM
  9. obijohn's Avatar
    People dont reflash your ROM there is an issue with 3G data not with the phone, I reflashed and saw others are reporting the same thing with different roms.
    There's currently a Virgin Mobile data outage (all data, 3G and 1x, but not voice). Not every city is affected, but VM has confirmed it is nationwide. Some people are reporting that it is coming back on in trickles.
    05-31-2011 11:16 PM
  10. Superorb's Avatar
    OK my signal keeps dropping to 0 bars from 5-6. my friends v has the same rom and both are in the same room and his holds a solid signal. is my cell radio broken. I hope not cause I have no way to replace this phone.
    Where we live, we used to have 1-2 bars. Lately, we've had 5 bars, but when we try to make a call it drops to 0 bars and says "Call Lost". If I go into status screens the signal strength is as low as it can go, -120dBm (essentially no signal).

    I also was on the newest Sprint PRL which worked great until Saturday when no calls/texts would work. I had to switch back to the VM PRL file which sucks again. At least we're moving to Denver in 6 weeks where the signal is better.
    05-31-2011 11:22 PM
  11. ohfivepro's Avatar
    just wanted to say before i switched to bb i tried to play plants vs zombies that was free on amazon using aosp current 5/31 build. it was slow and unplayable. now its awesome on bb. not sure if it was the rom/kernal but what ever it was something is different.
    06-01-2011 04:15 AM
  12. greg_t's Avatar
    I'm getting Network Error using Amazon Cloud Player - after a while the song does play - and it takes a long time to cache. I don't recall having such errors in AOSP ROM. Anyone else having this issue?
    -gt
    06-01-2011 04:11 PM
  13. framirezferrer's Avatar
    Where we live, we used to have 1-2 bars. Lately, we've had 5 bars, but when we try to make a call it drops to 0 bars and says "Call Lost". If I go into status screens the signal strength is as low as it can go, -120dBm (essentially no signal).

    I also was on the newest Sprint PRL which worked great until Saturday when no calls/texts would work. I had to switch back to the VM PRL file which sucks again. At least we're moving to Denver in 6 weeks where the signal is better.
    It sounds like right now you are on the very edge of a tower's signal. The reason you see the drop in bars is because the voice/sms signal coming from the tower is weaker than the 3g signal. Once you press CALL it switches from 3g to voice.

    If you used to have good voice signal in the same location is because you were served by a tower closer to you. That tower might be down right now, forcing your phone to connect to a tower not so close.

    It might take days to weeks for Sprint to fix it. All depends on how many Sprint consumers complain about it.

    Sent from my VM670 using Tapatalk
    06-01-2011 04:51 PM
  14. Kreatur3's Avatar
    just wanted to say i came from cm7 and guess what? i can now use my speakerphone, use my pause/wait commands and i can take pictures!!!! this rom is awesome
    I wish I could get my speaker back lol. Tried using Zephies cm7 ages ago and my speaker is extremely quiet ever since. Think I'll just be screwed with no speaker volume till I replace my phone. Only really sucks when it comes to not knowing a phone call is coming in.
    06-01-2011 05:25 PM
  15. 482123#AC's Avatar
    I'm looking to try this ROM after using aosp's CM7 rom for a while, but I don't know where to get the Xionia recovery from. The link for the Virgin Recovery on the first page seems to be broken.
    06-01-2011 06:30 PM
  16. obijohn's Avatar
    I'm looking to try this ROM after using aosp's CM7 rom for a while, but I don't know where to get the Xionia recovery from. The link for the Virgin Recovery on the first page seems to be broken.
    Hmm, looks like it's no longer on zefie's dropbox. Here's an alternate link, with flash_image and a really short howto: xionia_cwma_12518.4_virgin.zip
    06-01-2011 06:46 PM
  17. Kreatur3's Avatar
    Is there a 2g/3g auto toggle for froyo? I have seen the one for GB but I haven't been able to find anything searching for this. I dig how when the screen turns off it will auto switch and then switch back to 3g when you turn your screen on.
    06-01-2011 07:21 PM
  18. bigsupersquid's Avatar
    I rescued this discussion from another thread and brought it here as this location seemed more on-topic for my request.
    Swap is disabled in all the kernels on the V. Well, it is disabled in Bumblebee and xionia (used in aospCMod and lots of other roms), I believe it is disabled in picasticks as well but it's been a while since I checked his .config. mkswap and swapon/off are (probably) there, and may even function, but the kernel won't use the swap.

    I am releasing a new build of the Bumblebee kernel in a couple of days because I've made a few minor kernel tweaks, and if you'd like I can build a version with swap enabled for you so you can do the tests again. Just let me know...
    please, please do. if you need to save the space, compiling a module for swap fs would work too as long as it matches the kernel. a UFS module (or UFS enabled in the kernel) would be beyond great and all the way to awesome.

    while I'm not running any benchmarks, I'd love to give a new kernel a run with those two filesystems enabled or available as modules.

    I want swap for big compiling jobs and image manipulation, and UFS to finish setting up my debian-android-on-v cyborg installation without having to copy directories (specifically /system/etc symlinked to /etc needs dealt with more politely than I've been handling it.)
    Thanks!
    06-01-2011 10:28 PM
  19. sd_matto's Avatar
    In versions prior to 2.3, I had no problem with updating via Market an app that had originally installed in /data/app, but was then moved to /system/app using Root Explorer (thereby freeing up additional space for apps in /data/app). With 2.3, I now have issues doing that. Is that due to the way that the system now signs installed apps, or something else?

    Btw, I purchased obijohn's album last week prior to Memorial Day road trip; not sure whether obijohn is a more talented ROM builder or musician/composer (as they both rock!!).

    Great ROM, and thanks.

    EDIT: I fixed issue; turns out I needed to manually clear relevant dalvik-cache items from /data/dalvik-cache when I manually deleted apks from /system/app. Maybe it's a permissions issue for why I need to manually do it??
    06-02-2011 11:31 AM
  20. theboundless's Avatar
    Is there a 2g/3g auto toggle for froyo? I have seen the one for GB but I haven't been able to find anything searching for this. I dig how when the screen turns off it will auto switch and then switch back to 3g when you turn your screen on.
    Yes, use toggle2g from xda, it states it can only be guaranteed to work with cyanogen based roms, but it works fine on this rom, another reason why this dev rocks
    Kreatur3 likes this.
    06-02-2011 06:53 PM
  21. Kreatur3's Avatar
    Yes, use toggle2g from xda, it states it can only be guaranteed to work with cyanogen based roms, but it works fine on this rom, another reason why this dev rocks
    Awesome thanks a lot man.
    06-02-2011 06:57 PM
  22. davidh44's Avatar
    Is there a 2g/3g auto toggle for froyo? I have seen the one for GB but I haven't been able to find anything searching for this. I dig how when the screen turns off it will auto switch and then switch back to 3g when you turn your screen on.
    Is this to extend battery life? And would it be something you could use in conjunction with Juice Defender or Green Power?
    06-02-2011 09:11 PM
  23. theboundless's Avatar
    Is this to extend battery life? And would it be something you could use in conjunction with Juice Defender or Green Power?
    Yeah, the idea is some people believe that 2g drains less of the battery, but obviously no one wants to surf the net with 2g speeds when they can do so at 3g speeds. So this app swtiches to 2g when the screen is off, so its possible to still get push email, gv texts, etc., then when the screen is on and you want to surf the internet at high speed, 3g is turned on.

    My personal opinion is that juice defender is an extremely bloated program. But with the "aosp helper" program, JD can do the same thing as toogle2g, auto switching to 2g when the screen is off and 3g when the screen is on, but I've found JD does it slower. I've also found JD seems to bog down my system speed in general, I avoid that program. I haven't tried green power.

    Another benefit of toggle2g is that there is a tasker plugin! I've had a lot of fun coming up with different ways to incorporate the toggling action with tasker.
    06-02-2011 09:40 PM
  24. obijohn's Avatar
    In versions prior to 2.3, I had no problem with updating via Market an app that had originally installed in /data/app, but was then moved to /system/app using Root Explorer (thereby freeing up additional space for apps in /data/app). With 2.3, I now have issues doing that. Is that due to the way that the system now signs installed apps, or something else?

    Btw, I purchased obijohn's album last week prior to Memorial Day road trip; not sure whether obijohn is a more talented ROM builder or musician/composer (as they both rock!!).

    Great ROM, and thanks.

    EDIT: I fixed issue; turns out I needed to manually clear relevant dalvik-cache items from /data/dalvik-cache when I manually deleted apks from /system/app. Maybe it's a permissions issue for why I need to manually do it??
    If you look in the dalvik-cache directory, you'll see that all the system app entries start with "system@app@", whereas user apps start will "data@app@". It doesn't have anything to do with permissions or signing keys, it's just the say dalvik-cache works. If you move an app to /system/app, that process only move the app itself, and it doesn't do anything to the dalvik-cache files that are already there. The best way to do this, if you're going to do it, is reboot into recovery, wipe cache and dalvik-cache, and THEN move the app to /system/app. The dalvik-cache entries will be created when you reboot.

    Oh, and I'm glad you liked my album!
    06-02-2011 11:25 PM
  25. Nit3H8wk's Avatar
    I think there may be an issue with my cell radio. I am losing signal all the time or it switches to 1x. my friend has the same phone/rom and has no issues. should I restore stock and go to the sprint store as they sell VM phones there. not sure what else to do cause I am getting tired of all the dropped calls. I have done a full wipe many times I have the same issue no matter what rom I use.
    06-03-2011 10:58 AM
917 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD