05-01-2012 12:17 AM
917 ... 2930313233 ...
tools
  1. dansho's Avatar
    [HL]
    if you flashed 2.4 you don't flash the gapps zip. you just go to market and download all the google apps
    [/HL]

    I do understand that now...unfortunately I DID flash the gapps.zip and I'm unable to update google maps...any other suggestions on how to remedy this?...thanks again!
    07-13-2011 03:21 PM
  2. sblood86's Avatar
    [HL]
    [/HL]

    I do understand that now...unfortunately I DID flash the gapps.zip and I'm unable to update google maps...any other suggestions on how to remedy this?...thanks again!
    No real options really, you could try a dirty flash of the rom but otherwise you will likely need to wipe the phone and start over.
    07-13-2011 03:30 PM
  3. ceejay83's Avatar
    [HL]
    [/HL]

    I do understand that now...unfortunately I DID flash the gapps.zip and I'm unable to update google maps...any other suggestions on how to remedy this?...thanks again!
    try uninstalling then installing? if that doesn't work you need to wipe and flash
    07-13-2011 05:09 PM
  4. emk2's Avatar
    are there any ***** proof guides on how to install this ROM? Do you need to rename the various zips to Update.zip to flash them?
    07-13-2011 05:41 PM
  5. Kreatur3's Avatar
    are there any ***** proof guides on how to install this ROM? Do you need to rename the various zips to Update.zip to flash them?
    You should just be able to put it on your sd card, usually the root is easiest, and then go into flash zip from sd card and flash it. Then again might vary depending on the recovery you are using.
    07-13-2011 06:02 PM
  6. emk2's Avatar
    So with xionia recovery theres no need to rename files to recovery.zip to flash them? cool.

    Any easy guides out there on how to flash recovery? Is that the step where I need to download the recovery, rename it recovery.zip, and then reboot into stockrecovery and flash it from the SD card?
    07-13-2011 07:41 PM
  7. easyguy's Avatar
    I might be going back to version 2.3, 2.4 just rebooted on me today while driving to work with pandora running, this never happen with 2.3.
    07-14-2011 12:39 PM
  8. Bluntsworth's Avatar
    How can we get the new market with this rom?
    I tried a few sources but none of the downloads work.
    07-14-2011 01:28 PM
  9. ceejay83's Avatar
    New Market only works on gb
    07-14-2011 02:00 PM
  10. zedorda's Avatar
    The new market works on stock rooted so its not only a gb market. It just seems not to work on all the 2.2 ROMs.
    07-14-2011 03:18 PM
  11. israelsalinas14's Avatar
    My optimus randomly shut off today while I was using mms. Not sure if its the roms fault.
    07-14-2011 07:42 PM
  12. bjones72751's Avatar
    I'm still waiting for Obi's GB rom. I can't bring myself to use anything 2.2 anymore, lol. I think a perfect name would be gingerbee or bumblebread...

    Sent from my LG-VM670 using Tapatalk
    aeroseek likes this.
    07-14-2011 11:06 PM
  13. daryllh's Avatar
    I had a weird thing happen when I restored a backup.

    I left this ROM for a couple days to try out a GB ROM. Made a backup and successfully went back to it last night.

    I have the voice mail icon showing 1 message. I can't seem to get rid of it. I don't have a message and I've rebooted phone but that didn't work.

    Aside from wiping the phone, is there something I can do to make it go away?
    07-15-2011 09:28 AM
  14. krowley3's Avatar
    I had a weird thing happen when I restored a backup.

    I left this ROM for a couple days to try out a GB ROM. Made a backup and successfully went back to it last night.

    I have the voice mail icon showing 1 message. I can't seem to get rid of it. I don't have a message and I've rebooted phone but that didn't work.

    Aside from wiping the phone, is there something I can do to make it go away?
    I had the same thing happen. Easy to fix. Call and leave yourself a voicemail from another phone. Check it and erase it and the icon will go away too.
    daryllh likes this.
    07-15-2011 09:42 AM
  15. israelsalinas14's Avatar
    I got another reboot while I was browsing these forums on 3g. Gonna try uninstalling a few apps I have downloaded recently. I'm using autorun manager, could it be the problem?
    07-16-2011 01:38 AM
  16. chymmylt's Avatar
    My optimus randomly shut off today while I was using mms. Not sure if its the roms fault.
    Yeah - I've been running this rom for a couple of weeks now and it's been great but lately I have been getting random reboots and shutdowns lately. Also when charging and running Navigation lately I've been getting a lot of heat sensor warnings that persist until I A: remove the power - B: quit navigation or C: remove the back panel and hold the phone in front of the AC vent in my car.
    07-16-2011 12:59 PM
  17. bjones72751's Avatar
    Yeah - I've been running this rom for a couple of weeks now and it's been great but lately I have been getting random reboots and shutdowns lately. Also when charging and running Navigation lately I've been getting a lot of heat sensor warnings that persist until I A: remove the power - B: quit navigation or C: remove the back panel and hold the phone in front of the AC vent in my car.
    Sounds like you might have it OC too high. I usually keep mine at 806, but if I'm gonna play Pandora for a while I'll plug it in and clock it back down to 600 too keep from overheating. I never have OVERheated it, but it does get hot if I plug it in at 806 with apps going.

    Sent from my LG-VM670 using Tapatalk
    07-17-2011 01:31 AM
  18. oner14's Avatar
    Umm I was wondering if some one could help me I'm some what a.noob I flashed every thing and I'm running on bb2.4 but idk if I'm using the newest kernel ... I downloaded it to and it kinda pizzled me that it didn't end in. Zip so I compressed it and then flashed it but then I think it said error so idk can some one tell me if I instlled it right
    07-17-2011 03:09 PM
  19. sblood86's Avatar
    Umm I was wondering if some one could help me I'm some what a.noob I flashed every thing and I'm running on bb2.4 but idk if I'm using the newest kernel ... I downloaded it to and it kinda pizzled me that it didn't end in. Zip so I compressed it and then flashed it but then I think it said error so idk can some one tell me if I instlled it right
    The kernel is included already in the rom when you flash it. The kernel source that is in the OP posted in .tar format is pre-compiled source code.
    oner14 likes this.
    07-17-2011 03:27 PM
  20. oner14's Avatar
    The kernel is included already in the rom when you flash it. The kernel source that is in the OP posted in .tar format is pre-compiled source code.
    .tgz format but .. ohhh danggg I feel like a noob haha but thanks
    07-17-2011 03:57 PM
  21. sblood86's Avatar
    .tgz format but .. ohhh danggg I feel like a noob haha but thanks
    Haha, .tgz fair enough I havn't actually looked at the OP in awhile, different phone anyway
    07-17-2011 09:23 PM
  22. cybermaniak's Avatar
    Those with BB 2.4, how long it takes to do a full charge ?? I feel is very slow.... charging in standby (3G + Phone "ON" )
    07-18-2011 08:03 AM
  23. scootincivic's Avatar
    Those with BB 2.4, how long it takes to do a full charge ?? I feel is very slow.... charging in standby (3G + Phone "ON" )
    Takes between two & half ~ three hrs. on my V vai AC.. Thats from fully dead..


    Sent from my Droid
    07-19-2011 06:00 PM
  24. sd_matto's Avatar
    So I have BB 2.4 installed.

    I tried using bluetooth DUN (i.e., using iBluever on iPod Touch 3G). I can get pairing, but it says that the DUN Service is not available.

    Which caused me to look deeper, where I found, in the file /data/data/com.android.providers.settings/databases/settings.db, the following entry (under system): "61 bt_svcst_bluetooth_dun 0". I changed the value "0" to "1", rebooted, and . . . same result; I can get pairing, but it says that the DUN Service is not available.

    Per Obijohn (quite a few pages back), all of the necessary modules for BT DUN are already in the kernel. So, I am looking for guidance on how to make BT DUN work.

    And, please don't direct me to any of the CM7 ROMs, as I understand that BT (and BT DUN) are just not working. For those who wonder why I want BT DUN, lower power requirements than WiFi connection, with negligible speed loss.

    Thanks in advance for any help.
    07-20-2011 01:58 PM
  25. chymmylt's Avatar
    Sounds like you might have it OC too high. I usually keep mine at 806, but if I'm gonna play Pandora for a while I'll plug it in and clock it back down to 600 too keep from overheating. I never have OVERheated it, but it does get hot if I plug it in at 806 with apps going.

    Sent from my LG-VM670 using Tapatalk
    I haven't touched the overclocking but I guess the built in overclock that comes with BB is just too much for my hardware to take
    07-21-2011 09:04 PM
917 ... 2930313233 ...
LINK TO POST COPIED TO CLIPBOARD