09-22-2015 01:20 PM
6,009 ... 100101102103104 ...
tools
  1. BobZhome's Avatar
    Widgets, keyboard, and system apps should not be on your sdcard... they will not run correctly.

    Sent from my LG-VM670 using Tapatalk
    10-24-2011 03:35 PM
  2. BobZhome's Avatar
    10132011

    Sent from my LG-VM670 using Tapatalk
    k, you say the 101311 build is when mms stopped working on my rom. Can you or someone else that is currently have issues with mms on my current builds, please do a quick flash on this 10/10 build: CM7.1.0-VM670-BobZ-NH-101011.zip to see if they are in fact working.
    What I mean by quick flash is:
    1) backup current rom
    2) wipe/format everything EXCEPT sdcard
    3) flash rom only
    4) test mms
    5) restore backup
    Thanks for the help!
    10-24-2011 04:40 PM
  3. anon283326's Avatar
    I am using link2sd to link/move my apps to my second sdcard partition, but i came across a problem: I currently have over 75 MB of space, as pictured below, BUT i can't install any more apps for some reason



    When I go to the Market, this pops up:



    Any help would be greatly appreciated ^_^

    Sent from my LG Optimus V running Android 2.3.7 on Tapatalk
    10-24-2011 06:04 PM
  4. Anonymo's Avatar
    I am using link2sd to link/move my apps to my second sdcard partition, but i came across a problem: I currently have over 75 MB of space, as pictured below, BUT i can't install any more apps for some reason

    Click to view quoted image


    When I go to the Market, this pops up:

    Click to view quoted image


    Any help would be greatly appreciated ^_^

    Sent from my LG Optimus V running Android 2.3.7 on Tapatalk
    Don't know if this is correct, but I would go into recovery and clear cache and dalvik cache only.
    10-24-2011 06:19 PM
  5. bdieu17's Avatar
    I am using link2sd to link/move my apps to my second sdcard partition, but i came across a problem: I currently have over 75 MB of space, as pictured below, BUT i can't install any more apps for some reason

    Click to view quoted image


    When I go to the Market, this pops up:

    Click to view quoted image


    Any help would be greatly appreciated ^_^

    Sent from my LG Optimus V running Android 2.3.7 on Tapatalk
    i have the same problem on the 10/10 Backside
    10-24-2011 06:45 PM
  6. kcls's Avatar
    For anyone having these market problems check out Jerry's post on this thread: http://forums.androidcentral.com/sho...d.php?t=128363


    Sent from my IHO CM7.1'd Optimus V using Tapatalk
    10-24-2011 06:56 PM
  7. Spiral_ouT#AC's Avatar
    ICS lockscreen icons, if anyone wants them. To install, flash the zip file from recovery. Credit for converting them from hdpi to mdpi goes to boykioy.

    sharpe351 and anon283326 like this.
    10-24-2011 07:05 PM
  8. thexxoffspring's Avatar
    So many roms! Idk which to choose from!
    10-24-2011 07:07 PM
  9. mustafu's Avatar
    So many roms! Idk which to choose from!
    Ha, you're not the only one. I've flashed em all at least once, and still bounce from build to build :/
    10-24-2011 07:17 PM
  10. sharpe351's Avatar
    ICS lockscreen icons, if anyone wants them. To install, flash the zip file from recovery. Credit for converting them from hdpi to mdpi goes to boykioy.

    Lockscreen is a nice addition to my ICS launcher from syndicateapps.

    sent from my Gtablet with Clemsyn Kernal using Tapatalk
    10-24-2011 07:48 PM
  11. mjs2011's Avatar
    Yeah I highly suggest the eye candy cm7 theme and lockscreen add on as well.



    Sent from: This ROM isn't the only thing I've flashed today...
    10-24-2011 08:46 PM
  12. chucksaysblah's Avatar
    I can't get the bluetooth to find my sony headphones on cm7 It scans and finds nothing when i try to apir them to the phone. so I went back to as close to stock as i can be. Rooted with whatever xionia i flashed to cure a boot loop i had. But yeah any ideas how to make the bluetooth work?
    10-24-2011 09:35 PM
  13. shawne11's Avatar
    I'm new to IHO after using Harmonia for some time. I've installed the latest MiRaGe and find that if I plug in the charger while the phone is off, it turns on automatically. I Can't find a setting that will allow it to remain off while charging. Is this common to all the IHO builds? Any way I can plug in the charger while keeping the phone off?
    10-24-2011 11:51 PM
  14. bigsupersquid's Avatar
    I'm new to IHO after using Harmonia for some time. I've installed the latest MiRaGe and find that if I plug in the charger while the phone is off, it turns on automatically. I Can't find a setting that will allow it to remain off while charging. Is this common to all the IHO builds? Any way I can plug in the charger while keeping the phone off?
    the issue is common to all cm7 builds for the OV.
    You can reboot into recovery, plug in, and turn off the screen with the power button. Not fully off, but no radios on, and it seems to charge a little faster than when booted into the ROM.
    10-25-2011 12:15 AM
  15. pbailey212's Avatar
    k, you say the 101311 build is when mms stopped working on my rom. Can you or someone else that is currently have issues with mms on my current builds, please do a quick flash on this 10/10 build: CM7.1.0-VM670-BobZ-NH-101011.zip to see if they are in fact working.
    What I mean by quick flash is:
    1) backup current rom
    2) wipe/format everything EXCEPT sdcard
    3) flash rom only
    4) test mms
    5) restore backup
    Thanks for the help!
    I tried, this and a backside rom and couldn't get mm's to recieve on either of them. I'm sure its a vm thing, thanks for your help
    10-25-2011 01:10 AM
  16. bdieu17's Avatar
    Umm,Jerryscript, the voice commands on the backside build do not work.Has it been like this?
    I'll open Google voice search and it would say problem connecting .
    10-25-2011 08:12 AM
  17. JDMlvr22's Avatar
    k, you say the 101311 build is when mms stopped working on my rom. Can you or someone else that is currently have issues with mms on my current builds, please do a quick flash on this 10/10 build: CM7.1.0-VM670-BobZ-NH-101011.zip to see if they are in fact working.
    What I mean by quick flash is:
    1) backup current rom
    2) wipe/format everything EXCEPT sdcard
    3) flash rom only
    4) test mms
    5) restore backup
    Thanks for the help!
    Will do. Attempting now. Will let you know.

    Sent from my LG-VM670 using Tapatalk
    10-25-2011 08:34 AM
  18. JDMlvr22's Avatar
    Sorry for not providing more info. But the last build I used was actually 09262011 so if you can send me that link bobzhome, or anyone who can provide it. TIA
    Edit: I tried 10102011 and no-go.
    Sent from my LG-VM670 using Tapatalk
    10-25-2011 09:48 AM
  19. JerryScript's Avatar
    Umm,Jerryscript, the voice commands on the backside build do not work.Has it been like this?
    I'll open Google voice search and it would say problem connecting .
    I use voice commands on my phone all the time, just made a call, did a web search, and a navigation search using it.

    Try uninstalling, then reinstalling Google Voice Search from the market.
    10-25-2011 11:30 AM
  20. sharpe351's Avatar
    Yeah I highly suggest the eye candy cm7 theme and lockscreen add on as well.



    Sent from: This ROM isn't the only thing I've flashed today...
    Thanks for the info. I popped in the honeycomb apk and love it.

    sent from my Gtablet with Clemsyn Kernal using Tapatalk
    10-25-2011 03:19 PM
  21. BobZhome's Avatar
    Sorry for not providing more info. But the last build I used was actually 09262011 so if you can send me that link bobzhome, or anyone who can provide it. TIA
    Edit: I tried 10102011 and no-go.
    Sent from my LG-VM670 using Tapatalk
    Try this one... Thanks!

    http://www.mediafire.com/download.php?f1norlckk9vv6k7

    Sent from my LG-VM670 using Tapatalk
    10-25-2011 03:34 PM
  22. anon283326's Avatar
    Yeah I highly suggest the eye candy cm7 theme and lockscreen add on as well.



    Sent from: This ROM isn't the only thing I've flashed today...
    What wallpaper are you using on these pics? Is it a live wallpaper? It seems to be slightly different in each screenshot...

    Sent from my LG Optimus V running Android 2.3.7 on Tapatalk
    10-25-2011 03:36 PM
  23. mjs2011's Avatar
    What wallpaper are you using on these pics? Is it a live wallpaper? It seems to be slightly different in each screenshot...

    Sent from my LG Optimus V running Android 2.3.7 on Tapatalk
    thanks for asking! i use Alien Skin Pro Live Wallpaper. best $2 i've ever spent. it has 50 different patterns and 38 different color schemes, so basically 1900 combinations! the best part about it is that i haven't noticed the battery drain or latency that i've seen with other live wallpapers.
    10-25-2011 03:50 PM
  24. Bigtuna00's Avatar
    EDIT 2: never mind, reboot seems to have resolved the issues.

    Installed Mirage IHO, smooth so far with two exceptions:

    • Can't install purchased Swiftkey X.
    • Can't install purchased MyBackup Pro.


    They are both listed under "My Apps" as purchased, but when I open them from there and click the "Install" button I get a white screen that says "Loading..." and never goes anywhere. If I try to search for the apps, and click on the search result, I get a grey screen that says "Loading..." but never progresses.

    Note that other purchased Apps worked fine, it's only these two that aren't working.

    EDIT: forgot to say, I installed the gapps package from the official CM7 download. Market is 3.1.5.
    10-26-2011 12:13 AM
  25. JDMlvr22's Avatar
    Try this one... Thanks!

    http://www.mediafire.com/download.php?f1norlckk9vv6k7

    Sent from my LG-VM670 using Tapatalk
    Ok. I just restored my phone to a backup I forgot I made and picture mail is working???!! I was using the 09252011 build.

    Sent from my LG-VM670 using Tapatalk
    10-26-2011 03:16 AM
6,009 ... 100101102103104 ...
LINK TO POST COPIED TO CLIPBOARD