09-22-2015 02:20 PM
6,009 ... 105106107108109 ...
tools
  1. BobZhome's Avatar
    I tried all of the past builds by bob, and I still can't receive mms, I'm going to chalk it down as a phone problem. Or a virgin mobile problem.
    Two people have stated that the 9/25 works for them... does it not work for you?

    Sent from my LG-VM670 using Tapatalk
    10-31-2011 10:14 AM
  2. pbailey212's Avatar
    Two people have stated that the 9/25 works for them... does it not work for you?

    Sent from my LG-VM670 using Tapatalk
    No. I tried that one for an hour straight, trying with wifi on and off, sending from my wife's phone, trying to send to my self. The 3g emblem comes up for only a second, then if goes off
    10-31-2011 10:56 AM
  3. tony5593's Avatar
    Okay so people have been showing (and complaining) about battery life, so ill show mine.

    .. Need i say more...

    And i saw someone got PvZ to work on this phone... how in the world?

    Oh and Jerry, you mentioned about a PRL swap if you signal is pretty bad. Well mine is horrible and my data has been the slowest ever for like 2 months now... i considered the swap, but idk.

    Sent from my LG-VM670 using Tapatalk
    10-31-2011 02:49 PM
  4. reaper420's Avatar
    Okay so people have been showing (and complaining) about battery life, so ill show mine.

    .. Need i say more...

    And i saw someone got PvZ to work on this phone... how in the world?

    Oh and Jerry, you mentioned about a PRL swap if you signal is pretty bad. Well mine is horrible and my data has been the slowest ever for like 2 months now... i considered the swap, but idk.

    Sent from my LG-VM670 using Tapatalk
    good to know im not the only one getting three hours of battery life
    10-31-2011 02:54 PM
  5. bdieu17's Avatar
    good to know im not the only one getting three hours of battery life
    Use the 10/10 build of Jerry's .I get about 12-16 hours average
    10-31-2011 03:26 PM
  6. tony5593's Avatar
    I am on the 10/10 build.

    Sent from my LG-VM670 using Tapatalk
    10-31-2011 05:23 PM
  7. reaper420's Avatar
    I just put my phone in airplane mode and use wifi to communicate, I get a good sixteen, seventeen hours this way

    Sent from my LG-VM670 using Tapatalk
    10-31-2011 06:44 PM
  8. itsrayray's Avatar
    good to know im not the only one getting three hours of battery life
    My bad for starting all the battery issue mumbo jumbo.

    Here is a thread for all you who need to discuss. So we dont clutter this thread.

    http://forums.androidcentral.com/sho...d.php?t=130468


    Sent from my LG-VM670 using Tapatalk
    10-31-2011 06:46 PM
  9. tony5593's Avatar
    Yeah sorry, those of us who are talking about battery life, should move to the appropriate thread.

    Sent from my LG-VM670 using Tapatalk
    10-31-2011 06:49 PM
  10. nightbreed813's Avatar
    And i saw someone got PvZ to work on this phone... how in the world?
    PvZ only seems to work if you don't have that many apps installed. The first time I installed it I had a problem with some of the graphics not loading, but after a wipe and re-install it worked perfectly. I think it has something to do with the available ram, but it doesn't make sense that it has graphic errors and doesn't just crash all together.
    10-31-2011 07:33 PM
  11. tony5593's Avatar
    Oh, yeah, then its the available Ram. Thanks for telling me that.

    Sent from my LG-VM670 using Tapatalk
    10-31-2011 07:42 PM
  12. Dannemand's Avatar
    Two people have stated that the 9/25 works for them... does it not work for you?
    Bob, mrg666 and others: I am a new IHO ROM user, and here is what I discovered today regarding MMS:

    I am running MiRaGe (first 10/22 build, since today 10/29 build). I was unable to use MMS on either version. 3G would come one for a while, but the message would be stuck in "sending..." forever. Also, it wouldn't receive MMS, regardless of my WiFi/3G setting.

    I had no problem sending and receiving MMS on stock ROM -- again regardless of WiFi/3G setting. I just verified this a few hours ago.

    Today I tried it on a fresh flash of MiRaGe 10/29, and found that I can send and receive MMS no problem, AS LONG AS I have NOT used Titanium to restore my text messages. (Note: I use the free version of TB. Paid version with the Migration option may be different).

    In TB, I can restore the "[SMS/MMS PREFS] Messaging" item and still have MMS working, but unfortunately that does not restore the actual messages. I have to restore "[SMS/MMS/APN] Dialer Storage" to get my messages back -- and that's what kills MMS functionality, but seemingly nothing else.

    As long as I avoid restoring this item in TB, MMS works perfectly -- and regardless of WiFi/3G mode: If sending while in WiFi mode, 3G will come on for a few seconds while sending. And it also receives them in WiFi mode. I assume the MMS is received as an SMS (which doesn't require data) containing a download link to the picture.

    So at least for me, MMS works perfectly on MiRaGe 10/29 -- as long as I don't use TB to restore messages.

    Hope that is useful.

    Thanks for great work on these ROMs to all of you
    Spiral_ouT#AC and ciaccmo like this.
    10-31-2011 08:08 PM
  13. tony5593's Avatar
    I use Handcent texting app, and i dont have to backup my texts with TB.
    I guess it's better this way.

    Sent from my LG-VM670 using Tapatalk
    10-31-2011 08:21 PM
  14. notown's Avatar
    Its been recommended by jerry many many many times to not restore system apps of any kind or youll get errors like those... Try to keep it clean and stick with restoring apps and app data only. I have never had an issue since i read that.
    JerryScript likes this.
    10-31-2011 08:48 PM
  15. tony5593's Avatar
    What notown says is totally true.

    Sent from my LG-VM670 using Tapatalk
    notown likes this.
    10-31-2011 10:20 PM
  16. sam_soren84's Avatar
    Hey Jerry, I want a newer version of adw launcher then adw 1.3.6. Is there a way i can have another version and still have the adw settings in, menu>settings?
    notown likes this.
    10-31-2011 10:49 PM
  17. Dannemand's Avatar
    Its been recommended by jerry many many many times to not restore system apps of any kind or youll get errors like those... Try to keep it clean and stick with restoring apps and app data only. I have never had an issue since i read that.
    Thank you notown.

    Yes, of course I'd never restore the actual system apps, only app data - and even that concerned me given that different app versions may use different data formats.

    In this particular case my post was only to let the rom developers (and others) know that this longstanding issue with some users having broken mms could be related to TB restores.

    Thanks again!

    Sent from my LG-VM670 using Tapatalk
    notown likes this.
    10-31-2011 10:56 PM
  18. Dannemand's Avatar
    I use Handcent texting app, and i dont have to backup my texts with TB.
    I guess it's better this way.

    Sent from my LG-VM670 using Tapatalk
    Thanks, Tony.

    Yeah, I simply use SMS Backup & Restore instead. I kind of like to use the standard apps for most things when they can reasonably do the job.

    Sent from my LG-VM670 using Tapatalk
    10-31-2011 11:00 PM
  19. pbailey212's Avatar
    Hey Jerry, I want a newer version of adw launcher then adw 1.3.6. Is there a way i can have another version and still have the adw settings in, menu>settings?
    Just download it from the market
    JerryScript likes this.
    10-31-2011 11:33 PM
  20. pbailey212's Avatar
    OK so appearently my mms are working with the 10/22 mirage build, for some reason I just can't receive them from my wife who also has an ov. I can send to her and she can send to everyone but me. I have no idea why this is, but I really think its a VM thing and not a Tom thing, thanks bob for taking the time to help with the issue
    11-01-2011 11:52 AM
  21. JerryScript's Avatar
    New build is up:

    BACKside-IHO-VM670-11012011.zip
    md5 checksum 7c699aef1229147ef038aa6a3b283689

    GreenMachineTheme-11012011.zip

    Changes:

    -added option to set the status bar clock color in CyanogneMod Settings
    -option to remove battery icon from status bar
    -show share menu when taking screenshots from power menu
    -several fixes to stagefright to improve video
    -fixes to audiopolicymanager (hopefully improves lots of things, we will see)
    -surfaceflinger tweaks should improve screen drawing
    -fixed a wifi lock bug that caused releases when it should be locked
    -lockscreen calendar now supports all day events
    -quiet hours can now silence haptic feedback
    -separate volume settings for when headset is plugged in and when it isn't

    Note- Due to changes in both frameworks-res and SystemUI, all themes will have to be rebuilt

    Thanks to the CyanogenMod team, Blarf, BobZhome, mrg666, Whyzor, asadullah, and kermkalelite!

    Note- Status bar clock color change has a slight bug, changes to color will only take place if you change another setting, such as show, center, or ampm. The default for this build is set to green to make it stand out, but I will set it to the standard color for the next build.
    11-01-2011 01:18 PM
  22. Ronin Wolf's Avatar
    I am about to try BACKside for the first time. Thanks for all your hard work JerryScript
    JerryScript likes this.
    11-01-2011 04:35 PM
  23. Spiral_ouT#AC's Avatar
    Jerry, just uploaded your latest and everything that wasn't already noted by you seems to be working. Toggling AM/PM was the only way I could get my clock to show up. It was invisible before the toggle and changing show, center, or color had no effect.

    On another note, my desktop transition animation is a LOT more fluid. I've been using the Sphere transition from Go Launcher for a couple weeks which hasn't been running smoothly, being a pretty graphic intensive transition. Now it's working perfectly! I got a little excited and made a video showing how smooth it became. lol Android :: IMG_1040.mp4 video by aXXXc - Photobucket

    Thanks for the update!
    JerryScript likes this.
    11-01-2011 05:19 PM
  24. Ronin Wolf's Avatar
    This is probably a stupid question, but on the BACKside XDA page the is a link to download aospCWMod version of ClockworkMod. but its an image and not an .apk am I supposed to flash this during recovery? If so at what step?
    11-01-2011 06:26 PM
  25. JerryScript's Avatar
    This is probably a stupid question, but on the BACKside XDA page the is a link to download aospCWMod version of ClockworkMod. but its an image and not an .apk am I supposed to flash this during recovery? If so at what step?
    Recovery files are .img files, and you flash them via terminal using the flash_image binary.
    11-01-2011 07:54 PM
6,009 ... 105106107108109 ...
LINK TO POST COPIED TO CLIPBOARD