09-22-2015 02:20 PM
6,009 ... 108109110111112 ...
tools
  1. bswann's Avatar
    Since when did the V have 400mb of usable internal storage? I have never seen anything over about 175mb usable.

    Sent from my LG-VM670 using Tapatalk
    notown likes this.
    11-05-2011 10:35 AM
  2. kcls's Avatar
    Since when did the V have 400mb of usable internal storage? I have never seen anything over about 175mb usable.

    Sent from my LG-VM670 using Tapatalk
    He is probably using some Sort of app2sd program, which extenfs the V's internal storage to the SD Card on a seperaye partition.

    Tapatalkin it from my IHO CM7.1'd, ICS Themed Optimus V
    11-05-2011 12:40 PM
  3. testshoot's Avatar
    Testshoot, I experienced the same problem not to long ago. JerryScript posted a workaround here, in order to combat the issue. I suggest using method 1. Only takes a few seconds and you're good to go until you flash a ROM/ update to your phone.
    ~sno
    Thanks for the tip...makes me wonder why I never had this issue with the MRG ROM but do now. Was I just lucky before? As it happens, I don't have root explorer or ES explorer installed to move the file and when I download ES Explorer from Amazon, it says it is downloaded, says it is installed, but when I go to add the application to run it, it isn't in my list of applications. Does that mean I have to uninstall something to add something?

    if this is a peculiarity of this ROM, then maybe I was better off with MRG?

    Thanks for the link and tip!
    11-05-2011 12:45 PM
  4. testshoot's Avatar
    That could be it, perhaps because I was (am?) using A2SD. Am almost positive I saw 4XXMB of useable app storage space.
    11-05-2011 12:47 PM
  5. testshoot's Avatar
    Since when did the V have 400mb of usable internal storage? I have never seen anything over about 175mb usable.

    Sent from my LG-VM670 using Tapatalk
    FYI

    Because I was having problems with the phone, I switched back to the MRG ROM...

    wiped cache, formatted, installed MRG ROM, changed from ADW to stock launcher and rebooted. Didn't add GAPPS or anything yet...

    Checked the About and it says Mem info: 302MB/425MB

    If A2SD survived the wipe and format, and it is still there and if it is still running, then it could be affecting the result, but not having done more then that with the phone, I don't know if anything is running at this point to allow the 425mb.
    11-05-2011 04:38 PM
  6. riggerman's Avatar
    That is total memory for the phone, including system memory. If you want to see how much app storage space you have go to settings-storage, and look there.
    notown likes this.
    11-05-2011 06:06 PM
  7. Spiral_ouT#AC's Avatar
    Checked the About and it says Mem info: 302MB/425MB
    Is it possible you are looking at RAM? 425MB is exactly the amount of available RAM our phones have.

    Sent from my IHO OV using Tapatalk.
    11-05-2011 11:25 PM
  8. pergerson6's Avatar
    Is it possible you are looking at RAM? 425MB is exactly the amount of available RAM our phones have.

    Sent from my IHO OV using Tapatalk.
    It is definitely ram you are looking at. Go to titanium backup and on the opening page you will see your total phone space. Internal external and used rom space. I hate using partitions, I'm able to just transfer apps to external through titanium rather easy. I used links2sd but when I update I would have issues with apps not being recognized. I'm using an optimus s with 164 MB internal 8 G external and 166 MB for rom. The ram is 424 total. It can't be much different on the V.

    Sent from my LG-LS670 using Tapatalk
    11-05-2011 11:36 PM
  9. mrg666's Avatar
    We had a power outage for several days and I could not visit the forum. I have seen the error reports about the screen problems in several apps such as Zoom FX camera, Goggles, etc. and I can confirm that this is a problem. I have uploaded the 10242011 build to the Wiki which is the latest good build without that problem. The matching transparency theme is also there.

    The problem comes from the CM7.1 repo. I will upload a new build when this problem is resolved either by myself or others.

    I have solved the image problem with Google Goggles, ZoomFX camera, and Barcode Scanner apps. The bug was introduced in the CM repo by the latest merge in the surfaceflinger code. I have reverted this change for now. The aforementioned apps are working as expected now. The new 11052011 build is now uploaded to the Wiki. This is just a bug-fix build after the 10292011 build. The transparency theme is also in the Wiki, do not use any previous theme with this build.
    11-06-2011 12:03 AM
  10. wwtk's Avatar
    MRG666,

    I just wanted to post a quick thank you for your efforts. I have just recently installed IHO and couldn't be happier. I finally have a "real" android phone instead of the crippled version I had a few days ago. Everything now works flawlessly (so far ) games, flash, netflix, hulu and the options supplied by CM are simply terrific. I can't believe that I went from the cippled phone I had with constant low memory nags, to the wonder I now posess and still 148MB of free main memory.

    Thanks!

    WWTK
    Dannemand, Chocu1a and mrg666 like this.
    11-06-2011 08:23 AM
  11. mrg666's Avatar
    MRG666,

    I just wanted to post a quick thank you for your efforts. I have just recently installed IHO and couldn't be happier. I finally have a "real" android phone instead of the crippled version I had a few days ago. Everything now works flawlessly (so far ) games, flash, netflix, hulu and the options supplied by CM are simply terrific. I can't believe that I went from the cippled phone I had with constant low memory nags, to the wonder I now posess and still 148MB of free main memory.

    Thanks!

    WWTK
    Thanks! I will pass a big portion of the thanks to Blarf, Bob, and Jerry.
    11-06-2011 09:16 AM
  12. klahjn's Avatar
    I'm running the latest version of IHO Backside 11022011 build.
    Up til the latest (i hadn't tried 11012011 build) i've had no problems
    I thought there was an issue with the camera shutter sound, but that's been cleared up
    The issue I have at this point is that the clock is gone from the notification panel. There is an empty space where its supposed to be, but its completely invisible.
    I've tried changing ampm, center/right side, and changing color, as well as changing all three to the same effect.
    I didn't think it was a huge issue, but i've found over the last few days of usage that its more important to me than i originally thought. Is there a workaround or fix for this?

    Ive been looking for an answer on it, but everything i've seen thus far hasn't fixed.

    Anyone else experiencing this? Kinda drives me crazy looking for the time, lol

    Thanks in advance, otherwise this is a great ROM!!
    11-06-2011 06:45 PM
  13. wwtk's Avatar
    Yeah I noticed that as well, its just a small quirk, the clock is set to black on black. Go into the settings and change the color then it will show up
    11-06-2011 07:00 PM
  14. Dannemand's Avatar
    Mrg666,

    (This is a rewrite of an earlier post. The original post got munged and lost when I tried to edit it using Tapatalk. I have to stop trying to write on this phone. It'll give me a hard attack some day ;-)

    This is a note of gratitude for your recent MiRaGe ROM builds -- and a mention of two observations I made. I've used your ROM for a couple weeks now (since 1022 build) and LOVE it: My phone is a lot faster and the features are great. Thanks A LOT to you and the other ROM builders!

    First observation: I noticed a screen corruption issue with ShopSavvy Barcode Scanner yesterday (on 1029 build). Before I could even post a report, you'd uploaded the 1105 build last night, which took care of it. Done! Anybody has this problem, make sure you update to 1105 (surfaceflinger fix).

    Second observation: My wife wanted in on the action after seeing my "new" phone. We rooted and ROM'ed her phone yesterday using your 1024 build. After first reboot she immediately noticed that the screen was not as smooth on her "Water" Live Wallpaper (it's in your ROM).

    There is a faint mesh or dither which is not present on Stock, kind of horizontal lines. I checked on mine, at it looks the same. We restored her Stock ROM just to check, and the difference is quite noticeable: The picture is simply more photo realistic on stock ROM than on IHO.

    The difference is actually noticeable on any picture with smooth color gradations or uniform colors. But that "Water" Live Wallpaper shows it most clearly.

    Is this a known difference between Stock and CM7 -- maybe the display driver?

    Surely this is a minor detail in the broader wonderfulness of this ROM. But my wife isn't sure she can live with it

    Thanks again for your great work -- all of you!
    11-06-2011 08:01 PM
  15. mrg666's Avatar
    My wife wanted in on the action after seeing my "new" phone. We rooted and ROM'ed her phone yesterday using your 1024 build. After first reboot she immediately noticed that the screen was not as smooth on her "Water" Live Wallpaper (it's in your ROM).

    There is a faint mesh or dither which is not present on Stock, kind of horizontal lines. I checked on mine, at it looks the same. We restored her Stock ROM just to check, and the difference is quite noticeable: The picture is simply more photo realistic on stock ROM than on IHO.

    The difference is actually noticeable on any picture with smooth color gradations or uniform colors. But that "Water" Live Wallpaper shows it most clearly.

    Is this a known difference between Stock and CM7 -- maybe the display driver?
    I have checked and also noticed the faint lines in Water live wallpaper. I have no way of checking the stock anymore but I don't think there is a general difference between the image quality of stock and CM7 ROMs. Are you sure you are using the same live wallpaper (i.e. the same binary) with the two ROMs? Although they look and named the same, the binaries and image quality could be different. Or, there can be some decoding peculiarity. Anyway, my wife loves the Sakura Live Wallpaper and its image quality is perfect on IHO. Check it out!

    Regarding the pictures with smooth color gradient, I suggest using Quickpic from the Market for viewing them and setting as wallpaper. The stock Gallery in the ROM is horrible in performance and image quality. You will see that the image quality and performance will improve. Quickpic can replace the functionality of Gallery, actually I have deleted Gallery from my phone.
    Dannemand likes this.
    11-06-2011 08:50 PM
  16. Dannemand's Avatar
    Thanks a lot for your quick response.

    Those texture lines are actually present throughout now that I've become aware of it. Not just on pictures and wallpapers, but even some areas of the UI with smooth surfaces.

    I'll try to pull the physical wallpaper from stock and see how it looks. But I am increasingly convinced that it's a display driver difference - maybe since they incorporated the new Hitachi screens (just a thought).

    I'll investigate some more and let you know.

    Thanks again for everything!

    Sent from my CM7.1 Android phone
    11-06-2011 09:09 PM
  17. klahjn's Avatar
    I just noticed what I was doing wrong.
    I was going into CyanogenMod Settings > Interface > Status bar tweaks > Clock Color
    I was touching the color I wanted (green to match the rest of the theme)

    I was just not touching the circle in the middle, but hitting the back button...lol

    User error!! my bad....

    I'll keep my id10t errors to a minimum, lmao d;]
    11-06-2011 10:18 PM
  18. KemikalElite's Avatar
    Thanks a lot for your quick response.

    Those texture lines are actually present throughout now that I've become aware of it. Not just on pictures and wallpapers, but even some areas of the UI with smooth surfaces.

    I'll try to pull the physical wallpaper from stock and see how it looks. But I am increasingly convinced that it's a display driver difference - maybe since they incorporated the new Hitachi screens (just a thought).

    I'll investigate some more and let you know.

    Thanks again for everything!

    Sent from my CM7.1 Android phone
    It sounds like surface dithering is disabled. Do you try checking under Settings > CM Settings > Performance > and then the surface dithering option? It makes the UI animations somewhat slower but there is a visual improvement.

    Sent from my Android using Tapatalk
    11-07-2011 12:36 AM
  19. itsrayray's Avatar
    I just noticed what I was doing wrong.
    I was going into CyanogenMod Settings > Interface > Status bar tweaks > Clock Color
    I was touching the color I wanted (green to match the rest of the theme)

    I was just not touching the circle in the middle, but hitting the back button...lol

    User error!! my bad....

    I'll keep my id10t errors to a minimum, lmao d;]
    I did the same thing too. Cept my clock was black so i couldnt see it at all... finally figured out my d.a. mistake lol.

    Sent from my LG-VM670 using Tapatalk
    11-07-2011 06:44 AM
  20. Dannemand's Avatar
    It sounds like surface dithering is disabled. Do you try checking under Settings > CM Settings > Performance > and then the surface dithering option? It makes the UI animations somewhat slower but there is a visual improvement.
    Yes, thank you. That was the first thing I tried, and it doesn't affect these.

    It's subtle and very hard to describe. But there is a clear difference in display qualify between stock and IHO.

    I think I'll try and take some pics of the screen to illustrate it.

    Thanks again.

    Sent from my CM7.1 Android phone
    11-07-2011 09:04 AM
  21. testshoot's Avatar
    That is total memory for the phone, including system memory. If you want to see how much app storage space you have go to settings-storage, and look there.
    Yes, you guys were right...total RAM, not RAM for programs...

    I feel stupider than usual momentarily
    11-07-2011 10:40 AM
  22. ks12ride's Avatar
    Thank you...but it did not work. Still doing nothing with usb debugging unchecked.
    I couldn't get my USB mass storage to work either. Ended up loading the lg drivers to my pc, enable the debugging on your phone. It took a while but it works now. My first post so I will post again with the link for the drivers.
    11-08-2011 12:53 AM
  23. ks12ride's Avatar
    11-08-2011 12:54 AM
  24. Ronin Wolf's Avatar
    There was a last minute commit to CM7 that I didn't pull in before I built the 1101 BACKside that borked the notification sounds. If you rely on notification sounds, here's a fixed build, if it doesn't really bother you, you can wait for the next build with significant changes. Sorry for the troubles.

    BACKside-IHO-VM670-11022011.zip (notifcation sounds fixed)

    GreenMachineTheme-11022011.zip


    I have BACKside-IHO-11022011 with boot sounds enabled, flashed with the Green Machine theme and the iho-4.0.1.4.2 recovery.

    I really like Green Machine, but I wan't to try out a different theme (either Minimalist or Minimalist_Black).

    Do I need to re-install the ROM and flash the theme like I did with Green Machine? (and if so, how would I go about that?)
    Or would I be able to install any ADW launcher theme by downloading the .apk from the Market and installing like normal?
    11-08-2011 09:44 AM
  25. thewraith420's Avatar
    I have BACKside-IHO-11022011 with boot sounds enabled, flashed with the Green Machine theme and the iho-4.0.1.4.2 recovery.

    I really like Green Machine, but I wan't to try out a different theme (either Minimalist or Minimalist_Black).

    Do I need to re-install the ROM and flash the theme like I did with Green Machine? (and if so, how would I go about that?)
    Or would I be able to install any ADW launcher theme by downloading the .apk from the Market and installing like normal?
    Just download from the market and install like normal. You'll have to go to settings-adwsettings-themes preferences to select it once it's installed.

    Sent from my LG-VM670 using Tapatalk
    Ronin Wolf likes this.
    11-08-2011 10:55 AM
6,009 ... 108109110111112 ...
LINK TO POST COPIED TO CLIPBOARD