09-22-2015 02:20 PM
6,009 ... 114115116117118 ...
tools
  1. pbailey212's Avatar
    This is a known issue with Market in different platforms. I have never had this issue and this gives me the feeling that the problem depends on usage patterns.I would recommend the followings. First, try to clear the data of Market app (settings > Manage Applications). And, sign in with your Google account again. If that does not help, uninstall Market and reinstall. If that does not help either, try an earlier version of Market.
    Linking delvik files with link2sd fixed it
    11-16-2011 11:50 AM
  2. mrg666's Avatar
    Linking delvik files with link2sd fixed it
    Here you go, usage pattern!
    11-16-2011 11:51 AM
  3. jdcnosse's Avatar
    Lol, I just noticed that you accidentally linked him to the post about ICS source code being released.

    Exciting isn't is

    Here are the threads you need Icom918

    [Reference Guide] Optimus V Modding (READ THIS TO GET STARTED)

    [HOW-TO] Simplified Root + Recovery + Custom ROM
    Haha whoops my bad. Should really double check my "clipboard" more often lol
    11-16-2011 12:04 PM
  4. Stout01's Avatar
    Could you explain how you fixed the market problem. i am having the same issue, i tired clearing the market data and i tried uninstalling the market updates, but no luck
    11-16-2011 05:58 PM
  5. Dannemand's Avatar
    Well, everyone is talking about ICS code release but there is another news that CM switched to 7.2.0-RC0 recently which came with a large number changes. I will not go through all those but you can check them here.

    Additionally, added BobZhome 3.3 kernel that comes with multitouch improvements, switched to Camera app in BobZhome repo (since the camera app in CM repo is not working in IHO anymore with the latest changes) and added his fix for IHO issue #54. Thank you, Bob, thank you. I have also updated Roboto font with the released ICS source.

    I am not uploading this build to the Wiki, since there has been so many changes in the CM repo and there could be other problems in addition to Camera app. I am simply giving the links below for this build to the ones who feel adventurous and would like to help the community. Having said that, this build is working fine on my phone.

    Here are the links:
    VM670-CM7.1-IHO-11162011_MiRaGe.zip MD5sum: 9b3c2b2b443a095c011b3066acb2faf3
    Transparency theme

    Please thank Blarf, Bob, and Jerry.
    I installed this one today, and so far I haven't seen any problems.

    I decided to do a complete fresh re-install of all apps so it took a while (well, except Swype Beta which I restored with TB). But that also means I got to spend quite a bit of time on it, getting into most corners and trying out quite a few apps. It really seems very stable to me.

    One difference I did notice: It seems like the Roboto font has better tracking and fewer kerning problems in this build. Lack of kerning pairs was the only thing that annoyed me a bit in the 11/11 build. (Occupational hazard: I worked in prepress for many years, typesetting, imaging, some font design -- you get the picture )

    I didn't do the theme this time as I got some issues after I installed it on 11/11. May not have had anything to do with the theme, but this time I decided to keep it simple. I also only installed the base gapps.zip and downloaded gmail, maps etc from the market.

    So once again thank you for the great work. To mrg666 as well Blarf, Bob, and Jerry -- and anybody else who contributed.
    mrg666, JerryScript and Whyzor like this.
    11-16-2011 08:28 PM
  6. mrg666's Avatar
    I installed this one today, and so far I haven't seen any problems.

    I decided to do a complete fresh re-install of all apps so it took a while (well, except Swype Beta which I restored with TB). But that also means I got to spend quite a bit of time on it, getting into most corners and trying out quite a few apps. It really seems very stable to me.

    One difference I did notice: It seems like the Roboto font has better tracking and fewer kerning problems in this build. Lack of kerning pairs was the only thing that annoyed me a bit in the 11/11 build. (Occupational hazard: I worked in prepress for many years, typesetting, imaging, some font design -- you get the picture )

    I didn't do the theme this time as I got some issues after I installed it on 11/11. May not have had anything to do with the theme, but this time I decided to keep it simple. I also only installed the base gapps.zip and downloaded gmail, maps etc from the market.

    So once again thank you for the great work. To mrg666 as well Blarf, Bob, and Jerry -- and anybody else who contributed.
    Thanks for the feedback. I have also noticed the font improvement and was waiting for someone to confirm. The font, as I wrote in the earlier post, is the release version now. It is improved over the SDK.
    11-16-2011 09:07 PM
  7. sdxben's Avatar
    Thanks for the feedback. I have also noticed the font improvement and was waiting for someone to confirm. The font, as I wrote in the earlier post, is the release version now. It is improved over the SDK.
    Thank you soo much for this Roboto fix, I have my wife's OV on the 11/11 build and looking at mine now with the 11/16 build and the font couldn't look more different/ AWESOME. Anyone considering- it is worth going to the 11/16 build for the better roboto font alone. Also, everything seems pretty stable to me and less battery drain than current backside rom (this is probably because of some fix in the CM7 RC0 build)
    11-16-2011 09:37 PM
  8. mrg666's Avatar
    Thank you soo much for this Roboto fix, I have my wife's OV on the 11/11 build and looking at mine now with the 11/16 build and the font couldn't look more different/ AWESOME. Anyone considering- it is worth going to the 11/16 build for the better roboto font alone. Also, everything seems pretty stable to me and less battery drain than current backside rom (this is probably because of some fix in the CM7 RC0 build)
    Battery life should be about the same with earlier builds. Give it some time, it will start sucking your energies
    11-16-2011 09:54 PM
  9. pbailey212's Avatar
    Battery life should be about the same with earlier builds. Give it some time, it will start sucking your energies
    I have to agree with the poster above. Your mirage builds do get better battery life than backside. I love trying Jerry's projects out, but after a week or so, I always go back to mirage because, even with me geeking out on my phone all day long, my phone lasts until I go to sleep and plug it in, and I get horrible reception at work and at home
    11-16-2011 10:25 PM
  10. Whyzor's Avatar
    I installed this one today, and so far I haven't seen any problems.

    I decided to do a complete fresh re-install of all apps so it took a while (well, except Swype Beta which I restored with TB). But that also means I got to spend quite a bit of time on it, getting into most corners and trying out quite a few apps. It really seems very stable to me.

    One difference I did notice: It seems like the Roboto font has better tracking and fewer kerning problems in this build. Lack of kerning pairs was the only thing that annoyed me a bit in the 11/11 build. (Occupational hazard: I worked in prepress for many years, typesetting, imaging, some font design -- you get the picture )

    I didn't do the theme this time as I got some issues after I installed it on 11/11. May not have had anything to do with the theme, but this time I decided to keep it simple. I also only installed the base gapps.zip and downloaded gmail, maps etc from the market.

    So once again thank you for the great work. To mrg666 as well Blarf, Bob, and Jerry -- and anybody else who contributed.
    I was curious about the kerning & Roboto font differences, & happen to have screenshots from both 1111 & 1116 build to compare. I'm not seeing any differences here, and would like to be enlightened. Or are the font differences not apparent in these shots?



    BTW no problems on 1116 build either. The multi-touch fix does make the two touchpoints "snap" together when they're close (using the multitouch visual test app) It's seems just an algorithm that predicts the direction of the two points and assumes they cross when they continue past each other, but can be fooled if one brings the two points together and then out in opposite directions again.
    11-16-2011 11:16 PM
  11. JerryScript's Avatar
    I have to agree with the poster above. Your mirage builds do get better battery life than backside. I love trying Jerry's projects out, but after a week or so, I always go back to mirage because, even with me geeking out on my phone all day long, my phone lasts until I go to sleep and plug it in, and I get horrible reception at work and at home
    Just FYI- There are no differences between BACKside and Mirage and BobZhome that will affect battery life. We all build from the same base, and use Bob's awesome kernel. Any differences you may notice are purely coincidence.

    Here's my battery usage today so far, very light usage today, with wifi and 3g both on all day (wifi sleep policy set to off when screen is off):


    31% / 14 hours ~= 2.2%/hr which is exactly what you should expect from IHO with light usage.
    mrg666 likes this.
    11-17-2011 12:13 AM
  12. Icom918's Avatar
    lol, i just noticed that you accidentally linked him to the post about ics source code being released.

    Exciting isn't is :d

    here are the threads you need icom918

    [reference guide] optimus v modding (read this to get started)

    [how-to] simplified root + recovery + custom rom
    thank you! I cant wait for cm9 ics!!
    Ronin Wolf likes this.
    11-17-2011 12:14 AM
  13. Ronin Wolf's Avatar
    I was curious about the kerning & Roboto font differences, & happen to have screenshots from both 1111 & 1116 build to compare. I'm not seeing any differences here, and would like to be enlightened. Or are the font differences not apparent in these shots?
    It's probably something that's extremely subtle, but apparently is a big deal to typography/designer types
    11-17-2011 01:57 AM
  14. Anonymo's Avatar
    I was curious about the kerning & Roboto font differences, & happen to have screenshots from both 1111 & 1116 build to compare. I'm not seeing any differences here, and would like to be enlightened. Or are the font differences not apparent in these shots?

    Click to view quoted image
    Click to view quoted image


    BTW no problems on 1116 build either. The multi-touch fix does make the two touchpoints "snap" together when they're close (using the multitouch visual test app) It's seems just an algorithm that predicts the direction of the two points and assumes they cross when they continue past each other, but can be fooled if one brings the two points together and then out in opposite directions again.
    It feels like I'm taking crazy pills!
    11-17-2011 10:13 AM
  15. Ronin Wolf's Avatar
    Well, everyone is talking about ICS code release but there is another news that CM switched to 7.2.0-RC0 recently which came with a large number changes. I will not go through all those but you can check them here.

    Additionally, added BobZhome 3.3 kernel that comes with multitouch improvements, switched to Camera app in BobZhome repo (since the camera app in CM repo is not working in IHO anymore with the latest changes) and added his fix for IHO issue #54. Thank you, Bob, thank you. I have also updated Roboto font with the released ICS source.

    I am not uploading this build to the Wiki, since there has been so many changes in the CM repo and there could be other problems in addition to Camera app. I am simply giving the links below for this build to the ones who feel adventurous and would like to help the community. Having said that, this build is working fine on my phone.

    Here are the links:
    VM670-CM7.1-IHO-11162011_MiRaGe.zip MD5sum: 9b3c2b2b443a095c011b3066acb2faf3
    Transparency theme

    Please thank Blarf, Bob, and Jerry.
    I guess I was feeling adventurous and helpful

    This build seems to be working fine for me too. I can confirm that the Camera app is working fine and I have sound in videos.

    I'll let you know if anything else pops up.

    Thank you mrg666, Blarf, BobZhome, and JerryScript.

    I feel really lucky that I picked a phone with such a great community to support it with awesome ROMs and things. I wish I wasn't a broke mothertrucker or you would all be getting big donations from me. When I get back on my feet you will be. In the meantime, if there is anything a non-programming type can do to help out, I am more than willing to. Its the least I can do.

    Jerry, I tested the update app once more before flashing MiRaGe and still had the same issue. (i.e. It would say that there was a new version available and then it would take me to the page to download the same build.)
    mrg666 likes this.
    11-17-2011 12:50 PM
  16. JerryScript's Avatar
    ....Jerry, I tested the update app once more before flashing MiRaGe and still had the same issue. (i.e. It would say that there was a new version available and then it would take me to the page to download the same build.)
    Yeah, it's still the same app with the same bug, I'll release the new app with the next build I release.
    11-17-2011 01:05 PM
  17. siriusguy's Avatar
    Wiped Dalvik cache and installed from recovery. Booted fine but now it doesn't know who I am. And if I go into accounts, it only will will let me do exchange instead of my normal gmail set up.

    Tried wiping user data (from recovery, not settings) but that didn't work.

    Any suggestions on where to go from here?

    Thanks!
    11-17-2011 04:20 PM
  18. AzraelsKiss's Avatar
    Wiped Dalvik cache and installed from recovery. Booted fine but now it doesn't know who I am. And if I go into accounts, it only will will let me do exchange instead of my normal gmail set up.

    Tried wiping user data (from recovery, not settings) but that didn't work.

    Any suggestions on where to go from here?

    Thanks!
    Have you tried reflashing gapps?

    ~Azrael's Kiss~
    notown likes this.
    11-17-2011 05:24 PM
  19. siriusguy's Avatar
    Not sure what happened the first time but I've now wiped everything and reinstalled the Google Apps from the SD card and now it's working great.

    I did do a backup but restoring it didn't seem to work. I used the free version of Titanium to back up my account or so I thought.
    11-17-2011 05:39 PM
  20. siriusguy's Avatar
    Thanks for the suggestion. When I went from 2.3.4 to 2.3.7 I still had all of my apps and I'm not sure what happened to the data. gmail wouldn't work.

    Cleaning everything off and reinstalling gapps seems to have made a difference.
    11-17-2011 05:42 PM
  21. Dannemand's Avatar
    I was curious about the kerning & Roboto font differences, & happen to have screenshots from both 1111 & 1116 build to compare. I'm not seeing any differences here, and would like to be enlightened. Or are the font differences not apparent in these shots?
    It's probably something that's extremely subtle, but apparently is a big deal to typography/designer types
    LOL... Yeah, yeah, don't worry about me, I can take it

    Whyzor is actually completely right: When I posted my original comment, it was off memory, I hadn't done any side by side comparisons. This evening I reloaded the 11/11 build, and it turned out I had my font size set differently (spare parts) and that was the reason for the difference I thought I'd seen between the two.

    So I agree, I do not seen any difference between Roboto rendering in 11/11 and 11/16 -- at least none that I have noticed yet.

    Most problems with tracking and stem width tend to show up when the font is rendered at small sizes, since that's where the renderer has to choose between one or two pixels, whereas the right amount is really 1.5 pixels (for example). This is solved with so-called "hints" in the font that help the renderer make the right choices at small sizes.

    The menu Whyzor showed is pretty big size. But lack of pair kerning is still evident in some places. For example notice how there seems to be extra space between "Ta" in "Tablet tweaks" under CM settings.

    Just some examples...
    11-17-2011 09:34 PM
  22. Ronin Wolf's Avatar
    LOL... Yeah, yeah, don't worry about me, I can take it

    Whyzor is actually completely right: When I posted my original comment, it was off memory, I hadn't done any side by side comparisons. This evening I reloaded the 11/11 build, and it turned out I had my font size set differently (spare parts) and that was the reason for the difference I thought I'd seen between the two.

    So I agree, I do not seen any difference between Roboto rendering in 11/11 and 11/16 -- at least none that I have noticed yet.

    Most problems with tracking and stem width tend to show up when the font is rendered at small sizes, since that's where the renderer has to choose between one or two pixels, whereas the right amount is really 1.5 pixels (for example). This is solved with so-called "hints" in the font that help the renderer make the right choices at small sizes.

    The menu Whyzor showed is pretty big size. But lack of pair kerning is still evident in some places. For example notice how there seems to be extra space between "Ta" in "Tablet tweaks" under CM settings.

    Just some examples...
    Right on. I like to think I have a pretty good eye, but I wasn't seeing it either.

    Man, I didn't realize how deep the typography rabbit hole goes. Its like a science.
    11-18-2011 05:29 AM
  23. BobZhome's Avatar
    I have new build https://github.com/inferiorhumanorga...rc/wiki/Binary

    Changelog

    11-19-11:

    1. sync'd up with CM: Now at 7.2.0 RC0
    2. Fixed: MMS(Thanks to inmenzo27)



    Please don't thank me, instead donate to Blarf for all the great work he has done.

    Enjoy!
    mrg666 and norwoodsteel like this.
    11-19-2011 05:08 PM
  24. bigsupersquid's Avatar
    so what was the deal with mms?
    11-19-2011 05:45 PM
  25. kcls's Avatar
    so what was the deal with mms?
    Yeah, I'd like to know as well. I've never had any problems with it on any ROM (From aosp cm7 to backside), but I'd still like to know.

    Tapatalkin it from my IHO CM7.1'd, ICS Themed Optimus V
    11-19-2011 05:51 PM
6,009 ... 114115116117118 ...
LINK TO POST COPIED TO CLIPBOARD