09-22-2015 01:20 PM
6,009 ... 122123124125126 ...
tools
  1. bigsupersquid's Avatar
    I also use that recovery (on a new V). So far I noticed Mounting USB Storage does not work.
    there's an older version of the iho recovery in the blackscreen sticky which is patched with xionia kernel. some people have trouble with usb storage with that kernel.
    you can tell by checking dmesg in adb booted into recovery, it'll say whether it's Bob's, Blarf's, or Zefie's kernel near the first couple of lines.
    after BobZhome posted his recovery, I linked it into the blackscreen thread too. I should just remove the xionia-patched one from the post, since it's not needed anymore with Bob's working.
    11-28-2011 03:05 PM
  2. itsrayray's Avatar
    I tested the Navigation app today for about 15 minutes. It found my location instantly, looked up my destination in about 20 seconds on 3g, and gave me step by step voice instructions all the way to the destination, and popped up the street view of the destination about 100 yards before I arrived there.

    After reading a pastebin from someone who said navigation was crashing, I noticed that particualr person had no network access just before the usage. This leads me to believe that issues with navigation are related to network connectivity at the time you are attempting to use it.
    Navigation works perfect. I use it quite more than i thought i would tbh. i used it yesterday night to find the hotel i was staying at. I'm about to buy the window mount for the vortex, i use it that much. :thumbup:

    Btw the mount is on amazon for 11 shipped just a fyi in case someone wants one

    www.amazon.com/gp/aw/ol/B004QDHZQ4/ref=aw_d_ol

    Sent from your mom's phone.
    tony5593 likes this.
    11-28-2011 04:33 PM
  3. ogarcia's Avatar
    Navigation works perfect. I use it quite more than i thought i would tbh. i used it yesterday night to find the hotel i was staying at. I'm about to buy the window mount for the vortex, i use it that much. :thumbup:

    Btw the mount is on amazon for 11 shipped just a fyi in case someone wants one

    http://www.amazon.com/gp/aw/ol/B004Q...cUvbUpU1436929

    Sent from your mom's phone.


    Sent from my LG-VM670 using Tapatalk
    11-28-2011 05:05 PM
  4. jdcnosse's Avatar
    So I must be blind, but where is the setting to enable/disable long-pressing of the back button to kill an app?

    I realized that with WidgetLocker running...my phone could be unlocked simply by long pressing of the back button to kill WidgetLocker...
    11-29-2011 12:48 AM
  5. thewraith420's Avatar
    So I must be blind, but where is the setting to enable/disable long-pressing of the back button to kill an app?

    I realized that with WidgetLocker running...my phone could be unlocked simply by long pressing of the back button to kill WidgetLocker...
    Settings-applications-development

    Sent from my LG-VM670 using Tapatalk
    11-29-2011 12:50 AM
  6. jdcnosse's Avatar
    Settings-applications-development

    Sent from my LG-VM670 using Tapatalk
    Thanks! For some reason I was thinking it was in the CM settings...
    11-29-2011 07:35 AM
  7. MrHyde03's Avatar
    ever since the 10/16 release of backside, I've not been able to get the clock on the status bar to show up. checked cm settings and everything is enabled but there's just no clock. I've had to stay with the 10/16 version for this reason. anyone have any ideas?
    11-29-2011 09:11 AM
  8. one80oneday's Avatar
    ever since the 10/16 release of backside, I've not been able to get the clock on the status bar to show up. checked cm settings and everything is enabled but there's just no clock. I've had to stay with the 10/16 version for this reason. anyone have any ideas?
    Change clock color to anything but black in the settings
    CM Settings>Interface>Status Bar Tweaks>Clock Color

    I don't know why it's black by default...
    11-29-2011 09:22 AM
  9. Eollie's Avatar
    Navigation works perfect. I use it quite more than i thought i would tbh. i used it yesterday night to find the hotel i was staying at. I'm about to buy the window mount for the vortex, i use it that much. :thumbup:

    Btw the mount is on amazon for 11 shipped just a fyi in case someone wants one

    LG Vortex VS660 Navigational Car Mount / Cradle in Verizon Retail Packaging:Amazon:Cell Phones & Accessories

    Sent from your mom's phone.
    As a owner of that mount, I have to say its nice. But there are somethings that are clunky.

    I had the mount for about 6 months before it broke. The keeper that is a "snap" finally just broke free. I used it everytime I went somewhere in my truck. Which to be honest wasnt often but I would say 6 times a week it was used. That is a total of six times. Not six days.

    Im not sure if the vibration of the loud music or just the fact its not designed for out phones.

    But for 11 bucks it wouldnt be a total loss.
    11-29-2011 11:51 AM
  10. Ticojpunk's Avatar
    Deleted off-topic post.
    11-29-2011 12:37 PM
  11. pbailey212's Avatar
    This thread is getting more and more irrelevant. If its not off topic conversations its questions that have been answered a page or two earlier. Its an iho forum not a chat room. There is whole section dedicated ov accessories, honestly I don't mind out of topic conversations, but how can ov rookies find their answers when pages are cluttered.
    snobro, Kiernon, Anonymo and 2 others like this.
    11-29-2011 01:01 PM
  12. mustafu's Avatar
    Has anyone tried drew's GingerKernel with IHO? I've been curious about it.
    11-30-2011 01:45 PM
  13. bigsupersquid's Avatar
    gingerkernel is ok but you will not be able to play video (except for flash) or see the preview in the camera (it'll still take pictures but you can't see anything but white.)
    Unless Drew figured ot how to fix that... logcat indicates it's a problem with the opengl libs.
    mustafu likes this.
    11-30-2011 02:28 PM
  14. captainplanet1's Avatar
    Theres a battery defect and gmail wont notification

    Sent from my LG-VM670 using Tapatalk
    11-30-2011 03:00 PM
  15. pergerson6's Avatar
    Has anyone tried drew's GingerKernel with IHO? I've been curious about it.
    Ginger kernel runs fine but even without the video issue I still think Bob zhome's kernel runs far smoother on cm7. But Ginger kernel is specifically designed for zvh! Stick with the IHO kernel.

    Sent from my LS670 using Tapatalk
    11-30-2011 04:58 PM
  16. kraven's Avatar
    Just a quick post to say thanks for all the work on this rom. I flashed it about a month ago and loving it so far. Just flashed the wifes phone as she was complaining about running out of space, she seems to like it so far
    JerryScript likes this.
    12-01-2011 09:53 AM
  17. Bluntsworth's Avatar
    What's up guys? Did anyone els notice mrg666 new build 12/01/11 or we distracted by themes and such? lol. Does anyone have a significant change log for it? The link on github to the official Change log website is confusing for me to read.
    12-01-2011 01:35 PM
  18. thewraith420's Avatar
    What's up guys? Did anyone els notice mrg666 new build 12/01/11 or we distracted by themes and such? lol. Does anyone have a significant change log for it? The link on github to the official Change log website is confusing for me to read.
    He'll probably post here later with change log since he hasn't announced the build yet


    Sent from my LG-VM670 using Tapatalk
    12-01-2011 01:42 PM
  19. mrg666's Avatar
    What's up guys? Did anyone els notice mrg666 new build 12/01/11 or we distracted by themes and such? lol. Does anyone have a significant change log for it? The link on github to the official Change log website is confusing for me to read.
    I was called for a task before posting the build notice. You guys are so quick.

    12012011 is just a quick sync with CM. There were two commits in the frameworks_base repo that I wanted to check before a flood of commits arrive for the CM 7.2 release which I suspect will happen before CM9. After testing on my phone, it is now available in the Wiki. You can easily skip this build.

    Thanks to Blarf, Bob, Jerry, Supersquid, Whyzor, and also the CM developers.
    12-01-2011 02:57 PM
  20. Offset's Avatar
    Does anyone else experience their camera hanging when taking pictures with the backside rom? It only happens when I have the resolution set to svga. I thought it might be happening because I had my phone overclocked but It happens even when my phone is clocked at the default speed.
    JerryScript likes this.
    12-01-2011 06:07 PM
  21. tony5593's Avatar
    Yeah, you're right! I just tried it with that setting and it focused and then just hung there.

    Sent from my LG-VM670 using Tapatalk
    JerryScript likes this.
    12-01-2011 06:36 PM
  22. JerryScript's Avatar
    Confirmed, svga hangs the camera app. I will try with BobZhome's camera repo and see if it makes any difference.
    12-01-2011 06:57 PM
  23. BobZhome's Avatar
    Confirmed, svga hangs the camera app. I will try with BobZhome's camera repo and see if it makes any difference.
    I just tested and it happens with mine also...
    ----------------------------------------------------------------
    Edit:
    Why would you even use svga? We have:
    2048x1536 >3M Pixels
    1600x1200 >UXGA
    1024x768 >XGA
    800x600 >SVGA
    640x480 >VGA
    320x240 >QVGA

    Now that I'm looking at it...I may change 1024x768 >XGA to 1280x720 >HD720 and also 1600x1200 >UXGA may become 1920x1080 >HD1080
    12-01-2011 07:51 PM
  24. sharpe351's Avatar
    I just tested and it happens with mine also...
    mine is working ok with Mrg's ROM. Froze the phone on Jerry's build. Not sure exactly why.

    sent from my ASUS Transformer using Tapatalk
    12-01-2011 08:01 PM
  25. mrg666's Avatar
    I just tested and it happens with mine also...
    ----------------------------------------------------------------
    Edit:
    Why would you even use svga? We have:
    2048x1536 >3M Pixels
    1600x1200 >UXGA
    1024x768 >XGA
    800x600 >SVGA
    640x480 >VGA
    320x240 >QVGA

    Now that I'm looking at it...I may change 1024x768 >XGA to 1280x720 >HD720 and also 1600x1200 >UXGA may become 1920x1080 >HD1080
    I can also confirm that SVGA is not working. IMHO, these are excessive options and I would just delete the SVGA and QVGA options. The others are working fine. HD720 and HD1080 resolutions have different aspect ratio (16/9) than the sensor (4/3). Using those resolutions will require cropping the picture from top and bottom. If I were the photographer, I would prefer having the full picture and cropping it in the photo editor myself. I might be able to crop in a smarter way than the camera, who knows

    Edit:
    Here is a flashable zip file that removes the SVGA and QVGA options from the camera. The patch for device/lge/thunderc/libcamera/QualcommCameraHardware.cpp is as follows
    Code:
    --- QualcommCameraHardware.cpp_orig	2011-12-01 21:58:41.308753688 -0500
    +++ QualcommCameraHardware.cpp	2011-12-01 21:59:19.792754192 -0500
    @@ -233,9 +233,7 @@
         { 2048, 1536 }, // 3MP QXGA
         { 1600, 1200 }, // 2MP UXGA
         { 1024,  768 }, // 1MP XGA
    -    { 800,   600 }, // SVGA
    -    { 640,   480 }, // VGA
    -    { 320,   240 }  // QVGA
    +    { 640,   480 }  // VGA
     };
     static unsigned int PICTURE_SIZE_COUNT = sizeof(picture_sizes)/sizeof(camera_size_type);
     static const camera_size_type *picture_sizes_ptr;
    This is not a fix, just sweeping under the rug but anyway
    JerryScript and tony5593 like this.
    12-01-2011 08:45 PM
6,009 ... 122123124125126 ...
LINK TO POST COPIED TO CLIPBOARD