09-22-2015 02:20 PM
6,009 ... 141142143144145 ...
tools
  1. Pinan's Avatar
    . . . and you shouldn't install a recovery from recovery.
    Hmmm. How do you install a recovery (backup) otherwise, if you're using Xionia? Or am I misunderstanding something here?

    I apologize, if this is a silly question.
    12-28-2011 08:54 PM
  2. bkwright87's Avatar
    Hmmm. How do you install a recovery (backup) otherwise, if you're using Xionia? Or am I misunderstanding something here?

    I apologize, if this is a silly question.
    You install a recovery either through ADB, on your computer, or a terminal emulator, on your phone. There are flashble zips that flash a recovery within the recovery you are in currently. Those work fine for me, then again, every phone is different.
    Pinan likes this.
    12-29-2011 12:11 AM
  3. JerryScript's Avatar
    Think of it this way, you wouldn't change your transmission while you are driving, since you are using it.

    Same with a recovery or OS, don't change it while using it. Change the recovery from within the OS or fastboot. Change the OS from within recovery or fastboot. Some people like the comfort of a known method so they use flashable recoveries, since the recovery is loaded into active memory while being used, it isn't being overwritten by the flashing process. YMMV
    Pinan likes this.
    12-29-2011 12:17 AM
  4. Takenover83's Avatar
    Think of it this way, you wouldn't change your transmission while you are driving, since you are using it.

    Same with a recovery or OS, don't change it while using it. Change the recovery from within the OS or fastboot. Change the OS from within recovery or fastboot. Some people like the comfort of a known method so they use flashable recoveries, since the recovery is loaded into active memory while being used, it isn't being overwritten by the flashing process. YMMV
    Very well said.
    I have flashed, flashable zip recoveries from recovery several times with no issue's. But yes, there is margin for something to go wrong, and you would be up a creak with no paddle. The risk how ever can be minimized if you check your flashable zip with a MD5 and make sure you have the correct recovery. This is where most mistakes are made. I know I am not telling you anything you do not know Jerry, so this is for others :P
    Pinan likes this.
    12-29-2011 12:47 AM
  5. Eollie's Avatar
    Jerry having a couple wifi related issues. Im not sure if it is the rom or Green Power. The problem is once the phone sleeps it will report that my router is out of range. A reboot fixes the problem I cant say it is not annoying, it is easily "fixed".

    Its not instant most of the time its only if my phone has sat untouched for an hour or so. I had this same issue a while back but it "fixed" itself. Ill uninstall GPP tomorrow and see if it is still doing it.

    Build is 1221 backside.
    12-29-2011 03:43 AM
  6. Silence99's Avatar
    You should try PocketCasts. I was using beyondpod and doggcatcher and still having problems- but PocketCasts was problem free and quick response from the developers. Great GUI too.
    With PocketCasts, are you able to use the stock music player and get resume working? I really don't like that their app is $3 and there is no free trial or anything. I know $3 doesn't sound like much money, but if it isn't going to fix my problem, I'm just throwing it away.

    Turns out that DoggCatcher has stopped working for me as well, it works when I start a podcast, but if I pause and resume more than once, it looses place. This is an extremely annoying issue for me, my phone is a podcast player primarily (after being a phone, of course), it's bad enough I'm considering a phone switch from the V, if only Virgin offered a phone that was a real upgrade...
    12-29-2011 01:33 PM
  7. flapjack.fiasco's Avatar
    I've had an Optimus V for about 3 months now. It's the first smart phone I've owned, and it's been rooted for about a month and a half. That entire time, BACKside has been the only ROM I've tried. I like it, it's really been good. But I saw this post, and decided to give Harmonia 2 a try.

    Wow. Just wow. I thought that BACKside gave me a reasonable speed increase, but Harmonia 2 is just incredibly fast. I am really, thoroughly impressed. I haven't encountered a single FC so far.

    What is it lacking that would be slowing it down, I mean, is a custom launcher really that much of a drag on the system? Whatever it is that you're doing, keep it up. I am so pleased with this ROM, I really can't tell you how much I appreciate your work.
    mm60 likes this.
    12-29-2011 02:16 PM
  8. Pinan's Avatar
    You install a recovery either through ADB, on your computer, or a terminal, on your phone. There are flashble zips that flash a recovery within the recovery you are in currently. Those work fine for me, then again, every phone is different.
    Thank you everyone. As I figured, I was confusing terminology. Recovery with Rom Backup. Silly me.

    Happy New Year! :-)
    12-29-2011 02:58 PM
  9. notufatjesus's Avatar
    Using HARMONIA 2 and the only thing that I see is a slower 3G speed. Anyone seem to have this problem? I still have Jerryscripts Rom with a Nandroid backup but wow ....love the bloat removal she did and now I have more space. MISS THE GREEN MACHINE AND CENTER CLOCK OPTIONS ;/ AWESOME ROM! !!!

    Sent from my VM670 using Tapatalk
    12-29-2011 05:00 PM
  10. valdin777's Avatar
    Good day.
    LG Optimus V Cyanogen Mod 7 problem, HELP!
    My camera starts without litbo clicking on the button and spontaneously does it in any application or task. She was not flooded and is not shorted. Help solve the problem so as to use the phone just is not possible. This happens when she wants, if she lives her life.
    12-29-2011 06:24 PM
  11. Bluntsworth's Avatar
    She was not flooded and is not shorted. .
    Tell that hoe to wash her dirty little buttons. Seriously tho, take an old damp toothbrush and clean the buttons up. They might be just stuck as I never heard of that kind of bug on such a bad *** rom as IHO.
    12-29-2011 11:16 PM
  12. jru's Avatar
    Does anyone know of a ROM+Kernel that fixes the Optimus V's battery current reporting? I am currently running Harmonia 2, but everything I've tried (including the stock rom) always reports 0mV for the discharge current. The charging current appears to be reported correctly. I currently us an Elixir widget but I've also used a Widgetsoid widget with the same result. I suppose this could be a hardware problem.
    Jim
    12-29-2011 11:38 PM
  13. itsrayray's Avatar
    Tell that hoe to wash her dirty little buttons. Seriously tho, take an old damp toothbrush and clean the buttons up. They might be just stuck as I never heard of that kind of bug on such a bad *** rom as IHO.
    If this don't work.

    Then...

    possibility of a bad flash. Back everything up, wipe it clean, and reflash.



    Sent from your mom's phone.
    12-30-2011 03:41 AM
  14. shamilton's Avatar
    Who has working mms? Hands raise...please. been fighting with for quite a while. Have seen several ideas. tried some stuff. Tested against several carriers / several IHO builds. ConFused as all hell. Got tired of searching backwards on thread. Tried Harmonia2 like it. Do miss the "Warning...." And built in ADW launcher. I get force closes on market one. Have to run phone OC 748 as opposed to 806. More my ego than anything. And I miss my Jedi theme
    12-30-2011 04:13 PM
  15. MrJedi's Avatar
    MMS is working fine for me. Been using it several times the last couple of days sharing and receiving screenshots with friends. Never had any issues. Wish I had suggestions other than to wipe and re-flash.
    12-30-2011 04:19 PM
  16. kraven's Avatar
    MMS working fine for me with IHO backside
    12-30-2011 04:26 PM
  17. JerryScript's Avatar
    I do test MMS each time I release a new build. If you have problems with a particular carrier, please post which one.
    12-30-2011 05:09 PM
  18. bmwkeith's Avatar
    Who has working mms? Hands raise...please. been fighting with for quite a while. Have seen several ideas. tried some stuff. Tested against several carriers / several IHO builds. ConFused as all hhiell. Got tired of searching backwards on thread. Tried Harmonia2 like it. Do miss the "Warning...." And built in ADW launcher. I get force closes on market one. Have to run phone OC 748 as opposed to 806. More my ego than anything. And I miss my Jedi theme
    I have tried all IHO builds and am currently running Harmonia 2 and. MMS has worked on all of them for me.
    12-30-2011 05:20 PM
  19. shamilton's Avatar
    running harmonia2 currently, was running latest iho build from jerry. sent mms to all big three providers and even a tracphone just now. nothing. just gets stuck on "sending" in message menu. i have re flashed and have not had mms in months any suggestions??? i generally run jerry's latest builds within a week of release.
    12-30-2011 07:06 PM
  20. meczynsj's Avatar
    Same here, I can't get mms to work using any gingerbread rom currently available. It works when I'm on the stock rom though.

    Sent from my LG-VM670 using Tapatalk
    12-30-2011 08:05 PM
  21. JerryScript's Avatar
    For those having mms issues, please list the exact steps you went through when flashing the ROM.

    As I stated, I do test and use mms daily with no issues.
    shamilton likes this.
    12-30-2011 09:15 PM
  22. Raul720's Avatar
    running harmonia2 currently, was running latest iho build from jerry. sent mms to all big three providers and even a tracphone just now. nothing. just gets stuck on "sending" in message menu. i have re flashed and have not had mms in months any suggestions??? i generally run jerry's latest builds within a week of release.
    Are you on 3G when sending them? You can't send mms over wifi.

    Sent from my LG-VM670 using Tapatalk
    12-30-2011 09:23 PM
  23. mustafu's Avatar
    Are you on 3G when sending them? You can't send mms over wifi.

    Sent from my LG-VM670 using Tapatalk
    You can with wifi on. 3g will come on temporarily to send the mms.
    12-30-2011 10:23 PM
  24. OptimusVfan525's Avatar
    I have searched this thread and a few others but I have a problem. I have been using Bumblebee and I have used Harmonia. I installed IHO Backside 121711 build and had cpl problems installing but I used it a couple of days and I never installed GAPPS so I couldnt get market to work so I switched back to Bumblebee.

    I want to go back it IHO Backside so I tried reinstalling the 121611 build and keep having it freeze after booting on the "WELCOME to LG-VM670" "Touch Android to Begin". I have also tried the new build. I tried Wiping Cache, Davlik Cache. Formatting boo, data, cache, & system. Installing & Then installing GAPPS I even tried USING Bumblebees Update Wiper and still no success.


    When I originally got it to work on the 121611 build I had to use the BBUpateWiper (no GAPPS) and still had the same problem but after a cpl boots managed to get around it. This time trying to get IHO BacksideI cant get it to work regardless of ANY combination of tries.

    I am using ClockworkMod Recovery 3.2.0.1

    ANY help would be appreciated
    12-30-2011 10:48 PM
  25. shamilton's Avatar
    OK i have only been clearing cache and dalvik.... since aug. My bad. did 100% fresh install formatting and all. Now, yummy gingerbread back in full swing. All to obvious a solution. Jerry, just simply asking what i did to flash triggered my brain. Many thanks!!!!
    JerryScript likes this.
    12-30-2011 11:29 PM
6,009 ... 141142143144145 ...
LINK TO POST COPIED TO CLIPBOARD