09-22-2015 02:20 PM
6,009 ... 149150151152153 ...
tools
  1. riberet's Avatar
    Ya, That Virgin mobile logo on start up scared me too. And I thought, this time I screwed up...... just remained patient and everything went well
    01-11-2012 10:23 AM
  2. Silence99's Avatar
    Updated MiRaGe seems to work well on my phone, including the power off charging.

    Although the large file bug in the stock Music app is still present (I don't think it's ever going away ), everything else is great.

    Thanks for the hard work, everyone!
    mrg666 likes this.
    01-11-2012 10:33 AM
  3. mrg666's Avatar
    Updated MiRaGe seems to work well on my phone, including the power off charging.

    Although the large file bug in the stock Music app is still present (I don't think it's ever going away ), everything else is great.

    Thanks for the hard work, everyone!
    Give a(nother) try to the latest Google Music app in the Market. It is bulkier and slower than the stock Music app but I had to move on. I don't even have the stock Music app on my phone anymore.
    01-11-2012 11:18 AM
  4. one80oneday's Avatar
    With Backside 1/10 build I am getting many, many more random reboots with a clock speed that hasn't given me trouble for months on previous builds. Also instead of actually rebooting, it completely turns the phone off when it's plugged in. Not sure if this has been reported or if it's only me.
    01-11-2012 12:52 PM
  5. JerryScript's Avatar
    With Backside 1/10 build I am getting many, many more random reboots with a clock speed that hasn't given me trouble for months on previous builds. Also instead of actually rebooting, it completely turns the phone off when it's plugged in. Not sure if this has been reported or if it's only me.
    Sounds like an incomplete wipe, bad download, or dirty flash. Check the md5sum of the ROM zip file, go into recovery and wipe cache and dalvik cache a couple of times, then reflash.
    01-11-2012 01:19 PM
  6. Dannemand's Avatar
    Mrg666: Flashed your 01/10 build yesterday, and this one too runs perfectly. What can I say...

    I really appreciate the charging fix and want to thank tdm for contributing that!

    I used it to supercharge my battery as described yesterday by zedorda in a separate thread (I'll copy a link to the thread if I get to my PC later). So far it has added quite a bit of extra juice to my battery.

    I'm constantly amazed at all you guys are doing to keep growing this little phone. Even though I'd like a larger screen (or higher res) I love the small size of the OV. And thanks to you guys it is still a great phone now after I've had it a year - even compared to other, newer (and larger!) phones.

    Thanks a lot to you, blarf, Jerry, Bobz, LeslieAnn - and all those IHO, CM and other devs I don't even know about.

    Edit: this is the thread I mentioned: http://forums.androidcentral.com/sho...d.php?t=148326 Proper way to calibrate battery?

    Sent from my LG Optimus V CM7/IHO
    mrg666 likes this.
    01-11-2012 01:31 PM
  7. montenell's Avatar
    Did you link anything to the sdcard? IE: link2sd apps2sd dalvik2sd TitaniumBackup-dalvik-intergration etc?

    Most of the instances of widgets not loading are due to one of the *2sd methods not being removed before flashing. This definitely occurs using TB's dalvik integration method, if you don't undo it before flashing a new build.

    As for the wifi, try rebooting into recovery and wiping cache and under advance wiped dalvik cache. Reboot and test wifi. If you still have issues, you will have to do a complete wipe/format (backup apps first, but not system apps!).
    Accidentally formatted my sd so i got a clean install now. Wifi works but widgets dont after reboot. Tried to recreate mount scripts but only got errors doing so





    If your using link2sd, you have to recreate mount scripts, by going to settings/more select recreate mount scripts chose your ext. And reboot. Its because your Widgets are on your sdext, and the past couple months the iho roms haven't always been mounting sdext after a flash

    Sent from my LG-VM670 using Tapatalk


    Sent from my LG-VM670 using Tapatalk
    01-11-2012 02:21 PM
  8. Silence99's Avatar
    Give a(nother) try to the latest Google Music app in the Market. It is bulkier and slower than the stock Music app but I had to move on. I don't even have the stock Music app on my phone anymore.
    I am using winamp, and while it does work (pretty well, actually), much like the new Google Music, it's bulky and slow compared to the stock app. And it doesn't change the simple fact this is still an existing bug in all the IHO Roms. I know it seems like a minor bug, but, for me, it's incredibly annoying, the Optimus V is close to a perfect phone for me, but this bug and the sluggish Android browser hold it back greatly.
    01-11-2012 04:29 PM
  9. anthonycr's Avatar
    How can I swap out the virgin mobile splash. I have the rle that leslieann posted before to change it, but I don't know how to get the images into /bootimages I can't copy and paste, icsnt use terminal emulator to delete the originals and replace with new ones, it wont let me. I have the replacement files (all named appropriately ) sitting on my sdcard, but need help replacing them.
    Thanks
    01-11-2012 04:39 PM
  10. thekraven's Avatar
    Try root explorer and try delete then paste in /bootimages
    01-11-2012 04:59 PM
  11. tdm's Avatar
    How can I swap out the virgin mobile splash. I have the rle that leslieann posted before to change it, but I don't know how to get the images into /bootimages I can't copy and paste, icsnt use terminal emulator to delete the originals and replace with new ones, it wont let me. I have the replacement files (all named appropriately ) sitting on my sdcard, but need help replacing them.
    Thanks
    The files go into the boot partition. It's not easy to repack a boot.img and if you screw it up, you'll need to use bootloader (fastboot) or recovery to get the phone operational. Actually, bootloader is the best way to test your boot.img to make sure it won't screw up the phone.

    Anyway, let me know if you want instructions. I'm not going to put them into this thread because of the high risk of breaking things.
    01-11-2012 05:04 PM
  12. a5pe4's Avatar
    Updated MiRaGe seems to work well on my phone, including the power off charging.

    Although the large file bug in the stock Music app is still present (I don't think it's ever going away ), everything else is great.

    Thanks for the hard work, everyone!
    What's the large file bug?
    01-11-2012 05:52 PM
  13. wagonburner's Avatar
    I also have a problem with my wifi not connecting or even scanning. it wont show any signals and wifi manger widget is no longer in my widget drawer; tried reinstalling widget but that didnt work. i wonder why it would bork my wifi and take my widget out of the drawer? this was after installing jan 3 backside.
    01-11-2012 08:50 PM
  14. JerryScript's Avatar
    What wifi manager app?

    Please uninstall the app, go into recovery, wipe cache and dalvik cache, then format boot, system, data, and recovery, then reflash the ROM. Do not reinstall the wifi manager app till you have tested wifi out.
    01-11-2012 09:14 PM
  15. wagonburner's Avatar
    atcually it is not the wifi antenna being broke all software but after a fresh install i redownloaded the app and it still didnt show up in my widget drawer.
    01-11-2012 10:55 PM
  16. anthonycr's Avatar
    The files go into the boot partition. It's not easy to repack a boot.img and if you screw it up, you'll need to use bootloader (fastboot) or recovery to get the phone operational. Actually, bootloader is the best way to test your boot.img to make sure it won't screw up the phone.

    Anyway, let me know if you want instructions. I'm not going to put them into this thread because of the high risk of breaking things.
    Thanks anyway, I got them deleted using a file explorer and I replaced them with what I wanted. So we'll see if it works when I reboot.
    01-11-2012 11:06 PM
  17. mustafu's Avatar
    IHO runs so well it's almost boring. Thanks to all

    Sent from my LG-VM670 using Tapatalk
    JerryScript likes this.
    01-12-2012 12:12 PM
  18. Silence99's Avatar
    What's the large file bug?
    Large audio files (Podcasts) do not keep time in the stock music app (and several other apps), so when you pause, they will not resume play, but restart from the beginning. Some apps, like Winamp, that use there own playback libraries work fine, but a lot of apps suffer from this problem.

    In other news, I see Boost is getting the LG Marquee (AKA the Black), why has it been so long since Virgin has gotten a decent new phone? It seems like Sprint is much more interested in pushing Boost then they are Virgin. My guess is because Boost charges more for the same service.
    01-12-2012 12:23 PM
  19. bkwright87's Avatar
    Large audio files (Podcasts) do not keep time in the stock music app (and several other apps), so when you pause, they will not resume play, but restart from the beginning. Some apps, like Winamp, that use there own playback libraries work fine, but a lot of apps suffer from this problem.

    In other news, I see Boost is getting the LG Marquee (AKA the Black), why has it been so long since Virgin has gotten a decent new phone? It seems like Sprint is much more interested in pushing Boost then they are Virgin. My guess is because Boost charges more for the same service.
    Boost mobile is owned by Sprint. Virgin Mobile is a separate company that uses Sprint's towers.
    01-12-2012 12:38 PM
  20. Eollie's Avatar
    Boost mobile is owned by Sprint. Virgin Mobile is a separate company that uses Sprint's towers.
    On July 28, 2009, Sprint agreed to pay $483 million to purchase Virgin Mobile USA.
    notufatjesus and Silence99 like this.
    01-12-2012 12:41 PM
  21. asadullah's Avatar
    The files go into the boot partition. It's not easy to repack a boot.img and if you screw it up, you'll need to use bootloader (fastboot) or recovery to get the phone operational. Actually, bootloader is the best way to test your boot.img to make sure it won't screw up the phone.

    Anyway, let me know if you want instructions. I'm not going to put them into this thread because of the high risk of breaking things.
    Actually this is really easy to do ..... if you've got ubuntu or linux of some form installed.

    P.S not trying to sound like a d!*k
    01-12-2012 12:48 PM
  22. anthonycr's Avatar
    Actually this is really easy to do ..... if you've got ubuntu or linux of some form installed.

    P.S not trying to sound like a d!*k
    Well I'm game because I tried replacing the images with a root explorer and they replaced fine in /bootimages, but upon reboot all the old rles magically reappeared although I made absolutely cerntain they were deleted and my replacements were there instead.
    01-12-2012 01:20 PM
  23. mustafu's Avatar
    Please help, my phone thinks it's charging and it's not plugged in! I wiped battery stats in recovery and rebooted with it plugged in. Unplugged it and it still thinks it's charging. On latest backside.

    Sent from my LG-VM670 using Tapatalk
    01-12-2012 03:35 PM
  24. JerryScript's Avatar
    Long press the power key.
    mustafu likes this.
    01-12-2012 03:43 PM
  25. anthonycr's Avatar
    Try pulling the.battery
    01-12-2012 03:43 PM
6,009 ... 149150151152153 ...
LINK TO POST COPIED TO CLIPBOARD