09-22-2015 01:20 PM
6,009 ... 150151152153154 ...
tools
  1. anthonycr's Avatar
    Haha or that.
    01-12-2012 02:44 PM
  2. mustafu's Avatar
    What causes that to happen? Do you know? Rebooted again, its proper now, I had 27% battery before, and after reboot it's now 4%. My battery stats must be hosed.

    Sent from my LG-VM670 using Tapatalk
    01-12-2012 02:48 PM
  3. pbailey212's Avatar
    What causes that to happen? Do you know? Rebooted again, its proper now, I had 27% battery before, and after reboot it's now 4%. My battery stats must be hosed.

    Sent from my LG-VM670 using Tapatalk
    Its because you reset battery stats at 27% that's why it thinks you only have 4%. Just make sure you fully charge it and reset battery stats again.

    Sent from my LG-VM670 using Tapatalk
    01-12-2012 04:17 PM
  4. wagonburner's Avatar
    well after several wipes and fresh installs and smashing the phone into wall in a fitr of rage i got backside to search for wifi but but I can not get swype restore to reinstall my swype. Man it tears me down. any ideas? Im trying everything.
    01-12-2012 05:10 PM
  5. LeslieAnn's Avatar
    Have you wiped EVERYTHING.
    Then download the Swype installer and let it download from there.

    Do this before you reinstall any settings or apps.

    You guys (especially those using Titanium), really don't grasp just how much of the settings from old roms you are carrying over and causing problems. A fully wiped, fresh install will not have these issues. I dumped Titanium because of this happening to me, it caused me lots of headaches. It doesn't clearly tell you what you are backing up or restoring.

    My advice is never restore system settings.
    Make a notecard if you have to, but never restore them unless it is to restore the EXACT same zip you just removed. Anything else is begging for problems.

    And seriously, your contacts repopulate, and there isn't THAT many settings.
    mm60 likes this.
    01-12-2012 05:23 PM
  6. wagonburner's Avatar
    yea i wiped everything several times and then just to be safe I even used a lysol wipe jus t to kill the germs and any virri :P but i never use titanium back up but i do use swype restore can that carry over some system settings that i didnt know about and maybe thats borking my system? i can restore on older versions but not the latest..

    * good news actually lysol did work , i restored to a later backup of backside and then reinstalled the new version of backside on top of that and then restore worked,,, weird.....*
    01-12-2012 05:55 PM
  7. LeslieAnn's Avatar
    They probably blocked it or changed something.

    I kind of wonder about them as a company, it doesn't need to be such a hassle to install a keyboard.
    01-12-2012 06:09 PM
  8. asadullah's Avatar
    Well I'm game because I tried replacing the images with a root explorer and they replaced fine in /bootimages, but upon reboot all the old rles magically reappeared although I made absolutely cerntain they were deleted and my replacements were there instead.

    Here's a video showing how to change the rle files


    well after several wipes and fresh installs and smashing the phone into wall in a fitr of rage i got backside to search for wifi but but I can not get swype restore to reinstall my swype. Man it tears me down. any ideas? Im trying everything.
    I did that to my ps3 controller about a week ago playing mw2 those chopper gunners cheat me.
    01-12-2012 09:07 PM
  9. CuriousNoob's Avatar
    Asadullah got owned. :3...

    Sent from my LG-VM670 using Tapatalk
    01-12-2012 10:18 PM
  10. mrg666's Avatar
    I have uploaded the 01122012 build of MiRaGe. After Blarf's recent additions and reorganization of the files, I had to reconfigure my build system and test it. Plus, a new ring style, "Holo", has been added to the lockscreen in CM repo which is a better fit if you have an ICS theme. So, I decided to post this build after testing on my phone. You can easily skip this build if "Holo" ring style is not interesting to you.

    As usual, thanks to Blarf, Bob, Jerry, LeslieAnn, tdm, thekraven, bigsupersquid, whyzor, and the CM team.


    Edit: I have updated this build to fix a problem with headset buttons. If the headset buttons are not working, you can just flash this file in the recovery, no need to reflash the updated ROM again.
    01-12-2012 11:39 PM
  11. Eollie's Avatar
    They probably blocked it or changed something.

    I kind of wonder about them as a company, it doesn't need to be such a hassle to install a keyboard.
    Ive been using touchpal keyboard and its not as temperamental as swype.
    01-13-2012 12:38 AM
  12. pbailey212's Avatar
    I have uploaded the 01122012 build of MiRaGe. After Blarf's recent additions and reorganization of the files, I had to reconfigure my build system and test it. Plus, a new ring style, "Holo", has been added to the lockscreen in CM repo which is a better fit if you have an ICS theme. So, I decided to post this build after testing on my phone. You can easily skip this build if "Holo" ring style is not interesting to you.

    As usual, thanks to Blarf, Bob, Jerry, tdm, thekraven, bigsupersquid, whyzor, and the CM team.
    Stupid Holo rings, I have been wanting them to match my theme, (the looks of ics is growing on me) had to flash. So far so good, wouldn't expect anything less


    Sent from my LG-VM670 using Tapatalk
    mrg666 likes this.
    01-13-2012 01:19 AM
  13. JerryScript's Avatar
    Stupid Holo rings, I have been wanting them to match my theme, (the looks of ics is growing on me) had to flash. So far so good, wouldn't expect anything less


    Sent from my LG-VM670 using Tapatalk
    Don't go blaming your flashing addiction on mrg666 adding the Holo rings, that's called displacement.


    Psychiatrist: Soooo, when was the last time you flashed a custom ROM?

    pbailey212: Huh? Ummm, I'm flashing one right now.
    mrg666 likes this.
    01-13-2012 03:40 AM
  14. crickie's Avatar
    Thanks Jerry. His phone works SO much better since I loaded CM7 on it. Thanks for the info on the roaming issue. It was freaking him out, and since I never saw mine do that, I thought it was weird too. I still wish mine would "auto-switch" towers like his does. But since he is a "caveman" and usually has his hands full , he doesn't worry about stuff except when it doesn't work for him. Thanks again.
    JerryScript likes this.
    01-13-2012 07:21 AM
  15. crickie's Avatar
    This build (01102012 ) is working great. Much improved over last build. Thanks as usual, This just gets better and better !
    JerryScript likes this.
    01-13-2012 09:35 AM
  16. pbailey212's Avatar
    Don't go blaming your flashing addiction on mrg666 adding the Holo rings, that's called displacement.


    Psychiatrist: Soooo, when was the last time you flashed a custom ROM?

    pbailey212: Huh? Ummm, I'm flashing one right now.
    What's funny is, I have no problems skipping minor updates, but the ocd in me was going crazy having bllue everything but green rings. I almost feel guilty because all that work put in to updating a build, just so fools like me can have a pretty lock screen. Much appreciated

    Sent from my LG-VM670 using Tapatalk
    01-13-2012 11:13 AM
  17. Silence99's Avatar
    My headset button is broken on 1/12 Mirage. Anyone else have this problem, or did I get a bad flash?
    01-13-2012 01:20 PM
  18. mrg666's Avatar
    My headset button is broken on 1/12 Mirage. Anyone else have this problem, or did I get a bad flash?
    I can confirm that. I will post a fix by tomorrow.

    Edit: I have updated this build to fix a problem with headset buttons. If the headset buttons are not working, you can just flash this file in the recovery, no need to reflash the updated ROM again.
    Silence99 likes this.
    01-13-2012 02:06 PM
  19. Silence99's Avatar
    I can confirm that. I will post a fix by tomorrow.

    Edit: I have updated this build to fix a problem with headset buttons. If the headset buttons are not working, you can just flash this file in the recovery, no need to reflash the updated ROM again.
    I simply rolled back to the 1/10 build, which runs 100% perfectly for me except the dreaded large file in stock music app bug. I think until someone has a fix for this, I don't have a reason to update again (I'm not really interested in the Holo rings), glad I could find a bug that was easy to fix for you though
    01-13-2012 05:37 PM
  20. A.I.'s Avatar
    Decided to give IHO another shot. Noticed that if you change the wifi scan interval in the build.prop it doesn't match when you getprop the value. Seems to happen to any/all ROMs, even in Froyo. Maybe a bug in Android itself? Either that or its just spewing the wrong value when I check.

    ex. I always change mine to 600 in the build.prop. The command "getprop wifi.supplicant_scan_interval" gives me a value of 25.
    01-13-2012 06:12 PM
  21. itsrayray's Avatar
    Any screen shots on holo rings?

    Searched here, xda, and Google no go lol.

    Sent from your mom's phone.
    01-13-2012 07:25 PM
  22. mrg666's Avatar
    Any screen shots on holo rings?

    Searched here, xda, and Google no go lol.

    Sent from your mom's phone.
    See my post, I had a link there.
    01-13-2012 07:36 PM
  23. itsrayray's Avatar
    See my post, I had a link there.
    i checked that link too but i didn't see anything. I'm most likely looking in all the wrong spits though. I'm not too concerned. It's just a lock screen lol

    Sent from your mom's phone.
    01-13-2012 10:07 PM
  24. Eollie's Avatar
    i checked that link too but i didn't see anything. I'm most likely looking in all the wrong spits though. I'm not too concerned. It's just a lock screen lol

    Sent from your mom's phone.
    Well there is your problem you looking in spits instead of spots...

    If your looking via your phone they might not be showing up. Basically they look like the ics theme for golocker, widgetlocker, and whatnot.
    01-14-2012 01:14 AM
  25. itsrayray's Avatar
    Well there is your problem you looking in spits instead of spots...

    If your looking via your phone they might not be showing up. Basically they look like the ics theme for golocker, widgetlocker, and whatnot.
    Ohhh OK. And yeah spits hardly ever work for me.

    Sent from your mom's phone.
    01-14-2012 01:47 AM
6,009 ... 150151152153154 ...
LINK TO POST COPIED TO CLIPBOARD