09-22-2015 02:20 PM
6,009 ... 153154155156157 ...
tools
  1. notufatjesus's Avatar
    Has anyone been able to get on XDA? I haven't been able to for the past couple of hours.

    Sent from my LG-VM670 running Harmonia2 IHO using Tapatalk
    Could be part of the S.O.P.A act protest ....like the Google blackout.

    Sent from my LG-VM670 using Tapatalk
    01-18-2012 02:08 PM
  2. pbailey212's Avatar
    Has anyone been able to get on XDA? I haven't been able to for the past couple of hours.

    Edit: nevermind, maintenance

    Sent from my LG-VM670 running Harmonia2 IHO using Tapatalk
    They doing a 24hr blackout to boycott sopa

    Sent from my LG-VM670 using Tapatalk
    01-18-2012 03:01 PM
  3. Discovered's Avatar
    Weird, early in the day today i could connect via tapatalk, now i have to connect via (forum index page) in my browser although, its not worth the wait. either its my download slowing me down, or xda is taking for ever(or maybe even timed me out?)
    01-18-2012 03:46 PM
  4. a5pe4's Avatar
    xda is indeed blacked out in protest of SOPA
    01-18-2012 05:22 PM
  5. anthonycr's Avatar
    xda is indeed blacked out in protest of SOPA
    Good for them! I hope those politicians have gotten the message from all of the sites protesting
    notufatjesus likes this.
    01-18-2012 05:25 PM
  6. notufatjesus's Avatar
    Good for them! I hope those politicians have gotten the message from all of the sites protesting
    I hope they don't pass law... Like Obama signed the NDAA ACT.... GOOGLE THAT FOLX

    Sent from my LG-VM670 using Tapatalk
    01-18-2012 06:16 PM
  7. anthonycr's Avatar
    I hope they don't pass law... Like Obama signed the NDAA ACT.... GOOGLE THAT FOLX

    Sent from my LG-VM670 using Tapatalk
    Yeah that bill sucks
    01-18-2012 06:23 PM
  8. EpicSilver's Avatar
    i installed this on my optimus v.. (first rom ever). but i used rom manager recovery. and now it freezes on boot and just keeps on saying Warning: This phone will selfdestruct in 5 seconds.. can some1 help me fix it. or atleast how to switch back to stock rom which i made a backup of
    mustafu likes this.
    01-18-2012 07:13 PM
  9. kwknott's Avatar
    You're getting this message after you tried flashing an IHO Rom???????

    Guess I need to ask what rom did you use and what steps did u take to flash it?
    01-18-2012 07:40 PM
  10. mustafu's Avatar
    i installed this on my optimus v.. (first rom ever). but i used rom manager recovery. and now it freezes on boot and just keeps on saying Warning: This phone will selfdestruct in 5 seconds.. can some1 help me fix it. or atleast how to switch back to stock rom which i made a backup of
    LOL, that made my night

    Sent from my VM670 using Tapatalk
    notufatjesus likes this.
    01-18-2012 07:47 PM
  11. anthonycr's Avatar
    LOL, that made my night

    Sent from my VM670 using Tapatalk
    Ditto
    01-18-2012 08:20 PM
  12. CuriousNoob's Avatar
    i installed this on my optimus v.. (first rom ever). but i used rom manager recovery. and now it freezes on boot and just keeps on saying Warning: This phone will selfdestruct in 5 seconds.. can some1 help me fix it. or atleast how to switch back to stock rom which i made a backup of
    LOLWTF? Dude cant be serious.... Wish this was on Utube.





    LOL, that made my night

    Sent from my VM670 using Tapatalk


    Sent from my LG-VM670 using Tapatalk
    01-18-2012 08:23 PM
  13. kwknott's Avatar
    LOLWTF? Dude cant be serious.... Wish this was on Utube. \

    Sent from my LG-VM670 using Tapatalk

    I kept thinking the same as I debated answering the post!!
    01-18-2012 08:27 PM
  14. anthonycr's Avatar
    i installed this on my optimus v.. (first rom ever). but i used rom manager recovery. and now it freezes on boot and just keeps on saying Warning: This phone will selfdestruct in 5 seconds.. can some1 help me fix it. or atleast how to switch back to stock rom which i made a backup of
    Someone needs to make this into a boot animation
    kwknott likes this.
    01-18-2012 08:51 PM
  15. Eollie's Avatar
    Im guessing you guys never had the bootsound Jerry put in for a while. It was the the phone will self destruct in 5 seconds the poster is talking about. People complained and threw fits over it.

    Im guessing EpicSilver might be a troll however if not, then mocking him doesnt help him.

    I suggest using the button that says search and read over the multiple threads on how to fix the problem.
    01-18-2012 10:08 PM
  16. andel7539's Avatar
    i installed this on my optimus v.. (first rom ever). but i used rom manager recovery. and now it freezes on boot and just keeps on saying Warning: This phone will selfdestruct in 5 seconds.. can some1 help me fix it. or atleast how to switch back to stock rom which i made a backup of
    Never, ever use, ROM manager. You are better off doing it the old fashion way. Using the ADB method.
    01-18-2012 10:10 PM
  17. anthonycr's Avatar
    I wasn't making fun of the poster, I thought it was comical that his phone said that. I haven't been in the android rom-testing world long enough to know that there was a rom that did that.

    Why did people throw fits! I'd be elated if my phone did that... in fact I may go record a boot sound for myself right now
    01-18-2012 10:14 PM
  18. JerryScript's Avatar
    I installed this rom and gapps. USB and debugg mode doesn;t work ether with this rom any ideas?
    Do you have the LG drivers installed? Which ROM are you using, there are more than 4 posted in this thread.
    01-18-2012 10:15 PM
  19. JerryScript's Avatar
    New build is up:

    BACKside-IHO-VM670-01182012.zip
    md5sum d712dcd077d1c92b1de30c8d59f71700

    GreenMachineTheme-01182012.zip

    Changes:
    - Synced with CM, lots of behinds the scenes tweaks (translastions etc), added Holo lockscreen ring style
    - Changed first bootanimation, replaced VirginMobile's with one for BACKside-IHO
    - Added update checker (see below for details)

    Thanks as always to Blarf, BobZhome, mrg666, LeslieAnn, tdm, kermikalelite, thekraven, Whyzor, bigsupersquid, the CM team, the AOSP team, and a whole lot more!


    NEW -- BacksideUpdater.apk is now included in the /system/app, accessible via the app drawer or under
    Settings>>CyanogenMod settings>>System settings>>Check for ROM updates

    Open the app (or select the option in settings), and press the Check Now button. If a new version is available, you press the Download Now button to download it. After downloading from the webpage, press your back button to return to the app. Press the Reboot into Recovery Now button to boot directly into recovery, then proceed as normal to wipe cache/dalvik cache and then flash the newly downloaded ROM zip file (it will be under downloads unless you've changed your default download directory).
    01-18-2012 11:02 PM
  20. EpicSilver's Avatar
    So basically: I meant that it was part of the rom boot animation Eollie stated before.. i eas trying to say it was stuck on boot but the sound was continuing to play. I recovered back into stock but im still extremely new to this and was wondering if anyone could make a video tutoiriol because i don't think i am properly installing/flashing the rom correctly
    01-18-2012 11:05 PM
  21. CuriousNoob's Avatar
    @Jerry, Is wifi broken in new build? When I turn it on, it doeznt scan for networks at all. It also cuts off in 5 seconds after turning on. Could I have done something wrong?

    Sent from my LG-VM670 using Tapatalk
    01-18-2012 11:57 PM
  22. JerryScript's Avatar
    @Jerry, Is wifi broken in new build? When I turn it on, it doeznt scan for networks at all. It also cuts off in 5 seconds after turning on. Could I have done something wrong?

    Sent from my LG-VM670 using Tapatalk
    I'm using WiFi on the latest build to post this reply. Did you wipe cache & dalvik cache, and check the md5sum of the downloaded zip file?
    01-19-2012 12:19 AM
  23. ajones23's Avatar
    Yes,just flashed new build mine does the samething. Turn it on and wont scan for my network.
    01-19-2012 12:29 AM
  24. JerryScript's Avatar
    Yes,just flashed new build mine does the samething. Turn it on and wont scan for my network.
    I just downloaded the new build via my phone over WiFi, using the new build to do it. I then rebooted into recovery, wiped cache and dalvik cache, flashed the newly downloaded zip file, rebooted, and I'm now typing this on my phone and posting via WiFi.

    I am now editing via WiFi on my phone using the newly installed build downloaded via WiFi. Sounds like you need to reflash, check md5sum, or do a complete wipe/format.
    01-19-2012 01:16 AM
  25. ajones23's Avatar
    Ok,im doing it right now. Maybe just a bad flash.
    01-19-2012 01:25 AM
6,009 ... 153154155156157 ...
LINK TO POST COPIED TO CLIPBOARD