09-22-2015 02:20 PM
6,009 ... 156157158159160 ...
tools
  1. JerryScript's Avatar
    How is this "replacement" coming?
    It's built into BACKside-IHO as of the 01182012 build. It currently only checks for updates, either initiates a direct download or sends you to a download webpage (depends upon how the ROM dev has downloads set up), and reboots you into recovery.
    Settings>>CyanogenMod settings>>System>>Check for ROM updates

    To Do:
    --Add options to automatically wipe/flash upon rebooting into recovery
    --Add listing of all ROM builds currently available, instead of only the most recent
    --Add support for optional files and themes
    --Add check to insure the proper phone is being used (not too important now since it's built into the ROM)

    On the wifi issue with the recent build, thekraven discovered an issue with the wireless.ko module built into the version of BobZhome's kernel. I will have a fixed build up tonite, thanks to thekraven for noticing the mismatch in md5sums on the modules!
    keystonep1mz and norwoodsteel like this.
    01-20-2012 12:49 AM
  2. ajones23's Avatar
    Can someone answer a guestion for me. On mediafire when i go to download a zip,it says try again. It never said this before,within the last few days. Can anyone help me out. Thanks. Oh Jerry the updater worked perfectly,this is a good idea. Great Job.
    01-20-2012 01:02 AM
  3. JerryScript's Avatar
    Can someone answer a guestion for me. On mediafire when i go to download a zip,it says try again. It never said this before,within the last few days. Can anyone help me out. Thanks. Oh Jerry the updater worked perfectly,this is a good idea. Great Job.
    I've experienced that as well with mediafire, and a few other places as well. Solution: long-press the link and select open in new window. With mediafire, the new window disappears almost instantly, and the download begins.
    01-20-2012 01:26 AM
  4. JerryScript's Avatar
    WiFi BUG ISSUE HAS BEEN CONFIRMED!!!

    I just did a complete wipe/format, and for the first time ever on my phone, did a factory reset in recovery. Note that this is not the instructions I posted for installing, but I wanted to follow what others had been posting they did. Once I reflashed the ROM and gapps, and rebooted, wifi would not scan or even activate for more than a couple of seconds.

    What has happened is that a recent kernel upgrade had a borked wireless.ko module. If you don't format system/data/boot, this module can remain when flashing a new build (funky Android file system). So I followed my posted instructions, and had no problems, while others did unecessary complete wipes or factory restores, and had problems. I am building now with a fresh module, should have it up in a couple of hours (gotta test it first).

    Moral of the story: Please, Please, PLEASE follow instructions for installing the ROM. Failing to do so leads to a sleepless night and a full day of debugging for me to figure out your problems.

    I'll have the new build up tonite if I can keep my eyes open!
    01-20-2012 01:32 AM
  5. j.razz1's Avatar
    Jerry, for the last several ROM revisions I have not had use of my video camera. Perhaps I missed a note somewhere that showed this as a known issue?

    I am currently on Jan. 3rd's build. I cannot confirm whether this issue started the first time I loaded your ROM or not. However, I can confirm that it has been present over several ROM updates for me. I may just need to do a clean install, but I wanted to run this buy you and see if you had any ideas.

    Here is a link to an example of what it is doing. The video image works fine, the audio does not.

    Thanks for your work on this project and for allowing us the option to update our more-than-capable phones.

    j razz
    01-20-2012 01:40 AM
  6. JerryScript's Avatar
    I don't know if this has been reported yet, but it won't let me turn on my phone while it is charging. It flashes the IHO logo and then just returns to the charging battery animation.
    First read the post above yours, it gives you instructions on how to find the recent issues.

    To turn your phone on while charging, long press the power key till the LG logo appears.
    01-20-2012 01:45 AM
  7. JerryScript's Avatar
    Jerry, for the last several ROM revisions I have not had use of my video camera. Perhaps I missed a note somewhere that showed this as a known issue?

    I am currently on Jan. 3rd's build. I cannot confirm whether this issue started the first time I loaded your ROM or not. However, I can confirm that it has been present over several ROM updates for me. I may just need to do a clean install, but I wanted to run this buy you and see if you had any ideas.

    Here is a link to an example of what it is doing. The video image works fine, the audio does not.

    Thanks for your work on this project and for allowing us the option to update our more-than-capable phones.

    j razz
    Yes, we have covered the no audio in video recording issue many times, but I understand this thread is huge.

    Go into Settings>>CyanogenMod settings>>Sounds and turn off camera click sound. There is a race condition with the sound stopping and the recording begining. Eliminating the camera click shutter sound makes it a one man race, and your audio will record fine again.
    01-20-2012 01:51 AM
  8. itsrayray's Avatar
    I've experienced that as well with mediafire, and a few other places as well. Solution: long-press the link and select open in new window. With mediafire, the new window disappears almost instantly, and the download begins.
    this is what i have had to do for the past couple builds.

    BTW TY EVERYONE WHO HAS BEEN WORKING ON THIS BUILD TO MAKE IT WHERE IT IS NOW!



    Sent from your mom's phone.
    01-20-2012 01:56 AM
  9. Eollie's Avatar
    Jerry I appreciate everything you do even tho I and moan about silly things.

    Moral of the story: Please, Please, PLEASE follow instructions for installing the ROM. Failing to do so leads to a sleepless night and a full day of debugging for me to figure out your problems.
    Heres the dealio for me. I use the sd-ext trick and if I dont wipe all I end up sitting with my phone in the ready to fly across the highway. Ive tried everything including working witht he dev for the data2ext to figure this out. No matter what I do the only way to not have issues is to wipe everything.

    I look at this a bit differently, had people not reported this then it could have slipped by for several builds and then blew up on everybody. It sucks you have had a crappy day of tracking down the bug but in all honesty I think you are better knowing now and able to patch it then it end up creating tons of problems latter.
    01-20-2012 02:33 AM
  10. a5pe4's Avatar
    Jerry I appreciate everything you do even tho I and moan about silly things.



    Heres the dealio for me. I use the sd-ext trick and if I dont wipe all I end up sitting with my phone in the ready to fly across the highway. Ive tried everything including working witht he dev for the data2ext to figure this out. No matter what I do the only way to not have issues is to wipe everything.

    I look at this a bit differently, had people not reported this then it could have slipped by for several builds and then blew up on everybody. It sucks you have had a crappy day of tracking down the bug but in all honesty I think you are better knowing now and able to patch it then it end up creating tons of problems latter.
    With the number of people responding I don't think this would have slipped by haha. But this does tell us that many people including myself do factory reset the phone. I've seen it pushed in many threads about how to properly wipe the phone so it sounds like we all learned something today
    01-20-2012 02:40 AM
  11. JerryScript's Avatar
    I take full responsibility for the bugs in BACKside-IHO, I'm sorry if I made it sound any other way.

    I'm definitely glad the bug was found quickly, and I do realize it was found so quickly due to alternative installation methods. The issue is with troubleshooting. Look at technical based forums all over the internet, and you will find groups of helpful posters who constantly remind people to post the details of their device, software, methodology, etc. Perhaps I should add such a request in my signature (as a lot of these people do in other forums).

    It boils down to this, if you don't follow the standard installation procedure as laid out in the first post, please give details about how you have set your phone up when reporting bugs.

    -- Recovery used
    -- What was wiped and/or formatted prior to installation
    -- What build date you are using
    -- What theme, lockscreen, or other overlay you are using
    -- What app(s) may be giving you issues (especially if reporting about a system function when using an app)

    I appreciate all feedback, even if some of it makes me loose sleep!
    01-20-2012 04:19 AM
  12. mm60's Avatar
    Sorry to go off topic, but I received an IM from VM last nighty that says "Your Beyond Talk plan is about to change. Starting 3/23/12, dataspeeds may be reduced once you hit 2.5GB." Any one know a good way to monitor my data usage?
    01-20-2012 09:13 AM
  13. Shade808's Avatar
    Sorry to go off topic, but I received an IM from VM last nighty that says "Your Beyond Talk plan is about to change. Starting 3/23/12, dataspeeds may be reduced once you hit 2.5GB." Any one know a good way to monitor my data usage?
    I personally use the free version of My Data Manager, that works pretty well for me.
    mm60 likes this.
    01-20-2012 09:34 AM
  14. j.razz1's Avatar
    Sorry, I definitely missed that [sound issue concerning video recording]. Thanks though for taking time to respond even though it has been addressed earlier. To me, that is most respectable and I appreciate your willingness to go above and beyond when there is nothing demanding that you do so.

    Thanks again for your work on this ROM and for your attitude in dealing with all the questions and repeat questions

    j razz
    kraven and JerryScript like this.
    01-20-2012 10:11 AM
  15. JerryScript's Avatar
    New build is up:

    Grab via the BacksideUpdater in your app drawer, or

    BACKside-IHO-VM670-01202012.zip
    md5sum aef59f2a774ce84635e3570dbf244fef

    GreenMachineTheme-01202012.zip

    Changes: Fixed borked WiFi module from 0118 build -- Added camcorder icon back in

    Tested a bunch before posting, let me know how it works out for you!

    Thanks as always to Blarf, BobZhome, mrg666, LeslieAnn, tdm, thekraven, kermikalelite, Whyzor, bigsupersquid, the CM team, the AOSP team, and everyone who tests and gives feedback!
    01-20-2012 11:17 AM
  16. Eollie's Avatar
    Jerry I wasnt meaning to imply you dont take responsibility for your mistakes. For that I apologize.
    JerryScript likes this.
    01-20-2012 11:43 AM
  17. saberger_vt's Avatar
    Do you have the LG drivers installed? Which ROM are you using, there are more than 4 posted in this thread.
    I have had the same issue, but come to find out USB will work at home, but not on my work computer, since I do not have administrator rights to load the LG drivers! Is there a way to force USB connection so that I can see the SD card, without having to install the drivers? Prior to flashing, I was able to see the SD on my work computer.
    01-20-2012 12:17 PM
  18. Eollie's Avatar
    Can someone answer a guestion for me. On mediafire when i go to download a zip,it says try again. It never said this before,within the last few days. Can anyone help me out. Thanks. Oh Jerry the updater worked perfectly,this is a good idea. Great Job.
    I've experienced that as well with mediafire, and a few other places as well. Solution: long-press the link and select open in new window. With mediafire, the new window disappears almost instantly, and the download begins.
    Yesterday when I tried to download the build you posted yesterday on my phone I had the same thing happen. Then because I couldnt get connected to wifi and the download was taking forever. So I sent a text to my gvoice number with the download link and attempted to download it via my pc. I had the same thing happen when I clicked on download, it had the try again and I had to click on it to get it started.

    Jerry I think there might be something bugging out when you are directing people to mediafire via the updater. Nothing major now but it could end up causing problems later if corrupted downloads are pushed out.
    JerryScript likes this.
    01-20-2012 12:28 PM
  19. JerryScript's Avatar
    All the updater does is open a webpage in the standard manner. I've had this issue sporadically with mediafire in the past. I'm sure it has to do with the javascript on the page, it attempts to open popups and other stuff before beginning the download, and it doesn't always do it the same way (look at the page's source sometime, it's a minefield of advertisements and popups).
    01-20-2012 12:32 PM
  20. 2stupid's Avatar
    All the updater does is open a webpage in the standard manner. I've had this issue sporadically with mediafire in the past. I'm sure it has to do with the javascript on the page, it attempts to open popups and other stuff before beginning the download, and it doesn't always do it the same way (look at the page's source sometime, it's a minefield of advertisements and popups).
    long press, open in new window on the download link works for me.
    01-20-2012 12:36 PM
  21. notufatjesus's Avatar
    long press, open in new window on the download link works for me.
    That's what I do..

    Sent from my LG-VM670 using Tapatalk
    01-20-2012 02:34 PM
  22. CuriousNoob's Avatar
    Mediafire fails to start the download on a phone because they tried to make it Mobile. You know it starts downloading when the Address bar changes to like, 200.002.100.4 Or something like that......
    01-20-2012 03:39 PM
  23. anzala's Avatar
    Jerry Script and crew great work! I'm a programmer myself so I know how hard it is to my changes. We appreciate the fact that you stay up late at night losing sleep working on this. I have a question for you, what are you future plans for the optimus v?
    I have another two question for you, I noticed when my phone is off and plugged in to the wall by the power cord when I turn it on it power up and turns right back off but when I unplug it im turning on comes on... my second question my alarm clock will not turn off. Can you please suggest something..
    Thank you for your Help
    JerryScript likes this.
    01-20-2012 04:16 PM
  24. anzala's Avatar
    Sorry about that the alarm clock does work. its just the prower on with power cord
    01-20-2012 04:32 PM
  25. markusf21's Avatar
    Wow Jerry I really like the new splash-screen. Simple and elegant.
    I have a question that maybe slightly off topic. Is there a way to edit zip files on my phone? I usually download new roms on my computer so I can use winrar to swap out the key file before I flash it. I like the power button to be the only one that wakes my phone.
    01-20-2012 05:38 PM
6,009 ... 156157158159160 ...
LINK TO POST COPIED TO CLIPBOARD