09-22-2015 02:20 PM
6,009 ... 159160161162163 ...
tools
  1. mrg666's Avatar
    Is there a flashable zip you could put together for backside with the rotation animations? They are pretty much the only thing I've been missing from ice cream sandwich. Or if you can't, Jerry, I have a feature request!

    Sent from my CM7.1'd, ICS Themed NookColor using Tapatalk
    I think a flashable zip file will break the BACKside specific theme options in the framework since I have not included them. I recommend waiting for Jerry's next build which should be very soon.
    kcls likes this.
    01-24-2012 12:21 PM
  2. narbref's Avatar
    Blarf and I are working on it, but no promises. Thanks for letting us know it worked somewhat in a previous build, that's a good clue. Without LG's source, we are having trouble tracking down the particular gpio associated with the 4 pole connectors. Unfortunately, the schematics are about as good as the source LG has dropped.
    Thank you JerryScript, it's good to know it's being worked on.

    To be little more specific about the problem, since 01022012 build Square app is acting as it is receiving continuous bad swipes after I plug in the card reader. It will display "swipe again quickly" repeatedly until I remove the reader, and comes back to it when I plug it back. If I was to make a guess, something from 01022012 introduced noise to headphone/mic port...
    01-24-2012 01:02 PM
  3. faheyd's Avatar
    I didn't know I had a problem with MMS until I had someone send me pics.
    I received the 'text' part of the message with a download button. Clicking the download button does nothing. For testing I did this from gmail:
    If I send a message to myVMnumber@vmobl.com I get the text, no pics.
    If I send a message to myVMnumber@pixmbl.com I get the text and pics.
    I've used titanium backup to wipe the data from messaging, then reboot, but no success.
    I'm using the 01152012 BobZhome build, but I'm pretty sure this has not worked for awhile. Someone with a stock VM I know, gets all the pics when people send a MMS to his VM number.
    For grins, I wiped/formatted all partitions, and reinstalled build and gapps. I did not restore backups, just updated apps from market. Still the same.
    Anyone else have a 'hint' on what I might have not done to try and isolate where the problem is.
    Of course, if I MMS someone pics and they reply, it works, because the 'received' address is myVMnumber@pixmbl.com
    Any ideas?
    Guys/Gals, I don't know WHAT happened, but I woke up this morning with a text with a picture included.
    So, disregard, one of the things above worked, either clearing data or the format/reinstall. Why it waited till this morning, I HAVE NO IDEA.
    Dylan
    01-24-2012 02:25 PM
  4. Eollie's Avatar
    Guys/Gals, I don't know WHAT happened, but I woke up this morning with a text with a picture included.
    So, disregard, one of the things above worked, either clearing data or the format/reinstall. Why it waited till this morning, I HAVE NO IDEA.
    Dylan
    Gremlins that is always the best answer for these type of things.
    01-24-2012 03:03 PM
  5. Dannemand's Avatar
    The transitions and rotation look nice, yes completely smooth.
    mrg666: I'll be honest with you: After about a day's use, I'm gonna change my mind on the new ICS animations: They DO look nice, indeed. And the rotation animation is great, no problem there.

    BUT as far as the transitions go, I really liked the GB ones better -- particularly in menus, where the GB transitions slide aside as you dig deeper into a submenu or back out of it. The ICS transitions are like a puff flash. May look cool, but they do not visually confirm my actions.

    Of course I can disable them (Settings-Display-Animation) but that also loses the nice rotation animation -- and it doesn't bring back the sliding GB transitions.

    I am sorry, I'm probably in the minority here -- or maybe all alone But that's how I experienced it.

    I still love everything else about your ROM. Once again, it's rock solid on my phone and everything works as intended.
    mrg666 likes this.
    01-24-2012 03:43 PM
  6. anthonycr's Avatar
    mrg666: I'll be honest with you: After about a day's use, I'm gonna change my mind on the new ICS animations: They DO look nice, indeed. And the rotation animation is great, no problem there.

    BUT as far as the transitions go, I really liked the GB ones better -- particularly in menus, where the GB transitions slide aside as you dig deeper into a submenu or back out of it. The ICS transitions are like a puff flash. May look cool, but they do not visually confirm my actions.

    Of course I can disable them (Settings-Display-Animation) but that also loses the nice rotation animation -- and it doesn't bring back the sliding GB transitions.

    I am sorry, I'm probably in the minority here -- or maybe all alone But that's how I experienced it.

    I still love everything else about your ROM. Once again, it's rock solid on my phone and everything works as intended.
    Don't feel alone. I like the gb animations except for thelack of rotation animation. I'm gonna play with mixing the animations and I'll see if I mess stuff up or not.
    Dannemand likes this.
    01-24-2012 04:32 PM
  7. kcls's Avatar
    Yeah, they are part of the recent commits to CM, so I've already pulled them in, they will be in this weeks build, probably tomorrow. I'm finishing testing the new version of the updater today, added md5sum checking, but the gui is slow, gotta switch from inlining system calls to async, but that's pretty much a rewrite.
    Yay! This will give me a reason to update! I'm using a 1 month old build of your build (Still on the one with no date in the statusbar, lol) and just haven't updated in awhile. THIS is a reason! I've had these on my Nook with ICS for awhile and have been waiting for it on my phone, but thought I would have to wait for ICS. Now I don't!
    01-24-2012 06:24 PM
  8. Gapsy's Avatar
    Thank you JerryScript, it's good to know it's being worked on.

    To be little more specific about the problem, since 01022012 build Square app is acting as it is receiving continuous bad swipes after I plug in the card reader. It will display "swipe again quickly" repeatedly until I remove the reader, and comes back to it when I plug it back. If I was to make a guess, something from 01022012 introduced noise to headphone/mic port...


    I am having the same issue with the current build. Also can't use intuit gopayment while others report it working on the OV.
    01-24-2012 09:09 PM
  9. anthonycr's Avatar
    mrg666: I'll be honest with you: After about a day's use, I'm gonna change my mind on the new ICS animations: They DO look nice, indeed. And the rotation animation is great, no problem there.

    BUT as far as the transitions go, I really liked the GB ones better -- particularly in menus, where the GB transitions slide aside as you dig deeper into a submenu or back out of it. The ICS transitions are like a puff flash. May look cool, but they do not visually confirm my actions.

    Of course I can disable them (Settings-Display-Animation) but that also loses the nice rotation animation -- and it doesn't bring back the sliding GB transitions.

    I am sorry, I'm probably in the minority here -- or maybe all alone But that's how I experienced it.

    I still love everything else about your ROM. Once again, it's rock solid on my phone and everything works as intended.
    Well Dannemand (and anyone else), here you are.
    Placed the attached framework-res.apk on your sdcard.

    Then open terminal emulator and type
    Code:
    $su
    #mount -o remount,rw /system /system
    #cp /sdcard/framework-res.apk /system/framework
    #mount -o remount,ro /system /system    (It will say something about being busy, ignore it)
    And Voila!! You will have ICS rotation animations and GB everything else animations
    Enjoy... Oh and only do this while running mrg666's ROM. It will work only on his ROM, since I modded his framework-res.apk for you.
    mrg666, Dannemand and MicroData like this.
    01-24-2012 09:43 PM
  10. mrg666's Avatar
    mrg666: I'll be honest with you: After about a day's use, I'm gonna change my mind on the new ICS animations: They DO look nice, indeed. And the rotation animation is great, no problem there.

    BUT as far as the transitions go, I really liked the GB ones better -- particularly in menus, where the GB transitions slide aside as you dig deeper into a submenu or back out of it. The ICS transitions are like a puff flash. May look cool, but they do not visually confirm my actions.

    Of course I can disable them (Settings-Display-Animation) but that also loses the nice rotation animation -- and it doesn't bring back the sliding GB transitions.

    I am sorry, I'm probably in the minority here -- or maybe all alone But that's how I experienced it.

    I still love everything else about your ROM. Once again, it's rock solid on my phone and everything works as intended.
    LOL, I think I agree with you about the GB transitions. But I have not disabled them ... yet.
    Dannemand likes this.
    01-24-2012 11:58 PM
  11. itsrayray's Avatar
    Even if i had all those transitions n such i wouldn't use them. I've had anything like that turned off for months now.

    Sent from your mom's phone.
    01-25-2012 02:14 AM
  12. rukin5197's Avatar
    Since we're somewhat on the topic of ics, has anybody tried Phoenix launcher? Its simply amazing! Much like ics, compared to the ics launcher on the market

    Sent from my Amazon Kindle Fire using Tapatalk
    01-25-2012 05:58 AM
  13. itsrayray's Avatar
    Since we're somewhat on the topic of ics, has anybody tried Phoenix launcher? Its simply amazing! Much like ics, compared to the ics launcher on the market

    Sent from my Amazon Kindle Fire using Tapatalk
    Link?

    Sent from your mom's phone.
    01-25-2012 07:48 AM
  14. Dannemand's Avatar
    Well Dannemand (and anyone else), here you are.
    Placed the attached framework-res.apk on your sdcard.

    Then open terminal emulator and type
    Code:
    $su
    #mount -o remount,rw /system /system
    #cp /sdcard/framework-res.apk /system/framework
    #mount -o remount,ro /system /system    (It will say something about being busy, ignore it)
    And Voila!! You will have ICS rotation animations and GB everything else animations
    Enjoy... Oh and only do this while running mrg666's ROM. It will work only on his ROM, since I modded his framework-res.apk for you.
    Wow, thanks a lot. I'll check this one out tonight. Much appreciated

    Sent from my LG Optimus V CM7/IHO
    01-25-2012 08:31 AM
  15. Dannemand's Avatar
    LOL, I think I agree with you about the GB transitions. But I have not disabled them ... yet.
    Thanks for helping me out, I don't feel so guilty now

    Sent from my LG Optimus V CM7/IHO
    01-25-2012 08:35 AM
  16. anthonycr's Avatar
    LOL, I think I agree with you about the GB transitions. But I have not disabled them ... yet.
    I'm on backside... without the rotation animations. I flashed your rom and that screen rotation stuff was so tempting I almost kept it, except I like jerry's customization. That said, sweet job with those animations, the lack of rotation animation has been irking me for some time the only non polished piece of gingerbread... until now
    01-25-2012 10:24 AM
  17. magiccheeto's Avatar
    I've been having the perpetual accelerometer lag issue that was supposed to be fixed in September on IHO roms in Harmonia 2.03. Is anyone else experiencing this again on Harmonia 2.03 or other IHO roms?

    Cheers,
    Mike
    01-25-2012 11:48 AM
  18. anthonycr's Avatar
    I've been having the perpetual accelerometer lag issue that was supposed to be fixed in September on IHO roms in Harmonia 2.03. Is anyone else experiencing this again on Harmonia 2.03 or other IHO roms?

    Cheers,
    Mike
    Maybe you should post in the harmonia thread.
    01-25-2012 12:02 PM
  19. magiccheeto's Avatar
    Yes, I've made a post in the actual Harmonia 2 rom thread. I was rather curious, however, if anyone using other IHO builds is having an issue with screen-orientation changing lag. You know, because Harmonia 2 is another IHO CM7 rom.
    01-25-2012 12:12 PM
  20. anthonycr's Avatar
    Yes, I've made a post in the actual Harmonia 2 rom thread. I was rather curious, however, if anyone using other IHO builds is having an issue with screen-orientation changing lag. You know, because Harmonia 2 is another IHO CM7 rom.
    O ok. I haven't seen any problems, but idk what a "lag" is to you. Also if you aren't overclocked it could lag.
    01-25-2012 12:17 PM
  21. magiccheeto's Avatar
    I'm currently doing 806/600, Interactive. When I start up the phone initially, auto-rotation is very fast and responsive. After several hours, however, it slows to a crawl, to the point where the screen shuts off (30 seconds) before it finishes rotating. :/
    01-25-2012 12:23 PM
  22. drezliok's Avatar
    Yes, I've made a post in the actual Harmonia 2 rom thread. I was rather curious, however, if anyone using other IHO builds is having an issue with screen-orientation changing lag. You know, because Harmonia 2 is another IHO CM7 rom.
    Yes we know of it. I have to reboot my phone to get it to go away. But that's a temporary fix. Most of the time its completely unnoticeable to me because I am rebooting daily if not more.
    01-25-2012 12:24 PM
  23. anthonycr's Avatar
    Yes we know of it. I have to reboot my phone to get it to go away. But that's a temporary fix. Most of the time its completely unnoticeable to me because I am rebooting daily if not more.
    I reboot daily too, maybe why I don't notice it. Rebooting clears out the RAM, and the longer your booted the more the ram gets filled with various things you do and can get bogged down... 30 seconds is definitely not normal tho, seems liks a more serious problem than rebooting.
    01-25-2012 12:32 PM
  24. pbailey212's Avatar
    I reboot daily too, maybe why I don't notice it. Rebooting clears out the RAM, and the longer your booted the more the ram gets filled with various things you do and can get bogged down... 30 seconds is definitely not normal tho, seems liks a more serious problem than rebooting.
    I haven't rebooted in 3 days and my phone rotates almost instantly. I'm using current mrg build 806/600 interactive

    Sent from my LG-VM670 using Tapatalk
    01-25-2012 12:49 PM
  25. Eollie's Avatar
    I'm currently doing 806/600, Interactive. When I start up the phone initially, auto-rotation is very fast and responsive. After several hours, however, it slows to a crawl, to the point where the screen shuts off (30 seconds) before it finishes rotating. :/
    Maybe trying turning down the overclock? Not all phones can be overclocked. I would also turn the minimum to about 480. Your working the phone extremely hard. Keeping it ramped up is not going to help.
    01-25-2012 05:49 PM
6,009 ... 159160161162163 ...
LINK TO POST COPIED TO CLIPBOARD