09-22-2015 01:20 PM
6,009 ... 164165166167168 ...
tools
  1. markusf21's Avatar
    Redownloaded again. Md5 matches. Full wipe this time. I wiped everything possible atleast twice. On a fresh install I still have com.android.phone force closing
    01-29-2012 12:00 AM
  2. mrg666's Avatar
    I'm a bit confused. I paired a BT keyboard with BACKside last Sep. No idea what Jerry's kernel was for that build (9/15/2011). And I haven't used the keyboard since then. But I'm really surprised support for it wasn't already there.
    I have never tried before. I am sure Bob will chime in at some point.
    01-29-2012 07:53 AM
  3. BobZhome's Avatar
    I'm a bit confused. I paired a BT keyboard with BACKside last Sep. No idea what Jerry's kernel was for that build (9/15/2011). And I haven't used the keyboard since then. But I'm really surprised support for it wasn't already there.
    I have never tried before. I am sure Bob will chime in at some point.
    A user on a different forum was having issue with his BT keyboard not working correctly.
    I looked at the kernel and saw that it wasn't enabled. It may have been enabled at one point and somehow was disabled anyway...we are back in business
    mrg666 likes this.
    01-29-2012 08:05 AM
  4. Eollie's Avatar
    Yeah, my error was different, did not say anything at all about the carrier.

    Which Bing app? There are several different ones in the market and only one by Microsoft (it is a chinese app though.) I'd love to be able to confirm the issue is different by downloading the app.
    --bornagainpenguin
    https://market.android.com/details?i...microsoft.bing

    If you search via our phone it will not show up. Still. But it shows we can install it via the browser interface.


    I'm a bit confused. I paired a BT keyboard with BACKside last Sep. No idea what Jerry's kernel was for that build (9/15/2011). And I haven't used the keyboard since then. But I'm really surprised support for it wasn't already there.
    Bob addressed it but I want to add this. I was having big problems getting my phone to pair to my Pioneer H/U in my vehicle. Other people werent having issues with BT connectivity, after Bob did this change I havent had any trouble. I think some BT devices are not HID and others are.
    01-29-2012 10:35 AM
  5. asadullah's Avatar
    Is there any way to allow a laptop to be recognized as a stereo? I may be wording this wrong but I used to be able to connect my sprint hero to my laptop via bluetooth connection and play audio (my music). Also was able to do this via a karma qa1 but the optimus won't allow this.
    01-29-2012 10:49 AM
  6. BobZhome's Avatar
    https://market.android.com/details?i...microsoft.bing

    If you search via our phone it will not show up. Still. But it shows we can install it via the browser interface.




    Bob addressed it but I want to add this. I was having big problems getting my phone to pair to my Pioneer H/U in my vehicle. Other people werent having issues with BT connectivity, after Bob did this change I havent had any trouble. I think some BT devices are not HID and others are.
    Thanks, I didn't think of that...anyway
    I thought Verizon only had bing: Verizon Gets Bing Android App | PCWorld

    But here you go: Bing_1.01.309.20100827.apk

    Enjoy!
    01-29-2012 10:56 AM
  7. Eollie's Avatar
    Is there any way to allow a laptop to be recognized as a stereo? I may be wording this wrong but I used to be able to connect my sprint hero to my laptop via bluetooth connection and play audio (my music). Also was able to do this via a karma qa1 but the optimus won't allow this.
    Yes. Once connected long press the laptop name it should have a options you can select, click it then make sure media is checked. If it isnt then try updating the drivers for the bluetooth dongle on your laptop. I just did this on my phone and had to make sure the bluetooth dongle had been updated.
    01-29-2012 11:11 AM
  8. Eollie's Avatar
    Thanks, I didn't think of that...anyway
    I thought Verizon only had bing: Verizon Gets Bing Android App | PCWorld

    But here you go: Bing_1.01.309.20100827.apk

    Enjoy!
    The newest Bing is 2.1.635. The only way I was able to install was going to m.bing.com/download.
    01-29-2012 11:48 AM
  9. pbailey212's Avatar
    The newest Bing is 2.1.635. The only way I was able to install was going to m.bing.com/download.
    Oh no not another Bing discussion, this better not turn in to another Bing incident of 2011, when that one dude was pissed at blarfe for the Bing app not showing in the market with iho and kept bugging everyone about it for 10 pages on the iho thread.

    Sent from my LG-VM670 using Tapatalk
    01-29-2012 12:02 PM
  10. asadullah's Avatar
    Yes. Once connected long press the laptop name it should have a options you can select, click it then make sure media is checked. If it isnt then try updating the drivers for the bluetooth dongle on your laptop. I just did this on my phone and had to make sure the bluetooth dongle had been updated.
    Thanks that did it kinda. I ended up going to widcomm getting the drivers installing them and then it gave me a new bluetooth control panel but for some reason now I couldn't connect so I unpaired then rebooted and still nothing so I turned off the bluetooth adaptor and pulled it out of my machine the put it back in and it connected no prob

    This bing stuff is starting again see yall in a couple days
    01-29-2012 12:09 PM
  11. Eollie's Avatar
    No Im not trying to start it again. However the fact certain apps arent showing up is a problem. The point I was making is the need for speed app could be falling into this area.

    I dont want to revisit the bing crap again but it was the first app brought to our attention that had problems being installed.
    01-29-2012 12:51 PM
  12. mrg666's Avatar
    A user on a different forum was having issue with his BT keyboard not working correctly.
    I looked at the kernel and saw that it wasn't enabled. It may have been enabled at one point and somehow was disabled anyway...we are back in business
    Thanks Bob.
    01-29-2012 01:54 PM
  13. bornagainpenguin's Avatar
    https://market.android.com/details?i...microsoft.bing

    If you search via our phone it will not show up. Still. But it shows we can install it via the browser interface.
    Okay... So this really didn't have anything to do with me or the issue I was having at all? Cool, I guess.

    I downloaded the Chinese version and it seems to be the same app more or less. But then I see you have the app already by going to the Bing site? Huh. And according to the article someone else posted the app was part of an exclusive deal between Verizon and Microsoft...what part of exclusive did you not get?

    In fact your issue doesn't seem to have anything to do with anything, other than maybe you using me and my troubles to restart conflict over an issue you've already worked around that has nothing to do with the BACKside rom at all.

    Thanks, 'friend'.

    --bornagainpenguin


    Sent from my LG-VM670 using Tapatalk
    01-29-2012 02:27 PM
  14. LeslieAnn's Avatar
    Hmmm...but I noticed in Harmonia2 you are using the new market, not the old one. I'm thinking that when I tried to use the old market either I was missing a shared library of some kind of Google was just trying to nudge me to the new market because I did not have any issues unless I was using the old market. It'd be nice to know exactly where the issue comes from (something done by Google or a missing library or other dependency, so it can be worked around.

    Maybe you and LeslieAnn should get together on this issue to avoid duplication of effort?
    I did some experimenting with Harmonia 1x last night with the new Market and the results were not good. I changed out everything for the updated Gapps and got the same results as before (crash during purchase). Every search or info on this comes up with nothing, I can only assume Obijohn was correct about it being a signing issue. I'm still going to keep working on it though.

    As for the old market on the new phone, you might get away with removing Vendor and market updater, then put the old market in. When you run Market it runs marketupdater first to see if it's current. Removing that may keep it from checking, allowing for the old market to stay. On the other hand, it could also cause it to crash entirely.

    Beware some Gapps are Android version specific.
    The Email in Harmonia 1 (it's actually the Froyo 2.2 version from the new OV) will crash if you run it on IHO rom. I have also had the newer Gmail not even be recognized on Harmonia 1.
    01-29-2012 04:51 PM
  15. tdm's Avatar
    Thanks for the detailed report!

    So, it sounds like the phone failed to boot with approx. 15% charge remaining? That seems awfully high for boot failure. Are you sure it really got turned off and didn't just run out of battery overnight?

    I'll try to repro this and let you know what I find out tomorrow or monday. If I can repro it, I'll flash the original boot.img and see what it does.
    Hmm, can't repro.

    I let my phone get to 2%. Then I powered it off. Then connected the charger and chargerlogo came up. Then I held the power button and the phone booted normally.
    anthonycr likes this.
    01-29-2012 05:28 PM
  16. Garymeister's Avatar
    So I downloaded the newest update and the status bar seems glitched still. The top bar, no matter what theme or what window I am in, seems to not exist or is transparent making my icons (normally on the standard gingerbread black status bar) hard to see. Is there a fix for this?
    01-29-2012 05:48 PM
  17. mustafu's Avatar
    So I downloaded the newest update and the status bar seems glitched still. The top bar, no matter what theme or what window I am in, seems to not exist or is transparent making my icons (normally on the standard gingerbread black status bar) hard to see. Is there a fix for this?
    Settings - cm settings - interface - change status bar setting to "Rom"
    01-29-2012 06:01 PM
  18. Eollie's Avatar
    Okay... So this really didn't have anything to do with me or the issue I was having at all? Cool, I guess.

    I downloaded the Chinese version and it seems to be the same app more or less. But then I see you have the app already by going to the Bing site? Huh. And according to the article someone else posted the app was part of an exclusive deal between Verizon and Microsoft...what part of exclusive did you not get?

    In fact your issue doesn't seem to have anything to do with anything, other than maybe you using me and my troubles to restart conflict over an issue you've already worked around that has nothing to do with the BACKside rom at all.

    Thanks, 'friend'.

    --bornagainpenguin


    Sent from my LG-VM670 using Tapatalk
    ...wow.

    I guess you missed my post stating I dont want to bring it up. I even said before I didnt wanna get it going again.

    To address your smartass statement of exclusive deal between Verizon and Bing...guess you dont understand that you can goto the mobile bing site and download the app. Its not exclusive anymore nor was it at the time. What you are refering to is a old deal with Verizon. It is a moot point now as I have the app installed.

    I guess I misunderstood your initial post. I was trying to cover all bases and was truly trying to help. But whatever "friend" (I can do that too) jump to conclusions and assume you know what I was trying to do.
    01-29-2012 11:17 PM
  19. pbailey212's Avatar
    Well rom managers latest update finally puts a working recovery for our phone, it rolled back to cwm 3.2.0.1 and recognizes the V again... not that I will ever use it, but atleast people "should" stop bricking their phones for the time being

    Sent from my LG-VM670 using Tapatalk
    01-30-2012 12:11 AM
  20. JerryScript's Avatar
    ...for the time being
    QFT
    01-30-2012 05:05 AM
  21. kcls's Avatar
    Well rom managers latest update finally puts a working recovery for our phone, it rolled back to cwm 3.2.0.1 and recognizes the V again... not that I will ever use it, but atleast people "should" stop bricking their phones for the time being

    Sent from my LG-VM670 using Tapatalk
    Does it still give a black screen for newer Hitachi screens?
    01-30-2012 05:30 AM
  22. thewraith420's Avatar
    Unless it's a different 3.2.0.1 then the Hitachi screens will still be blanked by it. I've used that cwm on a friends new screen v only to find out it didn't work. Then from the rom I flashed bobz's IHO recovery

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    01-30-2012 06:43 AM
  23. anthonycr's Avatar
    Hmm, can't repro.

    I let my phone get to 2%. Then I powered it off. Then connected the charger and chargerlogo came up. Then I held the power button and the phone booted normally.
    Yeah, it was just weird. I haven't had it happen again either. I wonder if the rom somehow glitched or something, bc like I said, I could boot into recovery on low battery, but not into normal boot mode or chare logo boot. I'm assuming the rom had some sort of hiccup somehow, I haven't had any problems since then. Thanks for taking the time to try to figure it out.
    01-30-2012 08:22 AM
  24. pbailey212's Avatar
    Does it still give a black screen for newer Hitachi screens?
    I doubt it, but atleast people will stop trying to install the recovery for the optimus c, it would be even better if it would just show up as "not compatible for our phones"

    Sent from my LG-VM670 using Tapatalk
    01-30-2012 08:56 AM
  25. A.I.'s Avatar
    Annoying bug. Can't get the phone to respect the lowmemoery killer values in IHO. Most apps I can get to run in the background is maybe 4 on a regular basis. Logcat shows the usual memory complaint when it closes apps, but "Free" in terminal and the RAM counter in the Settings apk both tell me I have around 230MB Free before it starts closing my apps.

    Just to test I used AutoMemoryManager and set the values close to really low, and still the ROM chooses to end apps way before the limits set.

    Either "free"/Settings is lying or there's something deeper.

    Happens across all variants.
    01-30-2012 09:48 AM
6,009 ... 164165166167168 ...
LINK TO POST COPIED TO CLIPBOARD