09-22-2015 01:20 PM
6,009 ... 170171172173174 ...
tools
  1. thewraith420's Avatar
    I use darktremor app 2 sd to move my dalvik and haven't had problems. Will 0206 update stop the script from working?

    Edit: nevermind. Did a nandroid and just did it the script still works as expected

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    02-07-2012 03:14 PM
  2. SagaciousB's Avatar
    Does everybody else have the same problem where if the phone reboots while plugged in, it goes to charging mode and doesn't actually boot up? This is a huge annoyance - particularly because my phone seems so unstable that it just loves to reboot itself at random several times a day.
    If it happens to be on a charger, this means that I can't receive phone calls or notifications because the phone isn't powered up.

    It means that Hillary won't get the phone call at 3am because, well, she rooted her phone expecting it to behave, and it hasn't for several rom builds and her phone was stuck in "charging" mode.

    I'm not sure whether its CM or IHO's issue, but it sure would be nice to have it resolved :-D

    Thanks!
    02-07-2012 06:30 PM
  3. kraven's Avatar
    Do you overlock? if so try dialing it back a little. Ive been running IHO for a while now and not had any random reboots.
    02-07-2012 06:35 PM
  4. thewraith420's Avatar
    I also have had no random reboot problems. Probably a bad flash or as kraven said maybe too high of overclock. Since we got charge mode back any reboot will land you in charging mode if the phone is plugged in. Tdm and blarf are working on a fix for it.

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    02-07-2012 06:46 PM
  5. JerryScript's Avatar
    We are working on fixing the offline charging mode when charged and your phone crashes. Unfortunately, it invloves writing a new driver for the kernel, so please be patient while we work on fixing it.
    kcls and nascar2428 like this.
    02-07-2012 08:23 PM
  6. cmerlyn's Avatar
    For those who haven't noticed: New build of BACKside-IHO is up:

    BACKside-IHO-VM670-02062012.zip
    md5sum

    GreenMachineTheme-02062012.zip



    Note- I released this yesterday, delayed the announcement to see how many people would benefit from push notifications in the BacksideUpdater.
    Checked my BacksideUpdater today, downloaded that puppy right away. Did the usual clear stuff and flash, worked like a charm. I was a bit low on space afterwards, but moving a few things to the sd card took care of that.

    Still can't get the status bar to change colors. Tried ROM, Theme, Color, transparent, all came out the same. Any suggestions?
    Thanks
    02-07-2012 08:28 PM
  7. JerryScript's Avatar
    Checked my BacksideUpdater today, downloaded that puppy right away. Did the usual clear stuff and flash, worked like a charm. I was a bit low on space afterwards, but moving a few things to the sd card took care of that.

    Still can't get the status bar to change colors. Tried ROM, Theme, Color, transparent, all came out the same. Any suggestions?
    Thanks
    After chaning your status bar color, you have to reboot for the changes to take effect, or use Notification Restart from the Market to restart it while booted.
    cmerlyn likes this.
    02-07-2012 08:35 PM
  8. thewraith420's Avatar
    I was going to say it changes fine for me

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    02-07-2012 08:53 PM
  9. cmerlyn's Avatar
    After chaning your status bar color, you have to reboot for the changes to take effect, or use Notification Restart from the Market to restart it while booted.
    Reset to ROM, worked like a charm. You are the greatest, JerryScript!
    JerryScript likes this.
    02-07-2012 09:20 PM
  10. kraven's Avatar
    Just flashed the latest backside. I did have an issue with my installed apps not all showing in my apps in the market, this version seems to have fixed that
    JerryScript likes this.
    02-07-2012 11:59 PM
  11. stegmut's Avatar
    Question: anyone else's link2sd break when updating to the Feb 6 backside ROM?

    Symptoms: After flashing the 2/6 ROM I get a low space warning. It looks like the SD-installed apps are showing up in the phone's memory. When I try to link the apps in link2sd I get an 'out of memory' error.

    Before installing the 2/6 ROM, I'd moved everything that was sensible to the SD card, which freed up over half my RAM. I've flashed several earlier ROMs from December and January with no issues so it looks like something in the Feb ROM is breaking link2sd.

    I'm going to reflash an earlier version of the ROM until things get sorted out.
    02-08-2012 03:02 PM
  12. kraven's Avatar
    Question: anyone else's link2sd break when updating to the Feb 6 backside ROM?

    Symptoms: After flashing the 2/6 ROM I get a low space warning. It looks like the SD-installed apps are showing up in the phone's memory. When I try to link the apps in link2sd I get an 'out of memory' error.

    Before installing the 2/6 ROM, I'd moved everything that was sensible to the SD card, which freed up over half my RAM. I've flashed several earlier ROMs from December and January with no issues so it looks like something in the Feb ROM is breaking link2sd.

    I'm going to reflash an earlier version of the ROM until things get sorted out.
    recreate the mount then relink the libirary files and dalvik cache from link2sd and reboot
    stegmut and JerryScript like this.
    02-08-2012 03:23 PM
  13. faheyd's Avatar
    I'm using BobZhome's CM7.2.0 RC0-VS660-BobZhome rom, and I've got to say, battery life is really good now. I can forget to charge the phone overnight, and it still can go another day easily.
    THANK YOU BobZhomes !
    Dylan
    02-08-2012 03:42 PM
  14. stegmut's Avatar
    @kraven

    Thanks very much for the quick reply and simple instructions. I did as you instructed and everything is back to working properly.
    kraven likes this.
    02-08-2012 04:07 PM
  15. SagaciousB's Avatar
    We are working on fixing the offline charging mode when charged and your phone crashes. Unfortunately, it invloves writing a new driver for the kernel, so please be patient while we work on fixing it.
    @JerryScript - Thanks! I'm glad you guys are aware

    Do you overlock? if so try dialing it back a little. Ive been running IHO for a while now and not had any random reboots.
    @kraven I did try undoing the default overclock, but it doesn't seem that it has resolved the rebooting. My phone will just be siting on the charger next to me, idle, probably asleep and all of a sudden I see the boot screen. I wonder if maybe it is bad internal flash or sd card. As much as I hate starting from scratch and re-installing all of my apps, it may be time.
    02-08-2012 04:37 PM
  16. kraven's Avatar
    @JerryScript - Thanks! I'm glad you guys are aware



    @kraven I did try undoing the default overclock, but it doesn't seem that it has resolved the rebooting. My phone will just be siting on the charger next to me, idle, probably asleep and all of a sudden I see the boot screen. I wonder if maybe it is bad internal flash or sd card. As much as I hate starting from scratch and re-installing all of my apps, it may be time.

    If you have another sd card it might be worth trying another flash before doing a full wipe, also have you noticed any apps acting badly, maybe removing those might help
    02-08-2012 04:42 PM
  17. Badboytoast's Avatar
    @Jerry thanks but I already had it on the six, checked from updated app!!! work like a charm!!
    JerryScript likes this.
    02-08-2012 07:40 PM
  18. stevenjbphone's Avatar
    Lost 30 Megs of ram with 2/6 flash

    Did the following:

    What happened ? Me don't know !


    NEW METHOD (post 0112012 build)

    1) Open the BacksideUpdater in the app drawer or under Settings>>CM settings>>System>>Check for ROM udates

    2) Press the Check now button

    3) If a new version is available, press the Download now button

    4) Once the download is complete (be sure!), press the Reboot into Recovery Now button

    5) Wipe cache, and under advanced, wipe dalvik cache

    6) Flash the ROM zip file

    7) Reboot
    02-08-2012 09:05 PM
  19. CuriousNoob's Avatar
    Lost 30 Megs of ram with 2/6 flash

    Did the following:

    What happened ? Me don't know !


    NEW METHOD (post 0112012 build)

    1) Open the BacksideUpdater in the app drawer or under Settings>>CM settings>>System>>Check for ROM udates

    2) Press the Check now button

    3) If a new version is available, press the Download now button

    4) Once the download is complete (be sure!), press the Reboot into Recovery Now button

    5) Wipe cache, and under advanced, wipe dalvik cache

    6) Flash the ROM zip file

    7) Reboot
    It has to do with the market cache file Jerry removed. Try a full wipe.

    Search for Debug-FormatALL.zip. I can't find it atm, ill upload it tomorrow.

    Sent from my LG-VM670 using Tapatalk
    02-08-2012 10:20 PM
  20. kraven's Avatar
    Seem to have an issue with the latest IHO backside build. Works fines for a while, but after time the home screen shows, but i cannot select anything. The lock screen is there as i can slide to anser calls but the screen always show the main screen. have to pull the battery to reboot
    02-08-2012 10:35 PM
  21. technobear's Avatar
    I havent read through all of the thread. But am i the only one that cant power cycle the phone while its attached to USB? not a big deal i just find it odd.
    02-08-2012 11:19 PM
  22. CuriousNoob's Avatar
    I havent read through all of the thread. But am i the only one that cant power cycle the phone while its attached to USB? not a big deal i just find it odd.
    What do you mean Power Cycle?

    Edit: Re-read it, hold the power button while your booting till you get to a animation, such as BACKside IHO, Android, or just hold till bootanimation. Or unplug from.charging.
    Sent from my LG-VM670 using Tapatalk
    technobear likes this.
    02-08-2012 11:25 PM
  23. CuriousNoob's Avatar
    Seem to have an issue with the latest IHO backside build. Works fines for a while, but after time the home screen shows, but i cannot select anything. The lock screen is there as i can slide to anser calls but the screen always show the main screen. have to pull the battery to reboot
    Maybe bad flash? Try a complete wipe.

    Sent from my LG-VM670 using Tapatalk
    02-08-2012 11:28 PM
  24. colonelcack's Avatar
    With the new build I went from having 38MB free on my internal storage to less than 1? I went back to my backup of the old build and now it's fine, back ...any reason why this happened?

    Oh and for some reason even with the old build when I hit settings, manage applications, and look at space free it says 38MB but when I go to settings>storage space>it only shows 18MB...why?
    02-09-2012 12:03 AM
  25. technobear's Avatar
    one more question. when i did the first boot i saw that there was an option to hold down the back key to force quit apps..... i said no..

    now i cant find where to change that setting. any ideas?
    02-09-2012 12:57 AM
6,009 ... 170171172173174 ...
LINK TO POST COPIED TO CLIPBOARD