09-22-2015 02:20 PM
6,009 ... 184185186187188 ...
tools
  1. JerryScript's Avatar
    i just updated to the latest 03062012 build from build 01182012. i noticed that my internal memory used to have around 80mb free after the use of link2sd, but now it's only around 23mb with the new build. is there any particular reason there would be such a big difference in the free internal memory after the update? i haven't changed anything between updates and i remembered to wipe cache and dalvik cache before flashing the rom.

    edit: i even tried moving more apps to the sd card via link2sd and after the reboot it's still around the same lowly amount of internal memory free.
    When you skip a few builds, you might want to read the changelogs in the main post.

    I removed a script that made it appear as if you had more space than the market could use. This script was causing the market to think you didn't have enough space to install an app, sometimes even if you had 100mb free. With the script removed, you see the actual amount of space available to the market, so any space not available errors you get from the market are now, for the most part, legitimate.
    chuang4u likes this.
    03-07-2012 05:29 AM
  2. mrg666's Avatar
    i just updated to the latest 03062012 build from build 01182012. i noticed that my internal memory used to have around 80mb free after the use of link2sd, but now it's only around 23mb with the new build. is there any particular reason there would be such a big difference in the free internal memory after the update? i haven't changed anything between updates and i remembered to wipe cache and dalvik cache before flashing the rom.

    edit: i even tried moving more apps to the sd card via link2sd and after the reboot it's still around the same lowly amount of internal memory free.
    If you are using link2sd, you have to recreate the mount script at first boot. Then after the reboot, you must relink dlavik-cache and library files in link2sd. Decrease in the storage space is not related to ROM.
    chuang4u likes this.
    03-07-2012 06:32 AM
  3. itsrayray's Avatar
    How can i get google music to update, well install. I always get signature crap....

    Sent from your mom's phone.
    03-07-2012 07:11 AM
  4. mrg666's Avatar
    How can i get google music to update, well install. I always get signature crap....

    Sent from your mom's phone.
    If you have signature problem, first uninstall what you have.
    03-07-2012 07:42 AM
  5. anthonycr's Avatar
    I'm just wondering if anyone has had problems with offline charging on the 2/19 build of backside. Mine reboots everytime I plug it in when off. Im not looking for a fix or anythong since I'll probably flash something new soon, nut I'm just wondering.
    03-07-2012 07:48 AM
  6. itsrayray's Avatar
    If you have signature problem, first uninstall what you have.
    I uninstalled, then tried and same stuff. I removed all traces from within the phone and it now says application already exists. I checked all apks and nothing. Everywhere.

    Sent from your mom's phone.
    03-07-2012 08:31 AM
  7. mrg666's Avatar
    I uninstalled, then tried and same stuff. I removed all traces from within the phone and it now says application already exists. I checked all apks and nothing. Everywhere.

    Sent from your mom's phone.
    I have just updated the Google Music app with the latest one. The only problem is that ugly orange icon

    There is certainly a Music app that is confusing the installation process on your phone. You can try Titanium to find the problematic app and uninstall.
    03-07-2012 09:48 AM
  8. tvall's Avatar
    hey y'all!
    this entire post is the result of my boredom, enjoy.

    when i first found iho, i grabbed iho-purity (because i wanted as close to pure cm as i could), but that hasnt been updated in forever. so today i built my own, which i will later tweak to my needs. posting it here for anyone else like me.

    update-cm-7.2.0-RC0-thunderc_VM670-KANG-signed.zip

    Btw, for those with newer devices with the new display, you need to flash a different kernel. heres a link to bobzhome v3.7: http://www.mediafire.com/?dhon7i56tdxzja8
    03-07-2012 10:14 AM
  9. vince689's Avatar
    Just wanted to thank all the developers for the OV especially mrg666. My phone is just about as smooth and fast that I can ask for and you guys continue to make it great. Phone would be just about perfect if VM had better data speeds.

    One thing that sometimes happens when I turn the screen off is the physical buttons light up and flash for a couple seconds. I'm not really sure how long it stays like this since if I notice it I always turn the screen on and off again to make it stop. It's a rare event and not really an issue just wondering if anyone knows why it does this.
    03-07-2012 11:53 AM
  10. tvall's Avatar
    Question for the devs, how can I make it build launcher2 instead of adw?
    03-07-2012 01:18 PM
  11. CuriousNoob's Avatar
    Question for the devs, how can I make it build launcher2 instead of adw?
    Don't you just flash this over it?

    Launcher2.zip

    Or have you tried just editing the zip with Launcher 2 insted of ADW?

    I'll try editing the zip in a few and flash.
    03-07-2012 01:25 PM
  12. tvall's Avatar
    Don't you just flash this over it?

    Launcher2.zip

    Or have you tried just editing the zip with Launcher 2 insted of ADW?

    I'll try editing the zip in a few and flash.
    No, I'm building from source and I want it to build launcher2 instead of adw
    03-07-2012 01:29 PM
  13. CuriousNoob's Avatar
    Is it possible to get the app drawer to be like, 3D?
    03-07-2012 01:40 PM
  14. JerryScript's Avatar
    No, I'm building from source and I want it to build launcher2 instead of adw
    vendor/cyanogen/product/common.mk you'll see it near the top.

    Please post future questions about building in the Build Your Own ROM thread.
    03-07-2012 01:57 PM
  15. tvall's Avatar
    vendor/cyanogen/product/common.mk you'll see it near the top.

    Please post future questions about building in the Build Your Own ROM thread.
    Thank you! didn't know that thread was there.. I need to be more observant before posting.
    03-07-2012 02:09 PM
  16. manaurys's Avatar
    hi JerryScript or mrg666
    will you add the beats audio mod that is going around the xda forum to your build??
    03-07-2012 03:15 PM
  17. JerryScript's Avatar
    No plans to, it only helps with headsets, and I don't personally care for huge base beats destroying my eardrums.
    cmerlyn likes this.
    03-08-2012 01:04 AM
  18. reinler's Avatar
    Anyone else randomly getting the Data Enabled toggle becoming unchecked (so 3G doesn't turn back on after turning screen off) and having all Google Accounts under Accounts and Sync become "Sync in Off" instead of syncing?
    03-08-2012 03:33 AM
  19. faheyd's Avatar
    FYI, on my last flash of BobzHome's Mar 2012 build, I could not get any 'confirm' buttons on my phone to work when I rebooted into recovery to flash the build. I could move the cursor/highlight to different items in recovery mode, but no button would enable the function, I'd get the 'hat' symbol. I tried them all, power, camera, front, etc. Nothing worked. After a bunch of reboots to recovery to no avail, I then went into Rom Manager and redid the 'Flash ClockworkMod Recovery' option again. After that, I booted into recovery to flash the new build. Magic, it worked, the buttons on the phone now did the clear cache, etc. and then the build. Just thought I'd post this in case anyone else ran into the dreaded, 'my buttons don't work' problem.
    03-08-2012 03:49 AM
  20. JerryScript's Avatar
    Your problem is you are using ROM Manager.
    mustafu likes this.
    03-08-2012 03:59 AM
  21. anthonycr's Avatar
    Your problem is you are using ROM Manager.
    Hahaaa!! but it fixed his problem for him
    03-08-2012 09:02 AM
  22. EarthnFire78's Avatar
    Uninstall ROM Manager and flash a new recovery, because ROM Manager hates the OV.
    03-08-2012 09:52 AM
  23. dwappo's Avatar
    FYI, on my last flash of BobzHome's Mar 2012 build, I could not get any 'confirm' buttons on my phone to work when I rebooted into recovery to flash the build. I could move the cursor/highlight to different items in recovery mode, but no button would enable the function, I'd get the 'hat' symbol. I tried them all, power, camera, front, etc. Nothing worked. After a bunch of reboots to recovery to no avail, I then went into Rom Manager and redid the 'Flash ClockworkMod Recovery' option again. After that, I booted into recovery to flash the new build. Magic, it worked, the buttons on the phone now did the clear cache, etc. and then the build. Just thought I'd post this in case anyone else ran into the dreaded, 'my buttons don't work' problem.
    http://forums.androidcentral.com/showthread.php?t=79761

    [Guide]Flashing recoveries through terminal emulator (very easy)

    Please read this. Your phone will love you.

    Sent from my LG-VM670 using Tapatalk
    03-08-2012 10:34 AM
  24. JerryScript's Avatar
    Hahaaa!! but it fixed his problem for him
    You might think so, but just wait.
    03-08-2012 01:55 PM
  25. LeslieAnn's Avatar
    Just because Rom Manager fixed one problem doesn't excuse the other issues it has and can cause.

    Even a broken clock is right twice a day, and broken the rest of the time.
    mustafu likes this.
    03-08-2012 05:03 PM
6,009 ... 184185186187188 ...
LINK TO POST COPIED TO CLIPBOARD