09-22-2015 01:20 PM
6,009 ... 186187188189190 ...
tools
  1. youarepoop's Avatar
    Anyone having issues as far as sending an mms? A pic attachment in a text msg.---I'm unable to after this new release from Jerry.... love it otherwise!!
    i haven't been able to send mms for many builds now, and i full on wipe everything everytime.

    Sent from my cellular telephone using Tapatalk
    03-09-2012 04:58 PM
  2. JerryScript's Avatar
    I've said it before, I test each build sending mms before I release it. Be sure you have a good 3g connection when sending mms.
    mustafu and clodfelterac like this.
    03-09-2012 05:06 PM
  3. bjzapp's Avatar
    Oh im definately not doubting or saying u were saying this hasn't been tested or been improved upon by any means
    I'm just noting that with wifi on or off relying on 3g only it won't send... will continue to "sit" so to speak waiting to send until the notification arrives that it has not been sent
    thanks I appreciate the quick response
    it is a minor issue that has arose for me and possibly other people as well.
    03-09-2012 06:57 PM
  4. youarepoop's Avatar
    Oh im definately not doubting or saying u were saying this hasn't been tested or been improved upon by any means
    I'm just noting that with wifi on or off relying on 3g only it won't send... will continue to "sit" so to speak waiting to send until the notification arrives that it has not been sent
    thanks I appreciate the quick response
    it is a minor issue that has arose for me and possibly other people as well.
    agreed, I've always figured it was either some strange issue with my personal hardware, or some app on my phone interfering with it.

    Sent from my cellular telephone using Tapatalk
    03-09-2012 07:14 PM
  5. CuriousNoob's Avatar
    My bars drop often, like... they just fail and come back after 10 seconds. Any thoughts?

    Sent from my LG-VM670 using Tapatalk
    03-09-2012 07:18 PM
  6. Dannemand's Avatar
    I've been having quite a few problems with the 3/3 build of mirage, especially with the browser. It frequently crashes while loading pages, and slows down to the point where clicking links or entering addresses simply doesnt work, and I have to close it manually. I did a clean install of this build, going to try the 3/6 build here soon. Anyone else having this issue?
    I just updated today from Mirage 3/3 to his latest 3/6. I didn't experience any problems with the browser - or anything else for that matter. This ROM is rock solid.

    I triple-wipe boot, cache, system and dalvik before each upgrade. Don't know if that explains why I've had so few problems. Also, I have an older OV which I understand flash easier.

    Update: I was wrong, I actually skipped mrg666's last build (which was 03/02, not 03/03). It was his 02/22 build I was running until today. That build was completely stable for me, including browser (which I use a lot). The new 03/06 seems equally solid. But I cannot speak to the 03/02 build as I didn't try it.
    03-09-2012 07:54 PM
  7. meczynsj's Avatar
    agreed, I've always figured it was either some strange issue with my personal hardware, or some app on my phone interfering with it.

    Sent from my cellular telephone using Tapatalk
    Same for me too guys, and for as long as i can remember now. Receiving mms is no problem, sending never works. And I've done complete wipes, tried various roms and anything else i can think of. Sending mms only works using stock ROM, or a froyo based mod if I remember correctly.

    Sent from my LG-VM670 using Tapatalk
    03-09-2012 09:54 PM
  8. Dannemand's Avatar
    ^^
    I wonder why this mms issue keeps coming back. Personally, I only had the problem once when I flashed my first IHO and used TiBu to restore sms/mms data from stock. Having learned that lesson (and posting it here) I've since used SMS Backup & Restore (from Market) to preserve messages across ROMs - and I haven't had a problem since.

    I just tested it today after flashing the latest Mirage, exchanging MMS with my wife's Harmonia2. Works like a charm, both sending and receiving: 3G comes on temporarily during transmit (even while in wifi mode), then turns off again. Mobile Data MUST be enabled or it won't work.

    You guys already knew this and tried that, I'm sure. I am merely pointing out that it DOES indeed work with these ROMs.
    03-09-2012 10:42 PM
  9. economichitman's Avatar
    What. Overclocked to?

    Sent from your mom's phone.
    Overclocked to 768. I've been running this speed since I got my phone about a year ago. I dont get any force closes or system reboots, just seem to have problems with the browser sometimes. A reboot fixes the problem, as well as system sluggishness like rotation lag.
    03-10-2012 02:59 AM
  10. meczynsj's Avatar
    ^^
    I wonder why this mms issue keeps coming back. Personally, I only had the problem once when I flashed my first IHO and used TiBu to restore sms/mms data from stock. Having learned that lesson (and posting it here) I've since used SMS Backup & Restore (from Market) to preserve messages across ROMs - and I haven't had a problem since.

    I just tested it today after flashing the latest Mirage, exchanging MMS with my wife's Harmonia2. Works like a charm, both sending and receiving: 3G comes on temporarily during transmit (even while in wifi mode), then turns off again. Mobile Data MUST be enabled or it won't work.

    You guys already knew this and tried that, I'm sure. I am merely pointing out that it DOES indeed work with these ROMs.
    No question it works for some, but not everyone. Sending mms has become the bain of my existence. I just can't figure it out...

    Sent from my LG-VM670 using Tapatalk
    03-10-2012 03:01 PM
  11. notown's Avatar
    Running latest build. Still getting screen freezing, although not as often.
    03-10-2012 03:41 PM
  12. anthonycr's Avatar
    No question it works for some, but not everyone. Sending mms has become the bain of my existence. I just can't figure it out...

    Sent from my LG-VM670 using Tapatalk
    Idk if this is too obvious.... but... you CANNOT send an mms to someone unless you have their area code in the contact. Like you can't send a mms to xxx-xxxx but sending one to xxx-xxx-xxxx will send.

    Just throwing that out there because I know that sometimes really simple things get overlooked
    faheyd, meczynsj and JerryScript like this.
    03-10-2012 04:16 PM
  13. youarepoop's Avatar
    Idk if this is too obvious.... but... you CANNOT send an mms to someone unless you have their area code in the contact. Like you can't send a mms to xxx-xxxx but sending one to xxx-xxx-xxxx will send.

    Just throwing that out there because I know that sometimes really simple things get overlooked
    wow, that was my exact problem. i feel mad stupid now.

    Sent from my cellular telephone using Tapatalk
    03-10-2012 04:34 PM
  14. CuriousNoob's Avatar
    hey y'all!
    this entire post is the result of my boredom, enjoy.

    when i first found iho, i grabbed iho-purity (because i wanted as close to pure cm as i could), but that hasnt been updated in forever. so today i built my own, which i will later tweak to my needs. posting it here for anyone else like me.

    update-cm-7.2.0-RC0-thunderc_VM670-KANG-signed.zip

    Btw, for those with newer devices with the new display, you need to flash a different kernel. heres a link to bobzhome v3.7: BobZhome_kernel37.zip
    I just tried this, it's pretty damn sweet.

    Do you plan on doing updates too?
    03-10-2012 05:44 PM
  15. meczynsj's Avatar
    Idk if this is too obvious.... but... you CANNOT send an mms to someone unless you have their area code in the contact. Like you can't send a mms to xxx-xxxx but sending one to xxx-xxx-xxxx will send.

    Just throwing that out there because I know that sometimes really simple things get overlooked
    Yep, that was the problem all along...I can't believe it was that simple. Just curious, why is area code necessary for mms? I never knew that.

    Regardless, thanks so much!!! You made my day. :-)

    Sent from my LG-VM670 using Tapatalk
    03-10-2012 06:17 PM
  16. anthonycr's Avatar
    I actually have no idea... my theory is that in order to send an mms you need the precise location that its going to, and while you can send a text to a number without an are code n it will just assume its the same code a you, I guess the mms doesnt do that.

    I was having that problem a while ask and I noticed that all the numberso couldn't mms had no area codes in front. Itwas a purely accidental find
    JerryScript likes this.
    03-10-2012 06:22 PM
  17. thewraith420's Avatar
    Yep, that was the problem all along...I can't believe it was that simple. Just curious, why is area code necessary for mms? I never knew that.

    Regardless, thanks so much!!! You made my day. :-)

    Sent from my LG-VM670 using Tapatalk
    Lmao I was having trouble with mms also and this did it for me too

    Sent from my LG-VM670 using Tapatalk
    03-10-2012 07:09 PM
  18. JerryScript's Avatar
    Yep, that was the problem all along...I can't believe it was that simple. Just curious, why is area code necessary for mms? I never knew that.

    Regardless, thanks so much!!! You made my day. :-)

    Sent from my LG-VM670 using Tapatalk
    Well, there are hundreds of area codes, and each area code may have your exact 7 digit phone number assigned to someone else. So if it sent an MMS to just the 7 digits, it would have to send it to each area code, resulting in hundreds of people messaging you back saying "Who are you?"

    Mobile phones don't work very well without area codes due to their mobile nature. You may live in area code 123, but at anytime, you could be using your phone in area code 345 or 987 etc.

    Thanks anthonycr for posting that information for everyone!
    03-10-2012 08:54 PM
  19. Redbaron2005's Avatar
    -Snip-

    -Fixed-
    03-10-2012 10:02 PM
  20. clodfelterac's Avatar
    jerry... just wanted to say youre awesome!.. im tethered to my pc, watching netflix through chrome on half my screen, browsing the forums and posting this through opera on the other half, all through my little ov... thanks again to everyone involved!!! :-)
    JerryScript likes this.
    03-11-2012 04:45 AM
  21. mike1239's Avatar
    hey im new to the forum, i have put this rom on my optimus v and love it just curious though about my baseband unknown? is this going to cause any problems i have not noticed any issues yet its been 3 days since i did this and i love everything about it. 1 other thing is that some times my screen will get stuck with top half showing horizontal home screen and bottom showing vertical lock screen. its only happend twice and turning phone horizontal after unlocking seems to pull it out so not a big issue but just curious as this is the first phone ive messed with, most of my prior experience is with cfw on handheld gaming systems and wii's. thanks in advance for any insight.
    03-11-2012 11:29 AM
  22. AndroidChief's Avatar
    >Blank
    03-11-2012 12:26 PM
  23. kwknott's Avatar
    hey im new to the forum, i have put this rom on my optimus v and love it just curious though about my baseband unknown? is this going to cause any problems i have not noticed any issues yet its been 3 days since i did this and i love everything about it. 1 other thing is that some times my screen will get stuck with top half showing horizontal home screen and bottom showing vertical lock screen. its only happend twice and turning phone horizontal after unlocking seems to pull it out so not a big issue but just curious as this is the first phone ive messed with, most of my prior experience is with cfw on handheld gaming systems and wii's. thanks in advance for any insight.

    No the baseband won't affect anything. Of all the custom rom's I've used the baseband has always been unknown. Just the way custom rom's are.

    For your screen locking up go into settings > CyanogenMod settings > Display and uncheck ICS rotation animation and reboot. That should fix the screen issues.
    mike1239 likes this.
    03-11-2012 12:31 PM
  24. mike1239's Avatar
    No the baseband won't affect anything. Of all the custom rom's I've used the baseband has always been unknown. Just the way custom rom's are.

    For your screen locking up go into settings > CyanogenMod settings > Display and uncheck ICS rotation animation and reboot. That should fix the screen issues.

    ok thank you very much.
    03-11-2012 03:56 PM
  25. meczynsj's Avatar
    Well, there are hundreds of area codes, and each area code may have your exact 7 digit phone number assigned to someone else. So if it sent an MMS to just the 7 digits, it would have to send it to each area code, resulting in hundreds of people messaging you back saying "Who are you?"

    Mobile phones don't work very well without area codes due to their mobile nature. You may live in area code 123, but at anytime, you could be using your phone in area code 345 or 987 etc.

    Thanks anthonycr for posting that information for everyone!
    Doesn't it stand to reason that sms would also be affected by the lack of area code? Yet, i never had an issue with sms, only mms.

    Sent from my LG-VM670 using Tapatalk
    03-11-2012 06:58 PM
6,009 ... 186187188189190 ...
LINK TO POST COPIED TO CLIPBOARD