09-22-2015 02:20 PM
6,009 ... 190191192193194 ...
tools
  1. economichitman's Avatar
    Looks like theres a problem wiith the IHO page on giithub... hope its temporary.

    Edit: nvm
    03-19-2012 05:57 AM
  2. New_Droid's Avatar
    JerryScript, how would I go about getting data2ext setup on BACKside?
    03-19-2012 06:58 AM
  3. JerryScript's Avatar
    JerryScript, how would I go about getting data2ext setup on BACKside?
    Same as on any ROM.

    Just follow the instructions for data2ext, and it should work fine.
    03-19-2012 08:29 AM
  4. Krobar's Avatar
    That didn't seem to work. When I toggle the shutter option it wont stay checked, after I back out of the menu and go back its cleared the check box.

    Edit: Restored a backup of mirage 2.10.12 and I get sound when recording video again.
    Sent from my LG-VM670 using Tapatalk
    03-19-2012 09:12 AM
  5. mrg666's Avatar
    That didn't seem to work. When I toggle the shutter option it wont stay checked, after I back out of the menu and go back its cleared the check box.

    Edit: Restored a backup of mirage 2.10.12 and I get sound when recording video again.
    Sent from my LG-VM670 using Tapatalk
    Video recording with sound is working on latest MiRaGe build (03172012).
    03-19-2012 09:46 AM
  6. zedorda's Avatar
    Github gone?
    03-19-2012 10:07 AM
  7. CuriousNoob's Avatar
    Github gone?
    New link.

    Sent from my LG-VM670 using Tapatalk
    03-19-2012 10:13 AM
  8. zedorda's Avatar
    Where?
    03-19-2012 10:23 AM
  9. Teh_Gaberz's Avatar
    03-19-2012 10:38 AM
  10. JerryScript's Avatar
    Video sound works fine on BACKside and BobZhome builds to. This user is having trouble getting settings to stick.
    03-19-2012 03:21 PM
  11. Scrog's Avatar
    I did some searching so I hope this isn't a commonly addressed issue. I can't download from the market. I get "[app name] could not be download due to an error". What is the fix for this?
    03-19-2012 03:22 PM
  12. CuriousNoob's Avatar
    Works fine on BACKside and BobZhome build to. This user is having trouble getting settings to stick.
    I'm sorry, what? My settings fail to stick sometimes too. I hate this new OV. xP

    Sent from my LG-VM670 using Tapatalk
    03-19-2012 03:23 PM
  13. Scrog's Avatar
    I did some searching so I hope this isn't a commonly addressed issue. I can't download from the market. I get "[app name] could not be download due to an error". What is the fix for this?
    Cleared cache and market data, fixed it.
    JerryScript likes this.
    03-19-2012 05:28 PM
  14. anthonycr's Avatar
    Jerry, what happened to your signature??
    03-19-2012 09:10 PM
  15. Scrog's Avatar
    Why are so many users setting their minimum clocks so high? Right now I've got mine at 245-729.. should I be raising the min clock for best day to day performance?
    03-19-2012 10:29 PM
  16. anthonycr's Avatar
    Why are so many users setting their minimum clocks so high? Right now I've got mine at 245-729.. should I be raising the min clock for best day to day performance?
    Yeah you should. I'm OC'd to 806 and 480. Basically 480 and below uses the same voltage so they all use the same battery for each speed. Therefore you want the fastest speed for the same amount of battery. Once you go over 480 the voltage increases putting greater strain on the battery. Now say you are at 245 and 806 and you suddenly run music and texting... most likely that's gonna use more CPU than 245 so it will shoot up to 806 (draining battery more) to get the job done. Soo... I'd say bump it up... depending on what you do normally.
    Scrog likes this.
    03-19-2012 10:44 PM
  17. CuriousNoob's Avatar
    I hate the new OV. My old one overclocks to 864, and this one overclocks to 787. At first it can handle 825 :C

    Sent from my LG-VM670 using Tapatalk
    03-19-2012 11:28 PM
  18. anthonycr's Avatar
    I hate the new OV. My old one overclocks to 864, and this one overclocks to 787. At first it can handle 825 :C

    Sent from my LG-VM670 using Tapatalk
    Be thankful... your new one has a working sdcard mount
    03-19-2012 11:30 PM
  19. JerryScript's Avatar
    Jerry, what happened to your signature??
    Not sure, tried changing it to include the new wiki url, and now it's not working?!?

    I'll probably just have to delete and reset it.

    Edit: Seems to be working now.
    03-19-2012 11:39 PM
  20. flapjack.fiasco's Avatar
    Not sure, tried changing it to include the new wiki url, and now it's not working?!?

    I'll probably just have to delete and reset it.

    Edit: Seems to be working now.
    It seems to be not working on this end.

    Sent from my LG-VM670 using Tapatalk
    03-20-2012 12:48 AM
  21. JerryScript's Avatar
    There has been a post or two asking about having the ability to change system icons. While I don't have the time to add the option right now, I wanted to point out that NinjaMorph from the market works on the OV. It may close the first time you use it saying not enough space on sdcard, but open it again and it should work fine.

    https://play.google.com/store/apps/d...rph.free&hl=en

    To test it, I changed my alarm clock icon:
    flapjack.fiasco and Scrog like this.
    03-20-2012 04:07 AM
  22. Scrog's Avatar
    Thanks. I was curious why rom toolbox wasn't working.
    03-20-2012 10:16 AM
  23. MasterTec's Avatar
    I can't even boost mine up to 729. Anything over 600 gives me random force closures and reboots.

    At 600 it's rock solid - except for Swype and Phone force closing on boot up (but then they work fine afterwards)
    03-20-2012 02:41 PM
  24. kev48173's Avatar
    Mine is amazing on 700 b/c I get the boost I need and battery life through the whole day
    03-20-2012 03:41 PM
  25. CuriousNoob's Avatar
    There has been a post or two asking about having the ability to change system icons. While I don't have the time to add the option right now, I wanted to point out that NinjaMorph from the market works on the OV. It may close the first time you use it saying not enough space on sdcard, but open it again and it should work fine.

    https://play.google.com/store/apps/d...rph.free&hl=en

    To test it, I changed my alarm clock icon:
    Click to view quoted image
    I wonder if someone on these forums play's PSN, PlayStation Network.

    I added someone and apparently, they use that face of your alarm clock as their Picture.
    03-20-2012 05:21 PM
6,009 ... 190191192193194 ...
LINK TO POST COPIED TO CLIPBOARD