09-22-2015 02:20 PM
6,009 ... 192193194195196 ...
tools
  1. nrambo's Avatar
    do you recommend i use clockwork recovery? i was told in another thread to avoid it and use xionia instead. i am currently downloading bobzhome and installing it per the instructions on the home site, including clockwork recovery.

    using xionia has allowed me to access the OS but not the recovery, through hardware or software methods. it also leads to the OS reflashing on reboot, while clockwork recovery keeps me in a boot loop. i fear i may have damaged my phone.

    thanks for the quick reply.
    03-21-2012 11:55 PM
  2. jkhockey94's Avatar
    New here but was wondering if anyone could help me fix an issue thats making my phone very hard to use. Installed everything but my phones home key and android market are not working, without the android market I can't install anything... is there any quick fix that anyone can suggest.
    Thanks for you time.
    03-22-2012 12:00 AM
  3. CuriousNoob's Avatar
    Wipe market data?

    Are you on a custom rom?

    Sent from my LG-VM670 using Tapatalk
    03-22-2012 12:09 AM
  4. LeslieAnn's Avatar
    do you recommend i use clockwork recovery? i was told in another thread to avoid it and use xionia instead. i am currently downloading bobzhome and installing it per the instructions on the home site, including clockwork recovery.

    using xionia has allowed me to access the OS but not the recovery, through hardware or software methods. it also leads to the OS reflashing on reboot, while clockwork recovery keeps me in a boot loop. i fear i may have damaged my phone.

    thanks for the quick reply.
    Pretty much every recovery we use is based on or is Clockwork mod.
    It's a matter of which version and who tweaked it. Some versions of it are absolutely terrible.

    I recommend the Bobzhome version, check the reference thread sticky for where to get it.

    The reflashing on reboot shouldn't be happening regardless of what recovery you use.
    I'm betting your downloads are being corrupted either during download or when transferring to the SDcard.



    New here but was wondering if anyone could help me fix an issue thats making my phone very hard to use. Installed everything but my phones home key and android market are not working, without the android market I can't install anything... is there any quick fix that anyone can suggest.
    Thanks for you time.
    You have a bad download/flash.
    03-22-2012 12:16 AM
  5. nrambo's Avatar
    New here but was wondering if anyone could help me fix an issue thats making my phone very hard to use. Installed everything but my phones home key and android market are not working, without the android market I can't install anything... is there any quick fix that anyone can suggest.
    Thanks for you time.
    perhaps you forgot to install the market when you flashed your new ROM? in my experience, its a separate download from the ROM, in a second zip file.
    03-22-2012 12:22 AM
  6. nrambo's Avatar
    ok i will verify the checksum of both the recovery and rom files, rinse and repeat everything.
    03-22-2012 12:26 AM
  7. JerryScript's Avatar
    First of all, +1 to everything LeslieAnn said above.

    If you have a reboot issue that overwrites the OS, it's a recovery issue. I would bet you have the wrong version of Xionia (there's a .4 and a .6). Best bet is to put BobZhome's recovery (based on CWM) and follow LeslieAnn's suggestiongs.

    If you have a problem with your home key not working, you may have flashed a ROM for the Optimus S, try pressing your menu key and see if it behaves as the home key. Those two keys are swapped between the OS and OV.

    Navigation depends upon two things, having Maps installed, and having working GPS. If you are running BACKside-IHO, there was a build a couple of months ago that had borked GPS, but all other builds it should work fine on.

    For market issues, always try reflashing gapps first. If that doesn't fix it, please post a logcat of your attempts. And remember, there are over a dozen alternative markets now, so you aren't locked into only using Google Play.
    03-22-2012 12:35 AM
  8. nrambo's Avatar
    ok, i verified the checksum of both clockwork recovery and bobzhome ROM. i installed both according to the instructions on their site and flashed clockwork recovery from the adb shell in windows. everything executed successfully, without errors, yet i am still in a recovery loop in clockwork.

    i also double checked the version of xionia and it is indeed .6, i will double check the checksum if i can.
    03-22-2012 12:39 AM
  9. JerryScript's Avatar
    Noooooo, there are dozens of versions of CWM, not all are good on the OV!
    You are supposed to install BobZhome recovery, then whatever ROM you choose.

    -- Download BobZhome's recovery to your sdcard

    -- Open terminal emulator and type in the following:
    Code:
    su
    flash_image recovery /sdcard/NAME_OF_RECOVERY_FILE_HERE
    -- Once the recovery is done flashing, exit terminal

    -- Download the ROM you want to flash to your sdcard

    -- Download gapps (unless you are using Harmonia, gapps are included)

    -- Reboot into recovery

    -- Under advanced, wipe dalvik cache (do it a couple of times to be sure)

    -- Under mounts and storage, format boot, data, system, and cache

    -- Install the ROM from your sdcard

    -- Install the gapps zip (unless on Harmonia)

    -- Reboot and report back here with your results.
    nrambo likes this.
    03-22-2012 12:46 AM
  10. nrambo's Avatar
    oh ok, i will look for it, as the bobzhome site had a direct link to clockwork and recommended it. from their site:

    Using a ClockworkMod-based recovery is highly recommended.
    Download CWM recovery and flash_image to the root of your SDcard.

    i also tried downloading and running Debug-FormatSYSTEM.zip from the IHO site on github, but i think i need to flash a different recovery to use it.

    thank you very much for the help, i will try finding and using the bobzhome recovery, verify the md5 checksum and reinstall the bobzhome ROM.

    failing that i think i will try a different sd card with a different pc.
    03-22-2012 12:51 AM
  11. JerryScript's Avatar
    I edited my above post to include a link to BobZhome's recovery, which is a version of CWM, but is a special one made specifically for the Optimus V.
    03-22-2012 12:52 AM
  12. nrambo's Avatar
    pushed through the recovery you linked to using fastboot, hope thats ok, as i cant access the OS at the moment.

    currently flashing the rom and apps, wiping everything you listed as well *crosses fingers*

    no dice, still recovery looping back to clockwork. i did notice this version of clockwork was higher than the one i was using prior, gave me hope for a moment. im starting to think i may have a damaged sd card / phone.
    03-22-2012 01:24 AM
  13. JerryScript's Avatar
    If you understand getting into fastboot, do a search in these forums for the following terms:

    mmarz strings

    There is a post by one of our previous devs, mmarz, that explains how to get out of the bootloop issue by typing in an adb command via fastboot. It takes timing and persistence, but it does work!
    03-22-2012 01:28 AM
  14. nrambo's Avatar
    i kind of got into fastboot by accident but pretty sure i know how to get back using adb shell, i think. i also get quite a few errors while flashing xonia from the adb shell while in clockwork recovery / bobzhome recovery using the instructions. ill try flashing flashing xionia again from fastboot. will have to try more stuff tomorrow if this doesnt work.

    thank you for your time and patience.
    03-22-2012 01:57 AM
  15. Kahroo's Avatar
    Ok so my Gmail app was flashing and not working so I uninstalled it and then reinstalled it.(found out I just needed to wait for Google to update it since many people have this problem) But now it won't go past the Your email will appear shortly. Waiting for sync. And when I go to Accounts&Sync and under Google there is no longer a option for syncing Gmail anymore.

    Anyway I can get it to work again?
    03-22-2012 01:01 PM
  16. anthonycr's Avatar
    Ok so my Gmail app was flashing and not working so I uninstalled it and then reinstalled it.(found out I just needed to wait for Google to update it since many people have this problem) But now it won't go past the Your email will appear shortly. Waiting for sync. And when I go to Accounts&Sync and under Google there is no longer a option for syncing Gmail anymore.

    Anyway I can get it to work again?
    Try clearing data for the app.
    03-22-2012 02:35 PM
  17. Kahroo's Avatar
    Try clearing data for the app.
    I have done that. I have also wiped the cache and delvik cache and still it won't work. Not even showing up under Accounts&Sync->Google.
    03-22-2012 02:45 PM
  18. JerryScript's Avatar
    Uninstall, reboot, re-install, reboot.

    If that doesn't work, reflash gapps.
    03-22-2012 02:47 PM
  19. Kahroo's Avatar
    I just restarted my phone(Yes I did that before like 5 times yesterday) and now Gmail is back and working yay.
    JerryScript likes this.
    03-22-2012 03:05 PM
  20. bornagainpenguin's Avatar
    I just restarted. No dice here. ::sigh::

    Sent from my LG-VM670 using Tapatalk
    03-22-2012 03:29 PM
  21. JerryScript's Avatar
    Yesterday, VM had data issues. That could have been the problem with Gmail sync.
    03-22-2012 07:33 PM
  22. youarepoop's Avatar
    Yesterday, VM had data issues. That could have been the problem with Gmail sync.
    saw in my greader an article on lifehacker any gmail issues on Android phones. didn't read it myself as mines OK, but could be worth a look.

    Sent from my cellular telephone using Tapatalk
    03-22-2012 07:48 PM
  23. mysticalnyte's Avatar
    I've had my OV since last March and have never upgraded the PRL on it. Seems to run like a champ so should I go by the old adage: "if its not broke, don't fix it"?
    And if so, how do I go about updating it? Is it needed?
    03-22-2012 08:06 PM
  24. nrambo's Avatar
    ugh, after flashing bobzhome clockwork recovery, i am unable to access my sdcard, getting a "E:unable to open ums lunfile (No such file or directory error)." this is with a new sdcard and usb cable / card reader.

    please please please, tell me if there is a way to force my vm670 to load into fastboot. the old version of clockwork i used allowed me to format the recovery partition and go right to fastboot, thus allowing me to push a different recovery ROM. my plan is to restore everything from stock, unroot and redo everything from the partition. as of now, my phone has been a pricey paperweight for three days

    please, if you know how, please tell me how to start my phone up in fastboot, pretty sure i can only do this through adb shell in recovery mode, as the OS is and has been inaccesible.

    jerry, i did as you suggested and did a search for mmarz strings, however only one of the two commands listed on the site i found had any effect.

    the "adb shell strings /dev/mtd/mtd8" command returned FACT_RESET_3, while the "adb shell flash_eraseall /dev/mtd/mtd8" returned "/sbin/sh: flash_eraseall: not found"



    * woohoo, adb reboot bootloader did the trick!
    03-22-2012 09:29 PM
  25. nrambo's Avatar
    if anyone cares, i finally got my phone fixed had to flash everything back to stock, unroot, then re-root. proceeded to flash xionia with no problems, which then allowed me to flash a custom ROM.

    after the trials and tribulations of the past few days, this almost feels melodramatic. glad i didnt give up, as i know feel rather proficient with this stuff. will spread the love to my friends and family. thanks to those that nudged me along in the right direction.
    LeslieAnn, jru and mysticalnyte like this.
    03-22-2012 11:03 PM
6,009 ... 192193194195196 ...
LINK TO POST COPIED TO CLIPBOARD